<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="google-site-verification" content="Ak9reyuIAACHacb44ug7FdZiJwJI4ipvPhCFEfYpXkk" />
<meta name="viewport" content="width=770" />

<link rel="stylesheet" href="/wp-content/themes/dissident/style.css" type="text/css" media="all" />
<!--[if IE 5]>
<link rel="stylesheet" type="text/css" href="/wp-content/themes/dissident/ie5.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Dissident Voice RSS Feed" href="https://dissidentvoice.org/feed/" />

<title>Important Update on the Zionist Storming of the Gaza Freedom Flotilla, Al Awda, by Doctor on Board  |  Dissident Voice</title>


<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Events from 29 July when the Israeli Navy stormed the Freedom Flotilla al-Awda hijacked and diverted it from its intended course to Gaza to Israel. ***** The last leg of the journey of al-Awda (the boat of return) was scheduled to reach Gaza on 29 July 2018. We were on target to reach Gaza that evening. There are 22 on" />

<link rel="canonical" href="https://dissidentvoice.org/2018/08/important-update-on-the-zionist-storming-of-the-gaza-freedom-flotilla-al-awda-by-doctor-on-board/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-6030355-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dissidentvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='https://dissidentvoice.org/wp-content/plugins/share-this/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dissidentvoice.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://dissidentvoice.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
.addtoany_share_save_container { height:32px; }
.addtoany_list > a { float:left; margin-right:10px; }
</style>
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dissidentvoice.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://dissidentvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dissidentvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dissidentvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Satanic Nature of the Atomic Bombings of Hiroshima and Nagasaki' href='https://dissidentvoice.org/2018/08/the-satanic-nature-of-the-atomic-bombings-of-hiroshima-and-nagasaki/' />
<link rel='next' title='Answering “What Should I Do?” Is Easier When You Know The Roles Of Social Movements' href='https://dissidentvoice.org/2018/08/answering-what-should-i-do-is-easier-when-you-know-the-roles-of-social-movements/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://dissidentvoice.org/?p=82797' />
<link rel="alternate" type="application/json+oembed" href="https://dissidentvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdissidentvoice.org%2F2018%2F08%2Fimportant-update-on-the-zionist-storming-of-the-gaza-freedom-flotilla-al-awda-by-doctor-on-board%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dissidentvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdissidentvoice.org%2F2018%2F08%2Fimportant-update-on-the-zionist-storming-of-the-gaza-freedom-flotilla-al-awda-by-doctor-on-board%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:"ba5f667f-323a-4b74-8723-27c77f41e679", doNotCopy: true, hashAddressBar: false, doNotHash: true});var st_type='wordpress3.0.1';</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dissidentvoice.org/?wordfence_lh=1&hid=46F9908878B0784FCB8877BC03E42976');
</script>		<style type="text/css">
						ol.footnotes li {list-style-type:decimal;}
								</style>
				<style type="text/css">
		span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
		span.oe_displaynone { display: none; }
		</style>
</head>
<body>

<div id="wrapper">

	<div id="header">
		<a href="/"><img src="/wp-content/themes/dissident/images/header.jpg" alt="Dissident Voice: a radical newsletter in the struggle for peace and social justice" width="760" height="200" /></a>
		
		<p id="skip"><a href="#content">Skip to content</a></p>
		
		<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-46538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46538"><a href="https://dissidentvoice.org/about/">About DV</a></li>
<li id="menu-item-46541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46541"><a href="https://dissidentvoice.org/archives/">Archives</a></li>
<li id="menu-item-46537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46537"><a href="https://dissidentvoice.org/donate/">Donate</a></li>
<li id="menu-item-46542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46542"><a href="https://dissidentvoice.org/contact-us/">Contact Us</a></li>
<li id="menu-item-46540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46540"><a href="https://dissidentvoice.org/submissions/">Submissions</a></li>
<li id="menu-item-46536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46536"><a href="https://dissidentvoice.org/books/">Books</a></li>
<li id="menu-item-46539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46539"><a href="https://dissidentvoice.org/links/">Links</a></li>
</ul></div>			
	</div> <!-- /header -->
		<div id="sidebar">

		<form action="/search" id="searchform">
  <div>
    <input type="text" name="q" id="s" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
		<h2>Browse by Topic</h2>
		
		<form id="dropdownCats" action="https://dissidentvoice.org">
			<select  name='cat' id='cat' class='postform' >
	<option class="level-0" value="6383">&#8220;Aid&#8221;&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="14895">&#8220;Regime Change&#8221;&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14445">&#8220;The Left&#8221;&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="14936">&#8220;The Right&#8221;&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13484">&#8220;The West&#8221;&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="56">&#8220;Third&#8221; Party&nbsp;&nbsp;(305)</option>
	<option class="level-0" value="166">(Ex-)Yugoslavia&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="513">9-11&nbsp;&nbsp;(181)</option>
	<option class="level-0" value="131">Abortion&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="69">Academic Freedom&nbsp;&nbsp;(178)</option>
	<option class="level-0" value="54">Activism&nbsp;&nbsp;(2,101)</option>
	<option class="level-0" value="13186">Adoption&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="57">Afghanistan&nbsp;&nbsp;(855)</option>
	<option class="level-0" value="20">Africa&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="227">Agriculture&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="13932">Al-Qaeda&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="807">ALBA&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="3149">Algeria&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="14971">Alternative Media&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14894">Amnesty International&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="216">Anarchism&nbsp;&nbsp;(177)</option>
	<option class="level-0" value="13649">Anarchists&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="6209">Angola&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="14760">Antarctica&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15019">Anthropocentrism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12572">Anthropology&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="116">Anti-slavery&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="5">Anti-war&nbsp;&nbsp;(1,140)</option>
	<option class="level-0" value="941">Aotearoa (New Zealand)&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="13425">Apartheid&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="14365">Arctic Ice Melt&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="252">Argentina&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="14932">Argoecology&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="721">Armenia&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="13913">Artificial Intelligence (AI)&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="222">Arts and/or Entertainment&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="910">ASEAN&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18">Asia&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="766">Assassinations&nbsp;&nbsp;(232)</option>
	<option class="level-0" value="14210">Asylum seekers&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="14501">Athletes&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="2819">Austerity&nbsp;&nbsp;(205)</option>
	<option class="level-0" value="173">Australia&nbsp;&nbsp;(266)</option>
	<option class="level-0" value="4878">Austria&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="14357">Award Shows&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="720">Azerbaijan&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="1122">Bahrain&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="696">Bangladesh&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="14525">Bank of North Dakota&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="306">Banks&nbsp;&nbsp;(546)</option>
	<option class="level-0" value="10">Barack Obama&nbsp;&nbsp;(514)</option>
	<option class="level-0" value="12689">BDS (Boycott Divestment and Sanctions Movement)&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="303">Beer&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1112">Belarus&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="678">Belgium&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="791">Belize&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13961">Benjamin Netanyahu&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="14123">Bitcoin&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="103">Blowback&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="174">Bolivia (Warisata)&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="9">Book Review&nbsp;&nbsp;(600)</option>
	<option class="level-0" value="14967">Boris Johnson&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14224">Borneo&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="403">Botswana&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14171">Bourgeois-state-capitalism&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="96">Boycott&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="254">Brazil&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="14506">Brexit&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="2378">BRICS&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="14987">Budhism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="377">Bulgaria&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="9110">Burkina Faso&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14986">Burma&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="7321">Burundi&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="13631">Buthan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="300">Cambodia&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="11657">Cameroon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="70">Canada&nbsp;&nbsp;(678)</option>
	<option class="level-0" value="13968">Canada&#8217;s Foreign Policy&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="13722">Canadian hypocrisy&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="34">Capitalism&nbsp;&nbsp;(2,190)</option>
	<option class="level-0" value="97">Caribbean&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="236">Cartoon&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="14912">Catholicism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="234">Caucasus&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="95">Censorship&nbsp;&nbsp;(312)</option>
	<option class="level-0" value="12978">Central African Republic&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="104">Central Ixachilan (America)&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="12535">Chad&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12583">Chagos Archipelago&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14763">Chancellor Angela Merkel&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="12810">Charter Schools&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="13490">Chemical weapons&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="14839">Child Abuse&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14515">Child soldiers&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="71">Children/Youth&nbsp;&nbsp;(362)</option>
	<option class="level-0" value="304">Chile&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="26">China&nbsp;&nbsp;(623)</option>
	<option class="level-0" value="14735">Christianity&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14329">Chronic Diseases&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14287">Church and State&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14527">Church of the Holy Sepulchre&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="229">CIA&nbsp;&nbsp;(428)</option>
	<option class="level-0" value="14423">Cities&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13815">Citizenship&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="436">Civil Disobedience&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="27">Civil Liberties&nbsp;&nbsp;(506)</option>
	<option class="level-0" value="14645">Class&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="77">Classism&nbsp;&nbsp;(777)</option>
	<option class="level-0" value="172">Climate Change&nbsp;&nbsp;(515)</option>
	<option class="level-0" value="12591">Cluster bombs&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14152">Co-operatives&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="87">Colombia&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="25">Colonialism&nbsp;&nbsp;(439)</option>
	<option class="level-0" value="14057">Colour Revolutions&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14722">Communal Councils&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14721">Communes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="100">Communism/Marxism/Maoism&nbsp;&nbsp;(237)</option>
	<option class="level-0" value="14172">Conceptual-perception&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14913">Confession&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="126">Consumer Advocacy&nbsp;&nbsp;(179)</option>
	<option class="level-0" value="14056">Contemporary Art&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14816">Cooperative Assembly&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="62">Corporate Globalization&nbsp;&nbsp;(1,064)</option>
	<option class="level-0" value="14970">Corporate Media&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="181">Corruption&nbsp;&nbsp;(910)</option>
	<option class="level-0" value="886">Costa Rica&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="13974">Courts and Judges&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="15010">Creationism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1640">Crime&nbsp;&nbsp;(266)</option>
	<option class="level-0" value="282">Crimes against Humanity&nbsp;&nbsp;(836)</option>
	<option class="level-0" value="2776">Crimes against Peace&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="14982">Croatia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14502">Cryptocurrency&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="93">Cuba&nbsp;&nbsp;(237)</option>
	<option class="level-0" value="16">Culture&nbsp;&nbsp;(1,288)</option>
	<option class="level-0" value="14950">Culture&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="538">Currency&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="4789">Cyber attacks&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="4417">Cyprus&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="534">Czech Republic&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="13930">Daesh&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="319">Darfur&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="50">Death Penalty&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="1842">Debt&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="14352">Debtor&#8217;s Prison&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14605">Deep State&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="45">Democracy&nbsp;&nbsp;(1,362)</option>
	<option class="level-0" value="251">Democratic Rep. Congo&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="33">Democrats&nbsp;&nbsp;(1,051)</option>
	<option class="level-0" value="439">Denmark&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="14358">Deposits/Depositors&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14543">Derivatives&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12582">Diego Garcia&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="908">Disasters&nbsp;&nbsp;(179)</option>
	<option class="level-0" value="121">Discrimination&nbsp;&nbsp;(474)</option>
	<option class="level-0" value="207">Disinformation&nbsp;&nbsp;(1,515)</option>
	<option class="level-0" value="867">Djibouti&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="460">Dominican Republic&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="13090">Donald Trump&nbsp;&nbsp;(655)</option>
	<option class="level-0" value="14446">Doomsday Clock&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1745">Drones&nbsp;&nbsp;(303)</option>
	<option class="level-0" value="15034">Drought&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13621">Drug Trafficking&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="101">Drug Wars&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="14788">East Jerusalem&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="295">East Timor&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="12513">Ecocide&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="14762">Ecological Civilization&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="12512">Ecology&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="4">Economy/Economics&nbsp;&nbsp;(1,534)</option>
	<option class="level-0" value="14314">Ecosystems&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="175">Ecuador&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="64">Education&nbsp;&nbsp;(661)</option>
	<option class="level-0" value="290">Egypt&nbsp;&nbsp;(345)</option>
	<option class="level-0" value="281">El Salvador&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="32">Elections&nbsp;&nbsp;(1,178)</option>
	<option class="level-0" value="14985">Embedded reporters&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="51">Empire&nbsp;&nbsp;(866)</option>
	<option class="level-0" value="1645">Employment&nbsp;&nbsp;(270)</option>
	<option class="level-0" value="122">Energy&nbsp;&nbsp;(411)</option>
	<option class="level-0" value="12858">EnMo Economics&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14960">Entrapment&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="31">Environment&nbsp;&nbsp;(1,167)</option>
	<option class="level-0" value="14725">Environmental Racism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4332">Environmentalists&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="224">Equatorial Guinea&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="866">Eritrea&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="146">Espionage/&#8221;Intelligence&#8221;&nbsp;&nbsp;(772)</option>
	<option class="level-0" value="868">Ethiopia&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="13822">Ethnic Cleansing&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="329">EU&nbsp;&nbsp;(335)</option>
	<option class="level-0" value="327">Eurasia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="21">Europe&nbsp;&nbsp;(290)</option>
	<option class="level-0" value="14159">Existentialism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5559">Extinction&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="14491">Extradiction&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13641">Extremists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13399">Fake News&nbsp;&nbsp;(203)</option>
	<option class="level-0" value="9165">False Flag&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="13799">Famine&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="75">Fascism&nbsp;&nbsp;(351)</option>
	<option class="level-0" value="14080">Fatah&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="355">FBI&nbsp;&nbsp;(164)</option>
	<option class="level-0" value="13195">Federal Reserve&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="14580">Female sterilization&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="43">Feminism&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="14544">Fiat money&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="88">Fiction&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="2976">Fiji&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15006">Film&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15">Film Review&nbsp;&nbsp;(204)</option>
	<option class="level-0" value="65">Finance&nbsp;&nbsp;(599)</option>
	<option class="level-0" value="1335">Finland&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="881">Fishing/Fish farming&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="14819">Food Sovereignty&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="105">Food/Nutrition&nbsp;&nbsp;(275)</option>
	<option class="level-0" value="14076">Fossil Fuel Emissions&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="4684">Fracking&nbsp;&nbsp;(119)</option>
	<option class="level-0" value="205">France&nbsp;&nbsp;(400)</option>
	<option class="level-0" value="13857">Free Trade Agreement (FTA)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="58">Freedom of Expression/Speech&nbsp;&nbsp;(368)</option>
	<option class="level-0" value="14218">Fukushima Daiichi&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="365">Gabon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13948">Gaza&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="53">Gender&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="1">General&nbsp;&nbsp;(925)</option>
	<option class="level-0" value="13883">Genetics&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="66">Genocide&nbsp;&nbsp;(348)</option>
	<option class="level-0" value="14179">Geo-engineering&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13386">George W. Bush&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="402">Georgia&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="194">Germany&nbsp;&nbsp;(298)</option>
	<option class="level-0" value="13371">Ghana&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14891">Global Economic Justice&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14956">Global immiseration&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13549">Global Inequality&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="14103">Global Warming&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="14204">Globalization&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="92">GMO&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="14243">Graffiti&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="550">Greece&nbsp;&nbsp;(209)</option>
	<option class="level-0" value="9193">Grenada&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="228">Guantanamo&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="359">Guatemala&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="1382">Guinea&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="305">Guns&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="14490">Hactivism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="85">Haiti&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="14081">Hamas&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="41">Health/Medical&nbsp;&nbsp;(831)</option>
	<option class="level-0" value="14889">Herd Mediocrity&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="512">Heroes&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="14785">Hezbollah&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15022">Hijacking&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14320">Hillary Clinton&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="15027">Hiroshima&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="204">History&nbsp;&nbsp;(772)</option>
	<option class="level-0" value="14949">History&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14119">Hollywood&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="247">Honduras&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="14440">Hotel Intercontinental&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="40">Housing/Homelessness&nbsp;&nbsp;(252)</option>
	<option class="level-0" value="60">Human Rights&nbsp;&nbsp;(1,166)</option>
	<option class="level-0" value="55">Humor&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="6063">Hungary&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="293">Hunger&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="13946">Hunter-gatherer&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14286">Hypocrisy&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="14077">Ice Melt&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="311">Iceland&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="13882">Identity&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="592">IMF&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="13378">Immigration/Immigrants&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="23">Imperialism&nbsp;&nbsp;(1,493)</option>
	<option class="level-0" value="215">Incarceration&nbsp;&nbsp;(353)</option>
	<option class="level-0" value="14940">Independence Day&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="44">India&nbsp;&nbsp;(247)</option>
	<option class="level-0" value="127">Indonesia&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="14937">Industrial Farming&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14105">Insects&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="12666">Insurance&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13652">Interest&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="278">International Criminal Court&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="13485">International Law&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="15023">International waters&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14367">Internationalism&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="4677">Internet&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="8">Interview&nbsp;&nbsp;(329)</option>
	<option class="level-0" value="80">Iran&nbsp;&nbsp;(883)</option>
	<option class="level-0" value="7">Iraq&nbsp;&nbsp;(1,236)</option>
	<option class="level-0" value="294">Ireland&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="13931">ISIS&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="14514">Islam&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14420">Israel&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="6">Israel/Palestine&nbsp;&nbsp;(3,173)</option>
	<option class="level-0" value="14542">Israeli Defence Forces (IDF)&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="193">Italy&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="1226">Ivory Coast&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13224">Jamaica&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15007">James Mattis&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="350">Japan&nbsp;&nbsp;(272)</option>
	<option class="level-0" value="14906">Jeff Sessions&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13647">Jeremy Corbyn&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="14311">Jerusalem&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="14864">John Bolton&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14868">John F. Kennedy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="292">Jordan&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="325">Journalism&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="14366">Julian Assange&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="49">Justice&nbsp;&nbsp;(739)</option>
	<option class="level-0" value="13969">Justin Trudeau&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="14439">Kabul&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="24">Kalaallit Nunaat/Greenland&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="5837">Kazakhstan&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4483">Kenya&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="14993">Kidnapping&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="68">Korea&nbsp;&nbsp;(215)</option>
	<option class="level-0" value="15032">Kosovo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="426">Kuwait&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="775">Kyrgyzstan&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="36">Labor&nbsp;&nbsp;(748)</option>
	<option class="level-0" value="14662">Land ownership&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="14603">Land Theft&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="13553">Land Use&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="46">Language&nbsp;&nbsp;(293)</option>
	<option class="level-0" value="3023">Laos&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="548">Latvia&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="90">Lebanon&nbsp;&nbsp;(207)</option>
	<option class="level-0" value="110">Legal/Constitutional&nbsp;&nbsp;(471)</option>
	<option class="level-0" value="316">LGBTQ&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="14331">Liberal Democracy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12977">Liberia&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="723">Libertarianism&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="427">Libya&nbsp;&nbsp;(518)</option>
	<option class="level-0" value="52">Life/Animal Rights&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="4414">Literature&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="376">Logging&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="14572">M16&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="12420">Macedonia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14082">Mahmoud Abbas&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="431">Malaysia&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="2456">Mali&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="14133">Manus Island&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="8747">Marijuana&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="14588">Markets&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14398">Marshall lslands&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14869">Martin Luther King Jr.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13175">Massacres&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="14736">Matriarchy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12653">Mauritania&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12">Media&nbsp;&nbsp;(2,724)</option>
	<option class="level-0" value="13904">Media Bias&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="14988">Media Censorship&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14030">Media Criticism&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14429">Medical Ethics&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15021">Medical records security&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14836">Memorial Day&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14564">Mental Health&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="537">Mercenaries&nbsp;&nbsp;(225)</option>
	<option class="level-0" value="14925">Metamodernism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14364">Methane emissions&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="256">Mexico&nbsp;&nbsp;(199)</option>
	<option class="level-0" value="6538">Micronesia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="42">Middle East&nbsp;&nbsp;(541)</option>
	<option class="level-0" value="37">Migration&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="14453">Mike Pence&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14840">Mike Pompeo&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="89">Militarism&nbsp;&nbsp;(3,217)</option>
	<option class="level-0" value="14581">Military Art&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14477">Military Parade&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14212">Mind Control&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="261">Mining&nbsp;&nbsp;(161)</option>
	<option class="level-0" value="14923">Modernism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14449">Money Digitization&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13885">Money laundering&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="3382">Money supply&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="1151">Mongolia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="368">Morocco&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="485">Mossad&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="13554">Motor vehicles&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14089">Movies&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12979">Mozambigue&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13795">Museums&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="39">Music&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="262">Myanmar/Burma&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="13648">Mythology&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="13856">NAFTA&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15028">Nagasaki&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14729">Nakba&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="6208">Namibia&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1664">Narrative&nbsp;&nbsp;(581)</option>
	<option class="level-0" value="13458">NASA&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13640">Nationalism&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="315">NATO&nbsp;&nbsp;(521)</option>
	<option class="level-0" value="13900">Nature&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="211">Neoliberalism&nbsp;&nbsp;(812)</option>
	<option class="level-0" value="17">Nepal&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="14285">Net Neutrality&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="644">Netherlands&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="14526">New Democratic Party (NDP)&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="22">New Orleans&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="190">NGOs&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="223">Nicaragua&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="12982">Niger&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="348">Nigeria&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="14006">Non-violence&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="14966">North Africa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13915">North Korea&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="401">Norway&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="4811">NSA&nbsp;&nbsp;(149)</option>
	<option class="level-0" value="5999">Nuclear Energy&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="91">Nukes&nbsp;&nbsp;(328)</option>
	<option class="level-0" value="246">Obituary&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="13793">Occupation&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="2593">Occupy movement&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="940">Oceania&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="128">Oceans/Seas&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="14756">Offshore Drilling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14354">Offshore Oil&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="67">Oil, Gas, Coal, Pipelines&nbsp;&nbsp;(479)</option>
	<option class="level-0" value="15024">Okinawa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12760">Olympics&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="12147">Oman&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="966">Opinion&nbsp;&nbsp;(771)</option>
	<option class="level-0" value="78">Original Peoples&nbsp;&nbsp;(453)</option>
	<option class="level-0" value="356">Osama Bin Laden&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="113">Pakistan&nbsp;&nbsp;(360)</option>
	<option class="level-0" value="14651">Palestine&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="14211">Palestinian Authority (PA)&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="14280">Palestinian Liberation Organization (PLO)&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="553">Panama&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="3790">Papua New Guinea&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="182">Paraguay&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="14401">Parole&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14031">Patient Privacy&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14032">Patient Rights&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14155">Patriarchy&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="978">Patriotism&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="14296">Pension Plans&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14758">Permafrost&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="312">Peru&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="1460">Pesticides&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="944">Pharmaceuticals&nbsp;&nbsp;(151)</option>
	<option class="level-0" value="354">Philippines&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="111">Philosophy&nbsp;&nbsp;(367)</option>
	<option class="level-0" value="13901">Planet Earth&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="14396">Plastic&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="102">Poetry&nbsp;&nbsp;(2,060)</option>
	<option class="level-0" value="1689">Poland&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="192">Police&nbsp;&nbsp;(615)</option>
	<option class="level-0" value="14225">Police brutality&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="13955">Police militarization&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="14241">Political Art&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="318">Political Prisoners&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="11">Politics&nbsp;&nbsp;(397)</option>
	<option class="level-0" value="3034">Pollution&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="984">Portugal&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="14705">Post-modernism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14596">Postal Banking&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14924">Postmodernism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="84">Poverty&nbsp;&nbsp;(497)</option>
	<option class="level-0" value="82">Prejudice&nbsp;&nbsp;(448)</option>
	<option class="level-0" value="14053">President Bashar al-Assad&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="14742">President Emmanuel Macron&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14702">President Hugo Chavez&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14813">President Kim Jong-un&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="14814">President Moon Jae-in&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14842">President Nicolas Maduro&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14389">President Recep Tayyip Erdogan&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14587">President Vladimir Putin&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="14766">President Xi Jinping&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14911">Priests/Bishops&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14827">Prison&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="12870">Prison Industry&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="13973">Prison Population&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="263">Privacy&nbsp;&nbsp;(142)</option>
	<option class="level-0" value="424">Privatization&nbsp;&nbsp;(178)</option>
	<option class="level-0" value="14318">Professors/Teachers&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="14915">Progressivism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="225">Propaganda&nbsp;&nbsp;(1,705)</option>
	<option class="level-0" value="14106">Prostitution&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14604">Protectionism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14058">Proxy Armies&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="120">Psychology/Psychiatry&nbsp;&nbsp;(239)</option>
	<option class="level-0" value="14832">Public banks&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13403">Public Relations&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="13845">Public Secondary Education&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14242">Public Spaces&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="852">Puerto Rico&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="310">Qatar&nbsp;&nbsp;(119)</option>
	<option class="level-0" value="28">Racism&nbsp;&nbsp;(1,309)</option>
	<option class="level-0" value="14795">Radiation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14938">Rain Forests&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14953">Ramadan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14926">Realism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12555">Referendums&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="330">Refugees&nbsp;&nbsp;(300)</option>
	<option class="level-0" value="73">Religion&nbsp;&nbsp;(596)</option>
	<option class="level-0" value="14181">Remembrance Day&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14920">Renaissance Humanism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4186">Rendition&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="5558">Renewables&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="12581">Republic of Mauritius&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14290">Republicans&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="536">Resistance&nbsp;&nbsp;(630)</option>
	<option class="level-0" value="14244">Resistance Art&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14146">Resistance Economy&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="94">Revolution&nbsp;&nbsp;(451)</option>
	<option class="level-0" value="14191">Revolutionaries&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="19">Right Wing Jerks&nbsp;&nbsp;(596)</option>
	<option class="level-0" value="15002">Rising Sun Flag&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14853">Robert F. Kennedy&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14216">Robert Mugabe&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1950">Romania&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14921">Romanticism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="38">Russia&nbsp;&nbsp;(960)</option>
	<option class="level-0" value="259">Rwanda&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="1446">Salmon&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="2642">Sanctions&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="98">Satire&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="291">Saudi Arabia&nbsp;&nbsp;(418)</option>
	<option class="level-0" value="4049">School Yard Fights&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="14516">Schools&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="74">Science/Technology&nbsp;&nbsp;(431)</option>
	<option class="level-0" value="206">Security&nbsp;&nbsp;(307)</option>
	<option class="level-0" value="13926">Security Council Veto&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14994">Segregation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="10806">Serbia&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="13849">Settler Colonization&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="14277">Sexual Misconduct&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="108">Sexuality&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="6752">Seychelles&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="945">Sierra Leone&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="4900">Singapore&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="13444">Slavery&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="11728">Slovakia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14867">Social Darwinism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5988">Social media&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="15031">Social Movements&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14927">Social Realism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="114">Social Security&nbsp;&nbsp;(142)</option>
	<option class="level-0" value="107">Socialism&nbsp;&nbsp;(399)</option>
	<option class="level-0" value="14928">Socialist Realism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13398">Society&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="14482">Solar Energy&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="61">Solidarity&nbsp;&nbsp;(649)</option>
	<option class="level-0" value="12549">Solitary confinement&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14399">Solomon Islands&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="250">Somalia&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="248">South Africa&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="29">South Ixachilan (America)&nbsp;&nbsp;(164)</option>
	<option class="level-0" value="2582">South Sudan&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="217">Spain&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="63">Sports&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="14794">Sports gambling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="112">Sri Lanka&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="258">Statism&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="14955">Structural racism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14946">Structural-anarchism-economics&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14268">Student Loans&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="3">Students&nbsp;&nbsp;(272)</option>
	<option class="level-0" value="249">Sudan&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="14908">Suicide&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="135">Supreme Court&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="14918">Surrogacy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4842">Sustainability&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="2716">Sweat shop&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="626">Sweden&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="528">Switzerland&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="255">Syria&nbsp;&nbsp;(1,016)</option>
	<option class="level-0" value="14784">Syrian Golan Heights&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="10918">Taiwan&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="904">Tajikistan&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14441">Taliban&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="4621">Tanzania&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="542">Tax&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="14288">Tax reform&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="780">Tea Party movement&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="14741">Teachers&#8217; Strikes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="76">Terrorism (state and retail)&nbsp;&nbsp;(975)</option>
	<option class="level-0" value="344">Thailand&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="14852">The Commons&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14922">The Enlightenment&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14890">The Enlightenment meta-narrative&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="99">The Lobby&nbsp;&nbsp;(352)</option>
	<option class="level-0" value="14703">The Soviet Union&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14552">Theresa May&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="4747">Tibet&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14590">Torture&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14312">Tourism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="3799">TPP&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="4828">Trade&nbsp;&nbsp;(128)</option>
	<option class="level-0" value="14448">Trains&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14369">Transition towns&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6451">Transparency/Secrecy&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="1585">Transportation&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="1080">Tunisia&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="299">Turkey&nbsp;&nbsp;(297)</option>
	<option class="level-0" value="2095">Turkmenistan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="244">Turtle Island&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="15020">UFO&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="273">Uganda&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="14969">UK Greens&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14115">UK Hypocrisy&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="14968">UK Labour Party&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13944">UK Media&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="14039">UK Politics&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="378">Ukraine&nbsp;&nbsp;(333)</option>
	<option class="level-0" value="14447">Unemployment&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14144">UNESCO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14952">UNESCO World Heritage Sites&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="985">Unions&nbsp;&nbsp;(362)</option>
	<option class="level-0" value="690">United Arab Emirates&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="106">United Kingdom&nbsp;&nbsp;(1,173)</option>
	<option class="level-0" value="81">United Nations&nbsp;&nbsp;(697)</option>
	<option class="level-0" value="13471">United States&nbsp;&nbsp;(744)</option>
	<option class="level-0" value="13331">Universal Basic Income&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="12575">Universities/Colleges&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="14917">Urbanization&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1012">Uruguay&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="14778">US Corpocracy&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="13486">US Hypocrisy&nbsp;&nbsp;(351)</option>
	<option class="level-0" value="14002">US Lies&nbsp;&nbsp;(160)</option>
	<option class="level-0" value="14394">US Military Bases&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="14454">US Terrorism&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="839">Uzbekistan&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="72">Venezuela&nbsp;&nbsp;(324)</option>
	<option class="level-0" value="397">Video&nbsp;&nbsp;(369)</option>
	<option class="level-0" value="59">Viet Nam&nbsp;&nbsp;(264)</option>
	<option class="level-0" value="14158">Violence&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="12616">Vote&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="6565">Wage&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="14834">Wahhabism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1109">Wall Street&nbsp;&nbsp;(211)</option>
	<option class="level-0" value="13943">War&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="214">War Crimes&nbsp;&nbsp;(1,074)</option>
	<option class="level-0" value="14815">War Games&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13998">War Industry&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="245">Water&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="13344">Wealthfare&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="887">Weaponry&nbsp;&nbsp;(484)</option>
	<option class="level-0" value="12823">Weapons Sales&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="14496">West Bank&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="965">West Papua&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="476">Western Sahara&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="717">Whistleblowing&nbsp;&nbsp;(307)</option>
	<option class="level-0" value="13850">White Supremacy&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="732">WikiLeaks&nbsp;&nbsp;(259)</option>
	<option class="level-0" value="14723">Workers&#8217; Assembly&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14700">Workers&#8217; Control&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14313">Workers&#8217; Safety&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14248">Working Class&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13770">World Bank&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="14909">World Cup&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13925">World Government&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14180">World War One&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14255">World War Two&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="546">Yemen&nbsp;&nbsp;(289)</option>
	<option class="level-0" value="10166">Zambia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="274">Zimbabwe&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="115">Zionism&nbsp;&nbsp;(1,269)</option>
</select>
			<input type="submit" value="Filter articles" />
		</form>

		<h2><a href="/category/poetry/">Poetry on Sunday</a></h2>
		
				
		<!--
		<div id="support_sidebar">
			<p><em>Dear Readers,</em></p>
			<p>Please support DV and the struggle for independent media, peace, and social justice.</p>
			<p><em>Sunil, Kim, and Angie</em></p>

			<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
				<input type="hidden" name="business" value="kimohp@inbox.com" />
				<input type="hidden" name="cmd" value="_donations" />
				<input type="hidden" name="item_name" value="Donation to Dissident Voice" />
				<input type="hidden" name="item_number" value="Donation" />
				<input type="hidden" name="currency_code" value="USD" />
				<input type="image" name="submit" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate with PayPal" />
				<img src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" />
			</form>
		</div>
		-->

		
		<h2>Latest Articles</h2>
				
			<ul class="recentPosts">
				<li><a href="https://dissidentvoice.org/2018/08/the-lasting-condition-drought-in-australia/" title="View post The Lasting Condition: Drought in Australia">The Lasting Condition: Drought in Australia</a><br /><span class="sidebarMeta">Binoy Kampmark / 08/06/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/08/kosovo-at-delicate-crossroads-between-east-and-west/" title="View post Kosovo at Delicate Crossroads Between East and West">Kosovo at Delicate Crossroads Between East and West</a><br /><span class="sidebarMeta">Peter Koenig / 08/06/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/08/answering-what-should-i-do-is-easier-when-you-know-the-roles-of-social-movements/" title="View post Answering “What Should I Do?” Is Easier When You Know The Roles Of Social Movements">Answering “What Should I Do?” Is Easier When You Know The Roles Of Social Movements</a><br /><span class="sidebarMeta">Kevin Zeese and Margaret Flowers / 08/06/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/08/important-update-on-the-zionist-storming-of-the-gaza-freedom-flotilla-al-awda-by-doctor-on-board/" title="View post Important Update on the Zionist Storming of the Gaza Freedom Flotilla, Al Awda, by Doctor on Board">Important Update on the Zionist Storming of the Gaza Freedom Flotilla, Al Awda, by Doctor on Board</a><br /><span class="sidebarMeta">Swee Ang / 08/06/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/08/the-satanic-nature-of-the-atomic-bombings-of-hiroshima-and-nagasaki/" title="View post The Satanic Nature of the Atomic Bombings of Hiroshima and Nagasaki">The Satanic Nature of the Atomic Bombings of Hiroshima and Nagasaki</a><br /><span class="sidebarMeta">Edward Curtin / 08/06/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/08/through-the-distortion-flickerings-of-illumination/" title="View post Through the Distortion: Flickerings of Illumination">Through the Distortion: Flickerings of Illumination</a><br /><span class="sidebarMeta">Robert Bohm / 08/06/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/08/sharat-g-lin-offers-u-s-apology-for-hiroshima-atomic-bomb/" title="View post Sharat G. Lin Offers U.S. Apology for Hiroshima Atomic Bomb">Sharat G. Lin Offers U.S. Apology for Hiroshima Atomic Bomb</a><br /><span class="sidebarMeta">San Jose Peace and Justice Center / 08/05/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/08/high-plains-radicals/" title="View post High Plains Radicals">High Plains Radicals</a><br /><span class="sidebarMeta">Gary Olson / 08/05/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/08/marching-for-peace-from-helmand-to-hiroshima/" title="View post Marching for Peace: From Helmand to Hiroshima">Marching for Peace: From Helmand to Hiroshima</a><br /><span class="sidebarMeta">Maya Evans / 08/05/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/08/an-allegory-for-our-time/" title="View post An Allegory for Our Time">An Allegory for Our Time</a><br /><span class="sidebarMeta">Gary Brumback / 08/05/2018</span></li>
			</ul>
				
				
		
		<h2>Recommended Reading</h2>

		<ul id="books">
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1984027182/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1984027182.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1984027182/dissivoice-20" target="_blank">WikiLeaks, the Global Fourth Estate: History Is Happening</a> <span>Nozomi Hayase</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/150114331X/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/150114331X.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/150114331X/dissivoice-20" target="_blank">Bullshit Jobs: A Theory</a> <span>Bullshit Jobs: A Theory</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/0143110918/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0143110918.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/0143110918/dissivoice-20" target="_blank">Behave: The Biology of Humans at Our Best and Worst</a> <span>Robert Sapolsky</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/019093316X/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/019093316X.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/019093316X/dissivoice-20" target="_blank">Antisocial Media: How Facebook Disconnects Us and Undermines Democracy</a> <span>Siva Vaidhyanathan</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1510739343/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1510739343.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1510739343/dissivoice-20" target="_blank">The Plot to Attack Iran: How the CIA and the Deep State Have Conspired to Vilify Iran</a> <span>The Plot to Attack Iran: How the CIA and the Deep State Have Conspired to Vilify Iran</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/0307263959/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0307263959.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/0307263959/dissivoice-20" target="_blank">Reporter: A Memoir</a> <span>Seymour M. Hersh</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/0986076961/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0986076961.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/0986076961/dissivoice-20" target="_blank">Suffer the Little Children: Genocide, Indigenous Nations and the Canadian State</a> <span>Tamara Starblanket</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/8193401565/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/8193401565.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/8193401565/dissivoice-20" target="_blank">Karl Marx’s ‘Capital’ and the Present: Four Essays</a> <span>C. P. Chandrasekhar</span></p>
			</li>
					<li>
				<a href="http://www.powells.com/book/new-human-rights-movement-reinventing-the-economy-to-end-oppression-9781942952657?partnerid=36683&#038;p_ti" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1942952651.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/new-human-rights-movement-reinventing-the-economy-to-end-oppression-9781942952657?partnerid=36683&#038;p_ti" target="_blank">The New Human Rights Movement</a> <span>Peter Joseph</span></p>
			</li>
					<li>
				<a href="http://www.powells.com/book/gaza-an-inquest-into-its-martyrdom-9780520295711?partnerid=36683&#038;p_ti" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0520295714.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/gaza-an-inquest-into-its-martyrdom-9780520295711?partnerid=36683&#038;p_ti" target="_blank">Gaza: An Inquest into Its Martyrdom</a> <span>Norman Finkelstein</span></p>
			</li>
					<li><a href="/books">More books &raquo;</a></li>
		</ul>
				
				
				
	</div> <!-- /sidebar -->


	<div id="content">

	
		<div class="postFull" id="post-82797">
		
			<h1 class="title">Important Update on the Zionist Storming of the Gaza Freedom Flotilla, Al Awda, by Doctor on Board</h1>
						<p class="byline">by Swee Ang / August 6th, 2018</p>

			<div class="entry">
			
				<p><a href="https://dissidentvoice.org/2018/08/__trashed/freedom-for-gaza/" rel="attachment wp-att-82835"><img class="aligncenter size-full wp-image-82835" src="https://dissidentvoice.org/wp-content/uploads/2018/08/Freedom-for-Gaza-e1533505881743.jpg" alt="" width="500" height="336" /></a></p>
<p><em>Events from 29 July when the Israeli Navy stormed the Freedom Flotilla al-Awda hijacked and diverted it from its intended course to Gaza to Israel. </em></p>
<p style="text-align: center;">*****</p>
<p>The last leg of the journey of <em>al-Awda </em>(the boat of return) was scheduled to reach Gaza on 29 July 2018. We were on target to reach Gaza that evening. There are 22 on board including crew with US $15,000 of antibiotics and bandages for Gaza. At 12.31 pm we received a missed call from a number beginning with +81&#8230; Mikkel was steering the boat at that time. The phone rang again with the message that we were trespassing into Israeli waters. Mikkel replied that we were in International waters and had right of innocent passage according to maritime laws. The accusation of trespassing was repeated again and again with Mikkel repeating the message that we were sailing in international waters. This carried on for about half an hour, while Awda was 42 nautical miles from the coast of Gaza.</p>
<p>Prior to the beginning of this last leg, we had spent two days learning non-violent actions and had prepared ourselves in anticipation of an Israeli invasion of our boat. Vulnerable individuals, especially those with medical conditions, were to sit at the rear of the top deck with their hands on the deck table. The leader of this group was Gerd, a 75 year old elite Norwegian athlete and she had the help of Lucia a Spanish nurse in her group.</p>
<p>The people who were to provide a non-violent barrier to the Israelis coming on deck and taking over the boat formed 3 rows – two rows of threes and the third row of two persons blocking the wheel house door to protect the wheel house for as long as possible. There were runners between the wheel house and the rear of the deck. The leader of the boat Zohar and I were at the two ends of the toilets&#8217; corridor where we looked out at the horizon and informed all of any sightings of armed boats. I laughed at Zohar and said we are the Toilet Brigade, but I think Zohar did not find it very funny. It was probably bad taste under the circumstances. I also would be able to help as a runner and would have accessibility to all parts of the deck in view of being the doctor on board.</p>
<p>Soon we saw at least three large Israeli warships on the horizon with 5 or more speed boats (zodiacs) zooming towards us. As the Zodiacs approached I saw that they carried soldiers with machine guns and there was on board the boats large machine guns mounted on a stand pointing at our boat. From my lookout point the first Israeli soldier climbed on board to the cabin level and climbed up the boat ladder to the top deck. His face was masked with a white cloth and following him were many others, all masked. They were all armed with machine guns and small cameras on their chests.</p>
<p>They immediately made to the wheel house overcoming the first row by twisting the arms of the participants, lifting Sarah up and throwing her away.  Joergen, the chef, was large to be manhandled so he was tasered before being lifted up. They attacked the second row by picking on Emelia the Spanish nurse and removed her thus breaking the line. They then approached the door of the wheel house and tasered Charlie the first mate and Mike Treen who were obstructing their entry to the wheel house. Charlie was beaten up as well. Mike did not give way with being tasered in his lower limbs so he was tasered in his neck and face. Later on I saw bleeding on the left side of Mike’s face. He was semi-conscious when I examined him.</p>
<p>They broke into the wheel house by cutting the lock, forced the engine to be switched off and took down the Palestine flag before taking down the Norwegian flag and trampling on it.</p>
<p>They then cleared all people from the front half of the boat around the wheel house and moved them by force and coercion, throwing them to the rear of the deck. All were forced to sit on the floor at the back, except Gerd, Lucy and the vulnerable people who were seated around the table on wooden benches around her. Israeli soldiers then formed a line sealing off people from the back and preventing them from coming to the front of the boat again.</p>
<p>As we entered the back of the deck we were all body searched and ordered to surrender our mobile phones or else they will take it by force. This part of search and confiscation was under the command of a woman soldier. Apart from mobile phones, medicines and wallets were also removed. No one as of today (4 August 2018) got our mobile phones back.</p>
<p>I went to examine Mike and Charlie. Charlie had recovered consciousness and his wrists were tied together with plastic cable ties. Mike was bleeding from the side of his face, still not fully conscious. His hands were very tightly tied together with cable ties and the circulation to his fingers was cut off and his fingers and palm were beginning to swell. At this stage the entire people seated on the floor shouted demanding that the cable ties be cut. It was about half an hour later before the ties were finally cut off from both of them.</p>
<p>Around this time Charlie, the first mate, received the Norwegian flag. He was visibly upset telling all of us that the Norwegian flag had been trampled on. Charlie reacted more to the trampling of the Norwegian flag than to his being beaten and tasered.</p>
<p>The soldiers then started asking for the captain of the boat. The boys then started to reply that they were all the captain. Eventually the Israelis figured out that Herman was the captain and demanded to take him to the wheel house. Herman asked for someone to come with him, and I offered to do so. But as we approached the wheel house, I was pushed away and Herman forced into the wheel house on his own. Divina, the well known Swedish singer, had meanwhile broken free from the back and went to the front to look through the window of the wheel house. She started to shout and cry “Stop! Stop! They are beating Herman. They are hurting him”.  We could not see what Divina saw, but knew that it was something very disturbing. Later on, when Divina and I were sharing a prison cell, she told me they were throwing Herman against the wall of the wheel house and punching his chest. Divina was forcibly removed and her neck was twisted by the soldiers who took her back to the rear of the deck.</p>
<p>I was pushed back to the rear of the boat again. After a while the boat engine started. I was told later by Gerd who was able to hear Herman tell the story to the Norwegian Consul in prison that the Israelis wanted Herman to start the engine, and threatened to kill him if he would not do so. But what they did not understand was that with this boat, once the engine stopped it can only be restarted manually in the engine room in the cabin level below. Arne, the engineer, refused to restart the engine, so the Israelis brought Herman down and hit him in front of Arne making it clear that they will continue to hit Herman if Arne would not start the engine. Arne is 70 years old, and when he saw Herman’s face go ash colour, he gave in and started the engine manually. Gerd broke into tears when she was narrating this part of the story. The Israelis then took charge of the boat and drove it to Ashdod.</p>
<p>Once the boat was on course, the Israeli soldiers brought Herman to the medical desk. I looked at Herman and saw that he was in great pain, silent but conscious, breathing spontaneously but shallow breathing. The Israeli Army doctor was trying to persuade Herman to take some medicine for pain. Herman was refusing the medicine. The Israeli doctor explained to me that what he was offering Herman was not army medicine but his personal medicine. He gave me the medicine from his hand so that I could check it. It was a small brown glass bottle and I figured that it was some kind of liquid morphine preparation probably the equivalent of oromorph or fentanyl. I asked Herman to take it and the doctor asked him to take 12 drops after which Herman was carried off and slumped on a mattress at the back of the deck. He was watched over by people around him and fell asleep. From my station I saw he was breathing better.</p>
<p>With Herman settled I concentrated on Larry Commodore, the Native American leader and an environmental activist. He had been voted Chief of his tribe twice. Larry has labile asthma and with the stress all around my fear was that he might get a nasty attack, and needed adrenaline injection. I was taking Larry through deep breathing exercises. However, Larry was not heading for an asthmatic attack, but was engaging an Israeli who covered his face with a black cloth in conversation. This man was obviously in charge.</p>
<p>I asked the Israeli man with black mask his name and he called himself Field Marshall Ro&#8230;..Larry misheard him and jumped to conclusion that he called himself Field Marshall Rommel and shouted how can he an Israeli take a Nazi name. Field Marshall objected and introduced himself as Field Marshall ? Ronan. As I spelt out Ronan he quickly corrected me that his name is Ronen, and he Field Marshall Ronen was in charge.</p>
<p>The Israeli soldiers all wore body cameras and were filming us all the time. A box of sandwiches and pears were brought on deck for us. None of us took any of their food as we had decided we do not accept Israeli hypocrisy and charity. Our chef Joergen had already prepared high calorie high protein delicious brownies with nuts and chocolate, wrapped up in tin foil to be consumed when captured, as we know it was going to be a long day and night. Joergen called it food for the journey. Unfortunately when I needed it most, the Israelis took away my food and threw it away. They just told me ”It is forbidden” I had nothing to eat for 24 hours, refusing Israeli Army food and had no food of my own.</p>
<p>As we sailed towards Israel we could see the coast of Gaza in total darkness. There were 3 oil /gas rigs in the northern sea of Gaza. The brightly burning oil flames contrasted with the total darkness the owners of the fuel were forced to live in. Just off the shore of Gaza are the largest deposit of natural gas ever discovered and the natural gas belonging to the Palestinians were already being siphoned off by Israel.</p>
<p>As we approached Israel, Zohar, our boat leader, suggested that we should start saying goodbye to each other. We were probably 2-3 hours from Ashdod. We thanked our boat leader, our Captain, the crew, our dear chef, and encouraged each other that we will continue to do all we can to free Gaza and also bring justice to Palestine. Herman, our Captain, who managed to sit up now, gave a most moving talk and some of us were in tears.</p>
<p>We knew that in Ashdod there would be the Israeli media and film crews. We will not enter Ashdod as a people who had lost hope as we were taken captive. So we came off the boat chanting “Free Free Palestine” all the way as we came off. Mike Treen, the union man, had by then recovered from his heavy tasering and led the chanting with his mega-voice and we filled the night sky of Israel with Free Free Palestine as we approached. We did this the whole way down the boat into Ashdod.</p>
<p>We came directly into a closed military zone in Ashdod. It was a sealed off area with many stations. It was specially prepared for the 22 of us. It began with a security x-ray area. I did not realise they retained my money belt as I came out of the x-ray station. The next station was strip search, and it was when I was gathering up my belongings after being stripped that I realised my money belt was no longer with me. I knew I had about a couple hundred Euros and they were trying to steal it. I demanded its return and refused to leave the station until it was produced. I was shouting for the first time. I was glad I did that as some other people were parted from their cash. The journalist from Al Jazeera Abdul had all his credit cards and USD 1,800 taken from him, as well as his watch, satellite phone, his personal mobile, his ID. He thought his possessions were kept with his passport but when he was released for deportation he learnt bitterly that he only got his passport back. All cash and valuables were never found. They simply vanished.</p>
<p>We were passed from station to station in this closed military zone, stripped searched several times, possessions taken away until in the end all we had was the clothes we were wearing with nothing else except a wrist band with a number on it.  All shoe laces were removed as well. Some of us were given receipts for items taken away, but I had no receipts for anything. We were photographed several times and saw two doctors. At this point I learnt that Larry was pushed down the gangway and injured his foot and sent off to Israeli hospital for check-up. His blood was on the floor.</p>
<p>I was cold and hungry, wearing only one tee-shirt and pants by the time they were through with me. My food was taken away; water was taken away, all belongings including reading glasses taken away. My bladder was about to explode but I was not allowed to go to the toilet. In this state I was brought out to two vehicles – Black Maria painted gray. On the ground next to it were a great heap of ruqsacks and suit cases. I found mine and was horrified that they had broken into my baggage and took almost everything from it – all clothes clean and dirty, my camera, my second mobile, my books, my Bible, all the medicines I brought for the participants and myself, my toiletries. The suitcase was partially broken. My ruqsack was completely empty too. I got back two empty cases except for two dirty large man size tee-shirts which obviously belonged to someone else. They also left my Freedom Flotilla tee-shirt. I figured out that they did not steal the Flotilla tee-shirt as they thought no Israeli would want to wear that tee-shirt in Israel. They had not met Zohar and Yonatan who were proudly wearing theirs. That was a shock as I was not expecting the Israeli Army to be petty thieves as well. So what had become of the glorious Israeli Army of the Six Day War which the world so admired?</p>
<p>I was still not allowed to go to the toilet, but was pushed into the Maria van, joined by Lucia the Spanish nurse and after some wait taken to Givon Prison. I could feel myself shivering uncontrollably on the journey.</p>
<p>The first thing our guards did in Givon Prison was to order me to go to the toilet to relieve myself. It was interesting to see that they knew I needed to go desperately but had prevented me for hours to! By the time we were re-x-rayed and searched again it must be about 5 – 6 am. Lucia and I were then put in a cell where Gerd, Divina, Sarah and Emelia were already asleep. There were three double decker bunk beds – all rusty and dusty.</p>
<p>Divina did not get the proper dose of her medicines; Lucia was refused her own medicine and given an Israeli substitute which she refused to take. Divina and Emelia went straight on to hunger strike. The jailors were very hostile using simple things like refusal of toilet paper and constant slamming of the prison iron door, keeping the light of the cell permanently on, and forcing us to drink rusty water from the tap, screaming and shouting at us constantly to vent their anger at us.</p>
<p>The guards addressed me as “China” and treated me with utter contempt. On the morning of 30 July 2018, the British Vice Consul visited me. Some kind person had called them about my whereabouts. That was a blessing as after that I was called “England” and there was a massive improvement in the way England was treated compared to the way China was treated. It crossed my mind that “Palestine” would be trampled over, and probably killed.</p>
<p>At 6.30 am 31 July 2018, we heard Larry yelling from the men’s cell across the corridor that he needed a doctor. He was obviously in great pain and crying. We women responded by asking the wardens to allow me to go across to see Larry as I might be able to help. We shouted “We have a doctor” and used our metal spoons to hit the iron cell gate to get their attention. They lied and said their doctor would be over in an hour. We did not believe them and started again. The doctor actually turned up at 4 pm, about 10 hours later and Larry was sent straight to hospital.</p>
<p>Meanwhile to punish the women for supporting Larry’s demand, they brought hand cuffs for Sarah and took Divina and me to another cell to separate us from the rest. We were told we were not going to be allowed out for our 30 minutes fresh air break and a drink of clean water in the yard. I heard Gerd saying “Big deal”.</p>
<p>Suddenly Divina was taken out with me to the courtyard and Divina given 4 cigarettes at which point she broke down and cried. Divina had worked long hours at the wheel house steering the boat. She had seen what happened to Herman. The prison had refused to give her one of her medicines and given her only half the dose of the other. She was still on hunger strike to protest our kidnapping in international waters. It was heart-breaking to see Divina cry. One of the wardens who called himself Michael started talking to us about how he will have to protect his family against those who want to drive the Israelis out. And how the Palestinians did not want to live in peace&#8230;and it was not Israel’s fault. But things suddenly changed with the arrival of an Israeli Judge and we were all treated with some decency even though he only saw a few of us personally. His job was to tell us that a Tribunal will be convened the following day and each prisoner had been allocated a time to appear, and we must have our lawyer with us when we appear.</p>
<p>Divina by the end of the day became very giddy and very unwell so I persuaded her to come out of hunger strike, and also she agreed to sign a deportation order. Shortly after that possibly at 6 pm since we had no watches and mobile phones, we were told Lucia, Joergen, Herman, Arne, Abdul from Al Jazeera and I would be deported within 24 hours and we would be taken to be imprisoned in the deportation prison in Ramle near Ben Gurion airport immediately to wait there. It was going to be the same Ramle Prison from which I was deported in 2014. I saw the same five strong old palm trees still standing up proud and tall. They are the only survivors of the Palestinian village destroyed in 1948.</p>
<p>When we arrived at Ramle prison Abdul found to his horror that he his money, his credit cards, his watch, his satellite phone, his own mobile phone, his ID card were all missing – he was entirely destitute. We had a whip round and raised around a hundred Euros as a contribution towards his taxi fare from the airport to home. How can the Israeli Army be so corrupt and heartless to rob someone of everything?</p>
<p><strong>Conclusion</strong></p>
<p>We, the six women on board al-Awda, had learnt that they tried to completely humiliate and dehumanise us in every way possible. We were also shocked at the behaviour of the Israeli Army especially petty theft and their treatment of international women prisoners. Men jailors regularly entered the women’s cell without giving us decent notice to put our clothes on.</p>
<p>They also tried to remind us of our vulnerability at every stage. We know they would have preferred to kill us but, of course, the publicity incurred in so doing might be unfavourable to the international image of Israel.</p>
<p>If we were Palestinians it would be much worse with physical assaults and probably loss of lives. The situation is therefore dire for the Palestinians.</p>
<p>As to international waters, it looks as though there is no such thing for the Israeli Navy. They can hijack and abduct boats and persons in international water and get away with it. They acted as though they own the Mediterranean Sea. They can abduct any boat and kidnap any passengers, put them in prison and criminalise them.</p>
<p>We cannot accept this. We have to speak up, stand up against this lawlessness, oppression and brutality. We were completely unarmed. Our only crime according to them is we are friends of the Palestinians and wanted to bring medical aid to them. We wanted to brave the military blockade to do this. This is not a crime. In the week we were sailing to Gaza, they had shot dead 7 Palestinians and wounded more than 90 with live bullets in Gaza. They had further shut down fuel and food to Gaza. Two million Palestinians in Gaza live without clean water, with only 2-4 hours of electricity, in homes destroyed by Israeli bombs, in a prison blockaded by land, air and sea for 12 years.</p>
<p>The hospitals of Gaza since the 30 March had treated more than 9,071 wounded persons, 4,348 shot by machine guns from a hundred Israeli snipers while they were mounting peaceful demonstrations inside the borders of Gaza on their own land. Most of the gun-shot wounds were to the lower limbs and with depleted treatment facilities the limbs will suffer amputation. In this period more than 165 Palestinians had been shot dead by the same snipers, including medics and journalists, children and women. The chronic military blockade of Gaza has depleted the hospitals of all surgical and medical supplies. This massive attack on an unarmed Freedom Flotilla bringing friends and some medical relief is an attempt to crush all hope for Gaza. As I write I learnt that our sister Flotilla, Freedom, has also been kidnapped by the Israeli Navy while in international waters.</p>
<p>BUT we will not stop. We must continue to be strong to bring hope and justice to the Palestinians and be prepared to pay the price, and to be worthy of the Palestinians. As long as I survive I will exist to resist.  To do less will be a crime.</p>
<p>• A version of this article appeared in <a href="https://21stcenturywire.com/2018/08/04/important-update-on-the-zionist-storming-of-the-gaza-freedom-flotilla-al-awda-by-doctor-on-board/">21st Century Wire.com</a></p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://dissidentvoice.org/2018/08/important-update-on-the-zionist-storming-of-the-gaza-freedom-flotilla-al-awda-by-doctor-on-board/" data-a2a-title="Important Update on the Zionist Storming of the Gaza Freedom Flotilla, Al Awda, by Doctor on Board"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2018%2F08%2Fimportant-update-on-the-zionist-storming-of-the-gaza-freedom-flotilla-al-awda-by-doctor-on-board%2F&amp;linkname=Important%20Update%20on%20the%20Zionist%20Storming%20of%20the%20Gaza%20Freedom%20Flotilla%2C%20Al%20Awda%2C%20by%20Doctor%20on%20Board" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2018%2F08%2Fimportant-update-on-the-zionist-storming-of-the-gaza-freedom-flotilla-al-awda-by-doctor-on-board%2F&amp;linkname=Important%20Update%20on%20the%20Zionist%20Storming%20of%20the%20Gaza%20Freedom%20Flotilla%2C%20Al%20Awda%2C%20by%20Doctor%20on%20Board" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2018%2F08%2Fimportant-update-on-the-zionist-storming-of-the-gaza-freedom-flotilla-al-awda-by-doctor-on-board%2F&amp;linkname=Important%20Update%20on%20the%20Zionist%20Storming%20of%20the%20Gaza%20Freedom%20Flotilla%2C%20Al%20Awda%2C%20by%20Doctor%20on%20Board" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2018%2F08%2Fimportant-update-on-the-zionist-storming-of-the-gaza-freedom-flotilla-al-awda-by-doctor-on-board%2F&amp;linkname=Important%20Update%20on%20the%20Zionist%20Storming%20of%20the%20Gaza%20Freedom%20Flotilla%2C%20Al%20Awda%2C%20by%20Doctor%20on%20Board" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2018%2F08%2Fimportant-update-on-the-zionist-storming-of-the-gaza-freedom-flotilla-al-awda-by-doctor-on-board%2F&amp;linkname=Important%20Update%20on%20the%20Zionist%20Storming%20of%20the%20Gaza%20Freedom%20Flotilla%2C%20Al%20Awda%2C%20by%20Doctor%20on%20Board" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>				
				<div class="author">Malaysian-born Swee Ang is the first female Orthopaedic Consultant appointed to St Bartholomew ('Barts') and the Royal London Hospitals.  She has worked as Trauma and Orthopaedics consultant in the refugee camps of Lebanon, later for the UN in Gaza, and the World Health Organization in the West Bank and Gaza.  Dr. Ang is also Founder and Patron of the British charity Medical Aid for Palestinians (MAP).  She is the co-author of War Surgery and Acute Care of the War Wounded, and also wrote From Beirut to Jerusalem documenting her experience in the Palestinian Refugee Camps in Lebanon and Gaza. <a href="https://dissidentvoice.org/author/sweeang/">Read other articles by Swee</a>.</div>
				
				<p class="postmeta">This article was posted on Monday, August 6th, 2018 at 2:08pm and is filed under <a href="https://dissidentvoice.org/category/activism/" rel="category tag">Activism</a>, <a href="https://dissidentvoice.org/category/crime/" rel="category tag">Crime</a>, <a href="https://dissidentvoice.org/category/crime/crimes-against-humanity/" rel="category tag">Crimes against Humanity</a>, <a href="https://dissidentvoice.org/category/culture/" rel="category tag">Culture</a>, <a href="https://dissidentvoice.org/category/language/disinformation/" rel="category tag">Disinformation</a>, <a href="https://dissidentvoice.org/category/asia/middle-east/israelpalestine/gaza/" rel="category tag">Gaza</a>, <a href="https://dissidentvoice.org/category/healthmedical/" rel="category tag">Health/Medical</a>, <a href="https://dissidentvoice.org/category/hijacking/" rel="category tag">Hijacking</a>, <a href="https://dissidentvoice.org/category/human-rights/" rel="category tag">Human Rights</a>, <a href="https://dissidentvoice.org/category/prisons/" rel="category tag">Incarceration</a>, <a href="https://dissidentvoice.org/category/international-waters/" rel="category tag">International waters</a>, <a href="https://dissidentvoice.org/category/asia/middle-east/israel/" rel="category tag">Israel</a>, <a href="https://dissidentvoice.org/category/asia/middle-east/israelpalestine/israeli-defence-forces-idf/" rel="category tag">Israeli Defence Forces (IDF)</a>, <a href="https://dissidentvoice.org/category/media/" rel="category tag">Media</a>, <a href="https://dissidentvoice.org/category/militarism/" rel="category tag">Militarism</a>, <a href="https://dissidentvoice.org/category/language/narrative/" rel="category tag">Narrative</a>, <a href="https://dissidentvoice.org/category/asia/middle-east/palestine/" rel="category tag">Palestine</a>, <a href="https://dissidentvoice.org/category/language/propaganda/" rel="category tag">Propaganda</a>, <a href="https://dissidentvoice.org/category/resistance/" rel="category tag">Resistance</a>, <a href="https://dissidentvoice.org/category/violence/" rel="category tag">Violence</a>. </p>
				

			</div>
		
		</div>

	
<!-- You can start editing here. -->




	
	</div> <!-- /content -->


	<hr />

	<div id="footer">
		<p id="copyright">All content &copy; 2007-2018 Dissident Voice and respective authors | <a class="feed" href="https://dissidentvoice.org/feed/">Subscribe to the DV RSS feed</a> | <a href="#wrapper">Top</a></p>
	</div> <!-- /footer -->

</div> <!-- /wrapper -->

	<script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
	<!-- Hosted at MediaTemple -->
</body>
</html>
<!-- Dynamic page generated in 0.311 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-08-06 23:02:52 -->

<!-- Compression = gzip -->