<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="google-site-verification" content="Ak9reyuIAACHacb44ug7FdZiJwJI4ipvPhCFEfYpXkk" />
<meta name="viewport" content="width=770" />

<link rel="stylesheet" href="/wp-content/themes/dissident/style.css" type="text/css" media="all" />
<!--[if IE 5]>
<link rel="stylesheet" type="text/css" href="/wp-content/themes/dissident/ie5.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Dissident Voice RSS Feed" href="https://dissidentvoice.org/feed/" />




		<!-- All in One SEO 4.2.5.1 - aioseo.com -->
		<title>Time to challenge Pro-Apartheid Toronto United Jewish Appeal | Dissident Voice</title>
		<meta name="description" content="Well healed individuals have the right to cheer on war criminals as they raise funds to promote apartheid and if anyone asks uncomfortable questions they are denounced as antisemitic. That about sums up the Canadian Jewish News’ position regarding a recent United Jewish Appeal of Toronto event with George W. Bush and Stephen Harper. Last" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://dissidentvoice.org/2022/09/time-to-challenge-pro-apartheid-toronto-united-jewish-appeal/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.5.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Dissident Voice | a radical newsletter in the struggle for peace and social justice" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Time to challenge Pro-Apartheid Toronto United Jewish Appeal | Dissident Voice" />
		<meta property="og:description" content="Well healed individuals have the right to cheer on war criminals as they raise funds to promote apartheid and if anyone asks uncomfortable questions they are denounced as antisemitic. That about sums up the Canadian Jewish News’ position regarding a recent United Jewish Appeal of Toronto event with George W. Bush and Stephen Harper. Last" />
		<meta property="og:url" content="https://dissidentvoice.org/2022/09/time-to-challenge-pro-apartheid-toronto-united-jewish-appeal/" />
		<meta property="article:published_time" content="2022-09-22T18:52:57+00:00" />
		<meta property="article:modified_time" content="2022-09-22T18:52:57+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Time to challenge Pro-Apartheid Toronto United Jewish Appeal | Dissident Voice" />
		<meta name="twitter:description" content="Well healed individuals have the right to cheer on war criminals as they raise funds to promote apartheid and if anyone asks uncomfortable questions they are denounced as antisemitic. That about sums up the Canadian Jewish News’ position regarding a recent United Jewish Appeal of Toronto event with George W. Bush and Stephen Harper. Last" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-6030355-1", 'auto');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dissidentvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.4"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='st-widget-css'  href='https://dissidentvoice.org/wp-content/plugins/share-this/css/style.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://dissidentvoice.org/wp-content/plugins/newsletter/style.css?ver=7.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dissidentvoice.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://dissidentvoice.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
.addtoany_share_save_container { height:32px; }
.addtoany_list > a { float:left; margin-right:10px; }
</style>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://dissidentvoice.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<link rel="https://api.w.org/" href="https://dissidentvoice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://dissidentvoice.org/wp-json/wp/v2/posts/133617" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dissidentvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dissidentvoice.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.4" />
<link rel='shortlink' href='https://dissidentvoice.org/?p=133617' />
<link rel="alternate" type="application/json+oembed" href="https://dissidentvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdissidentvoice.org%2F2022%2F09%2Ftime-to-challenge-pro-apartheid-toronto-united-jewish-appeal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dissidentvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdissidentvoice.org%2F2022%2F09%2Ftime-to-challenge-pro-apartheid-toronto-united-jewish-appeal%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:"ba5f667f-323a-4b74-8723-27c77f41e679", doNotCopy: true, hashAddressBar: false, doNotHash: true});var st_type='wordpress3.0.1';</script>		<style type="text/css">
						ol.footnotes li {list-style-type:decimal;}
								</style>
		<style type="text/css">
	span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
	span.oe_displaynone { display: none; }
</style>
</head>
<body data-rsssl=1>

<div id="wrapper">

	<div id="header">
		<a href="/"><img src="/wp-content/themes/dissident/images/header.jpg" alt="Dissident Voice: a radical newsletter in the struggle for peace and social justice" width="760" height="200" /></a>
		
		<p id="skip"><a href="#content">Skip to content</a></p>
		
		<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-46538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46538"><a href="https://dissidentvoice.org/about/">About DV</a></li>
<li id="menu-item-46541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46541"><a href="https://dissidentvoice.org/archives/">Archives</a></li>
<li id="menu-item-46537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46537"><a href="https://dissidentvoice.org/donate/">Donate</a></li>
<li id="menu-item-46542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46542"><a href="https://dissidentvoice.org/contact-us/">Contact Us</a></li>
<li id="menu-item-46540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46540"><a href="https://dissidentvoice.org/submissions/">Submissions</a></li>
<li id="menu-item-46536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46536"><a href="https://dissidentvoice.org/books/">Books</a></li>
<li id="menu-item-46539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46539"><a href="https://dissidentvoice.org/links/">Links</a></li>
</ul></div>			
	</div> <!-- /header -->
		<div id="sidebar">

		<form action="/search" id="searchform">
  <div>
    <input type="text" name="q" id="s" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
		<h2>Browse by Topic</h2>
		
		<form id="dropdownCats" action="https://dissidentvoice.org">
			<select  name='cat' id='cat' class='postform' >
	<option class="level-0" value="6383">&#8220;Aid&#8221;&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="19165">&#8220;Food Security&#8221;&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14895">&#8220;Regime Change&#8221;&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="56">&#8220;Third&#8221; Party&nbsp;&nbsp;(318)</option>
	<option class="level-0" value="166">(Ex-)Yugoslavia&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="15122">2008 Financial Collapse&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="513">9-11&nbsp;&nbsp;(230)</option>
	<option class="level-0" value="17569">Abdel Fattah Al-Sisi&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="131">Abortion&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="69">Academic Freedom&nbsp;&nbsp;(198)</option>
	<option class="level-0" value="54">Activism&nbsp;&nbsp;(2,480)</option>
	<option class="level-0" value="13186">Adoption&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="17418">Advertising/Marketing&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="57">Afghanistan&nbsp;&nbsp;(1,052)</option>
	<option class="level-0" value="20">Africa&nbsp;&nbsp;(309)</option>
	<option class="level-0" value="17555">Agent Orange&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="227">Agriculture&nbsp;&nbsp;(269)</option>
	<option class="level-0" value="17491">Agrochemicals&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="17490">Agroecology&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="15395">Air travel&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="13932">Al-Qaeda&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="807">ALBA&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="18485">Alex Saab&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="18697">Alexander Lukashenko&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3149">Algeria&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="18704">Allen Dulles&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18256">Alternative Energy (AltE)&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19214">Altruism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19205">Amazon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16895">Amazon Rain Forest&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="18599">American Civil Liberties Union (ACLU)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14894">Amnesty International&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="216">Anarchism&nbsp;&nbsp;(217)</option>
	<option class="level-0" value="15329">Andrés Manuel López Obrador&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="6209">Angola&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="15681">Animal Cruelty&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="15200">Antarctica Ice Melt&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="19051">Anthony Albanese&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="17875">Anthropology/Anthropologists&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16304">Anti-semitism&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="116">Anti-slavery&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="5">Anti-war&nbsp;&nbsp;(1,255)</option>
	<option class="level-0" value="17492">Antifa&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18965">Anzac Day&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="941">Aotearoa (New Zealand)&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="13425">Apartheid&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="19142">Arab Unity&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18185">Arabia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18472">Archaeology/Archaeologists&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15726">Architecture&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14365">Arctic Ice Melt&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="252">Argentina&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="19211">Ariel Sharon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="721">Armenia&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="15349">Armistice Day&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="17791">Arms Race&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="19143">Artifacts&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13913">Artificial Intelligence (AI)&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="222">Arts and/or Entertainment&nbsp;&nbsp;(206)</option>
	<option class="level-0" value="910">ASEAN&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="18">Asia&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="766">Assassinations&nbsp;&nbsp;(284)</option>
	<option class="level-0" value="14210">Asylum seekers&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="19102">AUKUS Security Pact&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="17647">Aung San Suu Kyi&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2819">Austerity&nbsp;&nbsp;(238)</option>
	<option class="level-0" value="173">Australia&nbsp;&nbsp;(548)</option>
	<option class="level-0" value="4878">Austria&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="15767">Authoritarianism&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="19164">Ayman al-Zawahiri&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="720">Azerbaijan&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="1122">Bahrain&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="696">Bangladesh&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="17663">Bank of North Dakota&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="10">Barack Obama&nbsp;&nbsp;(648)</option>
	<option class="level-0" value="17905">Bay of Pigs&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="18707">B’Tselem&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12689">BDS (Boycott Divestment and Sanctions Movement)&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="303">Beer&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1112">Belarus&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="678">Belgium&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="791">Belize&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16732">Belmarsh Prison&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="15730">Belt and Road Initiative (BRI)&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="17325">Benjamin Netanyahu&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="15127">Bicycles&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16044">Bill Clinton&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="16719">Bill Gates&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="19208">Billionaires&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18927">Biomass&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16778">Biotechnology&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="18514">Bitcoin&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16873">Black Lives Matter&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="103">Blowback&nbsp;&nbsp;(170)</option>
	<option class="level-0" value="174">Bolivia&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="18788">Bombs&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19206">Book Censorship&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="9">Book Review&nbsp;&nbsp;(781)</option>
	<option class="level-0" value="14967">Boris Johnson&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="14224">Borneo&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="15080">Bosnia-Herzegovina&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="403">Botswana&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14171">Bourgeois-state-capitalism&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="254">Brazil&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="14506">Brexit&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="2378">BRICS&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="16526">Bt Cotton&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14987">Budhism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="377">Bulgaria&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="9110">Burkina Faso&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="7321">Burundi&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="13631">Buthan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18152">Cabo Verde&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="18383">California&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="300">Cambodia&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="11657">Cameroon&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="70">Canada&nbsp;&nbsp;(1,005)</option>
	<option class="level-0" value="17109">Canada&#8217;s Conservative Party&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13968">Canada&#8217;s Foreign Policy&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="15784">Canada&#8217;s Green Party&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="17108">Canada&#8217;s Liberal Party&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="16347">Canadian Imperialism&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="15580">Canadian Media&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="18495">Canadian Military&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15317">Canadian Security Intelligence Service (CSIS)&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="18668">Cancel Culture&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="34">Capitalism&nbsp;&nbsp;(2,658)</option>
	<option class="level-0" value="15348">Capitalist totalitarianism&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="97">Caribbean&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="19173">Carl Jung&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="236">Cartoon&nbsp;&nbsp;(292)</option>
	<option class="level-0" value="14912">Catholicism&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="234">Caucasus&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="18753">Celebrity Culture&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12978">Central African Republic&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="104">Central Ixachilan (America)&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="12535">Chad&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="12583">Chagos Archipelago&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="17065">Character Assassination&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="12810">Charter Schools&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="15104">Chelsea Manning&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="13490">Chemical weapons&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="18066">Chernobyl&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16434">Child Labour&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18763">Child Soldiers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17441">Child Tax Credit (CTC)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18765">Child Trafficking&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="71">Children/Youth&nbsp;&nbsp;(469)</option>
	<option class="level-0" value="304">Chile&nbsp;&nbsp;(119)</option>
	<option class="level-0" value="26">China&nbsp;&nbsp;(1,173)</option>
	<option class="level-0" value="14735">Christianity&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="18751">Christmas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14329">Chronic Diseases&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="14287">Church and State&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="229">CIA&nbsp;&nbsp;(559)</option>
	<option class="level-0" value="14423">Cities&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="27">Civil Liberties&nbsp;&nbsp;(540)</option>
	<option class="level-0" value="17047">Civil Unrest&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="77">Classism&nbsp;&nbsp;(890)</option>
	<option class="level-0" value="19191">Climate Apartheid&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="172">Climate Change&nbsp;&nbsp;(742)</option>
	<option class="level-0" value="19221">Climate Fixing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18718">Clinical Psychology&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12591">Cluster bombs&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="14152">Co-operatives&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="87">Colombia&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="17099">Colonel Moammar Gaddafi&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="25">Colonialism&nbsp;&nbsp;(555)</option>
	<option class="level-0" value="14057">Colour Revolutions&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="18689">Common Prosperity&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="100">Communism/Marxism/Maoism&nbsp;&nbsp;(308)</option>
	<option class="level-0" value="17222">Composer&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15334">Conspiracy&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="17259">Consumer Rights&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="18504">Consumerism&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="18857">Corpocracy&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="17997">Corporate Media&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="18660">Corporations&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="886">Costa Rica&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="19172">Counter-Culture&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19009">Coup&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13974">Courts and Judges&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="16591">COVID-19&nbsp;&nbsp;(607)</option>
	<option class="level-0" value="18829">Covid-19 Mandates&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18926">Cricket&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1640">Crime&nbsp;&nbsp;(310)</option>
	<option class="level-0" value="282">Crimes against Humanity&nbsp;&nbsp;(953)</option>
	<option class="level-0" value="2776">Crimes against Peace&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="17970">Criminalizing Dissent&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="18787">Critical Thinking&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14982">Croatia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15386">Crown Prince Mohammed bin Salman&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="17082">Crown Prince Mohammed bin Zayed&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18184">Crusades&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18515">Cryptocurrency&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="93">Cuba&nbsp;&nbsp;(384)</option>
	<option class="level-0" value="19094">Cultism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18649">Cultural Genocide&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="17156">Cultural Vandalism&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="16">Culture&nbsp;&nbsp;(1,380)</option>
	<option class="level-0" value="538">Currency&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="4789">Cyber attacks&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="18679">Cyber Spyware&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="17534">Cybersecurity&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="4417">Cyprus&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="534">Czechia&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="17529">Dance&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18363">Daniel Hale&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15077">Daniel Ortega&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="319">Darfur&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="19209">De-extinction&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="50">Death Penalty&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="15778">Death Squads&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1842">Debt&nbsp;&nbsp;(211)</option>
	<option class="level-0" value="14605">Deep State&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="17194">Deforestation&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="45">Democracy&nbsp;&nbsp;(1,515)</option>
	<option class="level-0" value="251">Democratic Rep. Congo&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="33">Democrats&nbsp;&nbsp;(1,381)</option>
	<option class="level-0" value="439">Denmark&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="17247">Deportation&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="18790">Desmond Tutu&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12582">Diego Garcia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16791">Digital Banking&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="18815">Digitalization&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16949">Diplomacy&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="19219">Direct Climate Cooling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="908">Disasters&nbsp;&nbsp;(198)</option>
	<option class="level-0" value="121">Discrimination&nbsp;&nbsp;(554)</option>
	<option class="level-0" value="207">Disinformation&nbsp;&nbsp;(1,785)</option>
	<option class="level-0" value="16647">District Judge Vanessa Baraitser&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="867">Djibouti&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="19112">Documentaries&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17324">Documentary Review&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="460">Dominican Republic&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="19161">Donald Trump&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18969">Donbass (Donetsk and Lugansk)&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14446">Doomsday Clock&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="18952">Doping Accusations&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1745">Drones&nbsp;&nbsp;(332)</option>
	<option class="level-0" value="16438">Drought&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="13621">Drug Trafficking&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="101">Drug Wars&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="18016">East Jerusalem&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="295">East Timor&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="12512">Ecology&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="15745">Economic Inequality&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="18506">Economic Terrorism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15807">Economic Warfare&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="4">Economy/Economics&nbsp;&nbsp;(1,777)</option>
	<option class="level-0" value="14314">Ecosystems&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="175">Ecuador&nbsp;&nbsp;(140)</option>
	<option class="level-0" value="17201">Ecuadorian Embassy (UK)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="64">Education&nbsp;&nbsp;(886)</option>
	<option class="level-0" value="15827">Edward Snowden&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="290">Egypt&nbsp;&nbsp;(367)</option>
	<option class="level-0" value="281">El Salvador&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="15276">Elections&nbsp;&nbsp;(303)</option>
	<option class="level-0" value="17397">Electoral College&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15242">Elitism&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="18996">Elon Musk&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18855">Emergencies Act (Canada)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="51">Empire&nbsp;&nbsp;(919)</option>
	<option class="level-0" value="18162">Encryption Technology&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="122">Energy&nbsp;&nbsp;(467)</option>
	<option class="level-0" value="16335">England&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="17034">Enlightenment&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14890">Enlightenment meta-narratives&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="12858">EnMo Economics&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="31">Environment&nbsp;&nbsp;(1,548)</option>
	<option class="level-0" value="19140">Environmental Emergency&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19065">Environmental Protection Agency&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17806">Environmental Vandalism&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="19139">Environmental/Animal Rights/Water Protector Activists&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="224">Equatorial Guinea&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="866">Eritrea&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="16852">Ernesto “Che” Guevara&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="146">Espionage/&#8221;Intelligence&#8221;&nbsp;&nbsp;(904)</option>
	<option class="level-0" value="15129">Estonia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16955">Ethics&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="868">Ethiopia&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="13822">Ethnic Cleansing&nbsp;&nbsp;(124)</option>
	<option class="level-0" value="329">EU&nbsp;&nbsp;(481)</option>
	<option class="level-0" value="15658">Eugenics&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="327">Eurasia&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="21">Europe&nbsp;&nbsp;(469)</option>
	<option class="level-0" value="16870">Evictions&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="16257">Evo Morales&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="18403">Exceptionalism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19145">Executions&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14159">Existentialism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="5559">Extinction&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="17146">Extinction Rebellion&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14491">Extradiction&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="17644">Extrajudicial Killing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15549">Facebook&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="19114">Facial Recognition Technology&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13399">Fake News&nbsp;&nbsp;(275)</option>
	<option class="level-0" value="9165">False Flag&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="13799">Famine&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="18760">Fantasy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17420">Farmers&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="18141">Farming&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="75">Fascism&nbsp;&nbsp;(487)</option>
	<option class="level-0" value="17008">Fatah&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="19154">Fatwa&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="355">FBI&nbsp;&nbsp;(209)</option>
	<option class="level-0" value="16678">Fearmongering&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="13195">Federal Reserve&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="43">Feminism&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="19076">Fertilizers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15053">Feudalism&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="88">Fiction&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="15304">Fidel Castro&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="18890">FIFA&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2976">Fiji&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15">Film Review&nbsp;&nbsp;(244)</option>
	<option class="level-0" value="65">Finance&nbsp;&nbsp;(640)</option>
	<option class="level-0" value="1335">Finland&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="19232">First Nations People&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="881">Fishing/Fish farming&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="18402">Floods&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14819">Food Sovereignty&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="105">Food/Nutrition&nbsp;&nbsp;(355)</option>
	<option class="level-0" value="17901">Football&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="18719">Forest Fires&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17192">Fossil Fuel Emissions (FFE)&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="17246">Fourth Industrial Revolution&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="4684">Fracking&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="205">France&nbsp;&nbsp;(521)</option>
	<option class="level-0" value="17385">Free Market&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="13857">Free Trade Agreement (FTA)&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18171">Freedom&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="58">Freedom of Expression/Speech&nbsp;&nbsp;(448)</option>
	<option class="level-0" value="17682">Freedom of Thought&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="18951">Friedrich Nietzsche&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14218">Fukushima Daiichi&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="17845">Fundamentalism&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="19049">Funding&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18691">FW de Klerk&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="365">Gabon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13948">Gaza&nbsp;&nbsp;(198)</option>
	<option class="level-0" value="53">Gender&nbsp;&nbsp;(179)</option>
	<option class="level-0" value="1">General&nbsp;&nbsp;(1,369)</option>
	<option class="level-0" value="19200">General Augusto Pinochet&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18325">Genetic Engineering&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="13883">Genetics&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="17525">Geneva Convention&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="66">Genocide&nbsp;&nbsp;(416)</option>
	<option class="level-0" value="17085">Gentrification&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="18900">George H.W. Bush&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13386">George W. Bush&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="402">Georgia&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="194">Germany&nbsp;&nbsp;(406)</option>
	<option class="level-0" value="13371">Ghana&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="17028">Global Capitalism&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="13549">Global Inequality&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="18647">Global South&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14103">Global Warming&nbsp;&nbsp;(265)</option>
	<option class="level-0" value="14204">Globalization&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="15822">Glyphosate&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="92">GMO&nbsp;&nbsp;(230)</option>
	<option class="level-0" value="19185">Golf/LIV Tournament&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15512">Google&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="19085">Gotabaya Rajapaksa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18811">Graffiti&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17195">Great Barrier Reef&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="550">Greece&nbsp;&nbsp;(234)</option>
	<option class="level-0" value="17015">Green New Deal&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="19220">Greenhouse Emissions Reductions&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18489">Greenhouse Gas Emissions&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="9193">Grenada&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="18019">Gross Domestic Product&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="228">Guantanamo&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="359">Guatemala&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="1382">Guinea&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="19193">Gun Legislation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="305">Guns&nbsp;&nbsp;(164)</option>
	<option class="level-0" value="19001">Gustavo Petro/Francia Márquez&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="85">Haiti&nbsp;&nbsp;(216)</option>
	<option class="level-0" value="18659">Halloween&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14081">Hamas&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="15615">Hate Speech&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="18527">Health Care Workers&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="41">Health/Medical&nbsp;&nbsp;(1,243)</option>
	<option class="level-0" value="18517">Hegemony&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="18377">Hemp&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19202">Henry Kissinger&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14889">Herd Mediocrity&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="512">Heroes&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="14785">Hezbollah&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="14320">Hillary Clinton&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="15027">Hiroshima&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="17155">Historic Sites&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="204">History&nbsp;&nbsp;(931)</option>
	<option class="level-0" value="14119">Hollywood&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="19176">Holocaust&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18923">Home Demolitions&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="247">Honduras&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="16111">Hong Kong&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="19135">Hospitalization&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="40">Housing/Homelessness&nbsp;&nbsp;(346)</option>
	<option class="level-0" value="14702">Hugo Chavez&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="60">Human Rights&nbsp;&nbsp;(1,377)</option>
	<option class="level-0" value="16081">Human Rights Watch&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="18137">Human Trafficking&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="18948">Humanism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="18522">Humanitarianism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19141">Humantarian Assistance&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="55">Humor&nbsp;&nbsp;(236)</option>
	<option class="level-0" value="6063">Hungary&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="293">Hunger&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="17543">Hunger Strikes&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="18607">Hunter/Gatherer&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18257">Hydro Power (dams)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17364">Hypocrisy&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="311">Iceland&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="18482">Idealism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15234">Identity Politics&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="592">IMF&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="16141">Immigration&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="15946">Impeachment&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="23">Imperialism&nbsp;&nbsp;(1,715)</option>
	<option class="level-0" value="19192">Imran Khan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="215">Incarceration&nbsp;&nbsp;(414)</option>
	<option class="level-0" value="44">India&nbsp;&nbsp;(369)</option>
	<option class="level-0" value="18380">Individual Retirement Accounts (IRAs)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="127">Indonesia&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="14937">Industrial Farming&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="18051">Industrial Fishing&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19113">Inflation&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15508">Infrastructure and Development Bank&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="18955">Insects&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17051">Instagram&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18490">Intelligence&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="13652">Interest&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="18905">Intergovernmental Panel on Climate Change (IPCC)&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="17220">International Adoption (IA)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16506">International Atomic Energy Agency (IAEA)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15534">International Court of Justice&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="278">International Criminal Court&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="13485">International Law&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="14367">Internationalism&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="4677">Internet&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="18622">Intersectionality&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8">Interview&nbsp;&nbsp;(426)</option>
	<option class="level-0" value="80">Iran&nbsp;&nbsp;(1,072)</option>
	<option class="level-0" value="17607">Iran Nuclear Agreement (JCPOA)&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="7">Iraq&nbsp;&nbsp;(1,416)</option>
	<option class="level-0" value="17299">Irrationalism&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="17010">Islam&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="19150">Islamic Jihad&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18196">Islamophobia&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14420">Israel&nbsp;&nbsp;(396)</option>
	<option class="level-0" value="6">Israel/Palestine&nbsp;&nbsp;(3,504)</option>
	<option class="level-0" value="15381">Israeli Defence Force (IDF)&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="19151">Israeli Defence Force (IDF)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="193">Italy&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="1226">Ivory Coast&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19180">Jagmeet Singh&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15435">Jair Bolsonaro&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="13224">Jamaica&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18799">January 6 2021&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="350">Japan&nbsp;&nbsp;(344)</option>
	<option class="level-0" value="18947">Jenin&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13647">Jeremy Corbyn&nbsp;&nbsp;(141)</option>
	<option class="level-0" value="18752">Jesus&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17298">Joe Biden&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="14868">John F. Kennedy&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="19013">John Kerry&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="292">Jordan&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="19183">Journalists/Journalism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16516">Juan Guaidó&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="17951">Judaism&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14366">Julian Assange&nbsp;&nbsp;(229)</option>
	<option class="level-0" value="49">Justice&nbsp;&nbsp;(839)</option>
	<option class="level-0" value="14439">Kabul&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="24">Kalaallit Nunaat/Greenland&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="17081">Kamala Harris&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="17183">Karl Marx&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="5837">Kazakhstan&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17972">Keir Starmer&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="4483">Kenya&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="18912">Khmer Rouge&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14813">Kim Jong-un&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="17217">Kings Bay Plowshares 7&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18508">Klaus Schwab&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="68">Korea&nbsp;&nbsp;(249)</option>
	<option class="level-0" value="15032">Kosovo&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="19182">KPFA Radio&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="426">Kuwait&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="775">Kyrgyzstan&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="36">Labor&nbsp;&nbsp;(863)</option>
	<option class="level-0" value="16486">Labor Theory of Value&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14662">Land ownership&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="15766">Land Theft&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="13553">Land Use&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="17443">Landlords&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18911">Landmines&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="46">Language&nbsp;&nbsp;(367)</option>
	<option class="level-0" value="3023">Laos&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="548">Latvia&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="90">Lebanon&nbsp;&nbsp;(239)</option>
	<option class="level-0" value="110">Legal/Constitutional&nbsp;&nbsp;(559)</option>
	<option class="level-0" value="17080">Lesser Evilism&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="316">LGBTQ2S+&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="18986">Liberalism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12977">Liberia&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="723">Libertarianism&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="427">Libya&nbsp;&nbsp;(576)</option>
	<option class="level-0" value="16845">Lies&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="19215">Life Expectancy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="52">Life/Animal Rights&nbsp;&nbsp;(269)</option>
	<option class="level-0" value="18766">Lima Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4414">Literature&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="15130">Lithuania&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19162">Liz Cheney&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19223">Liz Truss&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16639">Lockdown&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="376">Logging&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="17827">Lula da Silva&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14572">M16&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="12420">Macedonia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16314">Mafia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16541">Mahmoud Abbas&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="18875">Maidan Coup&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="431">Malaysia&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="14870">Malcolm X&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="2456">Mali&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="18386">Malta&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18142">Mansour Abbas&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14133">Manus Island&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="8747">Marijuana&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="14398">Marshall lslands&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14869">Martin Luther King Jr.&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="19010">Masafer Yatta&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16999">Masks&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="13175">Massacres&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="19175">Massacres&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18483">Materialism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="17359">Matteo Salvini&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12653">Mauritania&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16746">May Day&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="18233">McCarthyism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12">Media&nbsp;&nbsp;(3,324)</option>
	<option class="level-0" value="13904">Media Bias&nbsp;&nbsp;(290)</option>
	<option class="level-0" value="14988">Media Censorship&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="19034">Media Criticism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14429">Medical Ethics&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="15291">Medical Insurance&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="18830">Medicare&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="17379">Medievalism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14836">Memorial Day&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14564">Mental Health&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="537">Mercenaries&nbsp;&nbsp;(250)</option>
	<option class="level-0" value="15744">Meritocracy&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="256">Mexico&nbsp;&nbsp;(249)</option>
	<option class="level-0" value="19167">Microchip Implants&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6538">Micronesia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="42">Middle East&nbsp;&nbsp;(598)</option>
	<option class="level-0" value="13378">Migration/Migrants&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="89">Militarism&nbsp;&nbsp;(3,777)</option>
	<option class="level-0" value="19103">Militarization&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14212">Mind Control&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="19166">Minerals/Metals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14589">Minimum Wage&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="261">Mining&nbsp;&nbsp;(198)</option>
	<option class="level-0" value="18837">Minsk Protocol&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="17160">Modern Monetary Theory (MMT)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14923">Modernism&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="19198">Monarchy&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1151">Mongolia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="19127">Monkeypox&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15821">Monsanto (now Bayer)&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="368">Morocco&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="485">Mossad&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="13554">Motor vehicles&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="17277">Movement Toward Socialism (MAS)&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14089">Movies&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="12979">Mozambigue&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15383">Multiculturalism&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="17039">Murder&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="13795">Museums&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="39">Music&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="19169">Music Festivals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="262">Myanmar&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="13648">Mythology&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="13856">NAFTA&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="15359">NAFTA-2&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18180">Naftali Bennett&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="15028">Nagasaki&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="14729">Nakba&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="6208">Namibia&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="19119">Nancy Pelosi&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="18049">Naples&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1664">Narrative&nbsp;&nbsp;(698)</option>
	<option class="level-0" value="13458">NASA&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="19224">National Health Service (NHS)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17186">National improved Medicare for all (NIMA)&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="13640">Nationalism&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="315">NATO&nbsp;&nbsp;(710)</option>
	<option class="level-0" value="15228">Nauru&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="19052">Nazism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18692">Nelson Mandela&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18924">Neo-Colonialism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18619">Neo-conservatism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="17797">Neo-Fascism&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="15322">Neo-Nazis&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="18873">Neo-Nazis&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="211">Neoliberalism&nbsp;&nbsp;(1,076)</option>
	<option class="level-0" value="18688">Neopaganism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17">Nepal&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="644">Netherlands&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="18500">New Age&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18481">New Age Mysticism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14526">New Democratic Party (NDP)&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="22">New Orleans&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="19157">New York City&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="190">NGOs&nbsp;&nbsp;(226)</option>
	<option class="level-0" value="223">Nicaragua&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="18726">Niche Marketing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14842">Nicolas Maduro&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="12982">Niger&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="348">Nigeria&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="17225">Nord Stream 2&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13915">North Korea&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="16336">Northern Ireland&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="401">Norway&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="4811">NSA&nbsp;&nbsp;(167)</option>
	<option class="level-0" value="5999">Nuclear Energy&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="19128">Nuclear Terrorism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18946">Nuclear War&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="18727">Nuclear Waste&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="18521">Nuclear-powered Submarines&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="91">Nukes&nbsp;&nbsp;(407)</option>
	<option class="level-0" value="246">Obituary&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="19055">Occultism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13793">Occupation&nbsp;&nbsp;(285)</option>
	<option class="level-0" value="2593">Occupy movement&nbsp;&nbsp;(124)</option>
	<option class="level-0" value="940">Oceania&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="15858">Oceans/Rivers/Seas&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="67">Oil, Gas, Coal, Pipelines&nbsp;&nbsp;(539)</option>
	<option class="level-0" value="15024">Okinawa&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18126">Olympics&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="12147">Oman&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="966">Opinion&nbsp;&nbsp;(1,364)</option>
	<option class="level-0" value="19075">Organic Food&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15872">Organisation for the Prohibition of Chemical Weapons (OPCW)&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="16328">Organization of American States (OAS)&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="78">Original Peoples&nbsp;&nbsp;(578)</option>
	<option class="level-0" value="356">Osama Bin Laden&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="15146">Oslo Accords&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="113">Pakistan&nbsp;&nbsp;(373)</option>
	<option class="level-0" value="14651">Palestine&nbsp;&nbsp;(206)</option>
	<option class="level-0" value="15524">Palestinian Liberation Organization (PLO)&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="15205">Palestinian Refugee Camps&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="553">Panama&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="16968">Pandemics&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="3790">Papua New Guinea&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="182">Paraguay&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="15168">Paris 2015&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="18695">Participatory Economics&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14155">Patriarchy&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="978">Patriotism&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="15270">Paul Kagame&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="18877">PCR Testing&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15167">Peace&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="14758">Permafrost&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="312">Peru&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="18503">Pesticide Toxicity&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="1460">Pesticides&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="19212">Phalange Militias&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="944">Pharmaceuticals&nbsp;&nbsp;(225)</option>
	<option class="level-0" value="354">Philippines&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="111">Philosophy&nbsp;&nbsp;(448)</option>
	<option class="level-0" value="19116">Plankton&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14396">Plastic&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="17499">Plutocracy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="102">Poetry&nbsp;&nbsp;(4,076)</option>
	<option class="level-0" value="1689">Poland&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="192">Police&nbsp;&nbsp;(747)</option>
	<option class="level-0" value="14225">Police brutality&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="13955">Police militarization&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="15680">Political Correctness&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="18664">Political Islam&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="318">Political Prisoners&nbsp;&nbsp;(226)</option>
	<option class="level-0" value="19168">Political Theater&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="11">Politics&nbsp;&nbsp;(669)</option>
	<option class="level-0" value="3034">Pollution&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="18471">Pompeii&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16344">Pope Francis&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17172">Populism&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="984">Portugal&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="14924">Postmodernism&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="84">Poverty&nbsp;&nbsp;(603)</option>
	<option class="level-0" value="19011">Power&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="82">Prejudice&nbsp;&nbsp;(507)</option>
	<option class="level-0" value="14053">President Bashar al-Assad&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="18182">President Ebrahim Raisi&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14742">President Emmanuel Macron&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="16299">President Miguel Díaz-Canel Bermúdez&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14814">President Moon Jae-in&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="18703">President Sukarno&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18938">President Volodymyr Zelensky&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="17963">Prime Minister Abiy Ahmed&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="15444">Prime Minister Justin Trudeau&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="15296">Prime Minister Norendra Modi&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="18702">Prime Minister Patrice Lumumba&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15632">Prime Minister Shinzo Abe&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="17921">Prime Minister Yoshihide Suga&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12870">Prison Industry&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="19194">Prisoner Exchange&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16147">Prisoner Rights/Protections&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="263">Privacy&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="424">Privatization&nbsp;&nbsp;(228)</option>
	<option class="level-0" value="18385">Progressivism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="225">Propaganda&nbsp;&nbsp;(2,087)</option>
	<option class="level-0" value="15525">Protests&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="17586">Psychological Warfare&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="120">Psychology/Psychiatry&nbsp;&nbsp;(293)</option>
	<option class="level-0" value="17662">Psychopathology&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18523">Psychotherapy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14832">Public banks&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="18990">Public Health&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13403">Public Relations&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="16571">Public Schools&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="14242">Public Spaces&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="18465">Public/Private Partnerships&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="852">Puerto Rico&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="17922">QAnon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19177">Qantas Airline&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16466">Qasem Soleimani&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="310">Qatar&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="19207">Queen Elizabeth II&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17159">Racial Justice&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="28">Racism&nbsp;&nbsp;(1,635)</option>
	<option class="level-0" value="19149">Radicalism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14938">Rain Forests&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="14926">Realism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="16267">Rebellion&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="19181">Reconstruction Finance Corporation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15277">Referendum&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="330">Refugees&nbsp;&nbsp;(378)</option>
	<option class="level-0" value="17399">Regional Comprehensive Economic Partnership (RCEP)&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="73">Religion&nbsp;&nbsp;(680)</option>
	<option class="level-0" value="4186">Rendition&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="5558">Renewables&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="16772">Rent/rent strikes&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="18728">Republic of Ireland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12581">Republic of Mauritius&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19099">Republicans&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16298">Repurchase Agreements (&#8220;repo&#8221;)&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="16764">Required Minimum Distribution (RMDs)&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19133">Reservoirs&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18241">Residential Schools&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="536">Resistance&nbsp;&nbsp;(865)</option>
	<option class="level-0" value="14244">Resistance Art&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="94">Revolution&nbsp;&nbsp;(521)</option>
	<option class="level-0" value="14191">Revolutionaries&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="15211">Right of Return&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="18384">Rio Tinto&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16207">Riots&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="14853">Robert F. Kennedy&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="18736">Robert Francis Kennedy Jr&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14216">Robert Mugabe&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17646">Rohingya&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1950">Romania&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14921">Romanticism&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="19156">Royal Canadian Navy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16733">Ruling Elite&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="38">Russia&nbsp;&nbsp;(1,408)</option>
	<option class="level-0" value="259">Rwanda&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="19210">Sabra and Shatila Massacre&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18224">Saddam Hussein&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="19152">Salman Rushdie&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1446">Salmon&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="19201">Salvador Allende&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2642">Sanctions&nbsp;&nbsp;(336)</option>
	<option class="level-0" value="17729">Sandinistas&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="19233">Santos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="98">Satire&nbsp;&nbsp;(321)</option>
	<option class="level-0" value="291">Saudi Arabia&nbsp;&nbsp;(525)</option>
	<option class="level-0" value="19189">School Shootings&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4049">School Yard Fights&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="74">Science/Technology&nbsp;&nbsp;(558)</option>
	<option class="level-0" value="16199">Scotland&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="17920">Scott Morrison&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="19095">Securing a Strong Retirement Act&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="206">Security&nbsp;&nbsp;(327)</option>
	<option class="level-0" value="18153">Segregation&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="10806">Serbia&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="18677">Settlement Expansion&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="16936">Settler Colonialism&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="15385">Sex&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14277">Sexual Misconduct&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="108">Sexuality&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="6752">Seychelles&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16312">Shanghai Cooperation Organization (SCO)&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="18125">Sheikh Jarrah&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="19042">Shireen Abu Akleh&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18852">Shotgun Science&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="945">Sierra Leone&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="4900">Singapore&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="17091">Slavery&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="11728">Slovakia&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="15176">Slums&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="17469">Social Justice&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="5988">Social media&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="18838">Social Realism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="114">Social Security&nbsp;&nbsp;(153)</option>
	<option class="level-0" value="107">Socialism&nbsp;&nbsp;(533)</option>
	<option class="level-0" value="17038">Society&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="61">Solidarity&nbsp;&nbsp;(782)</option>
	<option class="level-0" value="12549">Solitary confinement&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="14399">Solomon Islands&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="250">Somalia&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="248">South Africa&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="17224">South China Sea&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="29">South Ixachilan (America)&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="2582">South Sudan&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="18976">Sovereignty&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18298">Space Tourism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="217">Spain&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="17157">Special Administrative Measures (SAMS)&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="16140">Speciesism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16789">Spiritualism&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="63">Sports&nbsp;&nbsp;(243)</option>
	<option class="level-0" value="112">Sri Lanka&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="258">Statism&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="19070">Strikes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16745">Student Loans&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="16576">Students&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="249">Sudan&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="19084">Sudd Wetlands&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18999">Suicide&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18997">Summit of the Americas&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="135">Supreme Court&nbsp;&nbsp;(160)</option>
	<option class="level-0" value="16717">Surrealism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14918">Surrogacy&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="16740">Surveillance&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="4842">Sustainability&nbsp;&nbsp;(247)</option>
	<option class="level-0" value="626">Sweden&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="528">Switzerland&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="255">Syria&nbsp;&nbsp;(1,200)</option>
	<option class="level-0" value="14784">Syrian Golan Heights&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="10918">Taiwan&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="904">Tajikistan&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14441">Taliban&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="18791">Tanks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4621">Tanzania&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="15102">Tariffs&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="542">Tax&nbsp;&nbsp;(229)</option>
	<option class="level-0" value="19096">Tax Benefits for the Rich&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18160">Tax Havens&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17250">Tax Reform&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="780">Tea Party movement&nbsp;&nbsp;(124)</option>
	<option class="level-0" value="17093">Techno-fascism&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="18064">Techno-Feudalism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="18468">Technocracy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="18498">Technology&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="18786">Tennis&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="76">Terrorism (state and retail)&nbsp;&nbsp;(1,073)</option>
	<option class="level-0" value="344">Thailand&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="17393">The &#8220;Left&#8221;&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="17394">The &#8220;Right&#8221;&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="17466">The &#8220;West&#8221;&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="18850">The Bulletin of the Atomic Scientists&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18994">The Cold War&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14852">The Commons&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="18532">The Great Reset&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="19101">The International North South Transport Corridor (INSTC)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="99">The Lobby&nbsp;&nbsp;(401)</option>
	<option class="level-0" value="17684">The New Normal&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="17382">The Pentagon&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="14703">The Soviet Union&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="16343">The Vatican&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16189">Theatre Review&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19030">Thought Control&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4747">Tibet&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="18285">Tigray&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="18675">Tigray Peoples Liberation Front (TPLF)&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="19231">Tiwi Islands&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18817">Tonga&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18778">Tony Blair&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="19044">Top Gun: Maverick&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14590">Torture&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="17906">Totalitarian Ideological Movements/Cults&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="15475">Totalitarianism&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="14312">Tourism&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="19160">Toxic Substances Control Act 1976 (TSCA)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4828">Trade&nbsp;&nbsp;(203)</option>
	<option class="level-0" value="15401">Tradition&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17685">Transgender&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18467">Transhumanism&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="14369">Transition Towns&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6451">Transparency/Secrecy&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="1585">Transportation&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="17221">Transracial Adoption&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19067">Treaty on the Non-Proliferation of Nuclear Weapons&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19066">Treaty on the Prohibition of Nuclear Weapons (TPNW)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="18833">Truckers for Freedom Canada Convoy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1080">Tunisia&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="19100">Turkey&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2095">Turkmenistan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="244">Turtle Island&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="15548">Twitter&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="18856">Tyranny&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="273">Uganda&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="18732">UK Foreign Policy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="17524">UK Hypocrisy&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="16673">UK Israeli Lobby&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="14968">UK Labour Party&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="13944">UK Media&nbsp;&nbsp;(222)</option>
	<option class="level-0" value="17340">UK Military&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14039">UK Politics&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="18891">UK Supreme Court&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19000">UK War Crimes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="378">Ukraine&nbsp;&nbsp;(569)</option>
	<option class="level-0" value="18102">UN Charter&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16864">UN General Assembly&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="18795">UN Resolutions&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16796">UN Security Council&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="18520">Unemployment&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="18140">Unidentified Aerial Phenomena (UAP)&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19126">Unilateralism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18988">Unions&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="690">United Arab Emirates&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="19230">United Jewish Appeal of Toronto&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="106">United Kingdom&nbsp;&nbsp;(1,701)</option>
	<option class="level-0" value="81">United Nations&nbsp;&nbsp;(894)</option>
	<option class="level-0" value="18632">United Nations Human Rights Council&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13471">United States&nbsp;&nbsp;(1,815)</option>
	<option class="level-0" value="13331">Universal Basic Income&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="19134">Universities/Colleges&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14917">Urbanization&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1012">Uruguay&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="17395">US Congress&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="16742">US Defence Department&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="18361">US Embargo&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="17017">US Foreign Policy&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="17500">US Hegemony&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="18492">US Hypocrisy&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="17467">US Media&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="16872">US Military&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="17191">US Prison System&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="17977">US Sanctions&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="17978">US Senate&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="18425">US War Crimes&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="19190">Uvalde School Shooting&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18336">Uyhgurs/Xinjiang&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="839">Uzbekistan&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="17752">Vaccination Passports&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="16692">Vaccines&nbsp;&nbsp;(203)</option>
	<option class="level-0" value="17557">Vegetarians/Veganism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="72">Venezuela&nbsp;&nbsp;(549)</option>
	<option class="level-0" value="18909">Veterans Affairs IVA)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16266">Veterans Day&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19029">Veterans for Peace&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="397">Video&nbsp;&nbsp;(588)</option>
	<option class="level-0" value="59">Viet Nam&nbsp;&nbsp;(324)</option>
	<option class="level-0" value="17358">Viktor Orban&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14158">Violence&nbsp;&nbsp;(203)</option>
	<option class="level-0" value="14587">Vladimir Putin&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="15278">Vote&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="14834">Wahhabism&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="16200">Wales&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1109">Wall Street&nbsp;&nbsp;(260)</option>
	<option class="level-0" value="13943">War&nbsp;&nbsp;(255)</option>
	<option class="level-0" value="16522">War Crimes&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="14815">War Games&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="13998">War Industry&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="17092">War of Independence&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15790">War on Terror&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="18484">Warmongering&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="245">Water&nbsp;&nbsp;(257)</option>
	<option class="level-0" value="887">Weaponry&nbsp;&nbsp;(605)</option>
	<option class="level-0" value="16505">Weapons of Mass Destruction (WMD)&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="12823">Weapons Sales&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="19217">Weather Manipulation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14496">West Bank&nbsp;&nbsp;(162)</option>
	<option class="level-0" value="965">West Papua&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="476">Western Sahara&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="717">Whistleblowing&nbsp;&nbsp;(369)</option>
	<option class="level-0" value="15157">White Helmets&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="13850">White Supremacy&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="732">WikiLeaks&nbsp;&nbsp;(442)</option>
	<option class="level-0" value="18979">Wind Farms&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19170">Woodstock 1969&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19171">Woodstock 1999&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19026">Workers Summit of the Americas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14723">Workers&#8217; Assembly&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14313">Workers&#8217; Safety&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="14248">Working Class&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="13770">World Bank&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="19031">World Cup&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17045">World Economic Forum (WEF)&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="17084">World Government&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="16666">World Health Organization (WHO)&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="15243">World Trade Organization&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="14180">World War One&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="14255">World War Two&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="14766">Xi Jinping&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="18812">Xiomara Castro&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15441">Yellow Vest (Gilets Jaunes) Movement&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="546">Yemen&nbsp;&nbsp;(378)</option>
	<option class="level-0" value="16853">YouTube&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="10166">Zambia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="19163">Zaporizhzhia Nuclear Power Plant&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="274">Zimbabwe&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="115">Zionism&nbsp;&nbsp;(1,526)</option>
</select>
			<input type="submit" value="Filter articles" />
		</form>

		<h2><a href="/category/poetry/">Poetry on Sunday</a></h2>
		
				
		<!--
		<div id="support_sidebar">
			<p><em>Dear Readers,</em></p>
			<p>Please support DV and the struggle for independent media, peace, and social justice.</p>
			<p><em>Sunil, Kim, and Angie</em></p>

			<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
				<input type="hidden" name="business" value="kimohp@inbox.com" />
				<input type="hidden" name="cmd" value="_donations" />
				<input type="hidden" name="item_name" value="Donation to Dissident Voice" />
				<input type="hidden" name="item_number" value="Donation" />
				<input type="hidden" name="currency_code" value="USD" />
				<input type="image" name="submit" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate with PayPal" />
				<img src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" />
			</form>
		</div>
		-->

		
		<h2>Latest Articles</h2>
				
			<ul class="recentPosts">
				<li><a href="https://dissidentvoice.org/2022/09/shoddy-consultations-santos-drilling-and-first-nations-peoples/" title="View post Shoddy Consultations: Santos, Drilling and First Nations Peoples">Shoddy Consultations: Santos, Drilling and First Nations Peoples</a><br /><span class="sidebarMeta">Binoy Kampmark / 09/22/2022</span></li>
<li><a href="https://dissidentvoice.org/2022/09/offence-by-another-name-suppressing-anti-royal-protest-in-britain/" title="View post Offence by Another Name: Suppressing Anti-Royal Protest in Britain">Offence by Another Name: Suppressing Anti-Royal Protest in Britain</a><br /><span class="sidebarMeta">Binoy Kampmark / 09/22/2022</span></li>
<li><a href="https://dissidentvoice.org/2022/09/mayor-peels-back-covid-mandate-for-millions-of-nyc-private-sector-workers/" title="View post Mayor Peels Back COVID Mandate for Millions of NYC Private Sector Workers ">Mayor Peels Back COVID Mandate for Millions of NYC Private Sector Workers </a><br /><span class="sidebarMeta">Paul Haeder / 09/22/2022</span></li>
<li><a href="https://dissidentvoice.org/2022/09/time-to-challenge-pro-apartheid-toronto-united-jewish-appeal/" title="View post Time to challenge Pro-Apartheid Toronto United Jewish Appeal">Time to challenge Pro-Apartheid Toronto United Jewish Appeal</a><br /><span class="sidebarMeta">Yves Engler / 09/22/2022</span></li>
<li><a href="https://dissidentvoice.org/2022/09/the-right-to-question-the-narrative/" title="View post The Right to Question the Narrative">The Right to Question the Narrative</a><br /><span class="sidebarMeta">Allen Forrest / 09/22/2022</span></li>
<li><a href="https://dissidentvoice.org/2022/09/open-wounds/" title="View post Open wounds">Open wounds</a><br /><span class="sidebarMeta">Heather Stroud / 09/21/2022</span></li>
<li><a href="https://dissidentvoice.org/2022/09/queen-elizabeth-ii-and-70-years-of-uk-wars-atrocities/" title="View post Queen Elizabeth II and 70 Years of UK Wars, Atrocities">Queen Elizabeth II and 70 Years of UK Wars, Atrocities</a><br /><span class="sidebarMeta">Gideon Polya / 09/21/2022</span></li>
<li><a href="https://dissidentvoice.org/2022/09/how-the-sept-11th-victims-families-search-for-answers-was-met-with-stonewalling-lies-and-political-theatre/" title="View post How the Sept 11th Victims’ Families Search for Answers was met with Stonewalling, Lies and Political Theatre">How the Sept 11th Victims’ Families Search for Answers was met with Stonewalling, Lies and Political Theatre</a><br /><span class="sidebarMeta">Ray McGinnis / 09/21/2022</span></li>
<li><a href="https://dissidentvoice.org/2022/09/alien-perspective/" title="View post Alien Perspective">Alien Perspective</a><br /><span class="sidebarMeta">Allen Forrest / 09/21/2022</span></li>
<li><a href="https://dissidentvoice.org/2022/09/pro-life-pro-choice-advocacy-the-shaky-ground-of-certainty/" title="View post Pro-Life/Pro-Choice Advocacy: The Shaky Ground of Certainty">Pro-Life/Pro-Choice Advocacy: The Shaky Ground of Certainty</a><br /><span class="sidebarMeta">Vern Loomis / 09/20/2022</span></li>
			</ul>
				
				
		
		<h2>Recommended Reading</h2>

		<ul id="books">
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1949762564/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1949762564.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1949762564/dissivoice-20" target="_blank">Can Global Capitalism Endure?</a> <span>William I. Robinson</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1839766220/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1839766220.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1839766220/dissivoice-20" target="_blank">The Trial of Julian Assange: A Story of Persecution</a> <span>Nils Melzer</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/B0B2F7Z4CH/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/B0B2F7Z4CH.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/B0B2F7Z4CH/dissivoice-20" target="_blank">How the Prime Minister Stole Freedom</a> <span>Derek Smith</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781949762440?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1949762440.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781949762440?partnerid=36683&#038;p_bt" target="_blank">Our Vision for Liberation: Engaged Palestinian Leaders &amp; Intellectuals Speak Out</a> <span>Ramzy Baroud and Ilan Pappe</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1642596930/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1642596930.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1642596930/dissivoice-20" target="_blank">Abolishing State Violence: A World Beyond Bombs, Borders, and Cages</a> <span>Ray Acheson</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781642597370?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1642597376.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781642597370?partnerid=36683&#038;p_bt" target="_blank">An Enemy Such as This</a> <span>David Correia</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781949762501?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1949762505.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781949762501?partnerid=36683&#038;p_bt" target="_blank">America and the China Threat: From the End of History to the End of Empire</a> <span>Paolo Urio</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781510766808?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1510766804.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781510766808?partnerid=36683&#038;p_bt" target="_blank">The Real Anthony Fauci: Bill Gates, Big Pharma, and the Global War on Democracy and Public Health</a> <span>Robert F. Kennedy Jr.</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781949762464?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1949762467.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781949762464?partnerid=36683&#038;p_bt" target="_blank">World War in Syria: Global Conflict on Middle Eastern Battlefields</a> <span>A.B. Abrams</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781506479163?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1506479162.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781506479163?partnerid=36683&#038;p_bt" target="_blank">N: My Encounter with Racism and the Forbidden Word in an American Classic</a> <span>James Henry Harris</span></p>
			</li>
					<li><a href="/books">More books &raquo;</a></li>
		</ul>
				
				
				
	</div> <!-- /sidebar -->


	<div id="content">

	
		<div class="postFull" id="post-133617">
		
			<h1 class="title">Time to challenge Pro-Apartheid Toronto United Jewish Appeal</h1>
						<p class="byline">by Yves Engler / September 22nd, 2022</p>

			<div class="entry">
			
				<p>Well healed individuals have the right to cheer on war criminals as they raise funds to promote apartheid and if anyone asks uncomfortable questions they are denounced as antisemitic. That about sums up the Canadian Jewish News’ position regarding a recent United Jewish Appeal of Toronto event with George W. Bush and Stephen Harper.</p>
<p>Last week 3,000 attended a fireside chat between the former US president and Canadian prime minister. Tickets for the launch of UJA’s annual fundraising campaign were $250. Billed as “<a href="https://www.jewishtoronto.com/calendar/hold-uja-campaign-launch2">one of the</a> most important conversations UJA has ever hosted”, the event marketing noted, “Witness these legendary global leaders as they unpack the issues reshaping our world. Ukraine and Russia. Israel and the Middle East. Canada and the United States. The rapidly changing economy. Explore the many dangers and opportunities that will define our future, and what it all means for our global Jewish community.”</p>
<p>While Bush spoke, Tamara Lorincz yelled “George Bush is a war criminal.” The anti-war activist also held a sign stating, “War criminals: Bush &amp; Harper. Accountability for Iraq &amp; Afghanistan.”</p>
<p>At the end of the event another activist questioned UJA president Adam Minsky about the hundreds of thousands of deaths caused by Bush’s invasion of Iraq. Firas al Najim also asked Minsky about Israel’s killing of Al Jazeera journalist Shireen Abu Akleh. A clip al Najim posted of him later asking an attendee about Palestinian rights was labeled thusly by the <em>Jerusalem Post</em>: “Toronto activist dressed as Jew harasses Holocaust survivor about Israel”.</p>
<p>A Canadian Jewish News podcast discussion also framed al Najim questioning the president of UJA and others, which can be <a href="https://www.instagram.com/cd4_hr/">viewed</a> on his Instagram, as threatening Jews. In “<a href="https://thecjn.ca/podcasts/run-hide-defend-this-is-the-new-approach-to-keep-canadian-jews-safe-over-the-high-holidays-and-beyond/">Run, hide, defend</a>: This is the new approach to keep Canadian Jews safe over the High Holidays and beyond”, CJN equated al Najim’s calm questioning regarding Palestinian rights to the Tree of Life Synagogue massacre in Pittsburgh. CJN and the <em>Jerusalem Post</em> are effectively saying that questioning Jews who applaud the world’s leading war criminal while raising funds for ethnic/religious supremacy in Israel is antisemitic.</p>
<p>UJA Toronto is Canada’s most important promoter of apartheid. It is the wealthiest of the Jewish Federations that fund the Centre for Israel and Jewish Affairs, which is their official lobbying arm. UJA Toronto organizes and finances a slew of anti-Palestinian activities, including an annual Walk with Israel. Around a quarter of the money UJA raises is sent to Israel, a country with a GDP per person higher than France and Japan. As a registered charity, Canadian taxpayers subsidize as much as 40% of their budget.</p>
<p>But the most significant institutional purveyor of anti-Palestinianism in Canada operates largely below the radar of solidarity activists. Few know or talk about its apartheid promotion and a “shutdown UJA Toronto” campaign has yet to materialize. In fact, the main pro-Palestinian groups didn’t even bother to tweet about the fundraiser with Bush and Harper, let alone help organize a counter rally.</p>
<p>While many compare Israel to apartheid South Africa — it is far worse in many ways — there is a trepidation about directly challenging Jewish institutions that enable this racist and colonial behaviour. Imagine if during the struggle for racial equality in South Africa in the 1980s an organization in Toronto organized an annual Walk for South Africa, funded a major South African apartheid lobby group and various initiatives that promoted the South African military. There would certainly have been statements of condemnation and demonstrations at their office. Yet UJA Toronto does this and more to support an apartheid state with almost no protest.</p>
<p>It’s time to ignore the name calling and directly challenge UJA Toronto.</p>
<p><a href="https://dissidentvoice.org/wp-content/uploads/2022/07/41EVGokL7dL._SX331_BO1204203200_-e1662811954705.jpg"><img class="aligncenter size-full wp-image-131976" src="https://dissidentvoice.org/wp-content/uploads/2022/07/41EVGokL7dL._SX331_BO1204203200_-e1662811954705.jpg" alt="" width="250" height="375" /></a></p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://dissidentvoice.org/2022/09/time-to-challenge-pro-apartheid-toronto-united-jewish-appeal/" data-a2a-title="Time to challenge Pro-Apartheid Toronto United Jewish Appeal"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2022%2F09%2Ftime-to-challenge-pro-apartheid-toronto-united-jewish-appeal%2F&amp;linkname=Time%20to%20challenge%20Pro-Apartheid%20Toronto%20United%20Jewish%20Appeal" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2022%2F09%2Ftime-to-challenge-pro-apartheid-toronto-united-jewish-appeal%2F&amp;linkname=Time%20to%20challenge%20Pro-Apartheid%20Toronto%20United%20Jewish%20Appeal" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2022%2F09%2Ftime-to-challenge-pro-apartheid-toronto-united-jewish-appeal%2F&amp;linkname=Time%20to%20challenge%20Pro-Apartheid%20Toronto%20United%20Jewish%20Appeal" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2022%2F09%2Ftime-to-challenge-pro-apartheid-toronto-united-jewish-appeal%2F&amp;linkname=Time%20to%20challenge%20Pro-Apartheid%20Toronto%20United%20Jewish%20Appeal" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>				
				<div class="author">Yves Engler is the author of 12 books. His latest book is <em><a href="https://www.powells.com/book/-9781551647555?partnerid=36683&amp;p_bt" rel="noopener nofollow ">Stand on Guard for Whom?: A People's History of the Canadian Military</a></em> . <a href="https://dissidentvoice.org/author/yvesengler/">Read other articles by Yves</a>.</div>
				
				<p class="postmeta">This article was posted on Thursday, September 22nd, 2022 at 11:52am and is filed under <a href="https://dissidentvoice.org/category/apartheid/" rel="category tag">Apartheid</a>, <a href="https://dissidentvoice.org/category/turtle-island/canada/" rel="category tag">Canada</a>, <a href="https://dissidentvoice.org/category/asia/middle-east/israel/" rel="category tag">Israel</a>, <a href="https://dissidentvoice.org/category/asia/middle-east/palestine/" rel="category tag">Palestine</a>, <a href="https://dissidentvoice.org/category/turtle-island/canada/united-jewish-appeal-of-toronto/" rel="category tag">United Jewish Appeal of Toronto</a>. </p>
				

			</div>
		
		</div>

	
<!-- You can start editing here. -->




	
	</div> <!-- /content -->


	<hr />

	<div id="footer">
		<p id="copyright">All content &copy; 2007-2022 Dissident Voice and respective authors | <a class="feed" href="https://dissidentvoice.org/feed/">Subscribe to the DV RSS feed</a> | <a href="#wrapper">Top</a></p>
	</div> <!-- /footer -->

</div> <!-- /wrapper -->

		<!-- Hosted at MediaTemple -->
</body>
</html>
<!-- Dynamic page generated in 0.373 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-09-22 19:02:45 -->

<!-- Compression = gzip -->