<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="google-site-verification" content="Ak9reyuIAACHacb44ug7FdZiJwJI4ipvPhCFEfYpXkk" />
<meta name="viewport" content="width=770" />

<link rel="stylesheet" href="/wp-content/themes/dissident/style.css" type="text/css" media="all" />
<!--[if IE 5]>
<link rel="stylesheet" type="text/css" href="/wp-content/themes/dissident/ie5.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Dissident Voice RSS Feed" href="https://dissidentvoice.org/feed/" />




		<!-- All in One SEO 4.2.6.1 - aioseo.com -->
		<title>Pledge of the Freedom Movement | Dissident Voice</title>
		<meta name="description" content="What does seeking out the truth entail?" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://dissidentvoice.org/2022/10/pledge-of-the-freedom-movement/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.6.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Dissident Voice | a radical newsletter in the struggle for peace and social justice" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Pledge of the Freedom Movement | Dissident Voice" />
		<meta property="og:description" content="What does seeking out the truth entail?" />
		<meta property="og:url" content="https://dissidentvoice.org/2022/10/pledge-of-the-freedom-movement/" />
		<meta property="article:published_time" content="2022-10-29T15:29:57+00:00" />
		<meta property="article:modified_time" content="2022-10-29T03:32:59+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Pledge of the Freedom Movement | Dissident Voice" />
		<meta name="twitter:description" content="What does seeking out the truth entail?" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"Article","@id":"https:\/\/dissidentvoice.org\/2022\/10\/pledge-of-the-freedom-movement\/#article","name":"Pledge of the Freedom Movement | Dissident Voice","headline":"Pledge of the Freedom Movement","author":{"@id":"https:\/\/dissidentvoice.org\/author\/allenforrest\/#author"},"publisher":{"@id":"https:\/\/dissidentvoice.org\/#organization"},"image":{"@type":"ImageObject","url":"https:\/\/dissidentvoice.org\/wp-content\/uploads\/2022\/10\/nwo_monologues_85_12x9_ink_on_paper_w.png","@id":"https:\/\/dissidentvoice.org\/#articleImage","width":900,"height":1200},"datePublished":"2022-10-29T15:29:57-07:00","dateModified":"2022-10-29T15:29:57-07:00","inLanguage":"en-US","mainEntityOfPage":{"@id":"https:\/\/dissidentvoice.org\/2022\/10\/pledge-of-the-freedom-movement\/#webpage"},"isPartOf":{"@id":"https:\/\/dissidentvoice.org\/2022\/10\/pledge-of-the-freedom-movement\/#webpage"},"articleSection":"Cartoon, Conspiracy, Freedom, Humor"},{"@type":"BreadcrumbList","@id":"https:\/\/dissidentvoice.org\/2022\/10\/pledge-of-the-freedom-movement\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/dissidentvoice.org\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/dissidentvoice.org\/","name":"Home","description":"A radical newsletter in the struggle for peace and justice.","url":"https:\/\/dissidentvoice.org\/"},"nextItem":"https:\/\/dissidentvoice.org\/2022\/#listItem"},{"@type":"ListItem","@id":"https:\/\/dissidentvoice.org\/2022\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/dissidentvoice.org\/2022\/","name":"2022","url":"https:\/\/dissidentvoice.org\/2022\/"},"nextItem":"https:\/\/dissidentvoice.org\/2022\/10\/#listItem","previousItem":"https:\/\/dissidentvoice.org\/#listItem"},{"@type":"ListItem","@id":"https:\/\/dissidentvoice.org\/2022\/10\/#listItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/dissidentvoice.org\/2022\/10\/","name":"October","url":"https:\/\/dissidentvoice.org\/2022\/10\/"},"nextItem":"https:\/\/dissidentvoice.org\/2022\/10\/pledge-of-the-freedom-movement\/#listItem","previousItem":"https:\/\/dissidentvoice.org\/2022\/#listItem"},{"@type":"ListItem","@id":"https:\/\/dissidentvoice.org\/2022\/10\/pledge-of-the-freedom-movement\/#listItem","position":4,"item":{"@type":"WebPage","@id":"https:\/\/dissidentvoice.org\/2022\/10\/pledge-of-the-freedom-movement\/","name":"Pledge of the Freedom Movement","description":"What does seeking out the truth entail?","url":"https:\/\/dissidentvoice.org\/2022\/10\/pledge-of-the-freedom-movement\/"},"previousItem":"https:\/\/dissidentvoice.org\/2022\/10\/#listItem"}]},{"@type":"Organization","@id":"https:\/\/dissidentvoice.org\/#organization","name":"Dissident Voice","url":"https:\/\/dissidentvoice.org\/"},{"@type":"WebPage","@id":"https:\/\/dissidentvoice.org\/2022\/10\/pledge-of-the-freedom-movement\/#webpage","url":"https:\/\/dissidentvoice.org\/2022\/10\/pledge-of-the-freedom-movement\/","name":"Pledge of the Freedom Movement | Dissident Voice","description":"What does seeking out the truth entail?","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/dissidentvoice.org\/#website"},"breadcrumb":{"@id":"https:\/\/dissidentvoice.org\/2022\/10\/pledge-of-the-freedom-movement\/#breadcrumblist"},"author":"https:\/\/dissidentvoice.org\/author\/allenforrest\/#author","creator":"https:\/\/dissidentvoice.org\/author\/allenforrest\/#author","datePublished":"2022-10-29T15:29:57-07:00","dateModified":"2022-10-29T03:32:59-07:00"},{"@type":"WebSite","@id":"https:\/\/dissidentvoice.org\/#website","url":"https:\/\/dissidentvoice.org\/","name":"Dissident Voice","description":"a radical newsletter in the struggle for peace and social justice","inLanguage":"en-US","publisher":{"@id":"https:\/\/dissidentvoice.org\/#organization"}}]}
		</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-6030355-1", 'auto');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dissidentvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.5"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='st-widget-css'  href='https://dissidentvoice.org/wp-content/plugins/share-this/css/style.css?ver=5.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://dissidentvoice.org/wp-content/plugins/newsletter/style.css?ver=7.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://dissidentvoice.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
.addtoany_share_save_container { height:32px; }
.addtoany_list > a { float:left; margin-right:10px; }
</style>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://dissidentvoice.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<link rel="https://api.w.org/" href="https://dissidentvoice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://dissidentvoice.org/wp-json/wp/v2/posts/134869" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dissidentvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dissidentvoice.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.5" />
<link rel='shortlink' href='https://dissidentvoice.org/?p=134869' />
<link rel="alternate" type="application/json+oembed" href="https://dissidentvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdissidentvoice.org%2F2022%2F10%2Fpledge-of-the-freedom-movement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dissidentvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdissidentvoice.org%2F2022%2F10%2Fpledge-of-the-freedom-movement%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:"ba5f667f-323a-4b74-8723-27c77f41e679", doNotCopy: true, hashAddressBar: false, doNotHash: true});var st_type='wordpress3.0.1';</script>		<style type="text/css">
						ol.footnotes li {list-style-type:decimal;}
								</style>
		<style type="text/css">
	span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
	span.oe_displaynone { display: none; }
</style>
</head>
<body data-rsssl=1>

<div id="wrapper">

	<div id="header">
		<a href="/"><img src="/wp-content/themes/dissident/images/header.jpg" alt="Dissident Voice: a radical newsletter in the struggle for peace and social justice" width="760" height="200" /></a>
		
		<p id="skip"><a href="#content">Skip to content</a></p>
		
		<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-46538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46538"><a href="https://dissidentvoice.org/about/">About DV</a></li>
<li id="menu-item-46541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46541"><a href="https://dissidentvoice.org/archives/">Archives</a></li>
<li id="menu-item-46537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46537"><a href="https://dissidentvoice.org/donate/">Donate</a></li>
<li id="menu-item-46542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46542"><a href="https://dissidentvoice.org/contact-us/">Contact Us</a></li>
<li id="menu-item-46540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46540"><a href="https://dissidentvoice.org/submissions/">Submissions</a></li>
<li id="menu-item-46536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46536"><a href="https://dissidentvoice.org/books/">Books</a></li>
<li id="menu-item-46539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46539"><a href="https://dissidentvoice.org/links/">Links</a></li>
</ul></div>			
	</div> <!-- /header -->
		<div id="sidebar">

		<form action="/search" id="searchform">
  <div>
    <input type="text" name="q" id="s" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
		<h2>Browse by Topic</h2>
		
		<form id="dropdownCats" action="https://dissidentvoice.org">
			<select  name='cat' id='cat' class='postform' >
	<option class="level-0" value="6383">&#8220;Aid&#8221;&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="19165">&#8220;Food Security&#8221;&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14895">&#8220;Regime Change&#8221;&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="56">&#8220;Third&#8221; Party&nbsp;&nbsp;(318)</option>
	<option class="level-0" value="166">(Ex-)Yugoslavia&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="15122">2008 Financial Collapse&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="513">9-11&nbsp;&nbsp;(230)</option>
	<option class="level-0" value="17569">Abdel Fattah Al-Sisi&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="131">Abortion&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="69">Academic Freedom&nbsp;&nbsp;(198)</option>
	<option class="level-0" value="54">Activism&nbsp;&nbsp;(2,485)</option>
	<option class="level-0" value="13186">Adoption&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="17418">Advertising/Marketing&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="57">Afghanistan&nbsp;&nbsp;(1,053)</option>
	<option class="level-0" value="20">Africa&nbsp;&nbsp;(312)</option>
	<option class="level-0" value="17555">Agent Orange&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="227">Agriculture&nbsp;&nbsp;(270)</option>
	<option class="level-0" value="17491">Agrochemicals&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="17490">Agroecology&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="15395">Air travel&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="13932">Al-Qaeda&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="807">ALBA&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="18485">Alex Saab&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="18697">Alexander Lukashenko&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3149">Algeria&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="18704">Allen Dulles&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18256">Alternative Energy (AltE)&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19214">Altruism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19205">Amazon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16895">Amazon Rain Forest&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="18599">American Civil Liberties Union (ACLU)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14894">Amnesty International&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="216">Anarchism&nbsp;&nbsp;(219)</option>
	<option class="level-0" value="15329">Andrés Manuel López Obrador&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="6209">Angola&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="15681">Animal Cruelty&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="15200">Antarctica Ice Melt&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="19051">Anthony Albanese&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17875">Anthropology/Anthropologists&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16304">Anti-semitism&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="116">Anti-slavery&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="5">Anti-war&nbsp;&nbsp;(1,259)</option>
	<option class="level-0" value="17492">Antifa&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18965">Anzac Day&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="941">Aotearoa (New Zealand)&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="13425">Apartheid&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="18185">Arabia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18472">Archaeology/Archaeologists&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15726">Architecture&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14365">Arctic Ice Melt&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="252">Argentina&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="721">Armenia&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="15349">Armistice Day&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="17791">Arms Race&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="19143">Artifacts&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13913">Artificial Intelligence (AI)&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="222">Arts and/or Entertainment&nbsp;&nbsp;(207)</option>
	<option class="level-0" value="910">ASEAN&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="18">Asia&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="766">Assassinations&nbsp;&nbsp;(285)</option>
	<option class="level-0" value="14210">Asylum seekers&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="19102">AUKUS Security Pact&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2819">Austerity&nbsp;&nbsp;(238)</option>
	<option class="level-0" value="173">Australia&nbsp;&nbsp;(554)</option>
	<option class="level-0" value="4878">Austria&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="15767">Authoritarianism&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="19164">Ayman al-Zawahiri&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="720">Azerbaijan&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="1122">Bahrain&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="696">Bangladesh&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="17663">Bank of North Dakota&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="10">Barack Obama&nbsp;&nbsp;(650)</option>
	<option class="level-0" value="17905">Bay of Pigs&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="18707">B’Tselem&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12689">BDS (Boycott Divestment and Sanctions Movement)&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="303">Beer&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1112">Belarus&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="678">Belgium&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="791">Belize&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16732">Belmarsh Prison&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="15730">Belt and Road Initiative (BRI)&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="17325">Benjamin Netanyahu&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="15127">Bicycles&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16044">Bill Clinton&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="16719">Bill Gates&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="16778">Biotechnology&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="18514">Bitcoin&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16873">Black Lives Matter&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="103">Blowback&nbsp;&nbsp;(170)</option>
	<option class="level-0" value="174">Bolivia&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="18788">Bombs&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19206">Book Censorship&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="9">Book Review&nbsp;&nbsp;(782)</option>
	<option class="level-0" value="14967">Boris Johnson&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="14224">Borneo&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="15080">Bosnia-Herzegovina&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="403">Botswana&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14171">Bourgeois-state-capitalism&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="254">Brazil&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="14506">Brexit&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="2378">BRICS&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="16526">Bt Cotton&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14987">Budhism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="377">Bulgaria&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="9110">Burkina Faso&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="7321">Burundi&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="13631">Buthan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18152">Cabo Verde&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="18383">California&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="300">Cambodia&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="11657">Cameroon&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="70">Canada&nbsp;&nbsp;(1,011)</option>
	<option class="level-0" value="17109">Canada&#8217;s Conservative Party&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13968">Canada&#8217;s Foreign Policy&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="15784">Canada&#8217;s Green Party&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="17108">Canada&#8217;s Liberal Party&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="16347">Canadian Imperialism&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="15580">Canadian Media&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="18495">Canadian Military&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15317">Canadian Security Intelligence Service (CSIS)&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="18668">Cancel Culture&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="34">Capitalism&nbsp;&nbsp;(2,665)</option>
	<option class="level-0" value="15348">Capitalist totalitarianism&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="97">Caribbean&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="19173">Carl Jung&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="236">Cartoon&nbsp;&nbsp;(312)</option>
	<option class="level-0" value="14912">Catholicism&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="234">Caucasus&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="18753">Celebrity Culture&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12978">Central African Republic&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="104">Central Ixachilan (America)&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="12535">Chad&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="12583">Chagos Archipelago&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="17065">Character Assassination&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="12810">Charter Schools&nbsp;&nbsp;(159)</option>
	<option class="level-0" value="15104">Chelsea Manning&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="13490">Chemical weapons&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="18066">Chernobyl&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16434">Child Labour&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18763">Child Soldiers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17441">Child Tax Credit (CTC)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18765">Child Trafficking&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="71">Children/Youth&nbsp;&nbsp;(472)</option>
	<option class="level-0" value="304">Chile&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="26">China&nbsp;&nbsp;(1,186)</option>
	<option class="level-0" value="14735">Christianity&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="18751">Christmas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19287">Christopher Columbus&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14329">Chronic Diseases&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="19316">Chrystia Freeland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14287">Church and State&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="229">CIA&nbsp;&nbsp;(561)</option>
	<option class="level-0" value="14423">Cities&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="27">Civil Liberties&nbsp;&nbsp;(540)</option>
	<option class="level-0" value="17047">Civil Unrest&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="19313">Civil War Prison Camp&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="77">Classism&nbsp;&nbsp;(891)</option>
	<option class="level-0" value="19191">Climate Apartheid&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="172">Climate Change&nbsp;&nbsp;(746)</option>
	<option class="level-0" value="19340">Climate Restoration&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18718">Clinical Psychology&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12591">Cluster bombs&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="14152">Co-operatives&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="87">Colombia&nbsp;&nbsp;(151)</option>
	<option class="level-0" value="17099">Colonel Moammar Gaddafi&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="25">Colonialism&nbsp;&nbsp;(557)</option>
	<option class="level-0" value="14057">Colour Revolutions&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="18689">Common Prosperity&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="100">Communism/Marxism/Maoism&nbsp;&nbsp;(311)</option>
	<option class="level-0" value="19237">Communist-Socialist&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17222">Composer&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19333">Conflict of Interest&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15334">Conspiracy&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="17259">Consumer Rights&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="18504">Consumerism&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="18857">Corpocracy&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="17997">Corporate Media&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="18660">Corporations&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="886">Costa Rica&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="19172">Counter-Culture&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19009">Coup&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13974">Courts and Judges&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="16591">COVID-19&nbsp;&nbsp;(616)</option>
	<option class="level-0" value="18829">Covid-19 Mandates&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18926">Cricket&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1640">Crime&nbsp;&nbsp;(313)</option>
	<option class="level-0" value="282">Crimes against Humanity&nbsp;&nbsp;(955)</option>
	<option class="level-0" value="2776">Crimes against Peace&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="17970">Criminalizing Dissent&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="18787">Critical Thinking&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14982">Croatia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15386">Crown Prince Mohammed bin Salman&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="17082">Crown Prince Mohammed bin Zayed&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18184">Crusades&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18515">Cryptocurrency&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="93">Cuba&nbsp;&nbsp;(385)</option>
	<option class="level-0" value="19094">Cultism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18649">Cultural Genocide&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="17156">Cultural Vandalism&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="16">Culture&nbsp;&nbsp;(1,381)</option>
	<option class="level-0" value="538">Currency&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="4789">Cyber attacks&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="18679">Cyber Spyware&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="17534">Cybersecurity&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="4417">Cyprus&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="534">Czechia&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="17529">Dance&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18363">Daniel Hale&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15077">Daniel Ortega&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="319">Darfur&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="50">Death Penalty&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="15778">Death Squads&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1842">Debt&nbsp;&nbsp;(211)</option>
	<option class="level-0" value="14605">Deep State&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="17194">Deforestation&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="45">Democracy&nbsp;&nbsp;(1,522)</option>
	<option class="level-0" value="251">Democratic Rep. Congo&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="33">Democrats&nbsp;&nbsp;(1,388)</option>
	<option class="level-0" value="439">Denmark&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="17247">Deportation&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="19305">Depression/Chronic Stress&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18790">Desmond Tutu&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12582">Diego Garcia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16791">Digital Banking&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="18815">Digitalization&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16949">Diplomacy&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="19219">Direct Climate Cooling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="908">Disasters&nbsp;&nbsp;(198)</option>
	<option class="level-0" value="121">Discrimination&nbsp;&nbsp;(554)</option>
	<option class="level-0" value="207">Disinformation&nbsp;&nbsp;(1,791)</option>
	<option class="level-0" value="16647">District Judge Vanessa Baraitser&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="867">Djibouti&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="19112">Documentaries&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="17324">Documentary Review&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="460">Dominican Republic&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="19161">Donald Trump&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="18969">Donbass (Donetsk and Lugansk)&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14446">Doomsday Clock&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="18952">Doping Accusations&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1745">Drones&nbsp;&nbsp;(333)</option>
	<option class="level-0" value="16438">Drought&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="13621">Drug Trafficking&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="101">Drug Wars&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="18016">East Jerusalem&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="295">East Timor&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="12512">Ecology&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="15745">Economic Inequality&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="18506">Economic Terrorism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15807">Economic Warfare&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="4">Economy/Economics&nbsp;&nbsp;(1,786)</option>
	<option class="level-0" value="14314">Ecosystems&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="175">Ecuador&nbsp;&nbsp;(140)</option>
	<option class="level-0" value="17201">Ecuadorian Embassy (UK)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="64">Education&nbsp;&nbsp;(891)</option>
	<option class="level-0" value="15827">Edward Snowden&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="290">Egypt&nbsp;&nbsp;(367)</option>
	<option class="level-0" value="281">El Salvador&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="15276">Elections&nbsp;&nbsp;(305)</option>
	<option class="level-0" value="17397">Electoral College&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15242">Elitism&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="18996">Elon Musk&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="18855">Emergencies Act (Canada)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="51">Empire&nbsp;&nbsp;(919)</option>
	<option class="level-0" value="18520">Employment&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="18162">Encryption Technology&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="122">Energy&nbsp;&nbsp;(468)</option>
	<option class="level-0" value="16335">England&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="19303">Enhanced Atmospheric Methane Oxidation (EAMO)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17034">Enlightenment&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="19240">Enlightenment Deism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14890">Enlightenment meta-narratives&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="12858">EnMo Economics&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="31">Environment&nbsp;&nbsp;(1,553)</option>
	<option class="level-0" value="19140">Environmental Emergency&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19065">Environmental Protection Agency&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17806">Environmental Vandalism&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="19139">Environmental/Animal Rights/Water Protector Activists&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="224">Equatorial Guinea&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="866">Eritrea&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="16852">Ernesto “Che” Guevara&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="146">Espionage/&#8221;Intelligence&#8221;&nbsp;&nbsp;(905)</option>
	<option class="level-0" value="15129">Estonia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16955">Ethics&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="868">Ethiopia&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="13822">Ethnic Cleansing&nbsp;&nbsp;(124)</option>
	<option class="level-0" value="329">EU&nbsp;&nbsp;(484)</option>
	<option class="level-0" value="15658">Eugenics&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="327">Eurasia&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="21">Europe&nbsp;&nbsp;(473)</option>
	<option class="level-0" value="16870">Evictions&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="16257">Evo Morales&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="18403">Exceptionalism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19145">Executions&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14159">Existentialism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="5559">Extinction&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="17146">Extinction Rebellion&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14491">Extradiction&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="17644">Extrajudicial Killing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15549">Facebook&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="19114">Facial Recognition Technology&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13399">Fake News&nbsp;&nbsp;(276)</option>
	<option class="level-0" value="19339">Fallujah&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="9165">False Flag&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="13799">Famine&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="18760">Fantasy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17420">Farmers&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="18141">Farming&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="75">Fascism&nbsp;&nbsp;(489)</option>
	<option class="level-0" value="17008">Fatah&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="19154">Fatwa&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="355">FBI&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="16678">Fearmongering&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="13195">Federal Reserve&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="43">Feminism&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="19076">Fertilizers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15053">Feudalism&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="88">Fiction&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="15304">Fidel Castro&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="18890">FIFA&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2976">Fiji&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15">Film Review&nbsp;&nbsp;(244)</option>
	<option class="level-0" value="65">Finance&nbsp;&nbsp;(640)</option>
	<option class="level-0" value="1335">Finland&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="19232">First Nations People&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="881">Fishing/Fish farming&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="18402">Floods&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14819">Food Sovereignty&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="105">Food/Nutrition&nbsp;&nbsp;(358)</option>
	<option class="level-0" value="17901">Football&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="18719">Forest Fires&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17192">Fossil Fuel Emissions (FFE)&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="17246">Fourth Industrial Revolution&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="4684">Fracking&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="205">France&nbsp;&nbsp;(526)</option>
	<option class="level-0" value="17385">Free Market&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="13857">Free Trade Agreement (FTA)&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18171">Freedom&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="58">Freedom of Expression/Speech&nbsp;&nbsp;(451)</option>
	<option class="level-0" value="17682">Freedom of Thought&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="18951">Friedrich Nietzsche&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14218">Fukushima Daiichi&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="17845">Fundamentalism&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="19049">Funding&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18691">FW de Klerk&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="365">Gabon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13948">Gaza&nbsp;&nbsp;(198)</option>
	<option class="level-0" value="19334">GE Technology&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="53">Gender&nbsp;&nbsp;(179)</option>
	<option class="level-0" value="1">General&nbsp;&nbsp;(1,383)</option>
	<option class="level-0" value="19200">General Augusto Pinochet&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18325">Genetic Engineering&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="13883">Genetics&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="17525">Geneva Convention&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="66">Genocide&nbsp;&nbsp;(418)</option>
	<option class="level-0" value="17085">Gentrification&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="18900">George H.W. Bush&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19271">George Monbiot&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13386">George W. Bush&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="402">Georgia&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="194">Germany&nbsp;&nbsp;(413)</option>
	<option class="level-0" value="13371">Ghana&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="19273">Giorgia Meloni&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17028">Global Capitalism&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="13549">Global Inequality&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="18647">Global South&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14103">Global Warming&nbsp;&nbsp;(268)</option>
	<option class="level-0" value="14204">Globalization&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="15822">Glyphosate&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="19341">GM Mustard&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="92">GMO&nbsp;&nbsp;(232)</option>
	<option class="level-0" value="19185">Golf/LIV Tournament&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15512">Google&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="19085">Gotabaya Rajapaksa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18811">Graffiti&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17195">Great Barrier Reef&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="550">Greece&nbsp;&nbsp;(234)</option>
	<option class="level-0" value="17015">Green New Deal&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="18489">Greenhouse Gas Emissions&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="9193">Grenada&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="18019">Gross Domestic Product&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="228">Guantanamo&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="359">Guatemala&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="1382">Guinea&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="19193">Gun Legislation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="305">Guns&nbsp;&nbsp;(164)</option>
	<option class="level-0" value="19001">Gustavo Petro/Francia Márquez&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="85">Haiti&nbsp;&nbsp;(220)</option>
	<option class="level-0" value="18659">Halloween&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14081">Hamas&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="19311">Hart Island&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15615">Hate Speech&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="18527">Health Care Workers&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="41">Health/Medical&nbsp;&nbsp;(1,252)</option>
	<option class="level-0" value="18517">Hegemony&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="18377">Hemp&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14889">Herd Mediocrity&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="512">Heroes&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="14785">Hezbollah&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="14320">Hillary Clinton&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="15027">Hiroshima&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="17155">Historic Sites&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="204">History&nbsp;&nbsp;(933)</option>
	<option class="level-0" value="14119">Hollywood&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="19176">Holocaust&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18923">Home Demolitions&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="247">Honduras&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="16111">Hong Kong&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="19135">Hospitalization&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="40">Housing/Homelessness&nbsp;&nbsp;(347)</option>
	<option class="level-0" value="14702">Hugo Chavez&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="60">Human Rights&nbsp;&nbsp;(1,381)</option>
	<option class="level-0" value="16081">Human Rights Watch&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="18137">Human Trafficking&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="18948">Humanism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="18522">Humanitarianism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19141">Humantarian Assistance&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="55">Humor&nbsp;&nbsp;(243)</option>
	<option class="level-0" value="6063">Hungary&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="293">Hunger&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="17543">Hunger Strikes&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="18607">Hunter/Gatherer&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18257">Hydro Power (dams)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17364">Hypocrisy&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="311">Iceland&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="18482">Idealism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15234">Identity Politics&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="592">IMF&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="19274">Immigrants&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16141">Immigration&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="15946">Impeachment&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="23">Imperialism&nbsp;&nbsp;(1,718)</option>
	<option class="level-0" value="19192">Imran Khan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="215">Incarceration&nbsp;&nbsp;(415)</option>
	<option class="level-0" value="44">India&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="18380">Individual Retirement Accounts (IRAs)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="127">Indonesia&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="14937">Industrial Farming&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="18051">Industrial Fishing&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19113">Inflation&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15508">Infrastructure and Development Bank&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="18955">Insects&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17051">Instagram&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18490">Intelligence&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="13652">Interest&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="18905">Intergovernmental Panel on Climate Change (IPCC)&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="17220">International Adoption (IA)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16506">International Atomic Energy Agency (IAEA)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15534">International Court of Justice&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="278">International Criminal Court&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="13485">International Law&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="14367">Internationalism&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="4677">Internet&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="18622">Intersectionality&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8">Interview&nbsp;&nbsp;(431)</option>
	<option class="level-0" value="80">Iran&nbsp;&nbsp;(1,072)</option>
	<option class="level-0" value="17607">Iran Nuclear Agreement (JCPOA)&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="7">Iraq&nbsp;&nbsp;(1,417)</option>
	<option class="level-0" value="17299">Irrationalism&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="17010">Islam&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="19150">Islamic Jihad&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18196">Islamophobia&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14420">Israel&nbsp;&nbsp;(400)</option>
	<option class="level-0" value="6">Israel/Palestine&nbsp;&nbsp;(3,509)</option>
	<option class="level-0" value="19151">Israeli Defence Force (IDF)&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19236">Israeli War Crimes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="193">Italy&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="1226">Ivory Coast&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19180">Jagmeet Singh&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15435">Jair Bolsonaro&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="13224">Jamaica&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18799">January 6 2021&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="350">Japan&nbsp;&nbsp;(345)</option>
	<option class="level-0" value="18947">Jenin&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13647">Jeremy Corbyn&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="18752">Jesus&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17298">Joe Biden&nbsp;&nbsp;(252)</option>
	<option class="level-0" value="14868">John F. Kennedy&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="292">Jordan&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="19183">Journalists/Journalism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16516">Juan Guaidó&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="17951">Judaism&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14366">Julian Assange&nbsp;&nbsp;(236)</option>
	<option class="level-0" value="49">Justice&nbsp;&nbsp;(843)</option>
	<option class="level-0" value="14439">Kabul&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="24">Kalaallit Nunaat/Greenland&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="17081">Kamala Harris&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="17183">Karl Marx&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="5837">Kazakhstan&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17972">Keir Starmer&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="4483">Kenya&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="18912">Khmer Rouge&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14813">Kim Jong-un&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="17217">Kings Bay Plowshares 7&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18508">Klaus Schwab&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="68">Korea&nbsp;&nbsp;(251)</option>
	<option class="level-0" value="15032">Kosovo&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="19304">KPFA/Pacifica&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="426">Kuwait&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="775">Kyrgyzstan&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="36">Labor&nbsp;&nbsp;(864)</option>
	<option class="level-0" value="16486">Labor Theory of Value&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14662">Land ownership&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="15766">Land Theft&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="13553">Land Use&nbsp;&nbsp;(167)</option>
	<option class="level-0" value="17443">Landlords&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18911">Landmines&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="46">Language&nbsp;&nbsp;(368)</option>
	<option class="level-0" value="3023">Laos&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="548">Latvia&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="90">Lebanon&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="110">Legal/Constitutional&nbsp;&nbsp;(560)</option>
	<option class="level-0" value="19257">Leonard Glenn Francis (aka &#8220;Fat Leonard&#8221;)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17080">Lesser Evilism&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="316">LGBTQ2S+&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="18986">Liberalism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12977">Liberia&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="723">Libertarianism&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="427">Libya&nbsp;&nbsp;(577)</option>
	<option class="level-0" value="16845">Lies&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="19215">Life Expectancy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="52">Life/Animal Rights&nbsp;&nbsp;(270)</option>
	<option class="level-0" value="18766">Lima Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19308">Lions&#8217; Den Brigade Nablus&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4414">Literature&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="15130">Lithuania&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19223">Liz Truss&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="16639">Lockdown&nbsp;&nbsp;(206)</option>
	<option class="level-0" value="376">Logging&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="17827">Lula da Silva&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14572">M16&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="12420">Macedonia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16314">Mafia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16541">Mahmoud Abbas&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="18875">Maidan Coup&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="431">Malaysia&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="14870">Malcolm X&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="2456">Mali&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="18386">Malta&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18142">Mansour Abbas&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14133">Manus Island&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="8747">Marijuana&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="14398">Marshall lslands&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14869">Martin Luther King Jr.&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="16999">Masks&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="13175">Massacres&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="19175">Massacres&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18483">Materialism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17359">Matteo Salvini&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12653">Mauritania&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16746">May Day&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="18233">McCarthyism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12">Media&nbsp;&nbsp;(3,328)</option>
	<option class="level-0" value="13904">Media Bias&nbsp;&nbsp;(298)</option>
	<option class="level-0" value="14988">Media Censorship&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="19034">Media Criticism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14429">Medical Ethics&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="15291">Medical Insurance&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="18830">Medicare&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="17379">Medievalism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14836">Memorial Day&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14564">Mental Health&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="537">Mercenaries&nbsp;&nbsp;(250)</option>
	<option class="level-0" value="15744">Meritocracy&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="19302">Methane Gases&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="256">Mexico&nbsp;&nbsp;(250)</option>
	<option class="level-0" value="19167">Microchip Implants&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6538">Micronesia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="42">Middle East&nbsp;&nbsp;(599)</option>
	<option class="level-0" value="13378">Migration/Migrants&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="89">Militarism&nbsp;&nbsp;(3,784)</option>
	<option class="level-0" value="19103">Militarization&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14212">Mind Control&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="19166">Minerals/Metals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14589">Minimum Wage&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="261">Mining&nbsp;&nbsp;(198)</option>
	<option class="level-0" value="18837">Minsk Protocol&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="17160">Modern Monetary Theory (MMT)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14923">Modernism&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="19198">Monarchy&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="19242">Monasticism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1151">Mongolia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15821">Monsanto (now Bayer)&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="19288">Monuments&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="368">Morocco&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="485">Mossad&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="13554">Motor vehicles&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="17277">Movement Toward Socialism (MAS)&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14089">Movies&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="12979">Mozambigue&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15383">Multiculturalism&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="17039">Murder&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="13795">Museums&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="39">Music&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="19169">Music Festivals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13648">Mythology&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="13856">NAFTA&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="15359">NAFTA-2&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18180">Naftali Bennett&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="15028">Nagasaki&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="14729">Nakba&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="6208">Namibia&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="18049">Naples&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1664">Narrative&nbsp;&nbsp;(700)</option>
	<option class="level-0" value="13458">NASA&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="19224">National Health Service (NHS)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17186">National improved Medicare for all (NIMA)&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="13640">Nationalism&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="315">NATO&nbsp;&nbsp;(718)</option>
	<option class="level-0" value="15228">Nauru&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="19052">Nazism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18692">Nelson Mandela&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18924">Neo-Colonialism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18619">Neo-conservatism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17797">Neo-Fascism&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="15322">Neo-Nazis&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="18873">Neo-Nazis&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="211">Neoliberalism&nbsp;&nbsp;(1,080)</option>
	<option class="level-0" value="18688">Neopaganism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17">Nepal&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="644">Netherlands&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="18500">New Age&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18481">New Age Mysticism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14526">New Democratic Party (NDP)&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="22">New Orleans&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="19157">New York City&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19247">New York Times&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="190">NGOs&nbsp;&nbsp;(226)</option>
	<option class="level-0" value="223">Nicaragua&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="18726">Niche Marketing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14842">Nicolas Maduro&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="12982">Niger&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="348">Nigeria&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="19246">Nord Stream 1 and 2&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13915">North Korea&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="16336">Northern Ireland&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="401">Norway&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="4811">NSA&nbsp;&nbsp;(167)</option>
	<option class="level-0" value="5999">Nuclear Energy&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="19128">Nuclear Terrorism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18946">Nuclear War&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="18727">Nuclear Waste&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="18521">Nuclear-powered Submarines&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="91">Nukes&nbsp;&nbsp;(408)</option>
	<option class="level-0" value="246">Obituary&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="19055">Occultism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13793">Occupation&nbsp;&nbsp;(287)</option>
	<option class="level-0" value="2593">Occupy movement&nbsp;&nbsp;(124)</option>
	<option class="level-0" value="940">Oceania&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="15858">Oceans/Rivers/Seas&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="67">Oil, Gas, Coal, Pipelines&nbsp;&nbsp;(541)</option>
	<option class="level-0" value="15024">Okinawa&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18126">Olympics&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="12147">Oman&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19272">OPEC&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="966">Opinion&nbsp;&nbsp;(1,367)</option>
	<option class="level-0" value="15872">Organisation for the Prohibition of Chemical Weapons (OPCW)&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="16328">Organization of American States (OAS)&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="78">Original Peoples&nbsp;&nbsp;(580)</option>
	<option class="level-0" value="356">Osama Bin Laden&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="15146">Oslo Accords&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="19248">Pacific Island States&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19241">Paganism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="113">Pakistan&nbsp;&nbsp;(374)</option>
	<option class="level-0" value="14651">Palestine&nbsp;&nbsp;(209)</option>
	<option class="level-0" value="19307">Palestinian Authority&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19245">Palestinian Authority&#8217;s Preventive Security Service (PSS)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15524">Palestinian Liberation Organization (PLO)&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="15205">Palestinian Refugee Camps&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="553">Panama&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="16968">Pandemics&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="19238">Pantheism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="3790">Papua New Guinea&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="182">Paraguay&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="15168">Paris 2015&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="18695">Participatory Economics&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14155">Patriarchy&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="978">Patriotism&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="15270">Paul Kagame&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="18877">PCR Testing&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15167">Peace&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="14758">Permafrost&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="312">Peru&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="18503">Pesticide Toxicity&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="1460">Pesticides&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="19212">Phalange Militias&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="944">Pharmaceuticals&nbsp;&nbsp;(227)</option>
	<option class="level-0" value="354">Philippines&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="111">Philosophy&nbsp;&nbsp;(453)</option>
	<option class="level-0" value="19264">Pipeline Terrorism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19116">Plankton&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14396">Plastic&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="17499">Plutocracy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19265">PM Jane Ardern&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="102">Poetry&nbsp;&nbsp;(4,121)</option>
	<option class="level-0" value="1689">Poland&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="192">Police&nbsp;&nbsp;(748)</option>
	<option class="level-0" value="14225">Police brutality&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="13955">Police militarization&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="15680">Political Correctness&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="18664">Political Islam&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="318">Political Prisoners&nbsp;&nbsp;(229)</option>
	<option class="level-0" value="11">Politics&nbsp;&nbsp;(676)</option>
	<option class="level-0" value="3034">Pollution&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="18471">Pompeii&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16344">Pope Francis&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17172">Populism&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="984">Portugal&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="14924">Postmodernism&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="19312">Potter&#8217;s Field&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="84">Poverty&nbsp;&nbsp;(606)</option>
	<option class="level-0" value="19011">Power&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="82">Prejudice&nbsp;&nbsp;(507)</option>
	<option class="level-0" value="14053">President Bashar al-Assad&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="18182">President Ebrahim Raisi&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14742">President Emmanuel Macron&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="16299">President Miguel Díaz-Canel Bermúdez&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14814">President Moon Jae-in&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="18703">President Sukarno&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18938">President Volodymyr Zelensky&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="19234">President Yoon Suk Yeol&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17963">Prime Minister Abiy Ahmed&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="15444">Prime Minister Justin Trudeau&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="15296">Prime Minister Norendra Modi&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="18702">Prime Minister Patrice Lumumba&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15632">Prime Minister Shinzo Abe&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="17921">Prime Minister Yoshihide Suga&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12870">Prison Industry&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="19194">Prisoner Exchange&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16147">Prisoner Rights/Protections&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="263">Privacy&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="424">Privatization&nbsp;&nbsp;(229)</option>
	<option class="level-0" value="18385">Progressivism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="225">Propaganda&nbsp;&nbsp;(2,099)</option>
	<option class="level-0" value="15525">Protests&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="17586">Psychological Warfare&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="120">Psychology/Psychiatry&nbsp;&nbsp;(294)</option>
	<option class="level-0" value="17662">Psychopathology&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18523">Psychotherapy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14832">Public banks&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="18990">Public Health&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13403">Public Relations&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="16571">Public Schools&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="14242">Public Spaces&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="852">Puerto Rico&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="17922">QAnon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19177">Qantas Airline&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16466">Qasem Soleimani&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="310">Qatar&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="19207">Queen Elizabeth II&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="17159">Racial Justice&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="28">Racism&nbsp;&nbsp;(1,640)</option>
	<option class="level-0" value="19149">Radicalism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14938">Rain Forests&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="14926">Realism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="16267">Rebellion&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="15277">Referendum&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="330">Refugees&nbsp;&nbsp;(380)</option>
	<option class="level-0" value="17399">Regional Comprehensive Economic Partnership (RCEP)&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="73">Religion&nbsp;&nbsp;(680)</option>
	<option class="level-0" value="4186">Rendition&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="5558">Renewables&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="16772">Rent/rent strikes&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="18728">Republic of Ireland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12581">Republic of Mauritius&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19099">Republicans&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="16298">Repurchase Agreements (&#8220;repo&#8221;)&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="16764">Required Minimum Distribution (RMDs)&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19133">Reservoirs&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18241">Residential Schools&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="536">Resistance&nbsp;&nbsp;(868)</option>
	<option class="level-0" value="14244">Resistance Art&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="94">Revolution&nbsp;&nbsp;(521)</option>
	<option class="level-0" value="14191">Revolutionaries&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="15211">Right of Return&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="18384">Rio Tinto&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16207">Riots&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="14853">Robert F. Kennedy&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="18736">Robert Francis Kennedy Jr&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14216">Robert Mugabe&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1950">Romania&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14921">Romanticism&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="16733">Ruling Elite&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="38">Russia&nbsp;&nbsp;(1,427)</option>
	<option class="level-0" value="259">Rwanda&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="19210">Sabra and Shatila Massacre&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18224">Saddam Hussein&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="19152">Salman Rushdie&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1446">Salmon&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="19201">Salvador Allende&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2642">Sanctions&nbsp;&nbsp;(337)</option>
	<option class="level-0" value="17729">Sandinistas&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="98">Satire&nbsp;&nbsp;(322)</option>
	<option class="level-0" value="291">Saudi Arabia&nbsp;&nbsp;(526)</option>
	<option class="level-0" value="19189">School Shootings&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4049">School Yard Fights&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="74">Science/Technology&nbsp;&nbsp;(559)</option>
	<option class="level-0" value="16199">Scotland&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="17920">Scott Morrison&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="19250">Sea Level Rise&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19095">Securing a Strong Retirement Act&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="206">Security&nbsp;&nbsp;(327)</option>
	<option class="level-0" value="18153">Segregation&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="10806">Serbia&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="18677">Settlement Expansion&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="16936">Settler Colonialism&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="15385">Sex&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14277">Sexual Misconduct&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="108">Sexuality&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="6752">Seychelles&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16312">Shanghai Cooperation Organization (SCO)&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="18125">Sheikh Jarrah&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="19042">Shireen Abu Akleh&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18852">Shotgun Science&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="945">Sierra Leone&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="4900">Singapore&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="17091">Slavery&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="11728">Slovakia&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="15176">Slums&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="17469">Social Justice&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="5988">Social media&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="18838">Social Realism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="114">Social Security&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="107">Socialism&nbsp;&nbsp;(536)</option>
	<option class="level-0" value="17038">Society&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="19315">Solar Energy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="61">Solidarity&nbsp;&nbsp;(784)</option>
	<option class="level-0" value="12549">Solitary confinement&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="14399">Solomon Islands&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="250">Somalia&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="248">South Africa&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="17224">South China Sea&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="29">South Ixachilan (America)&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="2582">South Sudan&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="18976">Sovereignty&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="18298">Space Tourism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="217">Spain&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="17157">Special Administrative Measures (SAMS)&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="16140">Speciesism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16789">Spiritualism&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="63">Sports&nbsp;&nbsp;(243)</option>
	<option class="level-0" value="112">Sri Lanka&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="258">Statism&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="19070">Strikes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16745">Student Loans&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="16576">Students&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="249">Sudan&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="18999">Suicide&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18997">Summit of the Americas&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="135">Supreme Court&nbsp;&nbsp;(161)</option>
	<option class="level-0" value="16717">Surrealism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14918">Surrogacy&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="16740">Surveillance&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="4842">Sustainability&nbsp;&nbsp;(248)</option>
	<option class="level-0" value="626">Sweden&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="528">Switzerland&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="255">Syria&nbsp;&nbsp;(1,200)</option>
	<option class="level-0" value="14784">Syrian Golan Heights&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="10918">Taiwan&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="904">Tajikistan&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14441">Taliban&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="18791">Tanks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4621">Tanzania&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="15102">Tariffs&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="542">Tax&nbsp;&nbsp;(229)</option>
	<option class="level-0" value="19096">Tax Benefits for the Rich&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18160">Tax Havens&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17250">Tax Reform&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="780">Tea Party movement&nbsp;&nbsp;(124)</option>
	<option class="level-0" value="17093">Techno-fascism&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="18468">Technocracy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="18498">Technology&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="18786">Tennis&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="76">Terrorism (state and retail)&nbsp;&nbsp;(1,073)</option>
	<option class="level-0" value="344">Thailand&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="17393">The &#8220;Left&#8221;&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="17394">The &#8220;Right&#8221;&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="17466">The &#8220;West&#8221;&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="18850">The Bulletin of the Atomic Scientists&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18994">The Cold War&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14852">The Commons&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="18532">The Great Reset&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="19270">The Guardian&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="99">The Lobby&nbsp;&nbsp;(401)</option>
	<option class="level-0" value="17684">The New Normal&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="17382">The Pentagon&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="19239">The Scientific Revolution&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14703">The Soviet Union&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="16343">The Vatican&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16189">Theatre Review&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4747">Tibet&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="18285">Tigray&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="18675">Tigray Peoples Liberation Front (TPLF)&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="19231">Tiwi Islands&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18817">Tonga&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18778">Tony Blair&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="19235">Torres Strait Islands&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14590">Torture&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="17906">Totalitarian Ideological Movements/Cults&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="15475">Totalitarianism&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="14312">Tourism&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="4828">Trade&nbsp;&nbsp;(203)</option>
	<option class="level-0" value="15401">Tradition&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17685">Transgender&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18467">Transhumanism&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="14369">Transition Towns&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6451">Transparency/Secrecy&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="1585">Transportation&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="17221">Transracial Adoption&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19067">Treaty on the Non-Proliferation of Nuclear Weapons&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19066">Treaty on the Prohibition of Nuclear Weapons (TPNW)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="18833">Truckers for Freedom Canada Convoy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1080">Tunisia&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="19100">Turkey&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2095">Turkmenistan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="244">Turtle Island&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="15548">Twitter&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="18856">Tyranny&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="273">Uganda&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="18732">UK Foreign Policy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="17524">UK Hypocrisy&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="16673">UK Israeli Lobby&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="14968">UK Labour Party&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="13944">UK Media&nbsp;&nbsp;(229)</option>
	<option class="level-0" value="17340">UK Military&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14039">UK Politics&nbsp;&nbsp;(160)</option>
	<option class="level-0" value="18891">UK Supreme Court&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19000">UK War Crimes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="378">Ukraine&nbsp;&nbsp;(585)</option>
	<option class="level-0" value="18102">UN Charter&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16864">UN General Assembly&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="18795">UN Resolutions&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16796">UN Security Council&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="18140">Unidentified Aerial Phenomena (UAP)&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19126">Unilateralism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18988">Unions&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="690">United Arab Emirates&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="106">United Kingdom&nbsp;&nbsp;(1,710)</option>
	<option class="level-0" value="81">United Nations&nbsp;&nbsp;(900)</option>
	<option class="level-0" value="18632">United Nations Human Rights Council&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13471">United States&nbsp;&nbsp;(1,829)</option>
	<option class="level-0" value="13331">Universal Basic Income&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="19134">Universities/Colleges&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14917">Urbanization&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1012">Uruguay&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="17395">US Congress&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="16742">US Defence Department&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="18361">US Embargo&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="17017">US Foreign Policy&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="17500">US Hegemony&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="18492">US Hypocrisy&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="17467">US Media&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="16872">US Military&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="17191">US Prison System&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="17977">US Sanctions&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="17978">US Senate&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="18425">US War Crimes&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="18336">Uyhgurs/Xinjiang&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="839">Uzbekistan&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="17752">Vaccination Passports&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="16692">Vaccines&nbsp;&nbsp;(206)</option>
	<option class="level-0" value="17557">Vegetarians/Veganism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="72">Venezuela&nbsp;&nbsp;(552)</option>
	<option class="level-0" value="18909">Veterans Affairs IVA)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16266">Veterans Day&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19029">Veterans for Peace&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="397">Video&nbsp;&nbsp;(595)</option>
	<option class="level-0" value="59">Viet Nam&nbsp;&nbsp;(324)</option>
	<option class="level-0" value="17358">Viktor Orban&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14158">Violence&nbsp;&nbsp;(203)</option>
	<option class="level-0" value="19314">Virtual Power Plant&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14587">Vladimir Putin&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="15278">Vote&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="14834">Wahhabism&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="16200">Wales&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1109">Wall Street&nbsp;&nbsp;(260)</option>
	<option class="level-0" value="13943">War&nbsp;&nbsp;(259)</option>
	<option class="level-0" value="16522">War Crimes&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="19289">War Crimes Tribunal&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14815">War Games&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="13998">War Industry&nbsp;&nbsp;(173)</option>
	<option class="level-0" value="17092">War of Independence&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15790">War on Terror&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="18484">Warmongering&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="245">Water&nbsp;&nbsp;(257)</option>
	<option class="level-0" value="887">Weaponry&nbsp;&nbsp;(607)</option>
	<option class="level-0" value="16505">Weapons of Mass Destruction (WMD)&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="12823">Weapons Sales&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="19217">Weather Manipulation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14496">West Bank&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="965">West Papua&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="476">Western Sahara&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="717">Whistleblowing&nbsp;&nbsp;(369)</option>
	<option class="level-0" value="15157">White Helmets&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="13850">White Supremacy&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="732">WikiLeaks&nbsp;&nbsp;(446)</option>
	<option class="level-0" value="18979">Wind Farms&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19026">Workers Summit of the Americas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14723">Workers&#8217; Assembly&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14313">Workers&#8217; Safety&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="14248">Working Class&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="13770">World Bank&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="19031">World Cup&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="17045">World Economic Forum (WEF)&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="17084">World Government&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="16666">World Health Organization (WHO)&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="15243">World Trade Organization&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="14180">World War One&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="14255">World War Two&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="14766">Xi Jinping&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="18812">Xiomara Castro&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19258">Yair Lapid&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15441">Yellow Vest (Gilets Jaunes) Movement&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="546">Yemen&nbsp;&nbsp;(379)</option>
	<option class="level-0" value="16853">YouTube&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="10166">Zambia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="19163">Zaporizhzhia Nuclear Power Plant&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="274">Zimbabwe&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="115">Zionism&nbsp;&nbsp;(1,528)</option>
</select>
			<input type="submit" value="Filter articles" />
		</form>

		<h2><a href="/category/poetry/">Poetry on Sunday</a></h2>
		
				
		<!--
		<div id="support_sidebar">
			<p><em>Dear Readers,</em></p>
			<p>Please support DV and the struggle for independent media, peace, and social justice.</p>
			<p><em>Sunil, Kim, and Angie</em></p>

			<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
				<input type="hidden" name="business" value="kimohp@inbox.com" />
				<input type="hidden" name="cmd" value="_donations" />
				<input type="hidden" name="item_name" value="Donation to Dissident Voice" />
				<input type="hidden" name="item_number" value="Donation" />
				<input type="hidden" name="currency_code" value="USD" />
				<input type="image" name="submit" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate with PayPal" />
				<img src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" />
			</form>
		</div>
		-->

		
		<h2>Latest Articles</h2>
				
			<ul class="recentPosts">
				<li><a href="https://dissidentvoice.org/2022/10/a-choice-for-musk-principles-or-profit/" title="View post A Choice for Musk: Principles or Profit?">A Choice for Musk: Principles or Profit?</a><br /><span class="sidebarMeta">Kim Petersen / 10/29/2022</span></li>
<li><a href="https://dissidentvoice.org/2022/10/we-need-a-new-trade-union-of-the-poor-rooted-in-the-global-south/" title="View post We Need a New Trade Union of the Poor Rooted in the Global South">We Need a New Trade Union of the Poor Rooted in the Global South</a><br /><span class="sidebarMeta">Vijay Prashad / 10/29/2022</span></li>
<li><a href="https://dissidentvoice.org/2022/10/what-the-2022-midterm-election-charade-offers-us/" title="View post What the 2022 Midterm Election Charade Offers Us">What the 2022 Midterm Election Charade Offers Us</a><br /><span class="sidebarMeta">Stansfield Smith / 10/29/2022</span></li>
<li><a href="https://dissidentvoice.org/2022/10/pledge-of-the-freedom-movement/" title="View post Pledge of the Freedom Movement">Pledge of the Freedom Movement</a><br /><span class="sidebarMeta">Allen Forrest / 10/29/2022</span></li>
<li><a href="https://dissidentvoice.org/2022/10/putin-at-valdai/" title="View post Putin at Valdai">Putin at Valdai</a><br /><span class="sidebarMeta">Eric Zuesse / 10/29/2022</span></li>
<li><a href="https://dissidentvoice.org/2022/10/finian-cunningham-interview/" title="View post Finian Cunningham Interview">Finian Cunningham Interview</a><br /><span class="sidebarMeta">John Rachel / 10/29/2022</span></li>
<li><a href="https://dissidentvoice.org/2022/10/indias-gm-mustard-and-the-30-year-path-to-food-tyranny/" title="View post India’s GM Mustard and the 30-Year Path to Food Tyranny">India’s GM Mustard and the 30-Year Path to Food Tyranny</a><br /><span class="sidebarMeta">Colin Todhunter / 10/29/2022</span></li>
<li><a href="https://dissidentvoice.org/2022/10/common-prosperity-on-the-road-to-socialism-with-chinese-characteristics/" title="View post Common Prosperity on the Road to Socialism with Chinese Characteristics">Common Prosperity on the Road to Socialism with Chinese Characteristics</a><br /><span class="sidebarMeta">Gary Olson / 10/28/2022</span></li>
<li><a href="https://dissidentvoice.org/2022/10/food-and-toilets-the-collective-wests-weapons/" title="View post Food and Toilets: The Collective West&#8217;s Weapons">Food and Toilets: The Collective West&#8217;s Weapons</a><br /><span class="sidebarMeta">Paul Haeder / 10/28/2022</span></li>
<li><a href="https://dissidentvoice.org/2022/10/can-the-climate-be-restored/" title="View post Can the Climate be Restored?">Can the Climate be Restored?</a><br /><span class="sidebarMeta">Robert Hunziker / 10/28/2022</span></li>
			</ul>
				
				
		
		<h2>Recommended Reading</h2>

		<ul id="books">
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1849354847/dissivoice-20&quot;%20rel=&quot;noopener%20nofollow&quot;%20target=&quot;_blank" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1849354847.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1849354847/dissivoice-20&quot;%20rel=&quot;noopener%20nofollow&quot;%20target=&quot;_blank" target="_blank">A Participatory Economy</a> <span>Robin Hahnel</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1839766220/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1839766220.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1839766220/dissivoice-20" target="_blank">The Trial of Julian Assange: A Story of Persecution</a> <span>Nils Melzer</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1789465559/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1789465559.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1789465559/dissivoice-20" target="_blank">The Secret History of the Five Eyes</a> <span>Richard Kerbaj</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1949762580/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1949762580.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1949762580/dissivoice-20" target="_blank">The Trillion Dollar Silencer: Why There Is So Little Anti-War Protest in the United States</a> <span>Joan Roelofs</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1949762610/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1949762610.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1949762610/dissivoice-20" target="_blank">Disarmament in the Time of Perestroika: Arms Control and the End of the Soviet Union</a> <span>Scott Ritter</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781949762440?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1949762440.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781949762440?partnerid=36683&#038;p_bt" target="_blank">Our Vision for Liberation: Engaged Palestinian Leaders &amp; Intellectuals Speak Out</a> <span>Ramzy Baroud and Ilan Pappe</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781642596939?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1642596930.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781642596939?partnerid=36683&#038;p_bt" target="_blank">Abolishing State Violence: A World Beyond Bombs, Borders, and Cages</a> <span>Ray Acheson</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1487525656/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1487525656.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1487525656/dissivoice-20" target="_blank">Wise Practices: Exploring Indigenous Economic Justice and Self-Determination</a> <span>R Hamilton, J Burrows, B Mainprize, R Beaton, &amp; JBD NIchols (Eds)</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781949762563?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1949762564.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781949762563?partnerid=36683&#038;p_bt" target="_blank">Can Global Capitalism Endure?</a> <span>William I. Robinson</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781949762501?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1949762505.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781949762501?partnerid=36683&#038;p_bt" target="_blank">America and the China Threat: From the End of History to the End of Empire</a> <span>Paolo Urio</span></p>
			</li>
					<li><a href="/books">More books &raquo;</a></li>
		</ul>
				
				
				
	</div> <!-- /sidebar -->


	<div id="content">

	
		<div class="postFull" id="post-134869">
		
			<h1 class="title">Pledge of the Freedom Movement</h1>
						<p class="byline">by Allen Forrest / October 29th, 2022</p>

			<div class="entry">
			
				<p><a href="https://dissidentvoice.org/wp-content/uploads/2022/10/nwo_monologues_85_12x9_ink_on_paper_w.png"><img class="aligncenter size-large wp-image-134870" src="https://dissidentvoice.org/wp-content/uploads/2022/10/nwo_monologues_85_12x9_ink_on_paper_w-768x1024.png" alt="" width="500" height="667" srcset="https://dissidentvoice.org/wp-content/uploads/2022/10/nwo_monologues_85_12x9_ink_on_paper_w-768x1024.png 768w, https://dissidentvoice.org/wp-content/uploads/2022/10/nwo_monologues_85_12x9_ink_on_paper_w-225x300.png 225w, https://dissidentvoice.org/wp-content/uploads/2022/10/nwo_monologues_85_12x9_ink_on_paper_w.png 900w" sizes="(max-width: 500px) 100vw, 500px" /></a></p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://dissidentvoice.org/2022/10/pledge-of-the-freedom-movement/" data-a2a-title="Pledge of the Freedom Movement"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2022%2F10%2Fpledge-of-the-freedom-movement%2F&amp;linkname=Pledge%20of%20the%20Freedom%20Movement" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2022%2F10%2Fpledge-of-the-freedom-movement%2F&amp;linkname=Pledge%20of%20the%20Freedom%20Movement" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2022%2F10%2Fpledge-of-the-freedom-movement%2F&amp;linkname=Pledge%20of%20the%20Freedom%20Movement" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2022%2F10%2Fpledge-of-the-freedom-movement%2F&amp;linkname=Pledge%20of%20the%20Freedom%20Movement" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>				
				<div class="author">Allen Forrest is a writer, painter, graphic artist and activist. He has created covers and illustrations for literary publications and books, is the winner of the Leslie Jacoby Honor for Art at San Jose State University's Reed Magazine for 2015, and his Bel Red landscape paintings are part of the Bellevue College Foundation's permanent art collection in Bellevue, WA. He lives in Vancouver, BC, Canada. <a href="https://dissidentvoice.org/author/allenforrest/">Read other articles by Allen</a>, or <a href="https://peakd.com/@artgrafiken/posts%20">visit Allen's website</a>.</div>
				
				<p class="postmeta">This article was posted on Saturday, October 29th, 2022 at 8:29am and is filed under <a href="https://dissidentvoice.org/category/cartoon/" rel="category tag">Cartoon</a>, <a href="https://dissidentvoice.org/category/conspiracy-theories/" rel="category tag">Conspiracy</a>, <a href="https://dissidentvoice.org/category/freedom/" rel="category tag">Freedom</a>, <a href="https://dissidentvoice.org/category/humor/" rel="category tag">Humor</a>. </p>
				

			</div>
		
		</div>

	
<!-- You can start editing here. -->




	
	</div> <!-- /content -->


	<hr />

	<div id="footer">
		<p id="copyright">All content &copy; 2007-2022 Dissident Voice and respective authors | <a class="feed" href="https://dissidentvoice.org/feed/">Subscribe to the DV RSS feed</a> | <a href="#wrapper">Top</a></p>
	</div> <!-- /footer -->

</div> <!-- /wrapper -->

		<!-- Hosted at MediaTemple -->
</body>
</html>
<!-- Dynamic page generated in 0.394 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-10-29 14:06:08 -->

<!-- Compression = gzip -->