<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="google-site-verification" content="Ak9reyuIAACHacb44ug7FdZiJwJI4ipvPhCFEfYpXkk" />
<meta name="viewport" content="width=770" />

<link rel="stylesheet" href="/wp-content/themes/dissident/style.css" type="text/css" media="all" />
<!--[if IE 5]>
<link rel="stylesheet" type="text/css" href="/wp-content/themes/dissident/ie5.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Dissident Voice RSS Feed" href="https://dissidentvoice.org/feed/" />

<title>Turbo-charging The Great Depression and Great Repression | Dissident Voice</title>


<!-- All in One SEO Pack 3.3.3 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Great Depression Since the 2008 economic collapse engineered by Wall Street, most of the world&#039;s economies have been running on gas fumes and more bankrupt" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dissidentvoice.org/#organization","url":"https://dissidentvoice.org/","name":"Dissident Voice","sameAs":[]},{"@type":"WebSite","@id":"https://dissidentvoice.org/#website","url":"https://dissidentvoice.org/","name":"Dissident Voice","publisher":{"@id":"https://dissidentvoice.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dissidentvoice.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://dissidentvoice.org/2020/05/turbo-charging-the-great-depression-and-great-repression/#webpage","url":"https://dissidentvoice.org/2020/05/turbo-charging-the-great-depression-and-great-repression/","inLanguage":"en-US","name":"Turbo-charging The Great Depression and Great Repression","isPartOf":{"@id":"https://dissidentvoice.org/#website"},"datePublished":"2020-05-09T09:05:48-07:00","dateModified":"2020-05-09T09:05:48-07:00"},{"@type":"Article","@id":"https://dissidentvoice.org/2020/05/turbo-charging-the-great-depression-and-great-repression/#article","isPartOf":{"@id":"https://dissidentvoice.org/2020/05/turbo-charging-the-great-depression-and-great-repression/#webpage"},"author":{"@id":"https://dissidentvoice.org/author/shawgitell/#author"},"headline":"Turbo-charging The Great Depression and Great Repression","datePublished":"2020-05-09T09:05:48-07:00","dateModified":"2020-05-09T09:05:48-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dissidentvoice.org/2020/05/turbo-charging-the-great-depression-and-great-repression/#webpage"},"publisher":{"@id":"https://dissidentvoice.org/#organization"},"articleSection":"2008 Financial Collapse, Capitalism, COVID-19 (coronavirus), Debt, Economic Inequality, Economy/Economics, Fearmongering, Federal Reserve, Free Market, Lockdown, Media, Militarism, Police, Propaganda, Repression, Social Movements, Surveillance, Unemployment"},{"@type":"Person","@id":"https://dissidentvoice.org/author/shawgitell/#author","name":"Shawgi Tell","sameAs":[],"image":{"@type":"ImageObject","@id":"https://dissidentvoice.org/#personlogo","url":"https://secure.gravatar.com/avatar/adcb67905fc15099752d3eda4145484b?s=96&d=monsterid&r=r","width":96,"height":96,"caption":"Shawgi Tell"}}]}</script>
<link rel="canonical" href="https://dissidentvoice.org/2020/05/turbo-charging-the-great-depression-and-great-repression/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-6030355-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dissidentvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='st-widget-css'  href='https://dissidentvoice.org/wp-content/plugins/share-this/css/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dissidentvoice.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://dissidentvoice.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
.addtoany_share_save_container { height:32px; }
.addtoany_list > a { float:left; margin-right:10px; }
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dissidentvoice.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='https://dissidentvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dissidentvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dissidentvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rich Peasants, Poor Peasants and &#8220;Mom-and-Pop Landlords&#8221;' href='https://dissidentvoice.org/2020/05/rich-peasants-poor-peasants-and-mom-and-pop-landlords/' />
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='https://dissidentvoice.org/?p=104235' />
<link rel="alternate" type="application/json+oembed" href="https://dissidentvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdissidentvoice.org%2F2020%2F05%2Fturbo-charging-the-great-depression-and-great-repression%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dissidentvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdissidentvoice.org%2F2020%2F05%2Fturbo-charging-the-great-depression-and-great-repression%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:"ba5f667f-323a-4b74-8723-27c77f41e679", doNotCopy: true, hashAddressBar: false, doNotHash: true});var st_type='wordpress3.0.1';</script>		<style type="text/css">
						ol.footnotes li {list-style-type:decimal;}
								</style>
				<style type="text/css">
		span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
		span.oe_displaynone { display: none; }
		</style>
</head>
<body data-rsssl=1>

<div id="wrapper">

	<div id="header">
		<a href="/"><img src="/wp-content/themes/dissident/images/header.jpg" alt="Dissident Voice: a radical newsletter in the struggle for peace and social justice" width="760" height="200" /></a>
		
		<p id="skip"><a href="#content">Skip to content</a></p>
		
		<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-46538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46538"><a href="https://dissidentvoice.org/about/">About DV</a></li>
<li id="menu-item-46541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46541"><a href="https://dissidentvoice.org/archives/">Archives</a></li>
<li id="menu-item-46537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46537"><a href="https://dissidentvoice.org/donate/">Donate</a></li>
<li id="menu-item-46542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46542"><a href="https://dissidentvoice.org/contact-us/">Contact Us</a></li>
<li id="menu-item-46540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46540"><a href="https://dissidentvoice.org/submissions/">Submissions</a></li>
<li id="menu-item-46536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46536"><a href="https://dissidentvoice.org/books/">Books</a></li>
<li id="menu-item-46539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46539"><a href="https://dissidentvoice.org/links/">Links</a></li>
</ul></div>			
	</div> <!-- /header -->
		<div id="sidebar">

		<form action="/search" id="searchform">
  <div>
    <input type="text" name="q" id="s" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
		<h2>Browse by Topic</h2>
		
		<form id="dropdownCats" action="https://dissidentvoice.org">
			<select  name='cat' id='cat' class='postform' >
	<option class="level-0" value="6383">&#8220;Aid&#8221;&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="14895">&#8220;Regime Change&#8221;&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="14445">&#8220;The Left&#8221;&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="14936">&#8220;The Right&#8221;&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="13484">&#8220;The West&#8221;&nbsp;&nbsp;(271)</option>
	<option class="level-0" value="56">&#8220;Third&#8221; Party&nbsp;&nbsp;(315)</option>
	<option class="level-0" value="166">(Ex-)Yugoslavia&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="15947">1989 Tiananmen Square&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15122">2008 Financial Collapse&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="513">9-11&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="131">Abortion&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="69">Academic Freedom&nbsp;&nbsp;(190)</option>
	<option class="level-0" value="54">Activism&nbsp;&nbsp;(2,271)</option>
	<option class="level-0" value="13186">Adoption&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="57">Afghanistan&nbsp;&nbsp;(915)</option>
	<option class="level-0" value="20">Africa&nbsp;&nbsp;(261)</option>
	<option class="level-0" value="227">Agriculture&nbsp;&nbsp;(225)</option>
	<option class="level-0" value="16381">Agrochemicals&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="15528">Agroecology&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="15395">Air Travel&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="13932">Al-Qaeda&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="807">ALBA&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="15134">Alcohol and Drug Addiction&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16584">Alexis Tsipras&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3149">Algeria&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="14894">Amnesty International&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="216">Anarchism&nbsp;&nbsp;(190)</option>
	<option class="level-0" value="15329">Andrés Manuel López Obrador&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="6209">Angola&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="15681">Animal Cruelty&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16728">Annexation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15200">Antarctica Ice Melt&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="16304">Anti-semitism&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="116">Anti-slavery&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="5">Anti-war&nbsp;&nbsp;(1,185)</option>
	<option class="level-0" value="941">Aotearoa (New Zealand)&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="13425">Apartheid&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="16676">Arab League&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15726">Architecture&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14365">Arctic Ice Melt&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="252">Argentina&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="721">Armenia&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="15349">Armistice Day&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15402">Art&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="13913">Artificial Intelligence (AI)&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="222">Arts and/or Entertainment&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="910">ASEAN&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18">Asia&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="766">Assassinations&nbsp;&nbsp;(251)</option>
	<option class="level-0" value="14210">Asylum seekers&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="2819">Austerity&nbsp;&nbsp;(226)</option>
	<option class="level-0" value="173">Australia&nbsp;&nbsp;(336)</option>
	<option class="level-0" value="4878">Austria&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="15767">Authoritarianism&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="720">Azerbaijan&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="1122">Bahrain&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="696">Bangladesh&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="15530">Banks/Banking&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="10">Barack Obama&nbsp;&nbsp;(590)</option>
	<option class="level-0" value="12689">BDS (Boycott Divestment and Sanctions Movement)&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="303">Beer&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1112">Belarus&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="678">Belgium&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="791">Belize&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16732">Belmarsh Prison&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15730">Belt and Road Initiative (BRI)&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="13961">Benjamin Netanyahu&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="16716">Benny Gantz&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15575">Bernie Sanders&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="15127">Bicycles&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16044">Bill Clinton&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="16719">Bill Gates&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16579">Bio-warfare&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14123">Bitcoin&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="103">Blowback&nbsp;&nbsp;(164)</option>
	<option class="level-0" value="174">Bolivia&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="9">Book Review&nbsp;&nbsp;(686)</option>
	<option class="level-0" value="16611">Borders&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14967">Boris Johnson&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="14224">Borneo&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="15080">Bosnia-Herzegovina&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="403">Botswana&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14171">Bourgeois-state-capitalism&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="96">Boycott&nbsp;&nbsp;(194)</option>
	<option class="level-0" value="254">Brazil&nbsp;&nbsp;(178)</option>
	<option class="level-0" value="14506">Brexit&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="2378">BRICS&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="16526">Bt Cotton&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14987">Budhism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="377">Bulgaria&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="9110">Burkina Faso&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14986">Burma&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="7321">Burundi&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="13631">Buthan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="300">Cambodia&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="11657">Cameroon&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="70">Canada&nbsp;&nbsp;(846)</option>
	<option class="level-0" value="13968">Canada&#8217;s Foreign Policy&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="15784">Canada&#8217;s Green Party&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15321">Canadian Armed Forces&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="16119">Canadian Corporations&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="16551">Canadian Council for International Co-operation (CCIC)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13722">Canadian hypocrisy&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="16347">Canadian Imperialism&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15580">Canadian Media&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="15317">Canadian Security Intelligence Service (CSIS)&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="34">Capitalism&nbsp;&nbsp;(2,422)</option>
	<option class="level-0" value="15348">Capitalist totalitarianism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="97">Caribbean&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="236">Cartoon&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="16731">Cash&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14912">Catholicism&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="234">Caucasus&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="95">Censorship&nbsp;&nbsp;(366)</option>
	<option class="level-0" value="12978">Central African Republic&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="104">Central Ixachilan (America)&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="12535">Chad&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="12583">Chagos Archipelago&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14763">Chancellor Angela Merkel&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="12810">Charter Schools&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="15104">Chelsea Manning&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="13490">Chemical weapons&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="14839">Child Abuse&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="16434">Child Labour&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14515">Child soldiers&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15428">Children&#8217;s Rights&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="71">Children/Youth&nbsp;&nbsp;(406)</option>
	<option class="level-0" value="304">Chile&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="26">China&nbsp;&nbsp;(818)</option>
	<option class="level-0" value="14735">Christianity&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="14329">Chronic Diseases&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14287">Church and State&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="229">CIA&nbsp;&nbsp;(487)</option>
	<option class="level-0" value="14423">Cities&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="436">Civil Disobedience&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="27">Civil Liberties&nbsp;&nbsp;(508)</option>
	<option class="level-0" value="77">Classism&nbsp;&nbsp;(823)</option>
	<option class="level-0" value="172">Climate Change&nbsp;&nbsp;(657)</option>
	<option class="level-0" value="12591">Cluster bombs&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14152">Co-operatives&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="87">Colombia&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="15661">Colonel Muammar Gaddafi&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="25">Colonialism&nbsp;&nbsp;(489)</option>
	<option class="level-0" value="14057">Colour Revolutions&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15783">Communes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="100">Communism/Marxism/Maoism&nbsp;&nbsp;(263)</option>
	<option class="level-0" value="15334">Conspiracy Theories&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="126">Consumer Advocacy&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="62">Corporate Globalization&nbsp;&nbsp;(1,100)</option>
	<option class="level-0" value="181">Corruption&nbsp;&nbsp;(946)</option>
	<option class="level-0" value="886">Costa Rica&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="15520">Coup&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13974">Courts and Judges&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="16591">COVID-19 (coronavirus)&nbsp;&nbsp;(141)</option>
	<option class="level-0" value="1640">Crime&nbsp;&nbsp;(279)</option>
	<option class="level-0" value="282">Crimes against Humanity&nbsp;&nbsp;(876)</option>
	<option class="level-0" value="2776">Crimes against Peace&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="14982">Croatia&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15386">Crown Prince Mohammed bin Salman&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14502">Cryptocurrency&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="93">Cuba&nbsp;&nbsp;(295)</option>
	<option class="level-0" value="16">Culture&nbsp;&nbsp;(1,326)</option>
	<option class="level-0" value="15839">Culture Capital&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="538">Currency&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="4789">Cyber attacks&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="16504">Cyberspace&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4417">Cyprus&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="534">Czech Republic&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="15077">Daniel Ortega&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="319">Darfur&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="16734">Death&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="50">Death Penalty&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="15778">Death Squads&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1842">Debt&nbsp;&nbsp;(177)</option>
	<option class="level-0" value="14605">Deep State&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="16183">Deforestation&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="45">Democracy&nbsp;&nbsp;(1,418)</option>
	<option class="level-0" value="251">Democratic Rep. Congo&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="33">Democrats&nbsp;&nbsp;(1,219)</option>
	<option class="level-0" value="439">Denmark&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="14543">Derivatives&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="12582">Diego Garcia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="908">Disasters&nbsp;&nbsp;(184)</option>
	<option class="level-0" value="121">Discrimination&nbsp;&nbsp;(507)</option>
	<option class="level-0" value="207">Disinformation&nbsp;&nbsp;(1,634)</option>
	<option class="level-0" value="16647">District Judge Vanessa Baraitser&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="867">Djibouti&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15327">Documentaries&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="460">Dominican Republic&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="13090">Donald Trump&nbsp;&nbsp;(1,111)</option>
	<option class="level-0" value="14446">Doomsday Clock&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1745">Drones&nbsp;&nbsp;(310)</option>
	<option class="level-0" value="16438">Drought&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13621">Drug Trafficking&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="101">Drug Wars&nbsp;&nbsp;(142)</option>
	<option class="level-0" value="15885">East Siberian Arctic Shelf (ESAS)&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="295">East Timor&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="15794">Ecocide&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="12512">Ecology&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="16570">Economic Calculation Argument&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15745">Economic Inequality&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="16585">Economic Justice&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15807">Economic Warfare&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="4">Economy/Economics&nbsp;&nbsp;(1,626)</option>
	<option class="level-0" value="14314">Ecosystems&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="175">Ecuador&nbsp;&nbsp;(124)</option>
	<option class="level-0" value="64">Education&nbsp;&nbsp;(773)</option>
	<option class="level-0" value="15827">Edward Snowden&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="290">Egypt&nbsp;&nbsp;(356)</option>
	<option class="level-0" value="281">El Salvador&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="15276">Elections&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="15242">Elitism&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="15452">Embargoes&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="51">Empire&nbsp;&nbsp;(886)</option>
	<option class="level-0" value="16475">Employee Stock Option Plan (ESOP)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1645">Employment&nbsp;&nbsp;(286)</option>
	<option class="level-0" value="122">Energy&nbsp;&nbsp;(446)</option>
	<option class="level-0" value="16335">England&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14890">Enlightenment meta-narratives&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="12858">EnMo Economics&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="31">Environment&nbsp;&nbsp;(1,405)</option>
	<option class="level-0" value="15865">Equal Rights&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="224">Equatorial Guinea&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="866">Eritrea&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="146">Espionage/&#8221;Intelligence&#8221;&nbsp;&nbsp;(837)</option>
	<option class="level-0" value="15129">Estonia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="868">Ethiopia&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="13822">Ethnic Cleansing&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="329">EU&nbsp;&nbsp;(417)</option>
	<option class="level-0" value="15658">Eugenics&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="327">Eurasia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="21">Europe&nbsp;&nbsp;(392)</option>
	<option class="level-0" value="16257">Evo Morales&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="14159">Existentialism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16652">Exploitation&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="5559">Extinction&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="14491">Extradiction&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="15549">Facebook&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="13399">Fake News&nbsp;&nbsp;(253)</option>
	<option class="level-0" value="9165">False Flag&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="13799">Famine&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="75">Fascism&nbsp;&nbsp;(417)</option>
	<option class="level-0" value="355">FBI&nbsp;&nbsp;(183)</option>
	<option class="level-0" value="16678">Fearmongering&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="13195">Federal Reserve&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="43">Feminism&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="15053">Feudalism&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="88">Fiction&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="15304">Fidel Castro&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="15536">Fifth Column&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2976">Fiji&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15">Film Review&nbsp;&nbsp;(218)</option>
	<option class="level-0" value="65">Finance&nbsp;&nbsp;(621)</option>
	<option class="level-0" value="16730">Financial Inclusion&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1335">Finland&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="881">Fishing/Fish farming&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="15076">Food Security&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="14819">Food Sovereignty&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="105">Food/Nutrition&nbsp;&nbsp;(322)</option>
	<option class="level-0" value="16121">Forest Fires&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="16743">Fossil Fuel Divestments&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16697">Fossil Fuel Emissions&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="4684">Fracking&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="205">France&nbsp;&nbsp;(473)</option>
	<option class="level-0" value="16615">Free Market&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13857">Free Trade Agreement (FTA)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="58">Freedom of Expression/Speech&nbsp;&nbsp;(402)</option>
	<option class="level-0" value="14218">Fukushima Daiichi&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15922">G20 Summit&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16133">G7 Summit&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="365">Gabon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13948">Gaza&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="53">Gender&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="1">General&nbsp;&nbsp;(1,076)</option>
	<option class="level-0" value="13883">Genetics&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="66">Genocide&nbsp;&nbsp;(370)</option>
	<option class="level-0" value="14916">Gentrification&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13386">George W. Bush&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="402">Georgia&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="194">Germany&nbsp;&nbsp;(348)</option>
	<option class="level-0" value="13371">Ghana&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="16139">Glaciers&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="13549">Global Inequality&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="14103">Global Warming&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="14204">Globalization&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="15822">Glyphosate&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="92">GMO&nbsp;&nbsp;(190)</option>
	<option class="level-0" value="15512">Google&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="550">Greece&nbsp;&nbsp;(224)</option>
	<option class="level-0" value="16729">Greenhouse Gas Emissions (GHG)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="9193">Grenada&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="228">Guantanamo&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="359">Guatemala&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="1382">Guinea&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="305">Guns&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="85">Haiti&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="14081">Hamas&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="15615">Hate Speech&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="41">Health/Medical&nbsp;&nbsp;(1,008)</option>
	<option class="level-0" value="14889">Herd Mediocrity&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="512">Heroes&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="14785">Hezbollah&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14320">Hillary Clinton&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="15027">Hiroshima&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="204">History&nbsp;&nbsp;(809)</option>
	<option class="level-0" value="14119">Hollywood&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="247">Honduras&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="16111">Hong Kong&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="40">Housing/Homelessness&nbsp;&nbsp;(290)</option>
	<option class="level-0" value="60">Human Rights&nbsp;&nbsp;(1,255)</option>
	<option class="level-0" value="16081">Human Rights Watch&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="55">Humor&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="6063">Hungary&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="293">Hunger&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="14286">Hypocrisy&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="311">Iceland&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="13882">Identity&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="15234">Identity Politics&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="592">IMF&nbsp;&nbsp;(159)</option>
	<option class="level-0" value="16141">Immigration&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15946">Impeachment&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="23">Imperialism&nbsp;&nbsp;(1,587)</option>
	<option class="level-0" value="15748">impossibilists&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="215">Incarceration&nbsp;&nbsp;(379)</option>
	<option class="level-0" value="44">India&nbsp;&nbsp;(298)</option>
	<option class="level-0" value="127">Indonesia&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="14937">Industrial Farming&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="16203">Infrastructure&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15508">Infrastructure and Development Bank&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14105">Insects&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="13652">Interest&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="16614">Interferon Alpha 2B&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16506">International Atomic Energy Agency (IAEA)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15534">International Court of Justice&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="278">International Criminal Court&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="13485">International Law&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="14367">Internationalism&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="4677">Internet&nbsp;&nbsp;(170)</option>
	<option class="level-0" value="15126">Interracial Adoptions&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8">Interview&nbsp;&nbsp;(379)</option>
	<option class="level-0" value="80">Iran&nbsp;&nbsp;(1,011)</option>
	<option class="level-0" value="7">Iraq&nbsp;&nbsp;(1,323)</option>
	<option class="level-0" value="294">Ireland&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="16471">ISIS&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14420">Israel&nbsp;&nbsp;(245)</option>
	<option class="level-0" value="6">Israel/Palestine&nbsp;&nbsp;(3,340)</option>
	<option class="level-0" value="15381">Israeli Defence Force (IDF)&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="193">Italy&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="1226">Ivory Coast&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15435">Jair Bolsonaro&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="15297">Jakarta&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="13224">Jamaica&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="350">Japan&nbsp;&nbsp;(308)</option>
	<option class="level-0" value="13647">Jeremy Corbyn&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="16334">Joe Biden&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="14868">John F. Kennedy&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="292">Jordan&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="325">Journalism&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="16516">Juan Guaidó&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14366">Julian Assange&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="49">Justice&nbsp;&nbsp;(783)</option>
	<option class="level-0" value="14439">Kabul&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="24">Kalaallit Nunaat/Greenland&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="5837">Kazakhstan&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4483">Kenya&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="16253">Kings Bay Plowshares 7&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="68">Korea&nbsp;&nbsp;(228)</option>
	<option class="level-0" value="15032">Kosovo&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="426">Kuwait&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="775">Kyrgyzstan&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="36">Labor&nbsp;&nbsp;(789)</option>
	<option class="level-0" value="16486">Labor Theory of Value&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14662">Land ownership&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="15766">Land Theft&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="13553">Land Use&nbsp;&nbsp;(142)</option>
	<option class="level-0" value="46">Language&nbsp;&nbsp;(314)</option>
	<option class="level-0" value="3023">Laos&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="548">Latvia&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="90">Lebanon&nbsp;&nbsp;(223)</option>
	<option class="level-0" value="110">Legal/Constitutional&nbsp;&nbsp;(510)</option>
	<option class="level-0" value="16236">Lenin Moreno&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="316">LGBTQ&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="15503">Liberalism&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="12977">Liberia&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="723">Libertarianism&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="427">Libya&nbsp;&nbsp;(548)</option>
	<option class="level-0" value="52">Life/Animal Rights&nbsp;&nbsp;(256)</option>
	<option class="level-0" value="4414">Literature&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="15130">Lithuania&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16639">Lockdown&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="376">Logging&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="14572">M16&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="12420">Macedonia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16415">Madrid COP25 (Conference of the Parties 25)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16314">Mafia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16541">Mahmoud Abbas&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="431">Malaysia&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="14870">Malcolm X&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="2456">Mali&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="14133">Manus Island&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="8747">Marijuana&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="14588">Markets&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14398">Marshall lslands&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14869">Martin Luther King Jr.&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="13175">Massacres&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="12653">Mauritania&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16746">May Day&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12">Media&nbsp;&nbsp;(3,063)</option>
	<option class="level-0" value="13904">Media Bias&nbsp;&nbsp;(201)</option>
	<option class="level-0" value="14988">Media Censorship&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="16735">Media Criticism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14429">Medical Ethics&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="15291">Medical Insurance&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="15021">Medical records security&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16021">Medicare for All&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="14836">Memorial Day&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14564">Mental Health&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="537">Mercenaries&nbsp;&nbsp;(236)</option>
	<option class="level-0" value="15744">Meritocracy&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="16209">Methane gases&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="256">Mexico&nbsp;&nbsp;(232)</option>
	<option class="level-0" value="6538">Micronesia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="42">Middle East&nbsp;&nbsp;(572)</option>
	<option class="level-0" value="16720">Migrant Laborers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13378">Migration/Migrants&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="14453">Mike Pence&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="14840">Mike Pompeo&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="89">Militarism&nbsp;&nbsp;(3,504)</option>
	<option class="level-0" value="14212">Mind Control&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="14589">Minimum Wage&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="261">Mining&nbsp;&nbsp;(177)</option>
	<option class="level-0" value="14923">Modernism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="3382">Money supply&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="1151">Mongolia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15821">Monsanto (now Bayer)&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="368">Morocco&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="485">Mossad&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="16648">Mother Nature&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13554">Motor vehicles&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14089">Movies&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="12979">Mozambigue&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15383">Multiculturalism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13795">Museums&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="39">Music&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="262">Myanmar/Burma&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="13648">Mythology&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="13856">NAFTA&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="15359">NAFTA-2&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15028">Nagasaki&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14729">Nakba&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="6208">Namibia&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="15945">Nancy Pelosi&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1664">Narrative&nbsp;&nbsp;(624)</option>
	<option class="level-0" value="13458">NASA&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13640">Nationalism&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="315">NATO&nbsp;&nbsp;(587)</option>
	<option class="level-0" value="15228">Nauru&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15322">Neo-Nazis&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="211">Neoliberalism&nbsp;&nbsp;(939)</option>
	<option class="level-0" value="17">Nepal&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="14285">Net Neutrality&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="644">Netherlands&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="14526">New Democratic Party (NDP)&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="22">New Orleans&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="190">NGOs&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="223">Nicaragua&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="12982">Niger&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="348">Nigeria&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="14006">Non-violence&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="16714">Normalcy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14966">North Africa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13915">North Korea&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="16336">Northern Ireland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="401">Norway&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="4811">NSA&nbsp;&nbsp;(155)</option>
	<option class="level-0" value="5999">Nuclear Energy&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="91">Nukes&nbsp;&nbsp;(359)</option>
	<option class="level-0" value="246">Obituary&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="13793">Occupation&nbsp;&nbsp;(182)</option>
	<option class="level-0" value="2593">Occupy movement&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="940">Oceania&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="15858">Oceans/Rivers/Seas&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="67">Oil, Gas, Coal, Pipelines&nbsp;&nbsp;(504)</option>
	<option class="level-0" value="15024">Okinawa&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12147">Oman&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16685">On-line Education Corporations&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="966">Opinion&nbsp;&nbsp;(1,048)</option>
	<option class="level-0" value="15872">Organisation for the Prohibition of Chemical Weapons (OPCW)&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="16328">Organization of American States (OAS)&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="78">Original Peoples&nbsp;&nbsp;(502)</option>
	<option class="level-0" value="356">Osama Bin Laden&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="15146">Oslo Accords&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="15757">Over population&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="113">Pakistan&nbsp;&nbsp;(365)</option>
	<option class="level-0" value="14651">Palestine&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="15523">Palestinian Authority&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="15524">Palestinian Liberation Organization (PLO)&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="15205">Palestinian Refugee Camps&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="16583">Palestinian Security Forces&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="553">Panama&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="3790">Papua New Guinea&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="182">Paraguay&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="15168">Paris 2015&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="14031">Patient Privacy&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14032">Patient Rights&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="14155">Patriarchy&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="978">Patriotism&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="15270">Paul Kagame&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15167">Peace&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="14758">Permafrost&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="312">Peru&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="1460">Pesticides&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="16744">Peter Navarro&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="944">Pharmaceuticals&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="354">Philippines&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="111">Philosophy&nbsp;&nbsp;(413)</option>
	<option class="level-0" value="15363">Planet Earth&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="14396">Plastic&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="102">Poetry&nbsp;&nbsp;(2,907)</option>
	<option class="level-0" value="1689">Poland&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="192">Police&nbsp;&nbsp;(650)</option>
	<option class="level-0" value="14225">Police brutality&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="13955">Police militarization&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="15680">Political Correctness&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="318">Political Prisoners&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="11">Politics&nbsp;&nbsp;(521)</option>
	<option class="level-0" value="3034">Pollution&nbsp;&nbsp;(221)</option>
	<option class="level-0" value="16344">Pope Francis&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15736">Population&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="984">Portugal&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="14924">Postmodernism&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="84">Poverty&nbsp;&nbsp;(537)</option>
	<option class="level-0" value="16567">Power&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="82">Prejudice&nbsp;&nbsp;(470)</option>
	<option class="level-0" value="14053">President Bashar al-Assad&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="14742">President Emmanuel Macron&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="14702">President Hugo Chavez&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="16707">President Joko Widodo (known as Jokowi)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14813">President Kim Jong-un&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="15179">President Mauricio Macri&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="16299">President Miguel Díaz-Canel Bermúdez&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14814">President Moon Jae-in&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14842">President Nicolas Maduro&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="14389">President Recep Tayyip Erdogan&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="16542">President Rodrigo Duterte&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14587">President Vladimir Putin&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="14766">President Xi Jinping&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="16010">Presidential Debates&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="16051">Prime Minister Abiy Ahmed Ali&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15444">Prime Minister Justin Trudeau&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="15296">Prime Minister Norendra Modi&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15632">Prime Minister Shinzo Abe&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15434">Prime Minister Viktor Orbán&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14827">Prison&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="12870">Prison Industry&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="16147">Prisoner Rights/Protections&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="263">Privacy&nbsp;&nbsp;(141)</option>
	<option class="level-0" value="424">Privatization&nbsp;&nbsp;(197)</option>
	<option class="level-0" value="225">Propaganda&nbsp;&nbsp;(1,863)</option>
	<option class="level-0" value="14106">Prostitution&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15525">Protests&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="120">Psychology/Psychiatry&nbsp;&nbsp;(249)</option>
	<option class="level-0" value="14832">Public banks&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="13403">Public Relations&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="16571">Public Schools&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14242">Public Spaces&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="852">Puerto Rico&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="16466">Qasem Soleimani&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="310">Qatar&nbsp;&nbsp;(128)</option>
	<option class="level-0" value="28">Racism&nbsp;&nbsp;(1,428)</option>
	<option class="level-0" value="14795">Radiation&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14938">Rain Forests&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="14926">Realism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16267">Rebellion&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15277">Referendum&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="330">Refugees&nbsp;&nbsp;(346)</option>
	<option class="level-0" value="73">Religion&nbsp;&nbsp;(643)</option>
	<option class="level-0" value="4186">Rendition&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="5558">Renewables&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="16772">Rent/rent strikes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16773">Repression&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12581">Republic of Mauritius&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14290">Republicans&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="16298">Repurchase Agreements (&#8220;repo&#8221;)&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="16764">Required Minimum Distribution (RMDs)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="536">Resistance&nbsp;&nbsp;(712)</option>
	<option class="level-0" value="14244">Resistance Art&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="94">Revolution&nbsp;&nbsp;(493)</option>
	<option class="level-0" value="14191">Revolutionaries&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="15211">Right of Return&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="19">Right Wing Jerks&nbsp;&nbsp;(598)</option>
	<option class="level-0" value="16207">Riots&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14853">Robert F. Kennedy&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="14216">Robert Mugabe&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1950">Romania&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14921">Romanticism&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="16733">Ruling Elite&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="38">Russia&nbsp;&nbsp;(1,119)</option>
	<option class="level-0" value="259">Rwanda&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="1446">Salmon&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="2642">Sanctions&nbsp;&nbsp;(251)</option>
	<option class="level-0" value="98">Satire&nbsp;&nbsp;(277)</option>
	<option class="level-0" value="291">Saudi Arabia&nbsp;&nbsp;(479)</option>
	<option class="level-0" value="4049">School Yard Fights&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="74">Science/Technology&nbsp;&nbsp;(470)</option>
	<option class="level-0" value="16199">Scotland&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16062">Sea Level Rise&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="16285">Sebastian Piñera&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="206">Security&nbsp;&nbsp;(311)</option>
	<option class="level-0" value="10806">Serbia&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="13849">Settler Colonism&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="15385">Sex&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14277">Sexual Misconduct&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="108">Sexuality&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="6752">Seychelles&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16312">Shanghai Cooperation Organization (SCO)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="945">Sierra Leone&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="4900">Singapore&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="13444">Slavery&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="11728">Slovakia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15176">Slums&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14867">Social Darwinism&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="16317">Social Justice&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="5988">Social media&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="15031">Social Movements&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="14927">Social Realism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="114">Social Security&nbsp;&nbsp;(149)</option>
	<option class="level-0" value="107">Socialism&nbsp;&nbsp;(472)</option>
	<option class="level-0" value="14928">Socialist Realism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15255">Socialist Revolution&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14482">Solar Energy&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="61">Solidarity&nbsp;&nbsp;(719)</option>
	<option class="level-0" value="12549">Solitary confinement&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="14399">Solomon Islands&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="250">Somalia&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="248">South Africa&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="29">South Ixachilan (America)&nbsp;&nbsp;(170)</option>
	<option class="level-0" value="2582">South Sudan&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="217">Spain&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="16140">Speciesism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="63">Sports&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="112">Sri Lanka&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="258">Statism&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="16656">Stock Markets&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15487">Strikes&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="16745">Student Loans&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16576">Students&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="249">Sudan&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="135">Supreme Court&nbsp;&nbsp;(141)</option>
	<option class="level-0" value="16717">Surrealism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14918">Surrogacy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="16740">Surveillance&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4842">Sustainability&nbsp;&nbsp;(209)</option>
	<option class="level-0" value="16132">Sustainable Economy&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="2716">Sweat shop&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="626">Sweden&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="528">Switzerland&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="255">Syria&nbsp;&nbsp;(1,125)</option>
	<option class="level-0" value="14784">Syrian Golan Heights&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="10918">Taiwan&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="904">Tajikistan&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14441">Taliban&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="4621">Tanzania&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15102">Tariffs&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="542">Tax&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="780">Tea Party movement&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="16725">Teachers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15506">Technology&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="76">Terrorism (state and retail)&nbsp;&nbsp;(1,017)</option>
	<option class="level-0" value="344">Thailand&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="14852">The Commons&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="16407">The Cuban Five&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="99">The Lobby&nbsp;&nbsp;(379)</option>
	<option class="level-0" value="14703">The Soviet Union&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="16343">The Vatican&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16189">Theatre Review&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14552">Theresa May&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="4747">Tibet&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="15365">Tony Blair&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14590">Torture&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="15475">Totalitarianism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15873">Touring&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14312">Tourism&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="3799">TPP&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="4828">Trade&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="15401">Tradition&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14369">Transition towns&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6451">Transparency/Secrecy&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="1585">Transportation&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="16586">Treaty on the Non-Proliferation of Nuclear Weapons&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1080">Tunisia&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="299">Turkey&nbsp;&nbsp;(338)</option>
	<option class="level-0" value="2095">Turkmenistan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="244">Turtle Island&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="15548">Twitter&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="273">Uganda&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="14115">UK Hypocrisy&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="16673">UK Israeli Lobby&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14968">UK Labour Party&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="15576">UK Lies&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="13944">UK Media&nbsp;&nbsp;(160)</option>
	<option class="level-0" value="14039">UK Politics&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="378">Ukraine&nbsp;&nbsp;(368)</option>
	<option class="level-0" value="14447">Unemployment&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="985">Unions&nbsp;&nbsp;(396)</option>
	<option class="level-0" value="690">United Arab Emirates&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="106">United Kingdom&nbsp;&nbsp;(1,451)</option>
	<option class="level-0" value="81">United Nations&nbsp;&nbsp;(810)</option>
	<option class="level-0" value="13471">United States&nbsp;&nbsp;(1,498)</option>
	<option class="level-0" value="13331">Universal Basic Income&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="16724">Universities&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14917">Urbanization&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1012">Uruguay&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="14199">US Civil War&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14778">US Corpocracy&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="16742">US Defence Department&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15979">US Dollar&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15302">US Green Party&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="13486">US Hypocrisy&nbsp;&nbsp;(543)</option>
	<option class="level-0" value="16741">US Military Bases&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="839">Uzbekistan&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="16692">Vaccines&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="16405">Vedic Civilization&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="72">Venezuela&nbsp;&nbsp;(483)</option>
	<option class="level-0" value="16266">Veterans Day&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="397">Video&nbsp;&nbsp;(444)</option>
	<option class="level-0" value="59">Viet Nam&nbsp;&nbsp;(300)</option>
	<option class="level-0" value="14158">Violence&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="15278">Vote&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="6565">Wage&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="14834">Wahhabism&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="16200">Wales&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1109">Wall Street&nbsp;&nbsp;(242)</option>
	<option class="level-0" value="13943">War&nbsp;&nbsp;(179)</option>
	<option class="level-0" value="214">War Crimes&nbsp;&nbsp;(1,130)</option>
	<option class="level-0" value="14815">War Games&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="13998">War Industry&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="15790">War on Terror&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="245">Water&nbsp;&nbsp;(230)</option>
	<option class="level-0" value="887">Weaponry&nbsp;&nbsp;(545)</option>
	<option class="level-0" value="16505">Weapons of Mass Destruction (WMD)&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12823">Weapons Sales&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="14496">West Bank&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="965">West Papua&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="476">Western Sahara&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="717">Whistleblowing&nbsp;&nbsp;(344)</option>
	<option class="level-0" value="15157">White Helmets&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="13850">White Supremacy&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="732">WikiLeaks&nbsp;&nbsp;(357)</option>
	<option class="level-0" value="16749">Woody Biomass&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14723">Workers&#8217; Assembly&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14313">Workers&#8217; Safety&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14248">Working Class&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="13770">World Bank&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="16666">World Health Organization (WHO)&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="15243">World Trade Organization&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14180">World War One&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="14255">World War Two&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="15441">Yellow Vest (Gilets Jaunes) Movement&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="546">Yemen&nbsp;&nbsp;(337)</option>
	<option class="level-0" value="16578">Yuan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="10166">Zambia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="274">Zimbabwe&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="115">Zionism&nbsp;&nbsp;(1,413)</option>
</select>
			<input type="submit" value="Filter articles" />
		</form>

		<h2><a href="/category/poetry/">Poetry on Sunday</a></h2>
		
				
		<!--
		<div id="support_sidebar">
			<p><em>Dear Readers,</em></p>
			<p>Please support DV and the struggle for independent media, peace, and social justice.</p>
			<p><em>Sunil, Kim, and Angie</em></p>

			<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
				<input type="hidden" name="business" value="kimohp@inbox.com" />
				<input type="hidden" name="cmd" value="_donations" />
				<input type="hidden" name="item_name" value="Donation to Dissident Voice" />
				<input type="hidden" name="item_number" value="Donation" />
				<input type="hidden" name="currency_code" value="USD" />
				<input type="image" name="submit" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate with PayPal" />
				<img src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" />
			</form>
		</div>
		-->

		
		<h2>Latest Articles</h2>
				
			<ul class="recentPosts">
				<li><a href="https://dissidentvoice.org/2020/05/turbo-charging-the-great-depression-and-great-repression/" title="View post Turbo-charging The Great Depression and Great Repression">Turbo-charging The Great Depression and Great Repression</a><br /><span class="sidebarMeta">Shawgi Tell / 05/09/2020</span></li>
<li><a href="https://dissidentvoice.org/2020/05/rich-peasants-poor-peasants-and-mom-and-pop-landlords/" title="View post Rich Peasants, Poor Peasants and &#8220;Mom-and-Pop Landlords&#8221;">Rich Peasants, Poor Peasants and &#8220;Mom-and-Pop Landlords&#8221;</a><br /><span class="sidebarMeta">David Rovics / 05/08/2020</span></li>
<li><a href="https://dissidentvoice.org/2020/05/do-masks-and-respirators-prevent-viral-respiratory-illnesses/" title="View post Do Masks and Respirators Prevent Viral Respiratory Illnesses?">Do Masks and Respirators Prevent Viral Respiratory Illnesses?</a><br /><span class="sidebarMeta">Kim Petersen / 05/08/2020</span></li>
<li><a href="https://dissidentvoice.org/2020/05/placing-palestine-back-at-the-center-of-muslim-discourse-in-the-west/" title="View post Placing Palestine Back at the Center of Muslim Discourse in the West">Placing Palestine Back at the Center of Muslim Discourse in the West</a><br /><span class="sidebarMeta">Ramzy Baroud / 05/08/2020</span></li>
<li><a href="https://dissidentvoice.org/2020/05/it-takes-a-revolution-to-make-a-solution/" title="View post It Takes a Revolution to Make a Solution">It Takes a Revolution to Make a Solution</a><br /><span class="sidebarMeta">Vijay Prashad / 05/07/2020</span></li>
<li><a href="https://dissidentvoice.org/2020/05/there-is-one-god-one-faith-and-one-church/" title="View post There is One God, One Faith, and One Church">There is One God, One Faith, and One Church</a><br /><span class="sidebarMeta">T.P. Wilkinson / 05/07/2020</span></li>
<li><a href="https://dissidentvoice.org/2020/05/the-rise-of-optical-biophysics-and-the-clash-between-two-sciences/" title="View post The Rise of Optical Biophysics and the Clash between &#8220;Two Sciences&#8221;">The Rise of Optical Biophysics and the Clash between &#8220;Two Sciences&#8221;</a><br /><span class="sidebarMeta">Matthew J. L. Ehret / 05/07/2020</span></li>
<li><a href="https://dissidentvoice.org/2020/05/we-honor-what-we-value-entertainers-over-saviors/" title="View post We Honor What We Value: Entertainers Over Saviors">We Honor What We Value: Entertainers Over Saviors</a><br /><span class="sidebarMeta">Ralph Nader / 05/06/2020</span></li>
<li><a href="https://dissidentvoice.org/2020/05/100-years-of-shame-annexation-of-palestine-began-in-san-remo/" title="View post 100 Years of Shame: Annexation of Palestine Began in San Remo">100 Years of Shame: Annexation of Palestine Began in San Remo</a><br /><span class="sidebarMeta">Ramzy Baroud / 05/06/2020</span></li>
<li><a href="https://dissidentvoice.org/2020/05/corona-tyranny-and-death-by-famine/" title="View post Corona Tyranny and Death by Famine">Corona Tyranny and Death by Famine</a><br /><span class="sidebarMeta">Peter Koenig / 05/06/2020</span></li>
			</ul>
				
				
		
		<h2>Recommended Reading</h2>

		<ul id="books">
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/0674980824/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0674980824.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/0674980824/dissivoice-20" target="_blank">Capital and Ideology</a> <span>Thomas Piketty</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/0889713626/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0889713626.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/0889713626/dissivoice-20" target="_blank">Un-Canadian: Islamophobia in the True North</a> <span>Graeme Truelove</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781949762099?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1949762092.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781949762099?partnerid=36683&#038;p_bt" target="_blank">These Chains Will Be Broken: Palestinian Stories of Struggle and Defiance in Israeli Prisons</a> <span>Ramzy Baroud</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/0982775733/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0982775733.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/0982775733/dissivoice-20" target="_blank">The Israel Lobby Enters State Government: Rise of the Virginia Israel Advisory Board</a> <span>Grant Smith</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1671384687/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1671384687.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1671384687/dissivoice-20" target="_blank">Wide Open Eyes: Surfacing from Vietnam</a> <span>Paul Kirk Haeder</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781510756090?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1510756094.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781510756090?partnerid=36683&#038;p_bt" target="_blank">The CIA Insider&#039;s Guide to the Iran Crisis: From CIA Coup to the Brink of War</a> <span>Gareth Porter and John Kiriakou</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781780264998?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1780264992.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781780264998?partnerid=36683&#038;p_bt" target="_blank">Dissidents of the International Left</a> <span>Interviews by Andy Heintz</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9780367430580?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0367430584.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9780367430580?partnerid=36683&#038;p_bt" target="_blank">Internationalism or Extinction</a> <span>Noam Chomsky</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9780578227344?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0578227347.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9780578227344?partnerid=36683&#038;p_bt" target="_blank">Understanding Socialism</a> <span>Richard D. Wolff</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781510750722?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/151075072X.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781510750722?partnerid=36683&#038;p_bt" target="_blank">The Plot to Overthrow Venezuela: How the U.S. Is Orchestrating a Coup for Oil</a> <span>Dan Kovalik</span></p>
			</li>
					<li><a href="/books">More books &raquo;</a></li>
		</ul>
				
				
				
	</div> <!-- /sidebar -->


	<div id="content">

	
		<div class="postFull" id="post-104235">
		
			<h1 class="title">Turbo-charging The Great Depression and Great Repression</h1>
						<p class="byline">by Shawgi Tell / May 9th, 2020</p>

			<div class="entry">
			
				<p><strong>Great Depression</strong></p>
<p>Since the 2008 economic collapse engineered by Wall Street, most of the world’s economies have been running on gas fumes and more bankrupt schemes and failed policies. Few, if any, economies have been able to return to weak pre-2008 economic growth levels. Even the Chinese and Indian economic “miracles” are not that miraculous.</p>
<p>To be sure, major capitalist economies have been declining since the late 1970s, and for the past few years imperialist organizations like the IMF and World Bank have routinely <em>revised</em> <em>downward</em> multiple economic growth estimates that are low to begin with.</p>
<p>Financialization, stock market manipulation, the refusal to strengthen the productive sector that actually produces what people need (the real economy), large declines in consumer spending, enormous sums of debt in all forms and at all levels,<sup><a href="#footnote_0_104235" id="identifier_0_104235" class="footnote-link footnote-identifier-link" title="Credit card debt is about one trillion dollars in America and has grown significantly since the 2008 economic collapse. See Bureau of Consumer Financial Protection. August 2019. The consumer credit card market.">1</a></sup> more personal and corporate bankruptcies, endless money printing by central banks around the world, extremely low interest rates, and the non-stop invention of toxic financial instruments, “utilities,” “vehicles,” “facilities,” and arrangements to rescue the rich now dominate the retrogressive direction of humanity. These and other antisocial developments point to a historically exhausted ruling class that is unfit to rule. The financial oligarchy has no solutions for any of the serious problems confronting humanity, just more tragedies.</p>
<p>The last few months have unmasked the most massive economic collapse the U.S. has ever experienced. Officially, 30 million people in the U.S. lost their jobs in about 6 weeks. The St. Louis Federal Reserve noted recently that around 50 million Americans may be unemployed in the coming months, resulting in an “official” unemployment rate exceeding 32 percent.<sup><a href="#footnote_1_104235" id="identifier_1_104235" class="footnote-link footnote-identifier-link" title="Miguel Faria-e-Castro.&nbsp; &ldquo;Back-of-the-envelope estimates of next quarter&rsquo;s unemployment rate&ldquo;. Federal Reserve Bank of St. Louis, March 24, 2020.">2</a></sup> The jobless rate at the height of the 1930s Great Depression was 25%.</p>
<p>Millions have also seen their pensions and savings drop substantially and rapidly. Not surprisingly, the mental, emotional, and physical health of millions has also further deteriorated, causing more harm than the coronavirus itself. Insecurity and uncertainty have never been higher.</p>
<p>Globally, a bigger disaster is unfolding. An April 29, 2020 press release from the International Labor Organization states that, “The continued sharp decline in working hours globally due to the COVID-19 outbreak  means that 1.6 billion workers in the informal economy – that is <em>nearly half</em> of the global workforce – stand in immediate danger of having their livelihoods destroyed.”<sup><a href="#footnote_2_104235" id="identifier_2_104235" class="footnote-link footnote-identifier-link" title="International Labor Organization.&nbsp; &ldquo;ILO: As job losses escalate, nearly half of global workforce at risk of losing livelihoods&ldquo;, April 29, 2020.">3</a></sup></p>
<p>The coming months and years will be horrendous for millions worldwide. More intense social, economic, and political turmoil is bound to arise. Few will be unaffected by coming developments.</p>
<p>Fortunately, the fear, hysteria, and disinformation built into the ready-made “COVID Pandemic” narrative promoted by the rich and their allies has not caused everyone to become anticonscious or paralyzed. Many have not abandoned conscious acts of finding out the truth.</p>
<p>The “COVID Pandemic” did not trigger, induce, or cause the current economic meltdown, it simply diverted attention from it temporarily and provided convenient cover for what was inevitable.<sup><a href="#footnote_3_104235" id="identifier_3_104235" class="footnote-link footnote-identifier-link" title="It is worth noting that, intended or not, social and physical distancing rules have played a big role in blocking rallies, protests, and demonstrations against assaults on people&rsquo;s rights and livelihoods.">4</a></sup> <a href="#_ftn4" name="_ftnref4"></a> For years, many have been accurately predicting a major stock market crash and a deepening of the economic depression that started 12 years ago. It was not a matter of if the house of cards would collapse, but when it would break down. Many actually came very close to predicting the exact timeline of the economic collapse as well. There really were no mysteries or secrets.</p>
<p>Capitalism has always lurched from crisis to crisis, ensuring instability and insecurity for millions. Chaos, anarchy, and violence are inherent core features of the so-called “free market.” Economic upheavals, slumps, recessions, booms, and busts are fellow-travelers of this anachronistic economic system that further destroys the social and natural environment with each passing day. This will continue so long as conscious human control of the economy is blocked by existing political-economic arrangements.</p>
<p>While comparing the current economic catastrophe to the deep economic crises of 2008 or the 1930s has some value, this value is limited because the breadth, depth, and nature of the current economic collapse is far greater and qualitatively different given the all-around level of development and interconnectedness of contemporary societies and economies around the world. Wealth and power are also more concentrated in fewer hands today than just 12 years ago. Geo-political and geo-economic configurations have evolved and changed as well, presenting humanity with new realities. And never before has most of the world been put on a top-down extended lockdown (a prison term) for months at the same time.</p>
<p>In this dark context, while various benefits, stimulus checks, waivers and extensions for bills, and other social insurance programs are being considered and implemented in order to provide people with some relief, these are all temporary and inadequate—they are largely “stop-gap measures.” Student loans, for example, will have to start being repaid eventually, as will rent, credit cards, mortgages, car payments, service fees, and utility bills.</p>
<p>Here it is worth recalling that the U.S. Federal Reserve recently printed $4 trillion to prop up the big banks and big business. This is in addition to the $2.2 trillion CARES Act passed a few weeks ago,<sup><a href="#footnote_4_104235" id="identifier_4_104235" class="footnote-link footnote-identifier-link" title="Note that millions of people have still not received their meager stimulus check.">5</a></sup> which also benefits mainly the rich. Most of the money that was printed in three seconds will not go to the majority. It will not substantively help the millions who have been harmed by the severe economic collapse that could have been prevented if decisions were made by the people and not the financial oligarchy. This is even more alarming when considering that the President of the Federal Reserve Bank of Minneapolis, Neel Kashkari, recently stated that the Federal Reserve has an “infinite amount of cash” to bail out the super-rich.</p>
<p>But if an “infinite amount of cash” can arbitrarily and instantly be printed on a whim, why should anything go unfunded? Why not fully fund excellent healthcare for all right now? Why not fully fund America’s public schools? Why not eliminate $1.7 trillion of humiliating student debt immediately? Why should anyone even pay taxes? What meaning does money have if it bears no relationship to the real world and the sphere of production that humanity depends on? Replacing real value with fictitious value is not a recipe for social progress; it lays the groundwork for deeper problems down the road.</p>
<p><strong>Great Repression</strong></p>
<p>The current crisis will lead to the further concentration of wealth in even fewer hands. Everything will be even more monopolized by the super-rich.</p>
<p>Monopoly in economics means monopoly in politics, and monopoly in politics means less democracy and more authoritarianism, repression, surveillance, and war. Things cannot be otherwise in the final and highest stage of capitalism. Economic parasitism and decay will only intensify until a new direction, motivation, and outlook for society and the economy are established by the people themselves.</p>
<p>On May 2, 2020, the <em>Washington Post</em> wrote:</p>
<blockquote><p>In a matter of months, <em>tens of millions</em> of people in dozens of countries have been placed under surveillance. Governments, private companies and researchers observe the health, habits and movements of citizens, <em>often without their consent</em>…. At least 27 countries are using data from cellphone companies to track the movements of citizens, according to Edin Omanovic, the advocacy director for Privacy International, which is keeping a record of surveillance programs.<sup><a href="#footnote_5_104235" id="identifier_5_104235" class="footnote-link footnote-identifier-link" title="Kareem Fahim, Min Joo Kim and Steve Hendrix.&nbsp; &ldquo;Cellphone monitoring is spreading with the coronavirus.&nbsp; So is an uneasy tolerance of surveillance&ldquo;. Washington Post, May 2, 2020.">6</a></sup></p></blockquote>
<p>It is no accident that we are seeing a broad range of enhanced police-state arrangements being put into place during the “COVID Pandemic.” Police-state arrangements are multiplying, often out of sight and with zero scrutiny.</p>
<p>New police-state arrangements include stepping up the number of police departments in dozens of U.S. cities using more drones to “protect public health”—usually without telling anyone. A dystopian atmosphere has even emerged in some places.</p>
<p>We are also seeing big tech companies like Apple launching “tracing apps” so as to “find infected people” and  “improve public health.” Such apps will gather, store, and misuse gigantic quantities of private information, creating much anguish and many headaches for people in a variety of ways.</p>
<p>State “digital checkpoints” have also conveniently emerged during the “COVID Pandemic.” Some states are now setting up arrangements that require those driving into their state to stop at some place close to the state border and complete some sort of digital personal inventory and questionnaire before being permitted to enter the state. Putting aside the many embarrassing logistical and technical problems that have emerged with these poorly-conceived antisocial arrangements, this is nonetheless an effective way to gather extensive private and personal information—and it is probably unconstitutional; certainly not something Americans are used to or should get used to.</p>
<p>Perhaps worse, several mayors of major cities have publicly, casually, and openly called on people to snitch on each other in the name of “improving public heath.” Snitching all of a sudden has been cynically turned into a virtue, even a heroic act. But is such an approach a progressive, responsible, and ethical way to build a modern society that honors the dignity and personality of people? How is sowing distrust, animosity, and fear between neighbors helpful and acceptable? Is this how unity and mutual support are built?</p>
<p>A massive top-down effort to shift many different services and work online is also exposing millions more to frequent invasions of their privacy and hacking, not to mention a range of technology-related health problems (e.g., headaches, eye strain, neck pain, hand problems, shoulder tension, and sedentary behavior). Technology is great in many ways, but it is also excellent at delivering many problems.</p>
<p>For a more extensive and detailed breakdown of the many other aggressive and criminalizing surveillance tactics being used by authorities at home and abroad, see John W. Whitehead’s March 3, 2020 article, &#8220;<a href="https://dissidentvoice.org/2020/03/coronavirus-vs-the-mass-surveillance-state-which-poses-the-greater-threat/."><em>Coronavirus vs. the Mass Surveillance State: Which Poses the Greater Threat</em></a>?&#8221;</p>
<p><strong>Fight for the Alternative</strong></p>
<p>It is critical to consciously reject and condemn police state arrangements and government abdicating its responsibility to the people. As grim and sometimes apocalyptic as the dark situation we are collectively suffering through feels like at times, all is not lost. All is not doom and gloom.</p>
<p>Contradictions, cracks, and openings abound.</p>
<p>While various things have (inadvertently) improved during the “COVID Pandemic,” such as less pollution around the world, clearer skies, cleaner lakes, fewer car accidents, and lower gas prices, to name just a few, we are experiencing a deep crisis, and a crisis presents various opportunities.</p>
<p>What happens next is significant.</p>
<p>It is critical to deprive the rich and their allies of any initiative to further wreck everything. Their ideas and policies are bankrupt and do not serve the public interest. The rich and their retinue, including the cartel political parties, must not be allowed to set the agenda for anything. They have no real solutions.</p>
<p>People are tired of being told what to do by unaccountable “leaders” and politicians, and they reject the ready-made diversionary answers “leaders” are tirelessly promoting. People do not want any more top-down “solutions” that leave them out of the equation. They want to be the decision-makers themselves, which means giving more than occasional “input” that is routinely disregarded or used against them anyway. Decision-making and “input” are not the same. The entire polity must be part of all decision-making. Sovereignty lies with the polity, not “leaders,” different factions of the rich, and politicians.</p>
<p>People can and must boldly speak out in their own name and be accountable only to  themselves and their peers. The polity is very creative and has many intelligent solutions for everything, as well as a strong desire to enact such solutions.</p>
<p>It is harmful to rely on the rich and their political representatives. It is best to avoid them altogether and find new ways to come together and think about, analyze, and discuss new directions, motivations, agendas, and programs for society and the economy. There is an alternative to the highly untenable status quo.<a href="#_ftnref1" name="_ftn1"></a></p>
<ol class="footnotes"><li id="footnote_0_104235" class="footnote"><a href="https://files.consumerfinance.gov/f/documents/cfpb_consumer-credit-card-market-report_2019.pdf">Credit card debt is about one trillion dollars in America and has grown significantly since the 2008 economic collapse</a>. See Bureau of Consumer Financial Protection. August 2019. <em>The consumer credit card market</em>. [<a href="#identifier_0_104235" class="footnote-link footnote-back-link">&#8617;</a>]</li><li id="footnote_1_104235" class="footnote">Miguel Faria-e-Castro.  &#8220;<a href="https://www.stlouisfed.org/on-the-economy/2020/march/back-envelope-estimates-next-quarters-unemployment-rate">Back-of-the-envelope estimates of next quarter’s unemployment rate</a>&#8220;. <em>Federal Reserve Bank of St. Louis, </em>March 24, 2020. [<a href="#identifier_1_104235" class="footnote-link footnote-back-link">&#8617;</a>]</li><li id="footnote_2_104235" class="footnote"><em>International Labor Organization.</em>  &#8220;ILO: <a href="https://www.ilo.org/global/about-the-ilo/newsroom/news/WCMS_743036/lang--en/index.htm">As job losses escalate, nearly half of global workforce at risk of losing livelihoods</a>&#8220;, April 29, 2020. [<a href="#identifier_2_104235" class="footnote-link footnote-back-link">&#8617;</a>]</li><li id="footnote_3_104235" class="footnote">It is worth noting that, intended or not, social and physical distancing rules have played a big role in blocking rallies, protests, and demonstrations against assaults on people’s rights and livelihoods. [<a href="#identifier_3_104235" class="footnote-link footnote-back-link">&#8617;</a>]</li><li id="footnote_4_104235" class="footnote">Note that millions of people have still not received their meager stimulus check. [<a href="#identifier_4_104235" class="footnote-link footnote-back-link">&#8617;</a>]</li><li id="footnote_5_104235" class="footnote">Kareem Fahim, Min Joo Kim and Steve Hendrix.  &#8220;<a href="https://www.washingtonpost.com/world/cellphone-monitoring-is-spreading-with-the-coronavirus-so-is-an-uneasy-tolerance-of-surveillance/2020/05/02/56f14466-7b55-11ea-a311-adb1344719a9_story.html">Cellphone monitoring is spreading with the coronavirus.  So is an uneasy tolerance of surveillance</a>&#8220;. <em>Washington Post, </em>May 2, 2020. [<a href="#identifier_5_104235" class="footnote-link footnote-back-link">&#8617;</a>]</li></ol><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://dissidentvoice.org/2020/05/turbo-charging-the-great-depression-and-great-repression/" data-a2a-title="Turbo-charging The Great Depression and Great Repression"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2020%2F05%2Fturbo-charging-the-great-depression-and-great-repression%2F&amp;linkname=Turbo-charging%20The%20Great%20Depression%20and%20Great%20Repression" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2020%2F05%2Fturbo-charging-the-great-depression-and-great-repression%2F&amp;linkname=Turbo-charging%20The%20Great%20Depression%20and%20Great%20Repression" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2020%2F05%2Fturbo-charging-the-great-depression-and-great-repression%2F&amp;linkname=Turbo-charging%20The%20Great%20Depression%20and%20Great%20Repression" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2020%2F05%2Fturbo-charging-the-great-depression-and-great-repression%2F&amp;linkname=Turbo-charging%20The%20Great%20Depression%20and%20Great%20Repression" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>				
				<div class="author">Shawgi Tell is author of the book <em><a href="https://www.amazon.com/exec/obidos/ASIN/1681232952/dissivoice-20" rel="noopener">Charter School Report Card</a></em>. He can be reached at  <a href="mailto:stell5@naz.edu.">stell5@naz.edu.</a>. <a href="https://dissidentvoice.org/author/shawgitell/">Read other articles by Shawgi</a>.</div>
				
				<p class="postmeta">This article was posted on Saturday, May 9th, 2020 at 2:05am and is filed under <a href="https://dissidentvoice.org/category/finance/2008-financial-collapse/" rel="category tag">2008 Financial Collapse</a>, <a href="https://dissidentvoice.org/category/capitalism/" rel="category tag">Capitalism</a>, <a href="https://dissidentvoice.org/category/healthmedical/covid-19-coronavirus/" rel="category tag">COVID-19 (coronavirus)</a>, <a href="https://dissidentvoice.org/category/finance/debt-finance/" rel="category tag">Debt</a>, <a href="https://dissidentvoice.org/category/economics/economic-inequality/" rel="category tag">Economic Inequality</a>, <a href="https://dissidentvoice.org/category/economics/" rel="category tag">Economy/Economics</a>, <a href="https://dissidentvoice.org/category/fearmongering/" rel="category tag">Fearmongering</a>, <a href="https://dissidentvoice.org/category/finance/federal-reserve/" rel="category tag">Federal Reserve</a>, <a href="https://dissidentvoice.org/category/finance/free-market/" rel="category tag">Free Market</a>, <a href="https://dissidentvoice.org/category/healthmedical/covid-19-coronavirus/lockdown/" rel="category tag">Lockdown</a>, <a href="https://dissidentvoice.org/category/media/" rel="category tag">Media</a>, <a href="https://dissidentvoice.org/category/militarism/" rel="category tag">Militarism</a>, <a href="https://dissidentvoice.org/category/security/police/" rel="category tag">Police</a>, <a href="https://dissidentvoice.org/category/language/propaganda/" rel="category tag">Propaganda</a>, <a href="https://dissidentvoice.org/category/security/repression/" rel="category tag">Repression</a>, <a href="https://dissidentvoice.org/category/activism/social-movements/" rel="category tag">Social Movements</a>, <a href="https://dissidentvoice.org/category/security/surveillance/" rel="category tag">Surveillance</a>, <a href="https://dissidentvoice.org/category/labor/unemployment/" rel="category tag">Unemployment</a>. </p>
				

			</div>
		
		</div>

	
<!-- You can start editing here. -->




	
	</div> <!-- /content -->


	<hr />

	<div id="footer">
		<p id="copyright">All content &copy; 2007-2020 Dissident Voice and respective authors | <a class="feed" href="https://dissidentvoice.org/feed/">Subscribe to the DV RSS feed</a> | <a href="#wrapper">Top</a></p>
	</div> <!-- /footer -->

</div> <!-- /wrapper -->

	<script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
	<!-- Hosted at MediaTemple -->
</body>
</html>
<!-- Dynamic page generated in 0.317 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-05-09 06:06:03 -->

<!-- Compression = gzip -->