<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="google-site-verification" content="Ak9reyuIAACHacb44ug7FdZiJwJI4ipvPhCFEfYpXkk" />
<meta name="viewport" content="width=770" />

<link rel="stylesheet" href="/wp-content/themes/dissident/style.css" type="text/css" media="all" />
<!--[if IE 5]>
<link rel="stylesheet" type="text/css" href="/wp-content/themes/dissident/ie5.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Dissident Voice RSS Feed" href="https://dissidentvoice.org/feed/" />

<title>The Best Guide for the Perplexed Progressive in 2020 is 2016  |  Dissident Voice</title>


<!-- All in One SEO Pack 2.10.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="The current round of presidential debates is packed with plans, programs, promises, claims and counter-claims. The question, as always, is which candidates are" />

<link rel="canonical" href="https://dissidentvoice.org/2019/07/the-best-guide-for-the-perplexed-progressive-in-2020-is-2016/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-6030355-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dissidentvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='st-widget-css'  href='https://dissidentvoice.org/wp-content/plugins/share-this/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dissidentvoice.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://dissidentvoice.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
.addtoany_share_save_container { height:32px; }
.addtoany_list > a { float:left; margin-right:10px; }
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dissidentvoice.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='https://dissidentvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dissidentvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dissidentvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Japan-Korea Semiconductor Flap' href='https://dissidentvoice.org/2019/07/the-japan-korea-semiconductor-flap/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://dissidentvoice.org/?p=95165' />
<link rel="alternate" type="application/json+oembed" href="https://dissidentvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdissidentvoice.org%2F2019%2F07%2Fthe-best-guide-for-the-perplexed-progressive-in-2020-is-2016%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dissidentvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdissidentvoice.org%2F2019%2F07%2Fthe-best-guide-for-the-perplexed-progressive-in-2020-is-2016%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:"ba5f667f-323a-4b74-8723-27c77f41e679", doNotCopy: true, hashAddressBar: false, doNotHash: true});var st_type='wordpress3.0.1';</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dissidentvoice.org/?wordfence_lh=1&hid=E64510EEA85D83760126D8D9743C6299');
</script>		<style type="text/css">
						ol.footnotes li {list-style-type:decimal;}
								</style>
				<style type="text/css">
		span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
		span.oe_displaynone { display: none; }
		</style>
</head>
<body data-rsssl=1>

<div id="wrapper">

	<div id="header">
		<a href="/"><img src="/wp-content/themes/dissident/images/header.jpg" alt="Dissident Voice: a radical newsletter in the struggle for peace and social justice" width="760" height="200" /></a>
		
		<p id="skip"><a href="#content">Skip to content</a></p>
		
		<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-46538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46538"><a href="https://dissidentvoice.org/about/">About DV</a></li>
<li id="menu-item-46541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46541"><a href="https://dissidentvoice.org/archives/">Archives</a></li>
<li id="menu-item-46537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46537"><a href="https://dissidentvoice.org/donate/">Donate</a></li>
<li id="menu-item-46542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46542"><a href="https://dissidentvoice.org/contact-us/">Contact Us</a></li>
<li id="menu-item-46540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46540"><a href="https://dissidentvoice.org/submissions/">Submissions</a></li>
<li id="menu-item-46536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46536"><a href="https://dissidentvoice.org/books/">Books</a></li>
<li id="menu-item-46539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46539"><a href="https://dissidentvoice.org/links/">Links</a></li>
</ul></div>			
	</div> <!-- /header -->
		<div id="sidebar">

		<form action="/search" id="searchform">
  <div>
    <input type="text" name="q" id="s" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
		<h2>Browse by Topic</h2>
		
		<form id="dropdownCats" action="https://dissidentvoice.org">
			<select  name='cat' id='cat' class='postform' >
	<option class="level-0" value="6383">&#8220;Aid&#8221;&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="14895">&#8220;Regime Change&#8221;&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="14445">&#8220;The Left&#8221;&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="14936">&#8220;The Right&#8221;&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13484">&#8220;The West&#8221;&nbsp;&nbsp;(219)</option>
	<option class="level-0" value="56">&#8220;Third&#8221; Party&nbsp;&nbsp;(310)</option>
	<option class="level-0" value="166">(Ex-)Yugoslavia&nbsp;&nbsp;(128)</option>
	<option class="level-0" value="15947">1989 Tiananmen Square&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15122">2008 Financial Collapse&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="513">9-11&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="131">Abortion&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="69">Academic Freedom&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="54">Activism&nbsp;&nbsp;(2,202)</option>
	<option class="level-0" value="15964">Adani Corporation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15647">Admissions/Fraud&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13186">Adoption&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="57">Afghanistan&nbsp;&nbsp;(891)</option>
	<option class="level-0" value="20">Africa&nbsp;&nbsp;(247)</option>
	<option class="level-0" value="15843">Age of Enlightenment&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="227">Agriculture&nbsp;&nbsp;(201)</option>
	<option class="level-0" value="15527">Agrochemicals&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15528">Agroecology&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15395">Air Travel&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="13932">Al-Qaeda&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="807">ALBA&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="15134">Alcohol and Drug Addiction&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="3149">Algeria&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="15298">Amazon Rain Forest&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14894">Amnesty International&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="216">Anarchism&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="13649">Anarchists&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="15329">Andrés Manuel López Obrador&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="6209">Angola&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="15681">Animal Cruelty&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15200">Antarctica Ice Melt&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="15861">Anti-racism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="116">Anti-slavery&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="5">Anti-war&nbsp;&nbsp;(1,162)</option>
	<option class="level-0" value="941">Aotearoa (New Zealand)&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="13425">Apartheid&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="15726">Architecture&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14365">Arctic Ice Melt&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="252">Argentina&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="721">Armenia&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="15402">Art&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="13913">Artificial Intelligence (AI)&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="222">Arts and/or Entertainment&nbsp;&nbsp;(181)</option>
	<option class="level-0" value="910">ASEAN&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18">Asia&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="766">Assassinations&nbsp;&nbsp;(238)</option>
	<option class="level-0" value="14210">Asylum seekers&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="14501">Athletes&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="2819">Austerity&nbsp;&nbsp;(220)</option>
	<option class="level-0" value="173">Australia&nbsp;&nbsp;(313)</option>
	<option class="level-0" value="4878">Austria&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="15767">Authoritarianism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="720">Azerbaijan&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="1122">Bahrain&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="696">Bangladesh&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="15149">Bank of Japan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14525">Bank of North Dakota&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="15530">Banks/Banking&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="10">Barack Obama&nbsp;&nbsp;(554)</option>
	<option class="level-0" value="12689">BDS (Boycott Divestment and Sanctions Movement)&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="303">Beer&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15921">Beirut&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1112">Belarus&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="678">Belgium&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="791">Belize&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15730">Belt and Road Initiative (BRI)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13961">Benjamin Netanyahu&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="15575">Bernie Sanders&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15127">Bicycles&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15894">Bill Clinton&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14123">Bitcoin&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="103">Blowback&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="174">Bolivia (Warisata)&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="9">Book Review&nbsp;&nbsp;(655)</option>
	<option class="level-0" value="14967">Boris Johnson&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14224">Borneo&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="15080">Bosnia-Herzegovina&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="403">Botswana&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="15208">Bourgeois-deconstruction&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14171">Bourgeois-state-capitalism&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="96">Boycott&nbsp;&nbsp;(194)</option>
	<option class="level-0" value="254">Brazil&nbsp;&nbsp;(164)</option>
	<option class="level-0" value="14506">Brexit&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="2378">BRICS&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="14987">Budhism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="377">Bulgaria&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="9110">Burkina Faso&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14986">Burma&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="7321">Burundi&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="13631">Buthan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="300">Cambodia&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="11657">Cameroon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="70">Canada&nbsp;&nbsp;(784)</option>
	<option class="level-0" value="13968">Canada&#8217;s Foreign Policy&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="15784">Canada&#8217;s Green Party&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15321">Canadian Armed Forces&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="13722">Canadian hypocrisy&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="15580">Canadian Media&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="15317">Canadian Security Intelligence Service (CSIS)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="34">Capitalism&nbsp;&nbsp;(2,323)</option>
	<option class="level-0" value="15348">Capitalist totalitarianism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="97">Caribbean&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="236">Cartoon&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="15890">Casualisation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14912">Catholicism&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="234">Caucasus&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="95">Censorship&nbsp;&nbsp;(349)</option>
	<option class="level-0" value="12978">Central African Republic&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="104">Central Ixachilan (America)&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="12535">Chad&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="12583">Chagos Archipelago&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14763">Chancellor Angela Merkel&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="12810">Charter Schools&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="15312">Che Guevara&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15104">Chelsea Manning&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="13490">Chemical weapons&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="14839">Child Abuse&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="14515">Child soldiers&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15428">Children&#8217;s Rights&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="71">Children/Youth&nbsp;&nbsp;(394)</option>
	<option class="level-0" value="304">Chile&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="26">China&nbsp;&nbsp;(716)</option>
	<option class="level-0" value="14735">Christianity&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14329">Chronic Diseases&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14287">Church and State&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="229">CIA&nbsp;&nbsp;(458)</option>
	<option class="level-0" value="14423">Cities&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="13815">Citizenship&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15315">Citizenship and Immigration Canada&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="436">Civil Disobedience&nbsp;&nbsp;(128)</option>
	<option class="level-0" value="27">Civil Liberties&nbsp;&nbsp;(502)</option>
	<option class="level-0" value="14645">Class&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="77">Classism&nbsp;&nbsp;(798)</option>
	<option class="level-0" value="172">Climate Change&nbsp;&nbsp;(607)</option>
	<option class="level-0" value="15368">Climate Justice&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="12591">Cluster bombs&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14152">Co-operatives&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="15965">Coal Mining&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="87">Colombia&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="15661">Colonel Muammar Gaddafi&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="25">Colonialism&nbsp;&nbsp;(466)</option>
	<option class="level-0" value="14057">Colour Revolutions&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14722">Communal Councils&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15783">Communes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="100">Communism/Marxism/Maoism&nbsp;&nbsp;(252)</option>
	<option class="level-0" value="15937">Concentration Camps&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15334">Conspiracy Theories&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="126">Consumer Advocacy&nbsp;&nbsp;(186)</option>
	<option class="level-0" value="62">Corporate Globalization&nbsp;&nbsp;(1,079)</option>
	<option class="level-0" value="15687">Corporate Tax&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="181">Corruption&nbsp;&nbsp;(919)</option>
	<option class="level-0" value="886">Costa Rica&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="15520">Coup&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="13974">Courts and Judges&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="15010">Creationism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1640">Crime&nbsp;&nbsp;(266)</option>
	<option class="level-0" value="282">Crimes against Humanity&nbsp;&nbsp;(858)</option>
	<option class="level-0" value="2776">Crimes against Peace&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="14982">Croatia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15386">Crown Prince Mohammed bin Salman&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14502">Cryptocurrency&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="93">Cuba&nbsp;&nbsp;(268)</option>
	<option class="level-0" value="15382">Cultural Marxism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16">Culture&nbsp;&nbsp;(1,301)</option>
	<option class="level-0" value="15839">Culture Capital&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="538">Currency&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="4789">Cyber attacks&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="4417">Cyprus&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="534">Czech Republic&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13930">Daesh&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="319">Darfur&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="50">Death Penalty&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="15778">Death Squads&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1842">Debt&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="14352">Debtor&#8217;s Prison&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14605">Deep State&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="45">Democracy&nbsp;&nbsp;(1,387)</option>
	<option class="level-0" value="251">Democratic Rep. Congo&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="15760">Democratic Socialism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33">Democrats&nbsp;&nbsp;(1,132)</option>
	<option class="level-0" value="15207">Demolitionism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="439">Denmark&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="14358">Deposits/Depositors&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14543">Derivatives&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="12582">Diego Garcia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15869">Diplomacy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="908">Disasters&nbsp;&nbsp;(184)</option>
	<option class="level-0" value="121">Discrimination&nbsp;&nbsp;(491)</option>
	<option class="level-0" value="207">Disinformation&nbsp;&nbsp;(1,585)</option>
	<option class="level-0" value="867">Djibouti&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15217">DNA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15327">Documentaries&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="460">Dominican Republic&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="13090">Donald Trump&nbsp;&nbsp;(917)</option>
	<option class="level-0" value="14446">Doomsday Clock&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15484">Doomsday Machines&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15871">Douma Lies&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1745">Drones&nbsp;&nbsp;(307)</option>
	<option class="level-0" value="13621">Drug Trafficking&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="101">Drug Wars&nbsp;&nbsp;(139)</option>
	<option class="level-0" value="15885">East Siberian Arctic Shelf (ESAS)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="295">East Timor&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="15794">Ecocide&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14762">Ecological Civilization&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="12512">Ecology&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="15745">Economic Inequality&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="15535">Economic Resistance&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15807">Economic Warfare&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4">Economy/Economics&nbsp;&nbsp;(1,573)</option>
	<option class="level-0" value="14314">Ecosystems&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="175">Ecuador&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="64">Education&nbsp;&nbsp;(721)</option>
	<option class="level-0" value="15827">Edward Snowden&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="290">Egypt&nbsp;&nbsp;(356)</option>
	<option class="level-0" value="281">El Salvador&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="15276">Elections&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="15242">Elitism&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="15571">Elliot Abrams&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15452">Embargoes&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="51">Empire&nbsp;&nbsp;(874)</option>
	<option class="level-0" value="1645">Employment&nbsp;&nbsp;(281)</option>
	<option class="level-0" value="122">Energy&nbsp;&nbsp;(430)</option>
	<option class="level-0" value="14890">Enlightenment meta-narratives&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="12858">EnMo Economics&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14960">Entrapment&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="31">Environment&nbsp;&nbsp;(1,287)</option>
	<option class="level-0" value="15865">Equal Rights&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="224">Equatorial Guinea&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="866">Eritrea&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="146">Espionage/&#8221;Intelligence&#8221;&nbsp;&nbsp;(805)</option>
	<option class="level-0" value="15129">Estonia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="868">Ethiopia&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="13822">Ethnic Cleansing&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="329">EU&nbsp;&nbsp;(391)</option>
	<option class="level-0" value="15658">Eugenics&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="327">Eurasia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="21">Europe&nbsp;&nbsp;(357)</option>
	<option class="level-0" value="15952">Evangelicals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14159">Existentialism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="5559">Extinction&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="14491">Extradiction&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="15992">Extremist Uyghurs&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13641">Extremists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="15549">Facebook&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13399">Fake News&nbsp;&nbsp;(246)</option>
	<option class="level-0" value="9165">False Flag&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="13799">Famine&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="75">Fascism&nbsp;&nbsp;(391)</option>
	<option class="level-0" value="15522">Fatah&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="355">FBI&nbsp;&nbsp;(177)</option>
	<option class="level-0" value="13195">Federal Reserve&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="43">Feminism&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="15053">Feudalism&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="88">Fiction&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="15304">Fidel Castro&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15536">Fifth Column&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2976">Fiji&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15">Film Review&nbsp;&nbsp;(211)</option>
	<option class="level-0" value="65">Finance&nbsp;&nbsp;(609)</option>
	<option class="level-0" value="1335">Finland&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="881">Fishing/Fish farming&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="15076">Food Security&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="14819">Food Sovereignty&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="105">Food/Nutrition&nbsp;&nbsp;(297)</option>
	<option class="level-0" value="4684">Fracking&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="205">France&nbsp;&nbsp;(452)</option>
	<option class="level-0" value="13857">Free Trade Agreement (FTA)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="58">Freedom of Expression/Speech&nbsp;&nbsp;(387)</option>
	<option class="level-0" value="14218">Fukushima Daiichi&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="15922">G20 Summit&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="365">Gabon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13948">Gaza&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="53">Gender&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="15860">Gender Equity&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">General&nbsp;&nbsp;(1,035)</option>
	<option class="level-0" value="13883">Genetics&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="66">Genocide&nbsp;&nbsp;(360)</option>
	<option class="level-0" value="14916">Gentrification&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16001">Geoengineering&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13386">George W. Bush&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="402">Georgia&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="194">Germany&nbsp;&nbsp;(330)</option>
	<option class="level-0" value="13371">Ghana&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15866">Global Green Party&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13549">Global Inequality&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="14103">Global Warming&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="14204">Globalization&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="15822">Glyphosate&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="92">GMO&nbsp;&nbsp;(162)</option>
	<option class="level-0" value="15409">Goldman Sachs&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15512">Google&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14243">Graffiti&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15059">Great Barrier Reef&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="550">Greece&nbsp;&nbsp;(218)</option>
	<option class="level-0" value="15478">Green New Deal&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="9193">Grenada&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="228">Guantanamo&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="359">Guatemala&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="1382">Guinea&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="305">Guns&nbsp;&nbsp;(141)</option>
	<option class="level-0" value="85">Haiti&nbsp;&nbsp;(177)</option>
	<option class="level-0" value="14081">Hamas&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="15615">Hate Speech&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="41">Health/Medical&nbsp;&nbsp;(874)</option>
	<option class="level-0" value="14889">Herd Mediocrity&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="512">Heroes&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="14785">Hezbollah&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14320">Hillary Clinton&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="15027">Hiroshima&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="204">History&nbsp;&nbsp;(788)</option>
	<option class="level-0" value="14119">Hollywood&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="247">Honduras&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="15779">Hope/Awareness&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="40">Housing/Homelessness&nbsp;&nbsp;(277)</option>
	<option class="level-0" value="60">Human Rights&nbsp;&nbsp;(1,217)</option>
	<option class="level-0" value="55">Humor&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="6063">Hungary&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="293">Hunger&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="13946">Hunter-gatherer&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14286">Hypocrisy&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="311">Iceland&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="13882">Identity&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="15234">Identity Politics&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="592">IMF&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="13378">Immigration/Immigrants&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="15946">Impeachment&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="23">Imperialism&nbsp;&nbsp;(1,558)</option>
	<option class="level-0" value="15748">impossibilists&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15574">Improved Medicare for All&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="215">Incarceration&nbsp;&nbsp;(358)</option>
	<option class="level-0" value="15686">Income tax&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15932">Independence Day&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="44">India&nbsp;&nbsp;(274)</option>
	<option class="level-0" value="127">Indonesia&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="14937">Industrial Farming&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15998">Industrial Hemp Cultivation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15508">Infrastructure and Development Bank&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14105">Insects&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="13652">Interest&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="15534">International Court of Justice&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="278">International Criminal Court&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="13485">International Law&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="14367">Internationalism&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="4677">Internet&nbsp;&nbsp;(164)</option>
	<option class="level-0" value="15126">Interracial Adoptions&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8">Interview&nbsp;&nbsp;(355)</option>
	<option class="level-0" value="80">Iran&nbsp;&nbsp;(955)</option>
	<option class="level-0" value="7">Iraq&nbsp;&nbsp;(1,276)</option>
	<option class="level-0" value="294">Ireland&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="13931">ISIS&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="14514">Islam&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14420">Israel&nbsp;&nbsp;(189)</option>
	<option class="level-0" value="6">Israel/Palestine&nbsp;&nbsp;(3,271)</option>
	<option class="level-0" value="15381">Israeli Defence Force (IDF)&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="193">Italy&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="1226">Ivory Coast&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15897">Jagmeet Singh NDP Leader&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15297">Jakarta&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13224">Jamaica&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="350">Japan&nbsp;&nbsp;(293)</option>
	<option class="level-0" value="15414">Java&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13647">Jeremy Corbyn&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="14311">Jerusalem&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="14864">John Bolton&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="14868">John F. Kennedy&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="292">Jordan&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="325">Journalism&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="14366">Julian Assange&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="49">Justice&nbsp;&nbsp;(755)</option>
	<option class="level-0" value="14439">Kabul&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="24">Kalaallit Nunaat/Greenland&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="5837">Kazakhstan&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4483">Kenya&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="68">Korea&nbsp;&nbsp;(226)</option>
	<option class="level-0" value="15032">Kosovo&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="15429">Kurdistan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="426">Kuwait&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="775">Kyrgyzstan&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="16009">Kyriakos Mitsotakis&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="36">Labor&nbsp;&nbsp;(754)</option>
	<option class="level-0" value="14662">Land ownership&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="15766">Land Theft&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="13553">Land Use&nbsp;&nbsp;(128)</option>
	<option class="level-0" value="46">Language&nbsp;&nbsp;(307)</option>
	<option class="level-0" value="3023">Laos&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="548">Latvia&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="90">Lebanon&nbsp;&nbsp;(212)</option>
	<option class="level-0" value="110">Legal/Constitutional&nbsp;&nbsp;(497)</option>
	<option class="level-0" value="316">LGBTQ&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="15503">Liberalism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="12977">Liberia&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="723">Libertarianism&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="15905">Libra&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="427">Libya&nbsp;&nbsp;(539)</option>
	<option class="level-0" value="52">Life/Animal Rights&nbsp;&nbsp;(246)</option>
	<option class="level-0" value="4414">Literature&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="15130">Lithuania&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="376">Logging&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="14572">M16&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="12420">Macedonia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14082">Mahmoud Abbas&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="431">Malaysia&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="14870">Malcolm X&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2456">Mali&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="14133">Manus Island&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="8747">Marijuana&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="14588">Markets&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14398">Marshall lslands&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14869">Martin Luther King Jr.&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="13175">Massacres&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="15551">Maurice Bishop&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12653">Mauritania&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12">Media&nbsp;&nbsp;(2,947)</option>
	<option class="level-0" value="13904">Media Bias&nbsp;&nbsp;(167)</option>
	<option class="level-0" value="14988">Media Censorship&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="14030">Media Criticism&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="14429">Medical Ethics&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="15291">Medical Insurance&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="15021">Medical records security&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14836">Memorial Day&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14564">Mental Health&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="537">Mercenaries&nbsp;&nbsp;(233)</option>
	<option class="level-0" value="15744">Meritocracy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="256">Mexico&nbsp;&nbsp;(219)</option>
	<option class="level-0" value="6538">Micronesia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15812">Middle Class&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="42">Middle East&nbsp;&nbsp;(557)</option>
	<option class="level-0" value="37">Migration&nbsp;&nbsp;(218)</option>
	<option class="level-0" value="14453">Mike Pence&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="14840">Mike Pompeo&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="89">Militarism&nbsp;&nbsp;(3,399)</option>
	<option class="level-0" value="15326">Military doctors&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14212">Mind Control&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14589">Minimum Wage&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="261">Mining&nbsp;&nbsp;(171)</option>
	<option class="level-0" value="14923">Modernism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15902">Mohamed Morsi&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3382">Money supply&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="1151">Mongolia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15821">Monsanto (now Bayer)&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="368">Morocco&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="485">Mossad&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="13554">Motor vehicles&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14089">Movies&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="12979">Mozambigue&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15633">Mueller Report&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="15383">Multiculturalism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15256">Murder&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="13795">Museums&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="39">Music&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="15901">Muslim Brotherhood&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="262">Myanmar/Burma&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="13648">Mythology&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="13856">NAFTA&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15359">NAFTA-2&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15028">Nagasaki&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14729">Nakba&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="6208">Namibia&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="15945">Nancy Pelosi&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1664">Narrative&nbsp;&nbsp;(596)</option>
	<option class="level-0" value="13458">NASA&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15949">National Security&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13640">Nationalism&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="315">NATO&nbsp;&nbsp;(572)</option>
	<option class="level-0" value="15228">Nauru&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15322">Neo-Nazis&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="211">Neoliberalism&nbsp;&nbsp;(892)</option>
	<option class="level-0" value="17">Nepal&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="14285">Net Neutrality&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="644">Netherlands&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="14526">New Democratic Party (NDP)&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="22">New Orleans&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="190">NGOs&nbsp;&nbsp;(207)</option>
	<option class="level-0" value="223">Nicaragua&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="12982">Niger&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="348">Nigeria&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="14006">Non-violence&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="14966">North Africa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13915">North Korea&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="401">Norway&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="4811">NSA&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="16006">Nuclear Disarmament Agreements&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5999">Nuclear Energy&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="91">Nukes&nbsp;&nbsp;(338)</option>
	<option class="level-0" value="246">Obituary&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="13793">Occupation&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="15782">Occupied East Jerusalem&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="2593">Occupy movement&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="15711">Ocean Acidification&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="940">Oceania&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="15858">Oceans/Rivers/Seas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="67">Oil, Gas, Coal, Pipelines&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="15024">Okinawa&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12760">Olympics&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="12147">Oman&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="966">Opinion&nbsp;&nbsp;(906)</option>
	<option class="level-0" value="15872">Organisation for the Prohibition of Chemical Weapons (OPCW)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="78">Original Peoples&nbsp;&nbsp;(474)</option>
	<option class="level-0" value="356">Osama Bin Laden&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="15146">Oslo Accords&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="15757">Over population&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="113">Pakistan&nbsp;&nbsp;(363)</option>
	<option class="level-0" value="14651">Palestine&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="15523">Palestinian Authority&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="15524">Palestinian Liberation Organization (PLO)&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="15205">Palestinian Refugee Camps&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="553">Panama&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="3790">Papua New Guinea&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="182">Paraguay&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="15168">Paris 2015&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14401">Parole&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14031">Patient Privacy&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14032">Patient Rights&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="14155">Patriarchy&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="978">Patriotism&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="15270">Paul Kagame&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15167">Peace&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="15371">Peace Accords&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15369">Peace Activism&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="14296">Pension Plans&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14758">Permafrost&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="312">Peru&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="1460">Pesticides&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="944">Pharmaceuticals&nbsp;&nbsp;(151)</option>
	<option class="level-0" value="354">Philippines&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="111">Philosophy&nbsp;&nbsp;(393)</option>
	<option class="level-0" value="15363">Planet Earth&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="14396">Plastic&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="102">Poetry&nbsp;&nbsp;(2,541)</option>
	<option class="level-0" value="1689">Poland&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="192">Police&nbsp;&nbsp;(629)</option>
	<option class="level-0" value="14225">Police brutality&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="13955">Police militarization&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="15680">Political Correctness&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="318">Political Prisoners&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="11">Politics&nbsp;&nbsp;(470)</option>
	<option class="level-0" value="3034">Pollution&nbsp;&nbsp;(207)</option>
	<option class="level-0" value="15736">Population&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15445">Populism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="984">Portugal&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="15272">Post-modern Anarchist Revolution&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14596">Postal Banking&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14924">Postmodernism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="84">Poverty&nbsp;&nbsp;(517)</option>
	<option class="level-0" value="82">Prejudice&nbsp;&nbsp;(458)</option>
	<option class="level-0" value="14053">President Bashar al-Assad&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="15077">President Daniel Ortega&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14742">President Emmanuel Macron&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="14702">President Hugo Chavez&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="15435">President Jair Bolsonaro&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14813">President Kim Jong-un&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="15179">President Mauricio Macri&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14814">President Moon Jae-in&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14842">President Nicolas Maduro&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="14389">President Recep Tayyip Erdogan&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14587">President Vladimir Putin&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="14766">President Xi Jinping&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="16010">Presidential Debates&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15948">Press Freedom&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16008">Prime Minister&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15482">Prime Minister Alexis Tsipras&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15444">Prime Minister Justin Trudeau&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="15296">Prime Minister Norendra Modi&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15632">Prime Minister Shinzo Abe&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15434">Prime Minister Viktor Orbán&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14827">Prison&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12870">Prison Industry&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="13973">Prison Population&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="263">Privacy&nbsp;&nbsp;(140)</option>
	<option class="level-0" value="15597">Private Property&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="424">Privatization&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="225">Propaganda&nbsp;&nbsp;(1,806)</option>
	<option class="level-0" value="14106">Prostitution&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="15525">Protests&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14058">Proxy Armies&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="120">Psychology/Psychiatry&nbsp;&nbsp;(239)</option>
	<option class="level-0" value="14832">Public banks&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="13403">Public Relations&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="15566">Public Schools&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="14242">Public Spaces&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="852">Puerto Rico&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="310">Qatar&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="15562">Quantitative Easing&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="28">Racism&nbsp;&nbsp;(1,377)</option>
	<option class="level-0" value="14795">Radiation&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14938">Rain Forests&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="14926">Realism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15299">Recuperated Workplaces&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15277">Referendum&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="330">Refugees&nbsp;&nbsp;(334)</option>
	<option class="level-0" value="73">Religion&nbsp;&nbsp;(624)</option>
	<option class="level-0" value="14920">Renaissance Humanism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4186">Rendition&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="5558">Renewables&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="12581">Republic of Mauritius&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14290">Republicans&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="536">Resistance&nbsp;&nbsp;(670)</option>
	<option class="level-0" value="14244">Resistance Art&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="94">Revolution&nbsp;&nbsp;(481)</option>
	<option class="level-0" value="14191">Revolutionaries&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="15211">Right of Return&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="19">Right Wing Jerks&nbsp;&nbsp;(598)</option>
	<option class="level-0" value="14853">Robert F. Kennedy&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14216">Robert Mugabe&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1950">Romania&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14921">Romanticism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="38">Russia&nbsp;&nbsp;(1,065)</option>
	<option class="level-0" value="259">Rwanda&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="1446">Salmon&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="2642">Sanctions&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="98">Satire&nbsp;&nbsp;(247)</option>
	<option class="level-0" value="291">Saudi Arabia&nbsp;&nbsp;(459)</option>
	<option class="level-0" value="4049">School Yard Fights&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="74">Science/Technology&nbsp;&nbsp;(447)</option>
	<option class="level-0" value="206">Security&nbsp;&nbsp;(306)</option>
	<option class="level-0" value="13926">Security Council Veto&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14994">Segregation&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15183">Semites&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="10806">Serbia&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="13849">Settler Colonization&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="15385">Sex&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14277">Sexual Misconduct&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="108">Sexuality&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="6752">Seychelles&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="945">Sierra Leone&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="4900">Singapore&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="13444">Slavery&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="11728">Slovakia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15176">Slums&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14867">Social Darwinism&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="5988">Social media&nbsp;&nbsp;(157)</option>
	<option class="level-0" value="15031">Social Movements&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="14927">Social Realism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="114">Social Security&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="107">Socialism&nbsp;&nbsp;(442)</option>
	<option class="level-0" value="14928">Socialist Realism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15255">Socialist Revolution&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13398">Society&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="14482">Solar Energy&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="61">Solidarity&nbsp;&nbsp;(680)</option>
	<option class="level-0" value="12549">Solitary confinement&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14399">Solomon Islands&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="250">Somalia&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="248">South Africa&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="29">South Ixachilan (America)&nbsp;&nbsp;(168)</option>
	<option class="level-0" value="2582">South Sudan&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="217">Spain&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="63">Sports&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="112">Sri Lanka&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="15862">Standing Armies&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15372">State Repression&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="258">Statism&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="15487">Strikes&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14946">Structural-anarchism-economics&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14268">Student Loans&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="3">Students&nbsp;&nbsp;(292)</option>
	<option class="level-0" value="249">Sudan&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="14908">Suicide&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="135">Supreme Court&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="14918">Surrogacy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4842">Sustainability&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="2716">Sweat shop&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="626">Sweden&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="528">Switzerland&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="255">Syria&nbsp;&nbsp;(1,079)</option>
	<option class="level-0" value="14784">Syrian Golan Heights&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="10918">Taiwan&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="904">Tajikistan&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14441">Taliban&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="4621">Tanzania&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15102">Tariffs&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="542">Tax&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="15332">Tax Collection&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15713">Tax Cuts&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14288">Tax reform&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="780">Tea Party movement&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="15568">Teachers&#8217; Strikes&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15506">Technology&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="76">Terrorism (state and retail)&nbsp;&nbsp;(1,005)</option>
	<option class="level-0" value="15158">Terrorists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="344">Thailand&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="14852">The Commons&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="99">The Lobby&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="15323">The Rohingya&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15859">The Ruling Class&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14703">The Soviet Union&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="14552">Theresa May&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="4747">Tibet&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="15365">Tony Blair&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14590">Torture&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="15873">Touring&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14312">Tourism&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="3799">TPP&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="4828">Trade&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="15401">Tradition&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14369">Transition towns&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6451">Transparency/Secrecy&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="1585">Transportation&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="1080">Tunisia&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="299">Turkey&nbsp;&nbsp;(319)</option>
	<option class="level-0" value="2095">Turkmenistan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="244">Turtle Island&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="15548">Twitter&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="273">Uganda&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="14969">UK Greens&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14115">UK Hypocrisy&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="14968">UK Labour Party&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="15576">UK Lies&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="13944">UK Media&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="14039">UK Politics&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="378">Ukraine&nbsp;&nbsp;(355)</option>
	<option class="level-0" value="15216">UN General Assembly&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14447">Unemployment&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="14144">UNESCO&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="985">Unions&nbsp;&nbsp;(377)</option>
	<option class="level-0" value="690">United Arab Emirates&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="106">United Kingdom&nbsp;&nbsp;(1,348)</option>
	<option class="level-0" value="81">United Nations&nbsp;&nbsp;(765)</option>
	<option class="level-0" value="15354">United Nations Charter&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13471">United States&nbsp;&nbsp;(1,208)</option>
	<option class="level-0" value="13331">Universal Basic Income&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="15392">Universities&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="15201">UNRWA&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14917">Urbanization&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1012">Uruguay&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="15413">US Border Control&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14199">US Civil War&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15447">US Congress&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="14778">US Corpocracy&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="15979">US Dollar&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15881">US Foreign Policy&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="15500">US Government Shutdown&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15302">US Green Party&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="13486">US Hypocrisy&nbsp;&nbsp;(482)</option>
	<option class="level-0" value="14002">US Lies&nbsp;&nbsp;(293)</option>
	<option class="level-0" value="15178">US Media&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="14394">US Military Bases&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="14454">US Terrorism&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="15366">US War Crimes&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="839">Uzbekistan&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="72">Venezuela&nbsp;&nbsp;(437)</option>
	<option class="level-0" value="397">Video&nbsp;&nbsp;(399)</option>
	<option class="level-0" value="59">Viet Nam&nbsp;&nbsp;(287)</option>
	<option class="level-0" value="14158">Violence&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="15278">Vote&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="6565">Wage&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="14834">Wahhabism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1109">Wall Street&nbsp;&nbsp;(221)</option>
	<option class="level-0" value="13943">War&nbsp;&nbsp;(151)</option>
	<option class="level-0" value="214">War Crimes&nbsp;&nbsp;(1,115)</option>
	<option class="level-0" value="14815">War Games&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="13998">War Industry&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="15790">War on Terror&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="245">Water&nbsp;&nbsp;(222)</option>
	<option class="level-0" value="887">Weaponry&nbsp;&nbsp;(521)</option>
	<option class="level-0" value="12823">Weapons Sales&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="14496">West Bank&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="965">West Papua&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="476">Western Sahara&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="717">Whistleblowing&nbsp;&nbsp;(339)</option>
	<option class="level-0" value="15157">White Helmets&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="13850">White Supremacy&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="732">WikiLeaks&nbsp;&nbsp;(329)</option>
	<option class="level-0" value="14723">Workers&#8217; Assembly&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14313">Workers&#8217; Safety&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14248">Working Class&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="13770">World Bank&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="14909">World Cup&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13925">World Government&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="15243">World Trade Organization&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14180">World War One&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="14255">World War Two&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="15441">Yellow Vest (Gilets Jaunes) Movement&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="546">Yemen&nbsp;&nbsp;(323)</option>
	<option class="level-0" value="15089">Yuan&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="10166">Zambia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="274">Zimbabwe&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="115">Zionism&nbsp;&nbsp;(1,375)</option>
</select>
			<input type="submit" value="Filter articles" />
		</form>

		<h2><a href="/category/poetry/">Poetry on Sunday</a></h2>
		
				
		<!--
		<div id="support_sidebar">
			<p><em>Dear Readers,</em></p>
			<p>Please support DV and the struggle for independent media, peace, and social justice.</p>
			<p><em>Sunil, Kim, and Angie</em></p>

			<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
				<input type="hidden" name="business" value="kimohp@inbox.com" />
				<input type="hidden" name="cmd" value="_donations" />
				<input type="hidden" name="item_name" value="Donation to Dissident Voice" />
				<input type="hidden" name="item_number" value="Donation" />
				<input type="hidden" name="currency_code" value="USD" />
				<input type="image" name="submit" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate with PayPal" />
				<img src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" />
			</form>
		</div>
		-->

		
		<h2>Latest Articles</h2>
				
			<ul class="recentPosts">
				<li><a href="https://dissidentvoice.org/2019/07/the-best-guide-for-the-perplexed-progressive-in-2020-is-2016/" title="View post The Best Guide for the Perplexed Progressive in 2020 is 2016">The Best Guide for the Perplexed Progressive in 2020 is 2016</a><br /><span class="sidebarMeta">John V. Walsh / 07/31/2019</span></li>
<li><a href="https://dissidentvoice.org/2019/07/the-japan-korea-semiconductor-flap/" title="View post The Japan-Korea Semiconductor Flap">The Japan-Korea Semiconductor Flap</a><br /><span class="sidebarMeta">Gary Leupp / 07/31/2019</span></li>
<li><a href="https://dissidentvoice.org/2019/07/militarising-australia-talisman-sabre-and-the-us-military-build-up/" title="View post Militarising Australia: Talisman Sabre and the US Military Build Up   ">Militarising Australia: Talisman Sabre and the US Military Build Up   </a><br /><span class="sidebarMeta">Binoy Kampmark / 07/31/2019</span></li>
<li><a href="https://dissidentvoice.org/2019/07/trump-and-black-misleadership-class/" title="View post Trump and Black Misleadership Class">Trump and Black Misleadership Class</a><br /><span class="sidebarMeta">Ajamu Baraka / 07/31/2019</span></li>
<li><a href="https://dissidentvoice.org/2019/07/tulsi-gabbard-vs-google-goliath/" title="View post Tulsi Gabbard vs Google Goliath">Tulsi Gabbard vs Google Goliath</a><br /><span class="sidebarMeta">Rick Sterling / 07/31/2019</span></li>
<li><a href="https://dissidentvoice.org/2019/07/survivor-2020-and-some-ghosts-from-recent-elections-past/" title="View post Survivor 2020, and some Ghosts from Recent Elections Past">Survivor 2020, and some Ghosts from Recent Elections Past</a><br /><span class="sidebarMeta">Todd Smith / 07/30/2019</span></li>
<li><a href="https://dissidentvoice.org/2019/07/greece-suicide-or-murder/" title="View post Greece:  Suicide or Murder?">Greece:  Suicide or Murder?</a><br /><span class="sidebarMeta">Peter Koenig / 07/30/2019</span></li>
<li><a href="https://dissidentvoice.org/2019/07/dear-moderators-of-the-presidential-debates/" title="View post Dear Moderators of the Presidential Debates">Dear Moderators of the Presidential Debates</a><br /><span class="sidebarMeta">Lawrence Wittner / 07/30/2019</span></li>
<li><a href="https://dissidentvoice.org/2019/07/in-venezuela-the-right-to-housing-is-made-possible-by-the-revolution/" title="View post In Venezuela, the Right to Housing is Made Possible by the Revolution">In Venezuela, the Right to Housing is Made Possible by the Revolution</a><br /><span class="sidebarMeta">Alex Anfruns / 07/29/2019</span></li>
<li><a href="https://dissidentvoice.org/2019/07/permissible-deviance-facebooks-ftc-fine/" title="View post Permissible Deviance: Facebook’s FTC Fine">Permissible Deviance: Facebook’s FTC Fine</a><br /><span class="sidebarMeta">Binoy Kampmark / 07/29/2019</span></li>
			</ul>
				
				
		
		<h2>Recommended Reading</h2>

		<ul id="books">
					<li>
				<a href="https://www.powells.com/book/-9781510750722?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/151075072X.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781510750722?partnerid=36683&#038;p_bt" target="_blank">The Plot to Overthrow Venezuela: How the U.S. Is Orchestrating a Coup for Oil</a> <span>Dan Kovalik</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1949762009/dissivoice-20&quot;%20rel=&quot;noopener" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1949762009.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1949762009/dissivoice-20&quot;%20rel=&quot;noopener" target="_blank">Obama’s Unending Wars: Fronting the Foreign Policy of the Permanent Warfare State</a> <span>Jeremy Kuzmarov</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781849353465?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1849353468.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781849353465?partnerid=36683&#038;p_bt" target="_blank">The Five Hundred Year Rebellion: Indigenous Movements and the Decolonization of History in Bolivia</a> <span>Benjamin Dangl</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781786636720?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1786636727.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781786636720?partnerid=36683&#038;p_bt" target="_blank">Our History Is the Future: Standing Rock Versus the Dakota Access Pipeline, and the Long Tradition of Indigenous Resistance</a> <span>Nick Estes</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9780998471914?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0998471917.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9780998471914?partnerid=36683&#038;p_bt" target="_blank">Banking on the People: Democratizing Money in the Digital Age</a> <span>Ellen Brown</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/0745338119/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0745338119.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/0745338119/dissivoice-20" target="_blank">Propaganda Blitz: How the Corporate Media Distort Reality</a> <span>David Edwards and David Cromwell</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9780374172145?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0374172145.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9780374172145?partnerid=36683&#038;p_bt" target="_blank">How to Hide an Empire: A History of the Greater United States</a> <span>Daniel Immerwahr</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781780265018?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1780265018.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781780265018?partnerid=36683&#038;p_bt" target="_blank">Privatized Planet: Free Trade as a Weapon Against Democracy, Healthcare and the Environment</a> <span>T.J. Coles</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9783981826029?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/3981826027.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9783981826029?partnerid=36683&#038;p_bt" target="_blank">&#8230;and Forgive Them Their Debts: Lending, Foreclosure and Redemption from Bronze Age Finance to the Jubilee Year</a> <span>Michael Hudson</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/0996487069/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0996487069.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/0996487069/dissivoice-20" target="_blank">The Russian Peace Threat: Pentagon on Alert</a> <span>Ron Ridenour</span></p>
			</li>
					<li><a href="/books">More books &raquo;</a></li>
		</ul>
				
				
				
	</div> <!-- /sidebar -->


	<div id="content">

	
		<div class="postFull" id="post-95165">
		
			<h1 class="title">The Best Guide for the Perplexed Progressive in 2020 is 2016</h1>
			<p class="subhead">Only Bernie and Tulsi walked the walk in 2016</p>			<p class="byline">by John V. Walsh / July 31st, 2019</p>

			<div class="entry">
			
				<p>The current round of presidential debates is packed with plans, programs, promises, claims and counter-claims.  The question, as always, is which candidates are we to believe. The closer we get to an election, unscrupulous candidates tailor what they say to what the voters want to hear. The problem is separating the flimflam pols from the honest ones.  </p>
<p>Even more problematical, how are we to distinguish the politician who is comfortable with the loftiest words but lacks the courage to fight for them? Ideas are a dime a dozen, and the best ones in the political realm are simple.  They do not require an Isaac Newton to formulate them, let alone recognize them. A child who can say, “The Emperor has no clothes,” will do just fine as long as the kid has the courage to say it. Testicular or ovarian fortitude, as the case may be, is essential</p>
<p>In 2020 as progressives look at the Democratic Party candidates, how are these questions to be answered?  For 2020 there is a simple answer. Just look at 2016.</p>
<p>2016 was widely recognized as the year of “populism,” more adequately described as the year of revolt against the political Establishment &#8211; in both Parties. The Democratic Primary in 2016 was a battle of progressive forces against the Democratic Establishment, and the battle lines were clearly drawn. Those lines remain much the same as we approach 2020.</p>
<p>On the Progressive or Populist side were those who opposed the endless wars in the Middle East, and on the Establishment side those who supported those long and bloody wars.  On the Progressive Side were those who supported badly needed domestic reforms, most notably Medicare for All, which after all is a reform of almost 20% of the entire economy and a reform that has to do with life itself.  In contrast on the Establishment side were those who supported ObamaCare, a device for leaving our health care to the tender mercies of the Insurance behemoths with its ever increasing premiums and ever decreasing coverage. </p>
<p>In 2016 the pundits gave progressives little chance of success.  Hillary Clinton was a shoo-in, we were all assured by a horde of “reliable sources.”  And given the control that the Clintonites exercised over the Democratic Party apparatus, there was little prospect of a successful rebellion and every chance of having one’s career badly damaged by opposing Party elite.  Summer soldiers and duplicitous candidates were not interested in challenging the Establishment.</p>
<p>In 2016 Bernie Sanders was the only politician who was willing to take on the Establishment.  Although not technically a Democrat, he caucused with them and worked with them.  And he was a lifelong, reliable and ardent advocate for Medicare for All and a consistent opponent of the endless wars.  For these things he was prepared to do battle against overwhelming odds on the chance that he might prevail and because from his grass roots contacts he sensed that a rebellion was brewing.  </p>
<p>In 2016 only one among the current crop of candidates followed Bernie, supported him and joined him on the campaign trail – Tulsi Gabbard.  At the time she was a two term Congresswoman and Vice Chair of the Democratic National Committee (DNC), a career building position, from which she would have to resign in order to support one of the candidates.  Moreover, reports said she bridled at the internal bias of the DNC in favor of Hillary.  To express her displeasure with the DNC and to support Bernie, she had to defy the Clinton Establishment, which might even have terminated her political career.  But she was a foe of the endless wars, partly based on her own experience as a National Guard member who had been deployed to Iraq in a medical unit and saw the ravages of war first hand.  So she joined Bernie, introducing him at many of his rallies and strengthening his antiwar message.</p>
<p>Bernie and Tulsi proved themselves in the defining battle of 2016.  They let us know unequivocally where they stand.  And Bernie might well have won the nomination were he not cheated out of it by the Establishment which continues to control the levers of power in the Democratic Party to this day.</p>
<p>In 2016 these two stood in stark contrast to the other 2020 Democratic candidates. Let us take one example of these others, Elizabeth Warren, a darling of the corporate media which often refers to her as ideologically aligned to Bernie Sanders. Perhaps she is so aligned at times – at least in words; she is after all in favor of Medicare for All, although she hastens to add that she is “open to other approaches.”  That qualifier is balm to the ears of the Insurance behemoths. Translation: she has already surrendered before the battle has begun.  </p>
<p>In 2016 a critical primary for Bernie was Massachusetts where Senator Warren wields considerable influence. Clinton defeated Sanders there by a mere 1.5% whereas she had lost to Obama there by 15% in 2008.  Wikipedia <em>said</em> of the primary: </p>
<blockquote><p>Following the primary, Elizabeth Warren, the state&#8217;s senior US senator, was widely criticized by Sanders supporters online for her refusal to endorse him prior to the primary. Supporters of Bernie Sanders have argued that an endorsement from Warren, whose political positions were similar to that of Sanders&#8217;s, and who was a frequent critic of Hillary Clinton in the past, could have handed Massachusetts to him.</p></blockquote>
<p>One must conclude that either Warren does not genuinely share the views of Sanders or she is loath to buck the Establishment and fight for those views. In either event she, and the others who failed to back Bernie in 2016, are not made of the stuff that can win Medicare for All, bring an end to the regime change wars and illegal sanctions of the last four or more administrations, begin serious negotiations to end the existential nuclear peril, and address the many other problems facing us and all of humanity.</p>
<p>So, if you are a progressive looking at the crowded Democratic field in 2020, there is no need to be perplexed. The answer to your dilemma lies right before your eyes in the record of 2016.  The two who stood up then and fought for the kind of changes you desire were Bernie and Tulsi.  They walked the walk when the road was not an easy one.</p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://dissidentvoice.org/2019/07/the-best-guide-for-the-perplexed-progressive-in-2020-is-2016/" data-a2a-title="The Best Guide for the Perplexed Progressive in 2020 is 2016"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2019%2F07%2Fthe-best-guide-for-the-perplexed-progressive-in-2020-is-2016%2F&amp;linkname=The%20Best%20Guide%20for%20the%20Perplexed%20Progressive%20in%202020%20is%202016" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2019%2F07%2Fthe-best-guide-for-the-perplexed-progressive-in-2020-is-2016%2F&amp;linkname=The%20Best%20Guide%20for%20the%20Perplexed%20Progressive%20in%202020%20is%202016" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2019%2F07%2Fthe-best-guide-for-the-perplexed-progressive-in-2020-is-2016%2F&amp;linkname=The%20Best%20Guide%20for%20the%20Perplexed%20Progressive%20in%202020%20is%202016" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2019%2F07%2Fthe-best-guide-for-the-perplexed-progressive-in-2020-is-2016%2F&amp;linkname=The%20Best%20Guide%20for%20the%20Perplexed%20Progressive%20in%202020%20is%202016" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2019%2F07%2Fthe-best-guide-for-the-perplexed-progressive-in-2020-is-2016%2F&amp;linkname=The%20Best%20Guide%20for%20the%20Perplexed%20Progressive%20in%202020%20is%202016" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>				
				<div class="author">John V. Walsh can be reached at <a href="mailto:john.endwar@gmail.com">john.endwar@gmail.com</a>.  He writes about issues of war, peace and empire, and about health care, for Antiwar.com, Consortium News, Dissident Voice.org and other outlets.  Now living in the East Bay, he was until recently Professor of Physiology and Cellular Neuroscience at a Massachusetts Medical School.
  He can be reached at <a href="https://dissidentvoice.org/author/johnwalsh/">Read other articles by John V.</a>.</div>
				
				<p class="postmeta">This article was posted on Wednesday, July 31st, 2019 at 2:27pm and is filed under <a href="https://dissidentvoice.org/category/democrats/" rel="category tag">Democrats</a>. </p>
				

			</div>
		
		</div>

	
<!-- You can start editing here. -->




	
	</div> <!-- /content -->


	<hr />

	<div id="footer">
		<p id="copyright">All content &copy; 2007-2019 Dissident Voice and respective authors | <a class="feed" href="https://dissidentvoice.org/feed/">Subscribe to the DV RSS feed</a> | <a href="#wrapper">Top</a></p>
	</div> <!-- /footer -->

</div> <!-- /wrapper -->

	<script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
	<!-- Hosted at MediaTemple -->
</body>
</html>
<!-- Dynamic page generated in 0.552 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-07-31 14:28:37 -->

<!-- Compression = gzip -->