<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="google-site-verification" content="Ak9reyuIAACHacb44ug7FdZiJwJI4ipvPhCFEfYpXkk" />
<meta name="viewport" content="width=770" />

<link rel="stylesheet" href="/wp-content/themes/dissident/style.css" type="text/css" media="all" />
<!--[if IE 5]>
<link rel="stylesheet" type="text/css" href="/wp-content/themes/dissident/ie5.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Dissident Voice RSS Feed" href="https://dissidentvoice.org/feed/" />

<title>Justin Trudeau’s Battered Beanstalk  |  Dissident Voice</title>


<!-- All in One SEO Pack 2.10.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="We left off our saga of Justin and the Beanstalk with the young wunderkind&#039;s triumph over the giant ogre (Prime Minister Harper), as he swept away the broken" />

<link rel="canonical" href="https://dissidentvoice.org/2019/05/justin-trudeaus-battered-beanstalk/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-6030355-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dissidentvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='https://dissidentvoice.org/wp-content/plugins/share-this/css/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dissidentvoice.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://dissidentvoice.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
.addtoany_share_save_container { height:32px; }
.addtoany_list > a { float:left; margin-right:10px; }
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dissidentvoice.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='https://dissidentvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dissidentvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dissidentvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='“High-Quality” Charter Schools Versus “Low-Quality” Charter Schools' href='https://dissidentvoice.org/2019/05/high-quality-charter-schools-versus-low-quality-charter-schools/' />
<link rel='next' title='What and Who Gave Us Trump?' href='https://dissidentvoice.org/2019/05/what-and-who-gave-us-trump/' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel='shortlink' href='https://dissidentvoice.org/?p=92450' />
<link rel="alternate" type="application/json+oembed" href="https://dissidentvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdissidentvoice.org%2F2019%2F05%2Fjustin-trudeaus-battered-beanstalk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dissidentvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdissidentvoice.org%2F2019%2F05%2Fjustin-trudeaus-battered-beanstalk%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:"ba5f667f-323a-4b74-8723-27c77f41e679", doNotCopy: true, hashAddressBar: false, doNotHash: true});var st_type='wordpress3.0.1';</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dissidentvoice.org/?wordfence_lh=1&hid=089F818D97E4CB82AD1E83722B2C85CD');
</script>		<style type="text/css">
						ol.footnotes li {list-style-type:decimal;}
								</style>
				<style type="text/css">
		span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
		span.oe_displaynone { display: none; }
		</style>
</head>
<body data-rsssl=1>

<div id="wrapper">

	<div id="header">
		<a href="/"><img src="/wp-content/themes/dissident/images/header.jpg" alt="Dissident Voice: a radical newsletter in the struggle for peace and social justice" width="760" height="200" /></a>
		
		<p id="skip"><a href="#content">Skip to content</a></p>
		
		<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-46538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46538"><a href="https://dissidentvoice.org/about/">About DV</a></li>
<li id="menu-item-46541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46541"><a href="https://dissidentvoice.org/archives/">Archives</a></li>
<li id="menu-item-46537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46537"><a href="https://dissidentvoice.org/donate/">Donate</a></li>
<li id="menu-item-46542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46542"><a href="https://dissidentvoice.org/contact-us/">Contact Us</a></li>
<li id="menu-item-46540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46540"><a href="https://dissidentvoice.org/submissions/">Submissions</a></li>
<li id="menu-item-46536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46536"><a href="https://dissidentvoice.org/books/">Books</a></li>
<li id="menu-item-46539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46539"><a href="https://dissidentvoice.org/links/">Links</a></li>
</ul></div>			
	</div> <!-- /header -->
		<div id="sidebar">

		<form action="/search" id="searchform">
  <div>
    <input type="text" name="q" id="s" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
		<h2>Browse by Topic</h2>
		
		<form id="dropdownCats" action="https://dissidentvoice.org">
			<select  name='cat' id='cat' class='postform' >
	<option class="level-0" value="6383">&#8220;Aid&#8221;&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="14895">&#8220;Regime Change&#8221;&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="14445">&#8220;The Left&#8221;&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="14936">&#8220;The Right&#8221;&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="13484">&#8220;The West&#8221;&nbsp;&nbsp;(208)</option>
	<option class="level-0" value="56">&#8220;Third&#8221; Party&nbsp;&nbsp;(309)</option>
	<option class="level-0" value="166">(Ex-)Yugoslavia&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="15122">2008 Financial Collapse&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="513">9-11&nbsp;&nbsp;(188)</option>
	<option class="level-0" value="131">Abortion&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="69">Academic Freedom&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="54">Activism&nbsp;&nbsp;(2,186)</option>
	<option class="level-0" value="15647">Admissions/Fraud&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13186">Adoption&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="57">Afghanistan&nbsp;&nbsp;(886)</option>
	<option class="level-0" value="20">Africa&nbsp;&nbsp;(245)</option>
	<option class="level-0" value="227">Agriculture&nbsp;&nbsp;(196)</option>
	<option class="level-0" value="15527">Agrochemicals&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15528">Agroecology&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15729">AIPAC&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15395">Air Travel&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="13932">Al-Qaeda&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="807">ALBA&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="15134">Alcohol and Drug Addiction&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="3149">Algeria&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="15298">Amazon Rain Forest&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14894">Amnesty International&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="216">Anarchism&nbsp;&nbsp;(188)</option>
	<option class="level-0" value="13649">Anarchists&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="15329">Andrés Manuel López Obrador&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="6209">Angola&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="15681">Animal Cruelty&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15200">Antarctica Ice Melt&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="15805">Anti-Palestinian Politics&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="116">Anti-slavery&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="5">Anti-war&nbsp;&nbsp;(1,160)</option>
	<option class="level-0" value="15412">Antisemitism&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="941">Aotearoa (New Zealand)&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="13425">Apartheid&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="15726">Architecture&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14365">Arctic Ice Melt&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="252">Argentina&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="721">Armenia&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="15402">Art&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13913">Artificial Intelligence (AI)&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="222">Arts and/or Entertainment&nbsp;&nbsp;(186)</option>
	<option class="level-0" value="910">ASEAN&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18">Asia&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="766">Assassinations&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="14210">Asylum seekers&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="14501">Athletes&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="2819">Austerity&nbsp;&nbsp;(216)</option>
	<option class="level-0" value="173">Australia&nbsp;&nbsp;(306)</option>
	<option class="level-0" value="4878">Austria&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="15767">Authoritarianism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="720">Azerbaijan&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="1122">Bahrain&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="696">Bangladesh&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="15149">Bank of Japan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14525">Bank of North Dakota&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="15530">Banks/Banking&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="10">Barack Obama&nbsp;&nbsp;(546)</option>
	<option class="level-0" value="12689">BDS (Boycott Divestment and Sanctions Movement)&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="303">Beer&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1112">Belarus&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="678">Belgium&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="791">Belize&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15730">Belt and Road Initiative (BRI)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13961">Benjamin Netanyahu&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="15575">Bernie Sanders&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="15127">Bicycles&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14123">Bitcoin&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="103">Blowback&nbsp;&nbsp;(168)</option>
	<option class="level-0" value="174">Bolivia (Warisata)&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="9">Book Review&nbsp;&nbsp;(644)</option>
	<option class="level-0" value="15442">Border Wall&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14967">Boris Johnson&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14224">Borneo&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="15080">Bosnia-Herzegovina&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="403">Botswana&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="15208">Bourgeois-deconstruction&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14171">Bourgeois-state-capitalism&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="96">Boycott&nbsp;&nbsp;(194)</option>
	<option class="level-0" value="254">Brazil&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="14506">Brexit&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="2378">BRICS&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="14987">Budhism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="377">Bulgaria&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="9110">Burkina Faso&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14986">Burma&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="7321">Burundi&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="13631">Buthan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="300">Cambodia&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="11657">Cameroon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="70">Canada&nbsp;&nbsp;(765)</option>
	<option class="level-0" value="13968">Canada&#8217;s Foreign Policy&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="15784">Canada&#8217;s Green Party&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15321">Canadian Armed Forces&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="13722">Canadian hypocrisy&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="15580">Canadian Media&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15317">Canadian Security Intelligence Service (CSIS)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="34">Capitalism&nbsp;&nbsp;(2,297)</option>
	<option class="level-0" value="15453">Capitalist Agriculture&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15348">Capitalist totalitarianism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15378">Carbon Emissions&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="97">Caribbean&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="236">Cartoon&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="14912">Catholicism&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="234">Caucasus&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="95">Censorship&nbsp;&nbsp;(350)</option>
	<option class="level-0" value="12978">Central African Republic&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="104">Central Ixachilan (America)&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="12535">Chad&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="12583">Chagos Archipelago&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14763">Chancellor Angela Merkel&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="12810">Charter Schools&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="15312">Che Guevara&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15104">Chelsea Manning&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="13490">Chemical weapons&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="14839">Child Abuse&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="14515">Child soldiers&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15428">Children&#8217;s Rights&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="71">Children/Youth&nbsp;&nbsp;(394)</option>
	<option class="level-0" value="304">Chile&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="26">China&nbsp;&nbsp;(692)</option>
	<option class="level-0" value="14735">Christianity&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14329">Chronic Diseases&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14287">Church and State&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="229">CIA&nbsp;&nbsp;(455)</option>
	<option class="level-0" value="14423">Cities&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="13815">Citizenship&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15315">Citizenship and Immigration Canada&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="436">Civil Disobedience&nbsp;&nbsp;(128)</option>
	<option class="level-0" value="27">Civil Liberties&nbsp;&nbsp;(511)</option>
	<option class="level-0" value="14645">Class&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="77">Classism&nbsp;&nbsp;(794)</option>
	<option class="level-0" value="172">Climate Change&nbsp;&nbsp;(597)</option>
	<option class="level-0" value="15368">Climate Justice&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="12591">Cluster bombs&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="14152">Co-operatives&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="15379">CO2 Emissions&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="87">Colombia&nbsp;&nbsp;(124)</option>
	<option class="level-0" value="15661">Colonel Muammar Gaddafi&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="25">Colonialism&nbsp;&nbsp;(462)</option>
	<option class="level-0" value="14057">Colour Revolutions&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14722">Communal Councils&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15783">Communes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="100">Communism/Marxism/Maoism&nbsp;&nbsp;(248)</option>
	<option class="level-0" value="15334">Conspiracy Theories&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="126">Consumer Advocacy&nbsp;&nbsp;(184)</option>
	<option class="level-0" value="62">Corporate Globalization&nbsp;&nbsp;(1,082)</option>
	<option class="level-0" value="15687">Corporate Tax&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="181">Corruption&nbsp;&nbsp;(933)</option>
	<option class="level-0" value="886">Costa Rica&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="15520">Coup&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="13974">Courts and Judges&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="15010">Creationism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1640">Crime&nbsp;&nbsp;(270)</option>
	<option class="level-0" value="282">Crimes against Humanity&nbsp;&nbsp;(863)</option>
	<option class="level-0" value="2776">Crimes against Peace&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="14982">Croatia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15386">Crown Prince Mohammed bin Salman&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14502">Cryptocurrency&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="93">Cuba&nbsp;&nbsp;(264)</option>
	<option class="level-0" value="15382">Cultural Marxism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16">Culture&nbsp;&nbsp;(1,312)</option>
	<option class="level-0" value="538">Currency&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="4789">Cyber attacks&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="4417">Cyprus&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="534">Czech Republic&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="13930">Daesh&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="319">Darfur&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="50">Death Penalty&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="15778">Death Squads&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1842">Debt&nbsp;&nbsp;(161)</option>
	<option class="level-0" value="14352">Debtor&#8217;s Prison&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14605">Deep State&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="45">Democracy&nbsp;&nbsp;(1,380)</option>
	<option class="level-0" value="251">Democratic Rep. Congo&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="15760">Democratic Socialism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33">Democrats&nbsp;&nbsp;(1,116)</option>
	<option class="level-0" value="15207">Demolitionism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="439">Denmark&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="14358">Deposits/Depositors&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14543">Derivatives&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="12582">Diego Garcia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="908">Disasters&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="121">Discrimination&nbsp;&nbsp;(488)</option>
	<option class="level-0" value="207">Disinformation&nbsp;&nbsp;(1,590)</option>
	<option class="level-0" value="867">Djibouti&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15217">DNA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15327">Documentaries&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="460">Dominican Republic&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="13090">Donald Trump&nbsp;&nbsp;(857)</option>
	<option class="level-0" value="14446">Doomsday Clock&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15484">Doomsday Machines&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1745">Drones&nbsp;&nbsp;(306)</option>
	<option class="level-0" value="13621">Drug Trafficking&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="101">Drug Wars&nbsp;&nbsp;(140)</option>
	<option class="level-0" value="295">East Timor&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="15794">Ecocide&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14762">Ecological Civilization&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="12512">Ecology&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="15745">Economic Inequality&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15535">Economic Resistance&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4">Economy/Economics&nbsp;&nbsp;(1,577)</option>
	<option class="level-0" value="15710">Ecosocialist Green New Deal&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14314">Ecosystems&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="175">Ecuador&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="64">Education&nbsp;&nbsp;(707)</option>
	<option class="level-0" value="290">Egypt&nbsp;&nbsp;(353)</option>
	<option class="level-0" value="281">El Salvador&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="15276">Elections&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="15242">Elitism&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15571">Elliot Abrams&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="15452">Embargoes&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="51">Empire&nbsp;&nbsp;(876)</option>
	<option class="level-0" value="1645">Employment&nbsp;&nbsp;(282)</option>
	<option class="level-0" value="122">Energy&nbsp;&nbsp;(428)</option>
	<option class="level-0" value="14890">Enlightenment meta-narratives&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="12858">EnMo Economics&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14960">Entrapment&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="31">Environment&nbsp;&nbsp;(1,270)</option>
	<option class="level-0" value="224">Equatorial Guinea&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="866">Eritrea&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="146">Espionage/&#8221;Intelligence&#8221;&nbsp;&nbsp;(802)</option>
	<option class="level-0" value="15129">Estonia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="868">Ethiopia&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="13822">Ethnic Cleansing&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="329">EU&nbsp;&nbsp;(379)</option>
	<option class="level-0" value="15658">Eugenics&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="327">Eurasia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="21">Europe&nbsp;&nbsp;(350)</option>
	<option class="level-0" value="14159">Existentialism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5559">Extinction&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="14491">Extradiction&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="13641">Extremists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="15549">Facebook&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13399">Fake News&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="9165">False Flag&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="13799">Famine&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="75">Fascism&nbsp;&nbsp;(389)</option>
	<option class="level-0" value="15522">Fatah&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="355">FBI&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="13195">Federal Reserve&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="43">Feminism&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="15053">Feudalism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="88">Fiction&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="15304">Fidel Castro&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="15536">Fifth Column&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2976">Fiji&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15006">Film&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15">Film Review&nbsp;&nbsp;(208)</option>
	<option class="level-0" value="65">Finance&nbsp;&nbsp;(608)</option>
	<option class="level-0" value="1335">Finland&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="881">Fishing/Fish farming&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="15076">Food Security&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14819">Food Sovereignty&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="105">Food/Nutrition&nbsp;&nbsp;(294)</option>
	<option class="level-0" value="14076">Fossil Fuel Emissions&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="4684">Fracking&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="205">France&nbsp;&nbsp;(446)</option>
	<option class="level-0" value="13857">Free Trade Agreement (FTA)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="58">Freedom of Expression/Speech&nbsp;&nbsp;(398)</option>
	<option class="level-0" value="14218">Fukushima Daiichi&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="365">Gabon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13948">Gaza&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="53">Gender&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="1">General&nbsp;&nbsp;(1,033)</option>
	<option class="level-0" value="13883">Genetics&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="66">Genocide&nbsp;&nbsp;(362)</option>
	<option class="level-0" value="14916">Gentrification&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13386">George W. Bush&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="402">Georgia&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="194">Germany&nbsp;&nbsp;(323)</option>
	<option class="level-0" value="13371">Ghana&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13549">Global Inequality&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="14103">Global Warming&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="14204">Globalization&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="92">GMO&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="15409">Goldman Sachs&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15512">Google&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14243">Graffiti&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15059">Great Barrier Reef&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="550">Greece&nbsp;&nbsp;(217)</option>
	<option class="level-0" value="15478">Green New Deal&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="15803">Greenhouse Gas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="9193">Grenada&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="228">Guantanamo&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="359">Guatemala&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="1382">Guinea&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="305">Guns&nbsp;&nbsp;(140)</option>
	<option class="level-0" value="85">Haiti&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="14081">Hamas&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="15615">Hate Speech&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="41">Health/Medical&nbsp;&nbsp;(867)</option>
	<option class="level-0" value="15537">Hebron&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15804">Hegemony&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15514">Hemp Farming&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14889">Herd Mediocrity&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="512">Heroes&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="14785">Hezbollah&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14320">Hillary Clinton&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="15027">Hiroshima&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="204">History&nbsp;&nbsp;(788)</option>
	<option class="level-0" value="14119">Hollywood&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="247">Honduras&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="15779">Hope/Awareness&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="40">Housing/Homelessness&nbsp;&nbsp;(269)</option>
	<option class="level-0" value="60">Human Rights&nbsp;&nbsp;(1,210)</option>
	<option class="level-0" value="55">Humor&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="6063">Hungary&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="293">Hunger&nbsp;&nbsp;(128)</option>
	<option class="level-0" value="13946">Hunter-gatherer&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14286">Hypocrisy&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="311">Iceland&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="13882">Identity&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="15234">Identity Politics&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="592">IMF&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="13378">Immigration/Immigrants&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="23">Imperialism&nbsp;&nbsp;(1,546)</option>
	<option class="level-0" value="15748">impossibilists&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15574">Improved Medicare for All&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="215">Incarceration&nbsp;&nbsp;(365)</option>
	<option class="level-0" value="15686">Income tax&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="44">India&nbsp;&nbsp;(269)</option>
	<option class="level-0" value="127">Indonesia&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="14937">Industrial Farming&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15508">Infrastructure and Development Bank&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14105">Insects&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="12666">Insurance&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13652">Interest&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="15534">International Court of Justice&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="278">International Criminal Court&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="13485">International Law&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="14367">Internationalism&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="4677">Internet&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="15126">Interracial Adoptions&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8">Interview&nbsp;&nbsp;(349)</option>
	<option class="level-0" value="80">Iran&nbsp;&nbsp;(932)</option>
	<option class="level-0" value="7">Iraq&nbsp;&nbsp;(1,267)</option>
	<option class="level-0" value="294">Ireland&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="13931">ISIS&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="14514">Islam&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14420">Israel&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="6">Israel/Palestine&nbsp;&nbsp;(3,246)</option>
	<option class="level-0" value="15381">Israeli Defence Force (IDF)&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="193">Italy&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="1226">Ivory Coast&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15297">Jakarta&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13224">Jamaica&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="350">Japan&nbsp;&nbsp;(285)</option>
	<option class="level-0" value="15414">Java&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13647">Jeremy Corbyn&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="14311">Jerusalem&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="14864">John Bolton&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="14868">John F. Kennedy&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="292">Jordan&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="325">Journalism&nbsp;&nbsp;(124)</option>
	<option class="level-0" value="14366">Julian Assange&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="49">Justice&nbsp;&nbsp;(757)</option>
	<option class="level-0" value="14439">Kabul&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="24">Kalaallit Nunaat/Greenland&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="5837">Kazakhstan&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4483">Kenya&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="15502">Knesset&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15526">Knife Crime&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="68">Korea&nbsp;&nbsp;(224)</option>
	<option class="level-0" value="15032">Kosovo&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="15429">Kurdistan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="426">Kuwait&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="775">Kyrgyzstan&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="36">Labor&nbsp;&nbsp;(763)</option>
	<option class="level-0" value="14662">Land ownership&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="15766">Land Theft&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13553">Land Use&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="46">Language&nbsp;&nbsp;(316)</option>
	<option class="level-0" value="3023">Laos&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="548">Latvia&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="90">Lebanon&nbsp;&nbsp;(209)</option>
	<option class="level-0" value="110">Legal/Constitutional&nbsp;&nbsp;(497)</option>
	<option class="level-0" value="316">LGBTQ&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="15503">Liberalism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="12977">Liberia&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="723">Libertarianism&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="427">Libya&nbsp;&nbsp;(536)</option>
	<option class="level-0" value="52">Life/Animal Rights&nbsp;&nbsp;(252)</option>
	<option class="level-0" value="4414">Literature&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="15130">Lithuania&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="376">Logging&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="14572">M16&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="12420">Macedonia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14082">Mahmoud Abbas&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="431">Malaysia&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="14870">Malcolm X&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2456">Mali&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="14133">Manus Island&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="8747">Marijuana&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="14588">Markets&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14398">Marshall lslands&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14869">Martin Luther King Jr.&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="13175">Massacres&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="15551">Maurice Bishop&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12653">Mauritania&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12">Media&nbsp;&nbsp;(2,923)</option>
	<option class="level-0" value="13904">Media Bias&nbsp;&nbsp;(149)</option>
	<option class="level-0" value="14988">Media Censorship&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="14030">Media Criticism&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="14429">Medical Ethics&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15291">Medical Insurance&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15021">Medical records security&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14836">Memorial Day&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14564">Mental Health&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="537">Mercenaries&nbsp;&nbsp;(233)</option>
	<option class="level-0" value="15744">Meritocracy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14925">Metamodernism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14364">Methane emissions&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="256">Mexico&nbsp;&nbsp;(218)</option>
	<option class="level-0" value="6538">Micronesia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="42">Middle East&nbsp;&nbsp;(555)</option>
	<option class="level-0" value="37">Migration&nbsp;&nbsp;(216)</option>
	<option class="level-0" value="14453">Mike Pence&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="14840">Mike Pompeo&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="89">Militarism&nbsp;&nbsp;(3,374)</option>
	<option class="level-0" value="15326">Military doctors&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14212">Mind Control&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14589">Minimum Wage&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="261">Mining&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="14923">Modernism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3382">Money supply&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="1151">Mongolia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15384">Monolithism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="368">Morocco&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="485">Mossad&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="13554">Motor vehicles&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14089">Movies&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="12979">Mozambigue&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15633">Mueller Report&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15383">Multiculturalism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15256">Murder&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="13795">Museums&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="39">Music&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="262">Myanmar/Burma&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="13648">Mythology&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="13856">NAFTA&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15359">NAFTA-2&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15028">Nagasaki&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14729">Nakba&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="6208">Namibia&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1664">Narrative&nbsp;&nbsp;(593)</option>
	<option class="level-0" value="13458">NASA&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13640">Nationalism&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="315">NATO&nbsp;&nbsp;(569)</option>
	<option class="level-0" value="15228">Nauru&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15322">Neo-Nazis&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="211">Neoliberalism&nbsp;&nbsp;(882)</option>
	<option class="level-0" value="17">Nepal&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="14285">Net Neutrality&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="644">Netherlands&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="14526">New Democratic Party (NDP)&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="22">New Orleans&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="190">NGOs&nbsp;&nbsp;(203)</option>
	<option class="level-0" value="223">Nicaragua&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="12982">Niger&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="348">Nigeria&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="14006">Non-violence&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="14966">North Africa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13915">North Korea&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="401">Norway&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="15727">Notre Dame Cathedral&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="4811">NSA&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="5999">Nuclear Energy&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="91">Nukes&nbsp;&nbsp;(335)</option>
	<option class="level-0" value="246">Obituary&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="13793">Occupation&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="15782">Occupied East Jerusalem&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2593">Occupy movement&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="15711">Ocean Acidification&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="940">Oceania&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="128">Oceans/Seas&nbsp;&nbsp;(223)</option>
	<option class="level-0" value="67">Oil, Gas, Coal, Pipelines&nbsp;&nbsp;(492)</option>
	<option class="level-0" value="15024">Okinawa&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12760">Olympics&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="12147">Oman&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="966">Opinion&nbsp;&nbsp;(871)</option>
	<option class="level-0" value="78">Original Peoples&nbsp;&nbsp;(470)</option>
	<option class="level-0" value="356">Osama Bin Laden&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="15146">Oslo Accords&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="113">Pakistan&nbsp;&nbsp;(362)</option>
	<option class="level-0" value="15360">Palangkaraya&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14651">Palestine&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="15523">Palestinian Authority&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="15524">Palestinian Liberation Organization (PLO)&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15205">Palestinian Refugee Camps&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="553">Panama&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="3790">Papua New Guinea&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="182">Paraguay&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="15168">Paris 2015&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14401">Parole&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14031">Patient Privacy&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14032">Patient Rights&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="14155">Patriarchy&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="978">Patriotism&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="15270">Paul Kagame&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15167">Peace&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="15371">Peace Accords&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15369">Peace Activism&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="14296">Pension Plans&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14758">Permafrost&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="312">Peru&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="1460">Pesticides&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="944">Pharmaceuticals&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="354">Philippines&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="111">Philosophy&nbsp;&nbsp;(387)</option>
	<option class="level-0" value="15363">Planet Earth&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="14396">Plastic&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="102">Poetry&nbsp;&nbsp;(2,447)</option>
	<option class="level-0" value="1689">Poland&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="192">Police&nbsp;&nbsp;(629)</option>
	<option class="level-0" value="14225">Police brutality&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="13955">Police militarization&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="15680">Political Correctness&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="318">Political Prisoners&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="11">Politics&nbsp;&nbsp;(463)</option>
	<option class="level-0" value="3034">Pollution&nbsp;&nbsp;(204)</option>
	<option class="level-0" value="15736">Population&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15445">Populism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="984">Portugal&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="15272">Post-modern Anarchist Revolution&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14596">Postal Banking&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14924">Postmodernism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="84">Poverty&nbsp;&nbsp;(509)</option>
	<option class="level-0" value="82">Prejudice&nbsp;&nbsp;(458)</option>
	<option class="level-0" value="14053">President Bashar al-Assad&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="15077">President Daniel Ortega&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14742">President Emmanuel Macron&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="14702">President Hugo Chavez&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="15435">President Jair Bolsonaro&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14813">President Kim Jong-un&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="15179">President Mauricio Macri&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14814">President Moon Jae-in&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14842">President Nicolas Maduro&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="14389">President Recep Tayyip Erdogan&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14587">President Vladimir Putin&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="14766">President Xi Jinping&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="15482">Prime Minister Alexis Tsipras&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15793">Prime Minister Jacinda Ardern&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15444">Prime Minister Justin Trudeau&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="15296">Prime Minister Norendra Modi&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15632">Prime Minister Shinzo Abe&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15434">Prime Minister Viktor Orbán&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14827">Prison&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="12870">Prison Industry&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="13973">Prison Population&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="263">Privacy&nbsp;&nbsp;(143)</option>
	<option class="level-0" value="15597">Private Property&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="424">Privatization&nbsp;&nbsp;(190)</option>
	<option class="level-0" value="225">Propaganda&nbsp;&nbsp;(1,803)</option>
	<option class="level-0" value="15696">Proportional Representation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14106">Prostitution&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="15525">Protests&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14058">Proxy Armies&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="120">Psychology/Psychiatry&nbsp;&nbsp;(248)</option>
	<option class="level-0" value="14832">Public banks&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="13403">Public Relations&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="15566">Public Schools&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14242">Public Spaces&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="852">Puerto Rico&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="310">Qatar&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="15562">Quantitative Easing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="28">Racism&nbsp;&nbsp;(1,358)</option>
	<option class="level-0" value="14795">Radiation&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15558">Radical&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14938">Rain Forests&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="14926">Realism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15299">Recuperated Workplaces&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15277">Referendum&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="330">Refugees&nbsp;&nbsp;(327)</option>
	<option class="level-0" value="73">Religion&nbsp;&nbsp;(619)</option>
	<option class="level-0" value="14920">Renaissance Humanism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4186">Rendition&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="5558">Renewables&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="12581">Republic of Mauritius&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14290">Republicans&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="536">Resistance&nbsp;&nbsp;(670)</option>
	<option class="level-0" value="14244">Resistance Art&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="94">Revolution&nbsp;&nbsp;(478)</option>
	<option class="level-0" value="14191">Revolutionaries&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="15211">Right of Return&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="19">Right Wing Jerks&nbsp;&nbsp;(598)</option>
	<option class="level-0" value="14853">Robert F. Kennedy&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14216">Robert Mugabe&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1950">Romania&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14921">Romanticism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="38">Russia&nbsp;&nbsp;(1,053)</option>
	<option class="level-0" value="259">Rwanda&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="1446">Salmon&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="2642">Sanctions&nbsp;&nbsp;(198)</option>
	<option class="level-0" value="98">Satire&nbsp;&nbsp;(233)</option>
	<option class="level-0" value="291">Saudi Arabia&nbsp;&nbsp;(457)</option>
	<option class="level-0" value="4049">School Yard Fights&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="74">Science/Technology&nbsp;&nbsp;(453)</option>
	<option class="level-0" value="206">Security&nbsp;&nbsp;(310)</option>
	<option class="level-0" value="13926">Security Council Veto&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14994">Segregation&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="15183">Semites&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="10806">Serbia&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="13849">Settler Colonization&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="15385">Sex&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14277">Sexual Misconduct&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="108">Sexuality&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="6752">Seychelles&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="945">Sierra Leone&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="4900">Singapore&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="13444">Slavery&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="11728">Slovakia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15176">Slums&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14867">Social Darwinism&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="5988">Social media&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="15031">Social Movements&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="14927">Social Realism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="114">Social Security&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="107">Socialism&nbsp;&nbsp;(435)</option>
	<option class="level-0" value="14928">Socialist Realism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15255">Socialist Revolution&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13398">Society&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="14482">Solar Energy&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="61">Solidarity&nbsp;&nbsp;(677)</option>
	<option class="level-0" value="12549">Solitary confinement&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14399">Solomon Islands&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="250">Somalia&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="248">South Africa&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="29">South Ixachilan (America)&nbsp;&nbsp;(168)</option>
	<option class="level-0" value="2582">South Sudan&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="15101">Space Militarization&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="217">Spain&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="63">Sports&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="112">Sri Lanka&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="15372">State Repression&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="258">Statism&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="15487">Strikes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14946">Structural-anarchism-economics&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14268">Student Loans&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="3">Students&nbsp;&nbsp;(293)</option>
	<option class="level-0" value="249">Sudan&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="14908">Suicide&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15572">Superheroes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="135">Supreme Court&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="14918">Surrogacy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4842">Sustainability&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="2716">Sweat shop&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="626">Sweden&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="528">Switzerland&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="255">Syria&nbsp;&nbsp;(1,072)</option>
	<option class="level-0" value="14784">Syrian Golan Heights&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="10918">Taiwan&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="904">Tajikistan&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14441">Taliban&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="4621">Tanzania&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="15102">Tariffs&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="542">Tax&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="15332">Tax Collection&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15713">Tax Cuts&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14288">Tax reform&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="780">Tea Party movement&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="15568">Teachers&#8217; Strikes&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="15506">Technology&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="76">Terrorism (state and retail)&nbsp;&nbsp;(1,000)</option>
	<option class="level-0" value="15158">Terrorists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="344">Thailand&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="14852">The Commons&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14922">The Enlightenment&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="99">The Lobby&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="15323">The Rohingya&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14703">The Soviet Union&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="15679">The Vatican&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14552">Theresa May&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="4747">Tibet&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="15365">Tony Blair&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14590">Torture&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="14312">Tourism&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="3799">TPP&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="4828">Trade&nbsp;&nbsp;(145)</option>
	<option class="level-0" value="15401">Tradition&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14369">Transition towns&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6451">Transparency/Secrecy&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="1585">Transportation&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="1080">Tunisia&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="299">Turkey&nbsp;&nbsp;(317)</option>
	<option class="level-0" value="2095">Turkmenistan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="244">Turtle Island&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="15548">Twitter&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="273">Uganda&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="14969">UK Greens&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14115">UK Hypocrisy&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="14968">UK Labour Party&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="15576">UK Lies&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="13944">UK Media&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="14039">UK Politics&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="378">Ukraine&nbsp;&nbsp;(354)</option>
	<option class="level-0" value="15216">UN General Assembly&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14447">Unemployment&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14144">UNESCO&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14952">UNESCO World Heritage Sites&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="985">Unions&nbsp;&nbsp;(375)</option>
	<option class="level-0" value="690">United Arab Emirates&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="106">United Kingdom&nbsp;&nbsp;(1,309)</option>
	<option class="level-0" value="81">United Nations&nbsp;&nbsp;(751)</option>
	<option class="level-0" value="15354">United Nations Charter&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13471">United States&nbsp;&nbsp;(1,121)</option>
	<option class="level-0" value="13331">Universal Basic Income&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="15392">Universities&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15201">UNRWA&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14917">Urbanization&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1012">Uruguay&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="15413">US Border Control&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14199">US Civil War&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15447">US Congress&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="14778">US Corpocracy&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="15500">US Government Shutdown&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15302">US Green Party&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13486">US Hypocrisy&nbsp;&nbsp;(455)</option>
	<option class="level-0" value="14002">US Lies&nbsp;&nbsp;(259)</option>
	<option class="level-0" value="15178">US Media&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="14394">US Military Bases&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="14454">US Terrorism&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="15366">US War Crimes&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="839">Uzbekistan&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="72">Venezuela&nbsp;&nbsp;(421)</option>
	<option class="level-0" value="397">Video&nbsp;&nbsp;(388)</option>
	<option class="level-0" value="59">Viet Nam&nbsp;&nbsp;(287)</option>
	<option class="level-0" value="14158">Violence&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="12616">Vote&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="15278">Vote&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="6565">Wage&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="14834">Wahhabism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1109">Wall Street&nbsp;&nbsp;(219)</option>
	<option class="level-0" value="13943">War&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="214">War Crimes&nbsp;&nbsp;(1,110)</option>
	<option class="level-0" value="14815">War Games&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="13998">War Industry&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="15790">War on Terror&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="245">Water&nbsp;&nbsp;(218)</option>
	<option class="level-0" value="887">Weaponry&nbsp;&nbsp;(514)</option>
	<option class="level-0" value="12823">Weapons Sales&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="14496">West Bank&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="965">West Papua&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="476">Western Sahara&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="717">Whistleblowing&nbsp;&nbsp;(333)</option>
	<option class="level-0" value="15157">White Helmets&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13850">White Supremacy&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="732">WikiLeaks&nbsp;&nbsp;(306)</option>
	<option class="level-0" value="14723">Workers&#8217; Assembly&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14313">Workers&#8217; Safety&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14248">Working Class&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="13770">World Bank&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="14909">World Cup&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13925">World Government&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="15243">World Trade Organization&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14180">World War One&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="14255">World War Two&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="15441">Yellow Vest (Gilets Jaunes) Movement&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="546">Yemen&nbsp;&nbsp;(320)</option>
	<option class="level-0" value="15089">Yuan&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="10166">Zambia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="274">Zimbabwe&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="115">Zionism&nbsp;&nbsp;(1,356)</option>
</select>
			<input type="submit" value="Filter articles" />
		</form>

		<h2><a href="/category/poetry/">Poetry on Sunday</a></h2>
		
				
		<!--
		<div id="support_sidebar">
			<p><em>Dear Readers,</em></p>
			<p>Please support DV and the struggle for independent media, peace, and social justice.</p>
			<p><em>Sunil, Kim, and Angie</em></p>

			<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
				<input type="hidden" name="business" value="kimohp@inbox.com" />
				<input type="hidden" name="cmd" value="_donations" />
				<input type="hidden" name="item_name" value="Donation to Dissident Voice" />
				<input type="hidden" name="item_number" value="Donation" />
				<input type="hidden" name="currency_code" value="USD" />
				<input type="image" name="submit" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate with PayPal" />
				<img src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" />
			</form>
		</div>
		-->

		
		<h2>Latest Articles</h2>
				
			<ul class="recentPosts">
				<li><a href="https://dissidentvoice.org/2019/05/the-sovereign-indigenous-power-of-veto-in-canada/" title="View post The Sovereign Indigenous Power of Veto in Canada">The Sovereign Indigenous Power of Veto in Canada</a><br /><span class="sidebarMeta">Bruce Clark / 05/22/2019</span></li>
<li><a href="https://dissidentvoice.org/2019/05/what-and-who-gave-us-trump/" title="View post What and Who Gave Us Trump?">What and Who Gave Us Trump?</a><br /><span class="sidebarMeta">Ralph Nader / 05/22/2019</span></li>
<li><a href="https://dissidentvoice.org/2019/05/justin-trudeaus-battered-beanstalk/" title="View post Justin Trudeau’s Battered Beanstalk">Justin Trudeau’s Battered Beanstalk</a><br /><span class="sidebarMeta">Eric Walberg / 05/22/2019</span></li>
<li><a href="https://dissidentvoice.org/2019/05/high-quality-charter-schools-versus-low-quality-charter-schools/" title="View post “High-Quality” Charter Schools Versus “Low-Quality” Charter Schools">“High-Quality” Charter Schools Versus “Low-Quality” Charter Schools</a><br /><span class="sidebarMeta">Shawgi Tell / 05/22/2019</span></li>
<li><a href="https://dissidentvoice.org/2019/05/challenging-orthodoxies-alabamas-anti-abortion-law/" title="View post Challenging Orthodoxies: Alabama’s Anti-Abortion Law">Challenging Orthodoxies: Alabama’s Anti-Abortion Law</a><br /><span class="sidebarMeta">Binoy Kampmark / 05/22/2019</span></li>
<li><a href="https://dissidentvoice.org/2019/05/canadas-ndp-mp-randall-garrisons-disgraceful-anti-palestinian-politics/" title="View post Canada&#8217;s NDP MP Randall Garrison’s Disgraceful Anti-Palestinian Politics">Canada&#8217;s NDP MP Randall Garrison’s Disgraceful Anti-Palestinian Politics</a><br /><span class="sidebarMeta">Yves Engler / 05/22/2019</span></li>
<li><a href="https://dissidentvoice.org/2019/05/madonnas-fake-revolution-eurovision-cultural-hegemony-and-resistance/" title="View post Madonna’s Fake Revolution: Eurovision, Cultural Hegemony and Resistance">Madonna’s Fake Revolution: Eurovision, Cultural Hegemony and Resistance</a><br /><span class="sidebarMeta">Ramzy Baroud / 05/21/2019</span></li>
<li><a href="https://dissidentvoice.org/2019/05/love-in-the-time-of-xenocide/" title="View post Love in the Time of Xenocide">Love in the Time of Xenocide</a><br /><span class="sidebarMeta">Paul Haeder / 05/21/2019</span></li>
<li><a href="https://dissidentvoice.org/2019/05/custers-last-stand-meets-global-warming/" title="View post Custer’s Last Stand Meets Global Warming">Custer’s Last Stand Meets Global Warming</a><br /><span class="sidebarMeta">Robert Hunziker / 05/21/2019</span></li>
<li><a href="https://dissidentvoice.org/2019/05/the-sun-dance/" title="View post The Sun Dance">The Sun Dance</a><br /><span class="sidebarMeta">Mark Kodama / 05/21/2019</span></li>
			</ul>
				
				
		
		<h2>Recommended Reading</h2>

		<ul id="books">
					<li>
				<a href="https://www.powells.com/book/-9781510750722?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/151075072X.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781510750722?partnerid=36683&#038;p_bt" target="_blank">The Plot to Overthrow Venezuela: How the U.S. Is Orchestrating a Coup for Oil</a> <span>The Plot to Overthrow Venezuela: How the U.S. Is Orchestrating a Coup for Oil</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781620972342?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1620972344.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781620972342?partnerid=36683&#038;p_bt" target="_blank">The End of Ice: Bearing Witness and Finding Meaning in the Path of Climate Disruption</a> <span>Dahr Jamail</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781119548195?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1119548195.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781119548195?partnerid=36683&#038;p_bt" target="_blank">The Myth of Capitalism: Monopolies and the Death of Competition</a> <span>Jonathan Tepper</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9783981826029?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/3981826027.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9783981826029?partnerid=36683&#038;p_bt" target="_blank">&#8230;and Forgive Them Their Debts: Lending, Foreclosure and Redemption from Bronze Age Finance to the Jubilee Year</a> <span>Michael Hudson</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN1717110916/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1717110916.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN1717110916/dissivoice-20" target="_blank">Ongoing Genocide caused by Judicial Suppression of the &quot;Existing&quot; Aboriginal Rights</a> <span>Bruce Clark</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781510742369?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1510742360.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781510742369?partnerid=36683&#038;p_bt" target="_blank">American Exceptionalism and American Innocence: A People&#039;s History of Fake News―From the Revolutionary War to the War on Terror</a> <span>Roberto Sirvent and Danny Haiphong</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781608196739?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1608196704.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781608196739?partnerid=36683&#038;p_bt" target="_blank">The Doomsday Machine: Confessions of a Nuclear War Planner</a> <span>Daniel Ellsberg</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/0987938916/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0987938916.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/0987938916/dissivoice-20" target="_blank">Voices from Syria</a> <span>Mark Taliano</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/0996487069/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0996487069.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/0996487069/dissivoice-20" target="_blank">The Russian Peace Threat: Pentagon on Alert</a> <span>Ron Ridenour</span></p>
			</li>
					<li>
				<a href="https://www.powells.com/book/-9781780265018?partnerid=36683&#038;p_bt" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1780265018.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.powells.com/book/-9781780265018?partnerid=36683&#038;p_bt" target="_blank">Privatized Planet: Free Trade as a Weapon Against Democracy, Healthcare and the Environment</a> <span>T.J. Coles</span></p>
			</li>
					<li><a href="/books">More books &raquo;</a></li>
		</ul>
				
				
				
	</div> <!-- /sidebar -->


	<div id="content">

	
		<div class="postFull" id="post-92450">
		
			<h1 class="title">Justin Trudeau’s Battered Beanstalk</h1>
			<p class="subhead">Elections Canada 2019</p>			<p class="byline">by Eric Walberg / May 22nd, 2019</p>

			<div class="entry">
			
				<p>We left off our <a href="http://ericwalberg.com/index.php?option=com_content&amp;view=article&amp;id=629:blush-off-trudeau-rose&amp;catid=39:europe-canada-and-us-&amp;Itemid=92" target="_blank" rel="noopener"> saga of Justin and the Beanstalk</a> with the young wunderkind&#8217;s triumph over the giant ogre (Prime Minister Harper), as he swept away the broken democratic shards littering his kingdom in the sky, to the cries of joy from the Canadian peasants. Justin began energetically fulfilling at least some of his many promises. He rejoined the Paris Agreement on Climate. Scientists breathed a sigh of relief as their withered vines received nourishment after 10 years of drought, and the muzzle on their right to speak about the perils of global warming was removed.</p>
<p>Justin&#8217;s first budget had goodies for just about everyone, including a (small) increase on taxes on the rich. His finance minister Bill Morneau proposed a $2-billion Low Carbon Economy Fund to help the provinces meet Canada’s climate change targets to reduce the heat-trapping greenhouse gases so beloved by the ogre’s friends in Alberta, with plans for a carbon tax to allow &#8216;green growth&#8217; (surely an oxymoron, but at least green is no longer a bad word).</p>
<p>To help alleviate the plight of Canada&#8217;s natives, Justin promised $8.4 billion in education, infrastructure, training, and a national inquiry into Missing and Murdered Indigenous Women and Girls. He appointed fair damsels (regardless of experience) to 50% of his cabinet seats, declaring himself a “proud feminist” living in an era of equality. This included LGBTQIA,<sup><a href="#footnote_0_92450" id="identifier_0_92450" class="footnote-link footnote-identifier-link" title="Lesbian, Gay, Bisexual, Transgender, Questioning, Intersex and Allies.">1</a></sup>   as he made attendance at their summer parades a new ritual, giving them pride of place in his Valhalla.</p>
<p>Justin moved quickly to legalize a much prized weed, blessed with magical THC, beloved of youth, now accepted by less cool elders. This will no doubt be his one undisputed legacy of spreading joy to one and all.</p>
<p>But his early promise as a new leader with new ideas quickly lost its sheen. After 5 years, the weed is still not available. It turned out Justin legalized it more for the ogre&#8217;s allies, the corporations. Peasants are limited to four plants, not enough for normal use, farmers included. Soon corporate growers with such flashy names as Tweed, Maricann Inc., Peace Naturals Project Inc. and WeedMD Rx Inc. took the lead, building massive, high security factories, as provinces squabbled with Justin about how to regulate and tax this new wonder drug.</p>
<p>So much for the peasants, who could have grown the plant as plants should be grown, in sunlight, under open skies, using no &#8216;green growth&#8217;, just Mother Nature. Maybe making a small income from their hard work.</p>
<p><strong>Legalizing rape and pillage</strong></p>
<p>For the real Canadians, Canada’s Indigenous peoples, there was little to cheer, with only window dressing on the plight of women, and no improvement in entrenched racism or the ongoing despoliation of their lands. Justin&#8217;s worst decision was to continue the ogre&#8217;s slavish devotion to the tarsands in Alberta, which rape and pillage Mother Nature. (Hey, I thought he was supposed to protect us!)</p>
<p>Justin even paid the Kinder Morgan Trans Mountain pipeline shareholders, the ogre’s allies, $4.b, much to their joy. They could see that it was not a good idea, even for nongreen growth. So the peasants quickly joined forces with the natives from the Atlantic to the Pacific to save not only native women from rape and pillage, but all Canadians, and their Mother Earth.</p>
<p><a href="https://dissidentvoice.org/2019/05/justin-trudeaus-battered-beanstalk/tarsands1/" rel="attachment wp-att-92453"><img src="https://dissidentvoice.org/wp-content/uploads/2019/05/tarsands1-e1558564191725.jpg" alt="" width="500" height="281" class="aligncenter size-full wp-image-92453" /></a></p>
<p>Even elite judges joined the peasants and natives, as the Federal Court of Appeal overturned the government&#8217;s approval of the expansion project, citing that it did not sufficiently fulfill its constitutional duties to consult local First Nations groups, and because increased tanker traffic would imperil the endangered orcas in the Pacific Ocean.</p>
<p>Justin betrayed even his youthful friends, interested in ending the ogre&#8217;s &#8216;best friend&#8217; relationship with the ogre in Palestine, where the peasants suffer far more than their cousins in Canada. One of his first royal edicts was to rubber stamp the ogre&#8217;s motion targeting the Boycott, Divestment and Sanctions (BDS) campaign against Israel, the brainchild of Canada’s idealist youth, labelling these erstwhile allies anti-semites.</p>
<p><a href="https://dissidentvoice.org/2019/05/justin-trudeaus-battered-beanstalk/canada-saudi-lav-sale/" rel="attachment wp-att-92454"><img src="https://dissidentvoice.org/wp-content/uploads/2019/05/canada-saudi-lav-sale-300x279.jpg" alt="" width="300" height="279" class="alignleft size-medium wp-image-92454" srcset="https://dissidentvoice.org/wp-content/uploads/2019/05/canada-saudi-lav-sale-300x279.jpg 300w, https://dissidentvoice.org/wp-content/uploads/2019/05/canada-saudi-lav-sale.jpg 517w" sizes="(max-width: 300px) 100vw, 300px" /></a>He also signed on to the ogre&#8217;s $15b arms sale to the world&#8217;s worst ogre, the Saudi prince bin Salman, who gleefully murdered and dismembered a pesky journalist, shocking the world&#8217;s peasants, but forgiven by our human rights champion, eager to produce machines of death &#8212; anything &#8212; to keep the petrodollars rolling in.</p>
<p>This penchant to help the ogre&#8217;s corporate friends led to a scandal which peaked in 2019, the Lavalin Affair, a cesspit of bribery and fraud. Justin dismissed his minister of justice, an indigenous woman, Jody Wilson-Raybould, for trying to be honest. Whew!</p>
<p>Meanwhile, little ogres have sprung up in Alberta and Ontario, which, along with one in Saskatchewan, were determined to scuttle Justin&#8217;s carbon tax, his green centerpiece, while gutting any hated environmental support they can find in their provincial fiefdoms.</p>
<p><strong>Fighting foreign foes</strong></p>
<p>Justin&#8217;s record abroad is just as disappointing as his domestic bungling. His powerful Maid Chrystia has been barnstorming around the world, wrestling with ogre Trump over NAFTA free trade, winning ‘concessions’ (not) which gutted Canadian milk farmers.</p>
<p>She squawks at every chance at her personal ogre, the dastardly Vlad (Putin) over Ukraine and Crimea, and his evil Venezuelan henchman &#8212; with no effect, but it sure is fun! She pecked timidly at bigtime ogre bin Salman over his persecution of female crows &#8212; with no effect, but it is the politically correct thing to do … The list is long and her successes at best a mirage.</p>
<p>When bin Salman orchestrated the spectacular medieval torture and execution ritual of journalist Khashoggi, Justin and Maid Chrystia told their ogre friend (who owes them $4.5b) ‘this was<i> not at all nice</i>,’ whispering, ‘but we will turn a blind eye, just this once.’</p>
<p>As for the great anti-ogre forces China and Russia, Justin told them <i>they </i>were the ogres, in keeping with instructions from the great white ogre to the south of Canada. Even if they are a tad ogrish, Justin and Chrystia&#8217;s shrill falsetto harping merely makes them chuckle.</p>
<p>When Justin arrested Chinese Canadian Huawei Chief Financial Officer Meng Wanzhou, intending to hand her over to ogre Trump to be devoured as a sacrificial offering to American liberty, the Chinese dragon flashed its fiery breath, arresting and even sentencing to death several Canadian peasants unwittingly caught in the crossfire</p>
<p>Promising a peaceful foreign policy, to end defeated ogre Harper&#8217;s sabre-rattling in Afghanistan, Syria, and Africa, instead Canadians were given the opposite, with a new NATO mission in Iraq and troops sent to Latvia (!), solemnly claiming Russia was a threat to plucky Latvia (given its independence by the Soviet Union in 1991). This is in stark contrast to Justin&#8217;s father&#8217;s clear policy of peaceful coexistence with the then-Soviet Union. Again, in contrast to father Pierre Elliot, Justin refused to support the <a href="https://cnduk.org/" target="_blank" rel="noopener">worldwide campaign for nuclear disarmament</a> (WHY?).</p>
<p>Oh yes, 25,000 Syrian refugees. That, along with Maui wowie, will be the beanstalker&#8217;s positive legacy. Multicultural munchies for all!</p>
<p>As for &#8216;peacekeeping&#8217;, Canadian troops were sent to Mali to police a stand-off with al-Qaeda insurgents, but it is not the peacekeeping mission Trudeau promised his peasantry. Despite pledging up to 600 peacekeepers and 200 police, Trudeau has delivered less than half that number of peacekeepers and no civilian police officers.</p>
<p>With the deaths of 177 peacekeepers in Mali — 22 of whom were killed in 2018 alone — Mali is the most dangerous ‘peacekeeping’ mission in UN history. Justin (wisely, for once) refused to extend the mission beyond 12 months. But what was the point in the first place? That’s hardly enough time to get over jetlag.</p>
<p><strong>Ministry of Silly Walks</strong></p>
<p>We haven’t even got to Justin’s physical deformity, being mysteriously born with two left feet. During a visit to India, Trudeau dressed as if for Halloween, and for his party prank sent a formal dinner invitation to Jaspal Atwal, an attempted murderer from a Sikh organization that India ranks as a terrorist group. Although the invite was eventually rescinded, it certainly made a lasting impression on his Indian counterpart, Narendra Modi.</p>
<p>On another cringe-worthy occasion, the self-proclaimed “proud feminist” interrupted a young woman at a political event for using the term “mankind,” explaining pedantically that the correct nomenclature was “peoplekind.” In the era of social media, where such gaffs quickly go viral, Justin has sadly developed a reputation for his “silly walks” rather than any real successes.</p>
<p>As elections loom in 2019, Justin and his realm look to be in very bad shape. He appears to becoming a reincarnation of the ogre. Ogre Harper has watched the drama (farce?) from the sidelines, his image actually improving as Justin&#8217;s budget explodes, as his heavenly realm is once again threatened by the capitalist ogredom through his lack of experience, his lack of wisdom.</p>
<div id="attachment_92455" style="width: 510px" class="wp-caption alignleft"><a href="https://dissidentvoice.org/2019/05/justin-trudeaus-battered-beanstalk/justin-time2-jpg/" rel="attachment wp-att-92455"><img src="https://dissidentvoice.org/wp-content/uploads/2019/05/justin-time2.jpg-e1558564469753.png" alt="" width="500" height="254" class="size-full wp-image-92455" /></a><p class="wp-caption-text">Can we please start over?</p></div>
<p>Will Justin&#8217;s Liberals go crashing down, like their friends in Ontario and Alberta? Will Canada continue to be laughed at as a junior partner to ogres US and Israel, bereft of its seat at the UN Security Council because of its unprincipled kingship? Will Justin be fed his pet crow Maid Chrystia at the election day smorgasbord in August?</p>
<p>Justin’s beanstalk is battered, wilted, in danger of collapsing. It seems the ‘proud feminist’ could use a strong dose of testosterone.</p>
<ol class="footnotes"><li id="footnote_0_92450" class="footnote">Lesbian, Gay, Bisexual, Transgender, Questioning, Intersex and Allies. [<a href="#identifier_0_92450" class="footnote-link footnote-back-link">&#8617;</a>]</li></ol><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://dissidentvoice.org/2019/05/justin-trudeaus-battered-beanstalk/" data-a2a-title="Justin Trudeau’s Battered Beanstalk"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2019%2F05%2Fjustin-trudeaus-battered-beanstalk%2F&amp;linkname=Justin%20Trudeau%E2%80%99s%20Battered%20Beanstalk" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2019%2F05%2Fjustin-trudeaus-battered-beanstalk%2F&amp;linkname=Justin%20Trudeau%E2%80%99s%20Battered%20Beanstalk" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2019%2F05%2Fjustin-trudeaus-battered-beanstalk%2F&amp;linkname=Justin%20Trudeau%E2%80%99s%20Battered%20Beanstalk" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2019%2F05%2Fjustin-trudeaus-battered-beanstalk%2F&amp;linkname=Justin%20Trudeau%E2%80%99s%20Battered%20Beanstalk" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2019%2F05%2Fjustin-trudeaus-battered-beanstalk%2F&amp;linkname=Justin%20Trudeau%E2%80%99s%20Battered%20Beanstalk" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>				
				<div class="author">Eric Walberg is a journalist who worked in Uzbekistan and is now writing for <em>Al-Ahram Weekly</em> in Cairo. He is the author of  <em><a href="http://www.powells.com/book/from-postmodernism-to-postsecularism-9780985335380?partnerid=36683&amp;p_ti" title="More info about this book at powells.com" rel="powells-9780985335380"> From Postmodernism to Postsecularism</a></em> and <em><a href="http://www.powells.com/book/postmodern-imperialism-9780983353935?partnerid=36683&amp;p_ti" title="More info about this book at powells.com" rel="powells-9780983353935"> Postmodern Imperialism</a></em>. His  most recent book is <em><a href="http://www.powells.com/book/islamic-resistance-to-imperialism-9780986073182?partnerid=36683&amp;p_ti" title="More info about this book at powells.com" rel="powells-9780986073182"> Islamic Resistance to Imperialism</a></em>. <a href="https://dissidentvoice.org/author/ericwalberg/">Read other articles by Eric</a>, or <a href="http://ericwalberg.com">visit Eric's website</a>.</div>
				
				<p class="postmeta">This article was posted on Wednesday, May 22nd, 2019 at 3:52pm and is filed under <a href="https://dissidentvoice.org/category/turtle-island/canada/" rel="category tag">Canada</a>, <a href="https://dissidentvoice.org/category/environment/climate-change-environment/global-warming/" rel="category tag">Global Warming</a>, <a href="https://dissidentvoice.org/category/opinion/" rel="category tag">Opinion</a>, <a href="https://dissidentvoice.org/category/original-peoples/" rel="category tag">Original Peoples</a>. </p>
				

			</div>
		
		</div>

	
<!-- You can start editing here. -->




	
	</div> <!-- /content -->


	<hr />

	<div id="footer">
		<p id="copyright">All content &copy; 2007-2019 Dissident Voice and respective authors | <a class="feed" href="https://dissidentvoice.org/feed/">Subscribe to the DV RSS feed</a> | <a href="#wrapper">Top</a></p>
	</div> <!-- /footer -->

</div> <!-- /wrapper -->

	<script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
	<!-- Hosted at MediaTemple -->
</body>
</html>