<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="google-site-verification" content="Ak9reyuIAACHacb44ug7FdZiJwJI4ipvPhCFEfYpXkk" />
<meta name="viewport" content="width=770" />

<link rel="stylesheet" href="/wp-content/themes/dissident/style.css" type="text/css" media="all" />
<!--[if IE 5]>
<link rel="stylesheet" type="text/css" href="/wp-content/themes/dissident/ie5.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Dissident Voice RSS Feed" href="https://dissidentvoice.org/feed/" />

<title>&#8220;Deal of the Century&#8221; is Not New and the PA Leadership is Not a Victim  |  Dissident Voice</title>


<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Donald Trump&#039;s &#039;deal of the century&#039; will fail. Palestinians will not exchange their 70-year long struggle for freedom for Jared Kushner&#039;s cash; nor will Israel accept even if there is a demilitarized Palestinian state in the West Bank. The order of that anticipated failure is likely to go something like this: the" />

<link rel="canonical" href="https://dissidentvoice.org/2018/07/deal-of-the-century-is-not-new-and-the-pa-leadership-is-not-a-victim/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-6030355-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dissidentvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='https://dissidentvoice.org/wp-content/plugins/share-this/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dissidentvoice.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://dissidentvoice.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
.addtoany_share_save_container { height:32px; }
.addtoany_list > a { float:left; margin-right:10px; }
</style>
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dissidentvoice.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://dissidentvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dissidentvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dissidentvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Three Climatic Monsters with Asteroid Impact (Part 1)' href='https://dissidentvoice.org/2018/07/three-climatic-monsters-with-asteroid-impact-part-1/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://dissidentvoice.org/?p=81703' />
<link rel="alternate" type="application/json+oembed" href="https://dissidentvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdissidentvoice.org%2F2018%2F07%2Fdeal-of-the-century-is-not-new-and-the-pa-leadership-is-not-a-victim%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dissidentvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdissidentvoice.org%2F2018%2F07%2Fdeal-of-the-century-is-not-new-and-the-pa-leadership-is-not-a-victim%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:"ba5f667f-323a-4b74-8723-27c77f41e679", doNotCopy: true, hashAddressBar: false, doNotHash: true});var st_type='wordpress3.0.1';</script>		<style type="text/css">
						ol.footnotes li {list-style-type:decimal;}
								</style>
				<style type="text/css">
		span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
		span.oe_displaynone { display: none; }
		</style>
</head>
<body>

<div id="wrapper">

	<div id="header">
		<a href="/"><img src="/wp-content/themes/dissident/images/header.jpg" alt="Dissident Voice: a radical newsletter in the struggle for peace and social justice" width="760" height="200" /></a>
		
		<p id="skip"><a href="#content">Skip to content</a></p>
		
		<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-46538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46538"><a href="https://dissidentvoice.org/about/">About DV</a></li>
<li id="menu-item-46541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46541"><a href="https://dissidentvoice.org/archives/">Archives</a></li>
<li id="menu-item-46537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46537"><a href="https://dissidentvoice.org/donate/">Donate</a></li>
<li id="menu-item-46542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46542"><a href="https://dissidentvoice.org/contact-us/">Contact Us</a></li>
<li id="menu-item-46540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46540"><a href="https://dissidentvoice.org/submissions/">Submissions</a></li>
<li id="menu-item-46536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46536"><a href="https://dissidentvoice.org/books/">Books</a></li>
<li id="menu-item-46539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46539"><a href="https://dissidentvoice.org/links/">Links</a></li>
</ul></div>			
	</div> <!-- /header -->
		<div id="sidebar">

		<form action="/search" id="searchform">
  <div>
    <input type="text" name="q" id="s" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
		<h2>Browse by Topic</h2>
		
		<form id="dropdownCats" action="https://dissidentvoice.org">
			<select  name='cat' id='cat' class='postform' >
	<option class="level-0" value="6383">&#8220;Aid&#8221;&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="14895">&#8220;Regime Change&#8221;&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14445">&#8220;The Left&#8221;&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="14936">&#8220;The Right&#8221;&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13484">&#8220;The West&#8221;&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="56">&#8220;Third&#8221; Party&nbsp;&nbsp;(305)</option>
	<option class="level-0" value="166">(Ex-)Yugoslavia&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="513">9-11&nbsp;&nbsp;(180)</option>
	<option class="level-0" value="131">Abortion&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="69">Academic Freedom&nbsp;&nbsp;(178)</option>
	<option class="level-0" value="54">Activism&nbsp;&nbsp;(2,093)</option>
	<option class="level-0" value="13186">Adoption&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="57">Afghanistan&nbsp;&nbsp;(846)</option>
	<option class="level-0" value="20">Africa&nbsp;&nbsp;(207)</option>
	<option class="level-0" value="227">Agriculture&nbsp;&nbsp;(180)</option>
	<option class="level-0" value="13932">Al-Qaeda&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="807">ALBA&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="3149">Algeria&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="14894">Amnesty International&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="216">Anarchism&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="13649">Anarchists&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="6209">Angola&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="14760">Antarctica&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="12572">Anthropology&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="116">Anti-slavery&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="5">Anti-war&nbsp;&nbsp;(1,140)</option>
	<option class="level-0" value="941">Aotearoa (New Zealand)&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="13425">Apartheid&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="14365">Arctic Ice Melt&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="252">Argentina&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="14932">Argoecology&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="721">Armenia&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="13913">Artificial Intelligence (AI)&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="222">Arts and/or Entertainment&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="910">ASEAN&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18">Asia&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="766">Assassinations&nbsp;&nbsp;(231)</option>
	<option class="level-0" value="14210">Asylum seekers&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="14501">Athletes&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="2819">Austerity&nbsp;&nbsp;(204)</option>
	<option class="level-0" value="173">Australia&nbsp;&nbsp;(259)</option>
	<option class="level-0" value="4878">Austria&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="14357">Award Shows&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="720">Azerbaijan&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="1122">Bahrain&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="696">Bangladesh&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="14525">Bank of North Dakota&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="306">Banks&nbsp;&nbsp;(546)</option>
	<option class="level-0" value="10">Barack Obama&nbsp;&nbsp;(508)</option>
	<option class="level-0" value="12689">BDS (Boycott Divestment and Sanctions Movement)&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="303">Beer&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1112">Belarus&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="678">Belgium&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="791">Belize&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13961">Benjamin Netanyahu&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="14123">Bitcoin&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="103">Blowback&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="174">Bolivia (Warisata)&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="9">Book Review&nbsp;&nbsp;(597)</option>
	<option class="level-0" value="14224">Borneo&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="403">Botswana&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14171">Bourgeois-state-capitalism&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="96">Boycott&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="254">Brazil&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="14506">Brexit&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="2378">BRICS&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="377">Bulgaria&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="9110">Burkina Faso&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="7321">Burundi&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="13631">Buthan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="300">Cambodia&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="11657">Cameroon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="70">Canada&nbsp;&nbsp;(667)</option>
	<option class="level-0" value="13968">Canada&#8217;s Foreign Policy&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13722">Canadian hypocrisy&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="34">Capitalism&nbsp;&nbsp;(2,176)</option>
	<option class="level-0" value="97">Caribbean&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="236">Cartoon&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="14912">Catholicism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="234">Caucasus&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="95">Censorship&nbsp;&nbsp;(310)</option>
	<option class="level-0" value="12978">Central African Republic&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="104">Central Ixachilan (America)&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="12535">Chad&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12583">Chagos Archipelago&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14763">Chancellor Angela Merkel&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="12810">Charter Schools&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="13490">Chemical weapons&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="14839">Child Abuse&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14515">Child soldiers&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="71">Children/Youth&nbsp;&nbsp;(356)</option>
	<option class="level-0" value="304">Chile&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="26">China&nbsp;&nbsp;(614)</option>
	<option class="level-0" value="14735">Christianity&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14329">Chronic Diseases&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14287">Church and State&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14527">Church of the Holy Sepulchre&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="229">CIA&nbsp;&nbsp;(419)</option>
	<option class="level-0" value="14423">Cities&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13815">Citizenship&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="436">Civil Disobedience&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="27">Civil Liberties&nbsp;&nbsp;(505)</option>
	<option class="level-0" value="14645">Class&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="77">Classism&nbsp;&nbsp;(775)</option>
	<option class="level-0" value="172">Climate Change&nbsp;&nbsp;(506)</option>
	<option class="level-0" value="12591">Cluster bombs&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14152">Co-operatives&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="87">Colombia&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="25">Colonialism&nbsp;&nbsp;(437)</option>
	<option class="level-0" value="14057">Colour Revolutions&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14722">Communal Councils&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14721">Communes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="100">Communism/Marxism/Maoism&nbsp;&nbsp;(235)</option>
	<option class="level-0" value="14172">Conceptual-perception&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14913">Confession&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="126">Consumer Advocacy&nbsp;&nbsp;(178)</option>
	<option class="level-0" value="14056">Contemporary Art&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14816">Cooperative Assembly&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="62">Corporate Globalization&nbsp;&nbsp;(1,060)</option>
	<option class="level-0" value="181">Corruption&nbsp;&nbsp;(906)</option>
	<option class="level-0" value="886">Costa Rica&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="13974">Courts and Judges&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="1640">Crime&nbsp;&nbsp;(263)</option>
	<option class="level-0" value="282">Crimes against Humanity&nbsp;&nbsp;(826)</option>
	<option class="level-0" value="2776">Crimes against Peace&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="14502">Cryptocurrency&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="93">Cuba&nbsp;&nbsp;(236)</option>
	<option class="level-0" value="16">Culture&nbsp;&nbsp;(1,280)</option>
	<option class="level-0" value="538">Currency&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="4789">Cyber attacks&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="4417">Cyprus&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="534">Czech Republic&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="13930">Daesh&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="319">Darfur&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="50">Death Penalty&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="1842">Debt&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="14352">Debtor&#8217;s Prison&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14605">Deep State&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="45">Democracy&nbsp;&nbsp;(1,358)</option>
	<option class="level-0" value="251">Democratic Rep. Congo&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="33">Democrats&nbsp;&nbsp;(1,037)</option>
	<option class="level-0" value="439">Denmark&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="14358">Deposits/Depositors&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14543">Derivatives&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12582">Diego Garcia&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="908">Disasters&nbsp;&nbsp;(178)</option>
	<option class="level-0" value="121">Discrimination&nbsp;&nbsp;(471)</option>
	<option class="level-0" value="207">Disinformation&nbsp;&nbsp;(1,494)</option>
	<option class="level-0" value="867">Djibouti&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="460">Dominican Republic&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="13090">Donald Trump&nbsp;&nbsp;(612)</option>
	<option class="level-0" value="14446">Doomsday Clock&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1745">Drones&nbsp;&nbsp;(302)</option>
	<option class="level-0" value="13621">Drug Trafficking&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="101">Drug Wars&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="14788">East Jerusalem&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="295">East Timor&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="12513">Ecocide&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="14762">Ecological Civilization&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="12512">Ecology&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="4">Economy/Economics&nbsp;&nbsp;(1,529)</option>
	<option class="level-0" value="14314">Ecosystems&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="175">Ecuador&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="64">Education&nbsp;&nbsp;(659)</option>
	<option class="level-0" value="290">Egypt&nbsp;&nbsp;(343)</option>
	<option class="level-0" value="281">El Salvador&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="32">Elections&nbsp;&nbsp;(1,174)</option>
	<option class="level-0" value="51">Empire&nbsp;&nbsp;(862)</option>
	<option class="level-0" value="1645">Employment&nbsp;&nbsp;(270)</option>
	<option class="level-0" value="122">Energy&nbsp;&nbsp;(411)</option>
	<option class="level-0" value="12858">EnMo Economics&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="31">Environment&nbsp;&nbsp;(1,153)</option>
	<option class="level-0" value="14725">Environmental Racism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4332">Environmentalists&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="224">Equatorial Guinea&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="866">Eritrea&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="146">Espionage/&#8221;Intelligence&#8221;&nbsp;&nbsp;(761)</option>
	<option class="level-0" value="868">Ethiopia&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="13822">Ethnic Cleansing&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="329">EU&nbsp;&nbsp;(321)</option>
	<option class="level-0" value="327">Eurasia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="21">Europe&nbsp;&nbsp;(276)</option>
	<option class="level-0" value="14159">Existentialism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5559">Extinction&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="14491">Extradiction&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13641">Extremists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13399">Fake News&nbsp;&nbsp;(186)</option>
	<option class="level-0" value="9165">False Flag&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="13799">Famine&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="75">Fascism&nbsp;&nbsp;(345)</option>
	<option class="level-0" value="14080">Fatah&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="355">FBI&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="13195">Federal Reserve&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="14580">Female sterilization&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="43">Feminism&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="14544">Fiat money&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="88">Fiction&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="2976">Fiji&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15">Film Review&nbsp;&nbsp;(204)</option>
	<option class="level-0" value="65">Finance&nbsp;&nbsp;(598)</option>
	<option class="level-0" value="1335">Finland&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="881">Fishing/Fish farming&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="14819">Food Sovereignty&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="105">Food/Nutrition&nbsp;&nbsp;(270)</option>
	<option class="level-0" value="14076">Fossil Fuel Emissions&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="4684">Fracking&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="205">France&nbsp;&nbsp;(396)</option>
	<option class="level-0" value="13857">Free Trade Agreement (FTA)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="58">Freedom of Expression/Speech&nbsp;&nbsp;(365)</option>
	<option class="level-0" value="14218">Fukushima Daiichi&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="365">Gabon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13948">Gaza&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="53">Gender&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="1">General&nbsp;&nbsp;(924)</option>
	<option class="level-0" value="13883">Genetics&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="66">Genocide&nbsp;&nbsp;(343)</option>
	<option class="level-0" value="14179">Geo-engineering&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13386">George W. Bush&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="402">Georgia&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="194">Germany&nbsp;&nbsp;(289)</option>
	<option class="level-0" value="13371">Ghana&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14891">Global Economic Justice&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13549">Global Inequality&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="14103">Global Warming&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="14204">Globalization&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="92">GMO&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="14243">Graffiti&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="550">Greece&nbsp;&nbsp;(206)</option>
	<option class="level-0" value="9193">Grenada&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="228">Guantanamo&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="359">Guatemala&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="1382">Guinea&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="305">Guns&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="14490">Hactivism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="85">Haiti&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="14081">Hamas&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="41">Health/Medical&nbsp;&nbsp;(826)</option>
	<option class="level-0" value="14889">Herd Mediocrity&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="512">Heroes&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="14785">Hezbollah&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14320">Hillary Clinton&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="204">History&nbsp;&nbsp;(771)</option>
	<option class="level-0" value="14119">Hollywood&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="247">Honduras&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="14440">Hotel Intercontinental&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="40">Housing/Homelessness&nbsp;&nbsp;(250)</option>
	<option class="level-0" value="60">Human Rights&nbsp;&nbsp;(1,158)</option>
	<option class="level-0" value="55">Humor&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="6063">Hungary&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="293">Hunger&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="13946">Hunter-gatherer&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14286">Hypocrisy&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="14077">Ice Melt&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="311">Iceland&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="13882">Identity&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="592">IMF&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="13378">Immigration/Immigrants&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="23">Imperialism&nbsp;&nbsp;(1,488)</option>
	<option class="level-0" value="215">Incarceration&nbsp;&nbsp;(350)</option>
	<option class="level-0" value="44">India&nbsp;&nbsp;(245)</option>
	<option class="level-0" value="127">Indonesia&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="14937">Industrial Farming&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14105">Insects&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="12666">Insurance&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="13652">Interest&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="278">International Criminal Court&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="13485">International Law&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="14367">Internationalism&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="4677">Internet&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="8">Interview&nbsp;&nbsp;(329)</option>
	<option class="level-0" value="80">Iran&nbsp;&nbsp;(873)</option>
	<option class="level-0" value="7">Iraq&nbsp;&nbsp;(1,230)</option>
	<option class="level-0" value="294">Ireland&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="13931">ISIS&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="14514">Islam&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14420">Israel&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="6">Israel/Palestine&nbsp;&nbsp;(3,164)</option>
	<option class="level-0" value="14542">Israeli Defence Forces (IDF)&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="193">Italy&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="1226">Ivory Coast&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13224">Jamaica&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="350">Japan&nbsp;&nbsp;(266)</option>
	<option class="level-0" value="14906">Jeff Sessions&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13647">Jeremy Corbyn&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="14311">Jerusalem&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="14864">John Bolton&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14868">John F. Kennedy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="292">Jordan&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="325">Journalism&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="14366">Julian Assange&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="49">Justice&nbsp;&nbsp;(734)</option>
	<option class="level-0" value="13969">Justin Trudeau&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="14439">Kabul&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="24">Kalaallit Nunaat/Greenland&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="5837">Kazakhstan&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4483">Kenya&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="68">Korea&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="426">Kuwait&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="775">Kyrgyzstan&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="36">Labor&nbsp;&nbsp;(748)</option>
	<option class="level-0" value="14662">Land ownership&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="14603">Land Theft&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="13553">Land Use&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="46">Language&nbsp;&nbsp;(286)</option>
	<option class="level-0" value="3023">Laos&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="548">Latvia&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="90">Lebanon&nbsp;&nbsp;(207)</option>
	<option class="level-0" value="110">Legal/Constitutional&nbsp;&nbsp;(470)</option>
	<option class="level-0" value="316">LGBTQ&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="14331">Liberal Democracy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12977">Liberia&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="723">Libertarianism&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="427">Libya&nbsp;&nbsp;(509)</option>
	<option class="level-0" value="52">Life/Animal Rights&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="4414">Literature&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="376">Logging&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="14572">M16&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="12420">Macedonia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14082">Mahmoud Abbas&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="431">Malaysia&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="2456">Mali&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="14133">Manus Island&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="8747">Marijuana&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="14588">Markets&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14398">Marshall lslands&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13175">Massacres&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="14736">Matriarchy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12653">Mauritania&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12">Media&nbsp;&nbsp;(2,677)</option>
	<option class="level-0" value="13904">Media Bias&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="14030">Media Criticism&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14429">Medical Ethics&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14836">Memorial Day&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14564">Mental Health&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="537">Mercenaries&nbsp;&nbsp;(225)</option>
	<option class="level-0" value="14925">Metamodernism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14364">Methane emissions&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="256">Mexico&nbsp;&nbsp;(198)</option>
	<option class="level-0" value="6538">Micronesia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="42">Middle East&nbsp;&nbsp;(541)</option>
	<option class="level-0" value="37">Migration&nbsp;&nbsp;(211)</option>
	<option class="level-0" value="14453">Mike Pence&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14840">Mike Pompeo&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="89">Militarism&nbsp;&nbsp;(3,188)</option>
	<option class="level-0" value="14581">Military Art&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14477">Military Parade&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14212">Mind Control&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="261">Mining&nbsp;&nbsp;(160)</option>
	<option class="level-0" value="14923">Modernism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14449">Money Digitization&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13885">Money laundering&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="3382">Money supply&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="1151">Mongolia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="368">Morocco&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="485">Mossad&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="13554">Motor vehicles&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14089">Movies&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="12979">Mozambigue&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13795">Museums&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="39">Music&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="262">Myanmar/Burma&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="13648">Mythology&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="13856">NAFTA&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14729">Nakba&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="6208">Namibia&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1664">Narrative&nbsp;&nbsp;(568)</option>
	<option class="level-0" value="13458">NASA&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13640">Nationalism&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="315">NATO&nbsp;&nbsp;(508)</option>
	<option class="level-0" value="13900">Nature&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="211">Neoliberalism&nbsp;&nbsp;(804)</option>
	<option class="level-0" value="17">Nepal&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="14285">Net Neutrality&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="644">Netherlands&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="14526">New Democratic Party (NDP)&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="22">New Orleans&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="190">NGOs&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="223">Nicaragua&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="12982">Niger&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="348">Nigeria&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="14006">Non-violence&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="13915">North Korea&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="401">Norway&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="4811">NSA&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="5999">Nuclear Energy&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="91">Nukes&nbsp;&nbsp;(325)</option>
	<option class="level-0" value="246">Obituary&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="13793">Occupation&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="2593">Occupy movement&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="940">Oceania&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="128">Oceans/Seas&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="14756">Offshore Drilling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14354">Offshore Oil&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="67">Oil, Gas, Coal, Pipelines&nbsp;&nbsp;(478)</option>
	<option class="level-0" value="12760">Olympics&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="12147">Oman&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="966">Opinion&nbsp;&nbsp;(764)</option>
	<option class="level-0" value="78">Original Peoples&nbsp;&nbsp;(448)</option>
	<option class="level-0" value="356">Osama Bin Laden&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="113">Pakistan&nbsp;&nbsp;(359)</option>
	<option class="level-0" value="14651">Palestine&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="14211">Palestinian Authority (PA)&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="14280">Palestinian Liberation Organization (PLO)&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="553">Panama&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="3790">Papua New Guinea&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="182">Paraguay&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="14401">Parole&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14031">Patient Privacy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14032">Patient Rights&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14155">Patriarchy&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="978">Patriotism&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="14296">Pension Plans&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14758">Permafrost&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="312">Peru&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="1460">Pesticides&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="944">Pharmaceuticals&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="354">Philippines&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="111">Philosophy&nbsp;&nbsp;(365)</option>
	<option class="level-0" value="13901">Planet Earth&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="14396">Plastic&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="102">Poetry&nbsp;&nbsp;(2,019)</option>
	<option class="level-0" value="1689">Poland&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="192">Police&nbsp;&nbsp;(613)</option>
	<option class="level-0" value="14225">Police brutality&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="13955">Police militarization&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="14241">Political Art&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="318">Political Prisoners&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="11">Politics&nbsp;&nbsp;(392)</option>
	<option class="level-0" value="3034">Pollution&nbsp;&nbsp;(171)</option>
	<option class="level-0" value="984">Portugal&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="14705">Post-modernism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14596">Postal Banking&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14924">Postmodernism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="84">Poverty&nbsp;&nbsp;(495)</option>
	<option class="level-0" value="82">Prejudice&nbsp;&nbsp;(447)</option>
	<option class="level-0" value="14053">President Bashar al-Assad&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="14742">President Emmanuel Macron&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14702">President Hugo Chavez&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14813">President Kim Jong-un&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="14814">President Moon Jae-in&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14842">President Nicolas Maduro&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14389">President Recep Tayyip Erdogan&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14587">President Vladimir Putin&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="14766">President Xi Jinping&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14911">Priests/Bishops&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14827">Prison&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12870">Prison Industry&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="13973">Prison Population&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="263">Privacy&nbsp;&nbsp;(142)</option>
	<option class="level-0" value="424">Privatization&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="14318">Professors/Teachers&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="14915">Progressivism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="225">Propaganda&nbsp;&nbsp;(1,682)</option>
	<option class="level-0" value="14106">Prostitution&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14604">Protectionism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14058">Proxy Armies&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="120">Psychology/Psychiatry&nbsp;&nbsp;(236)</option>
	<option class="level-0" value="14832">Public banks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13403">Public Relations&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="13845">Public Secondary Education&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14242">Public Spaces&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="852">Puerto Rico&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="310">Qatar&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="28">Racism&nbsp;&nbsp;(1,303)</option>
	<option class="level-0" value="14795">Radiation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14938">Rain Forests&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14926">Realism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12555">Referendums&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="330">Refugees&nbsp;&nbsp;(293)</option>
	<option class="level-0" value="73">Religion&nbsp;&nbsp;(594)</option>
	<option class="level-0" value="14181">Remembrance Day&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14920">Renaissance Humanism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4186">Rendition&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="5558">Renewables&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="12581">Republic of Mauritius&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14290">Republicans&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="536">Resistance&nbsp;&nbsp;(626)</option>
	<option class="level-0" value="14244">Resistance Art&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14146">Resistance Economy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="94">Revolution&nbsp;&nbsp;(449)</option>
	<option class="level-0" value="14191">Revolutionaries&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="19">Right Wing Jerks&nbsp;&nbsp;(596)</option>
	<option class="level-0" value="14853">Robert F. Kennedy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14216">Robert Mugabe&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1950">Romania&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14921">Romanticism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="38">Russia&nbsp;&nbsp;(942)</option>
	<option class="level-0" value="259">Rwanda&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="1446">Salmon&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="2642">Sanctions&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="98">Satire&nbsp;&nbsp;(212)</option>
	<option class="level-0" value="291">Saudi Arabia&nbsp;&nbsp;(416)</option>
	<option class="level-0" value="4049">School Yard Fights&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="14516">Schools&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="74">Science/Technology&nbsp;&nbsp;(426)</option>
	<option class="level-0" value="206">Security&nbsp;&nbsp;(307)</option>
	<option class="level-0" value="13926">Security Council Veto&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="10806">Serbia&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="13849">Settler Colonization&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="14277">Sexual Misconduct&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="108">Sexuality&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="6752">Seychelles&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="945">Sierra Leone&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="4900">Singapore&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13444">Slavery&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="11728">Slovakia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14867">Social Darwinism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5988">Social media&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="14927">Social Realism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="114">Social Security&nbsp;&nbsp;(142)</option>
	<option class="level-0" value="107">Socialism&nbsp;&nbsp;(395)</option>
	<option class="level-0" value="14928">Socialist Realism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13398">Society&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="14482">Solar Energy&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="61">Solidarity&nbsp;&nbsp;(647)</option>
	<option class="level-0" value="12549">Solitary confinement&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14399">Solomon Islands&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="250">Somalia&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="248">South Africa&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="29">South Ixachilan (America)&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="2582">South Sudan&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="217">Spain&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="63">Sports&nbsp;&nbsp;(189)</option>
	<option class="level-0" value="14794">Sports gambling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="112">Sri Lanka&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="258">Statism&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="14268">Student Loans&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="3">Students&nbsp;&nbsp;(271)</option>
	<option class="level-0" value="249">Sudan&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="14908">Suicide&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="135">Supreme Court&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="14918">Surrogacy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4842">Sustainability&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="2716">Sweat shop&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="626">Sweden&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="528">Switzerland&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="255">Syria&nbsp;&nbsp;(1,013)</option>
	<option class="level-0" value="14784">Syrian Golan Heights&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="10918">Taiwan&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="904">Tajikistan&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14441">Taliban&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4621">Tanzania&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="542">Tax&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="14288">Tax reform&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="780">Tea Party movement&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="14741">Teachers&#8217; Strikes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="76">Terrorism (state and retail)&nbsp;&nbsp;(972)</option>
	<option class="level-0" value="344">Thailand&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="14852">The Commons&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14922">The Enlightenment&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14890">The Enlightenment meta-narrative&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="99">The Lobby&nbsp;&nbsp;(349)</option>
	<option class="level-0" value="14703">The Soviet Union&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14552">Theresa May&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="4747">Tibet&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14590">Torture&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14312">Tourism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="3799">TPP&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="4828">Trade&nbsp;&nbsp;(124)</option>
	<option class="level-0" value="14448">Trains&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14369">Transition towns&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6451">Transparency/Secrecy&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="1585">Transportation&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="1080">Tunisia&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="299">Turkey&nbsp;&nbsp;(295)</option>
	<option class="level-0" value="2095">Turkmenistan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="244">Turtle Island&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="273">Uganda&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="14115">UK Hypocrisy&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="13944">UK Media&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="14039">UK Politics&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="378">Ukraine&nbsp;&nbsp;(331)</option>
	<option class="level-0" value="14447">Unemployment&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14144">UNESCO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="985">Unions&nbsp;&nbsp;(361)</option>
	<option class="level-0" value="690">United Arab Emirates&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="106">United Kingdom&nbsp;&nbsp;(1,155)</option>
	<option class="level-0" value="81">United Nations&nbsp;&nbsp;(689)</option>
	<option class="level-0" value="13471">United States&nbsp;&nbsp;(692)</option>
	<option class="level-0" value="13331">Universal Basic Income&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="12575">Universities/Colleges&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="1012">Uruguay&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="14778">US Corpocracy&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="13486">US Hypocrisy&nbsp;&nbsp;(330)</option>
	<option class="level-0" value="14002">US Lies&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="14394">US Military Bases&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14454">US Terrorism&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="839">Uzbekistan&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="72">Venezuela&nbsp;&nbsp;(322)</option>
	<option class="level-0" value="397">Video&nbsp;&nbsp;(366)</option>
	<option class="level-0" value="59">Viet Nam&nbsp;&nbsp;(262)</option>
	<option class="level-0" value="14158">Violence&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="12616">Vote&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="6565">Wage&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="14834">Wahhabism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1109">Wall Street&nbsp;&nbsp;(208)</option>
	<option class="level-0" value="13943">War&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="214">War Crimes&nbsp;&nbsp;(1,071)</option>
	<option class="level-0" value="14815">War Games&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13998">War Industry&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="245">Water&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="13344">Wealthfare&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="887">Weaponry&nbsp;&nbsp;(479)</option>
	<option class="level-0" value="12823">Weapons Sales&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="14496">West Bank&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="965">West Papua&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="476">Western Sahara&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="717">Whistleblowing&nbsp;&nbsp;(306)</option>
	<option class="level-0" value="13850">White Supremacy&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="732">WikiLeaks&nbsp;&nbsp;(255)</option>
	<option class="level-0" value="14723">Workers&#8217; Assembly&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14700">Workers&#8217; Control&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14313">Workers&#8217; Safety&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14248">Working Class&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13770">World Bank&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14909">World Cup&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13925">World Government&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14180">World War One&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14255">World War Two&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="546">Yemen&nbsp;&nbsp;(286)</option>
	<option class="level-0" value="10166">Zambia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="274">Zimbabwe&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="115">Zionism&nbsp;&nbsp;(1,258)</option>
</select>
			<input type="submit" value="Filter articles" />
		</form>

		<h2><a href="/category/poetry/">Poetry on Sunday</a></h2>
		
				
		<!--
		<div id="support_sidebar">
			<p><em>Dear Readers,</em></p>
			<p>Please support DV and the struggle for independent media, peace, and social justice.</p>
			<p><em>Sunil, Kim, and Angie</em></p>

			<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
				<input type="hidden" name="business" value="kimohp@inbox.com" />
				<input type="hidden" name="cmd" value="_donations" />
				<input type="hidden" name="item_name" value="Donation to Dissident Voice" />
				<input type="hidden" name="item_number" value="Donation" />
				<input type="hidden" name="currency_code" value="USD" />
				<input type="image" name="submit" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate with PayPal" />
				<img src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" />
			</form>
		</div>
		-->

		
		<h2>Latest Articles</h2>
				
			<ul class="recentPosts">
				<li><a href="https://dissidentvoice.org/2018/07/deal-of-the-century-is-not-new-and-the-pa-leadership-is-not-a-victim/" title="View post &#8220;Deal of the Century&#8221; is Not New and the PA Leadership is Not a Victim">&#8220;Deal of the Century&#8221; is Not New and the PA Leadership is Not a Victim</a><br /><span class="sidebarMeta">Ramzy Baroud / 07/03/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/07/three-climatic-monsters-with-asteroid-impact-part-1/" title="View post Three Climatic Monsters with Asteroid Impact (Part 1)">Three Climatic Monsters with Asteroid Impact (Part 1)</a><br /><span class="sidebarMeta">Robert Hunziker / 07/03/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/07/the-millstone-around-trumps-neck/" title="View post The Millstone around Trump’s Neck?">The Millstone around Trump’s Neck?</a><br /><span class="sidebarMeta">Gary Leupp / 07/03/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/07/more-on-keeping-families-together/" title="View post More on “Keeping Families Together”">More on “Keeping Families Together”</a><br /><span class="sidebarMeta">Gary Olson / 07/03/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/07/turkish-syrian-border-confusion-destruction-and-grief/" title="View post Turkish-Syrian Border:  Confusion, Destruction and Grief">Turkish-Syrian Border:  Confusion, Destruction and Grief</a><br /><span class="sidebarMeta">Andre Vltchek / 07/03/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/07/fighting-where-we-stand/" title="View post Fighting Where We Stand">Fighting Where We Stand</a><br /><span class="sidebarMeta">subMedia / 07/03/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/07/propaganda-organization-white-helmets-engage-in-anti-assad-activities/" title="View post &#8220;Propaganda organization&#8221;: White Helmets &#8220;engage in anti-Assad activities&#8221;">&#8220;Propaganda organization&#8221;: White Helmets &#8220;engage in anti-Assad activities&#8221;</a><br /><span class="sidebarMeta">RT / 07/03/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/07/diet-ignorance-and-the-environmental-crisis/" title="View post Diet, Ignorance and the Environmental Crisis">Diet, Ignorance and the Environmental Crisis</a><br /><span class="sidebarMeta">Graham Peebles / 07/02/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/07/the-constitution-is-not-neutral-courts-of-justice-should-not-act-like-courts-of-order/" title="View post The Constitution Is Not Neutral: Courts of Justice Should Not Act Like Courts of Order">The Constitution Is Not Neutral: Courts of Justice Should Not Act Like Courts of Order</a><br /><span class="sidebarMeta">John W. Whitehead / 07/02/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/07/send-in-the-troops-deploying-the-adf-against-rioters/" title="View post Send in the Troops! Deploying the ADF against Rioters">Send in the Troops! Deploying the ADF against Rioters</a><br /><span class="sidebarMeta">Binoy Kampmark / 07/02/2018</span></li>
			</ul>
				
				
		
		<h2>Recommended Reading</h2>

		<ul id="books">
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/150114331X/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/150114331X.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/150114331X/dissivoice-20" target="_blank">Bullshit Jobs: A Theory</a> <span>Bullshit Jobs: A Theory</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/0190691484/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0190691484.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/0190691484/dissivoice-20" target="_blank">Marx, Capital, and the Madness of Economic Reason</a> <span>David Harvey</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/0307263959/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0307263959.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/0307263959/dissivoice-20" target="_blank">Reporter: A Memoir</a> <span>Seymour M. Hersh</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1608463575/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1608463575.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1608463575/dissivoice-20" target="_blank">The Battle For Paradise: Puerto Rico Takes on the Disaster Capitalists</a> <span>Naomi Klein</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1510739343/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1510739343.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1510739343/dissivoice-20" target="_blank">The Plot to Attack Iran: How the CIA and the Deep State Have Conspired to Vilify Iran</a> <span>The Plot to Attack Iran: How the CIA and the Deep State Have Conspired to Vilify Iran</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/0986076961/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0986076961.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/0986076961/dissivoice-20" target="_blank">Suffer the Little Children: Genocide, Indigenous Nations and the Canadian State</a> <span>Tamara Starblanket</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1583676635/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1583676635.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1583676635/dissivoice-20" target="_blank">The Apocalypse of Settler Colonialism: The Roots of Slavery, White Supremacy, and Capitalism in 17th Century North America and the Caribbean</a> <span>Gerald Horne</span></p>
			</li>
					<li>
				<a href="http://www.powells.com/book/new-human-rights-movement-reinventing-the-economy-to-end-oppression-9781942952657?partnerid=36683&#038;p_ti" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1942952651.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/new-human-rights-movement-reinventing-the-economy-to-end-oppression-9781942952657?partnerid=36683&#038;p_ti" target="_blank">The New Human Rights Movement</a> <span>Peter Joseph</span></p>
			</li>
					<li>
				<a href="http://www.powells.com/book/gaza-an-inquest-into-its-martyrdom-9780520295711?partnerid=36683&#038;p_ti" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0520295714.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/gaza-an-inquest-into-its-martyrdom-9780520295711?partnerid=36683&#038;p_ti" target="_blank">Gaza: An Inquest into Its Martyrdom</a> <span>Norman Finkelstein</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1682570894/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1682570894.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1682570894/dissivoice-20" target="_blank">UNtold: The Real Story of the United Nations in Peace and War</a> <span>Ian Williams</span></p>
			</li>
					<li><a href="/books">More books &raquo;</a></li>
		</ul>
				
				
				
	</div> <!-- /sidebar -->


	<div id="content">

	
		<div class="postFull" id="post-81703">
		
			<h1 class="title">&#8220;Deal of the Century&#8221; is Not New and the PA Leadership is Not a Victim</h1>
						<p class="byline">by Ramzy Baroud / July 3rd, 2018</p>

			<div class="entry">
			
				<p>Donald Trump&#8217;s &#8216;deal of the century&#8217; will fail. Palestinians will not exchange their 70-year long struggle for freedom for Jared Kushner&#8217;s cash; nor will Israel accept even if there is a demilitarized Palestinian state in the West Bank.</p>
<p>The order of that anticipated failure is likely to go something like this: the Palestinian Authority (PA) in Ramallah is likely to reject the deal once the full details of the US administration&#8217;s plan are revealed; Israel is likely to withhold its decision till Palestinians rejection is exploited thoroughly by pro-Israel US media.</p>
<p>The reality is that, considering the <a href="https://www.buzzfeed.com/miriamberger/the-rise-and-rise-and-rise-of-israels-right-wing-media?utm_term=.fsD5ZZXAo#.nmKPmm8dD">massive surge</a> of the Right and ultra-nationalist forces in Israel, an independent Palestinian state even on one percent of historic Palestine will not be acceptable by Israel’s current political standards.</p>
<p>There is more to consider: Israeli Prime Minister Benjamin Netanyahu’s troubled career as a long-serving leader is being dogged by accusations of corruption and several <a href="https://english.alarabiya.net/en/views/news/middle-east/2018/06/25/Netanyahu-s-future-uncertain-but-his-successors-are-tragically-predictable.html">police investigations</a>. His position is too weak to even guarantee his own survival until the next general elections, let alone champion a &#8216;deal of the century.&#8217;</p>
<p>However, the embattled Israeli leader is expected to play along to win more favor with his American allies, distract the Israeli public from his own corruption, and hold Palestinians accountable for the political fiasco that this is sure to unleash.</p>
<p>It is Bill Clinton&#8217;s Camp David II and George W. Bush&#8217;s &#8216;Road Map for Peace&#8217; all over again. Both initiatives, as unfair as they were to Palestinians, were never accepted by Israel in the first place, yet in many history books, it is written that the ungrateful Palestinian leadership had torpedoed US-Israeli peace efforts. Netanyahu is keen on maintaining this misconception.</p>
<p>The Israel leader, who has received the ultimate American gift of the <a href="https://www.vox.com/2018/5/14/17340798/jerusalem-embassy-israel-palestinians-us-trump">relocation</a> of US embassy to Jerusalem, knows how important this ‘deal’ is to the Trump Administration.</p>
<p>Before assuming his role as President, Trump spoke early on of his &#8216;ultimate deal&#8217; in an <a href="https://www.wsj.com/articles/donald-trump-willing-to-keep-parts-of-health-law-1478895339">interview</a> with the <em>Wall Street Journal</em> on November 1, 2016. He offered no details, aside from the claim that he is able &#8220;to do … the deal that cannot be made … for humanity&#8217;s sake&#8217;.</p>
<p>Since then, we have relied on occasional leaks, <a href="https://www.i24news.tv/en/news/israel/diplomacy-defense/160586-171119-report-trump-s-middle-east-peace-plan-to-include-palestinian-state">starting</a> in November 2017, up to recently. We learned that a demilitarized Palestinian state would be established on a small part of the West Bank, without Occupied East Jerusalem as its capital; that Israel will keep all of Jerusalem and will annex illegal Jewish settlements and even keep control of the Jordan Valley, and so on.</p>
<p>Palestinians will still have a ‘Jerusalem’, albeit an invented one, where the neighborhood of Abu Dis will simply be called Jerusalem.</p>
<p>Despite the hype, nothing is truly new here. The &#8216;deal of the century&#8217; promises to be a rehash of previous American proposals that catered to Israel&#8217;s needs and interests.</p>
<p>Remarks by Trump&#8217;s son-in-law, Jared Kushner, in an <a href="https://www.theatlantic.com/international/archive/2018/06/kushner-israeli-palestinian-peace-plan/563606/">interview</a> with the Palestinian newspaper ‘Al-Quds’, corroborate this view. He claimed that the Palestinian people are &#8220;less invested in the politician&#8217;s talking points than they are in seeking how a deal will give them and their future generations new opportunities, more and better paying jobs.&#8221;</p>
<p>Where did we hear this before? Oh, yes, Netanyahu&#8217;s so-called &#8216;economic peace&#8217; which he has been <a href="https://www.haaretz.com/1.5061173">peddling</a> for over a decade. Certainly, the Palestinian Authority (PA) has proven that its political will is a commodity to be bought and sold, but to expect the Palestinian people to follow suit is an illusion without historical precedent.</p>
<p>Indeed, the PA has grown to be an obstacle to Palestinian freedom. A <a href="http://www.pcpsr.org/sites/default/files/poll%2067%20full%20text_March2018_%20English.pdf">recent survey</a> conducted by the Palestinian Center for Policy and Survey indicated that the majority of Palestinians put the blame mostly on Israel and the PA for the Gaza siege, and that they mostly believe that the PA has &#8220;become a burden on the Palestinian people.&#8221;</p>
<p>It is hardly surprising that as of March 2018, 68% of all Palestinians want PA President Mahmoud Abbas to resign.</p>
<p>While Israel deserves most of the blame for its decades-long military Occupation, successive wars and lethal sieges, the US too stands accountable for backing and financing Israel&#8217;s colonial endeavors. However, the PA cannot play the role of the hapless victim.</p>
<p>What makes the &#8216;deal of the century&#8217; particularity dangerous is the truth that the PA cannot be trusted. It has played its role, assigned by Israel and the US, so well and for so long. PA policy served as the local arm in the subjugation of Palestinians, thwarting their protests and ensuring the demise of any political initiative that does not revolve around the glorifying of Abbas and his goons.</p>
<p>It is hardly an achievement when much of PA foreign policy in recent years was invested to ensure the complete economic and political isolation of impoverished Gaza, as opposed to unifying the Palestinian people around a collective fight to end the horrific Israeli Occupation.</p>
<p>For PA officials to decry the &#8216;deal of the century&#8217; as an infringement on Palestinian rights, while they have done little to respect these rights in the first place, is the very definition of hypocrisy. No wonder Kushner thinks the US can simply buy Palestinians with money in a &#8220;cash-in-your-chips, go-for-broke, take-it-or-leave-it (type of) deal&#8217;,&#8221; in the <a href="https://www.independent.co.uk/voices/palestine-jared-kushner-ultimate-plan-israel-donald-trump-jerusalem-right-to-return-a8420836.html">words of Robert Fisk.</a></p>
<p>What can the PA do now? It is trapped in its own imprudence. On the one hand, the PA&#8217;s financial sponsor in DC is <a href="https://www.haaretz.com/us-news/.premium-u-s-cuts-funding-to-pa-over-payments-to-terrorists-families-1.5937745">turning off</a> the money source, while on the other, the Palestinian people have lost the last iota of respect for its so-called &#8216;leadership&#8217;.</p>
<p>Trump’s &#8216;deal of the century&#8217; may inadvertently mix up the cards leading to a “much-needed reckoning for all other parties involved”, <a href="https://www.aljazeera.com/indepth/opinion/trump-ultimate-deal-palestinians-180327082942844.html">argued</a> Anders Persson. One option available for the Palestinian people is the expansion of the popular mobilization model which has been manifesting itself at the Gaza-Israel fence for many weeks.</p>
<p>The US-PA fallout and the looming destruction of the status quo might be the chance the Palestinian people need to unleash their power through mass mobilization and popular resistance at home, coupled with an active role for Palestinian communities in the diaspora.</p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://dissidentvoice.org/2018/07/deal-of-the-century-is-not-new-and-the-pa-leadership-is-not-a-victim/" data-a2a-title="“Deal of the Century” is Not New and the PA Leadership is Not a Victim"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2018%2F07%2Fdeal-of-the-century-is-not-new-and-the-pa-leadership-is-not-a-victim%2F&amp;linkname=%E2%80%9CDeal%20of%20the%20Century%E2%80%9D%20is%20Not%20New%20and%20the%20PA%20Leadership%20is%20Not%20a%20Victim" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2018%2F07%2Fdeal-of-the-century-is-not-new-and-the-pa-leadership-is-not-a-victim%2F&amp;linkname=%E2%80%9CDeal%20of%20the%20Century%E2%80%9D%20is%20Not%20New%20and%20the%20PA%20Leadership%20is%20Not%20a%20Victim" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2018%2F07%2Fdeal-of-the-century-is-not-new-and-the-pa-leadership-is-not-a-victim%2F&amp;linkname=%E2%80%9CDeal%20of%20the%20Century%E2%80%9D%20is%20Not%20New%20and%20the%20PA%20Leadership%20is%20Not%20a%20Victim" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2018%2F07%2Fdeal-of-the-century-is-not-new-and-the-pa-leadership-is-not-a-victim%2F&amp;linkname=%E2%80%9CDeal%20of%20the%20Century%E2%80%9D%20is%20Not%20New%20and%20the%20PA%20Leadership%20is%20Not%20a%20Victim" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2018%2F07%2Fdeal-of-the-century-is-not-new-and-the-pa-leadership-is-not-a-victim%2F&amp;linkname=%E2%80%9CDeal%20of%20the%20Century%E2%80%9D%20is%20Not%20New%20and%20the%20PA%20Leadership%20is%20Not%20a%20Victim" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>				
				<div class="author">Dr. Ramzy Baroud is an author and a journalist. He is athor of <em><a href='http://www.powells.com/partner/36683/biblio/0745325475 ?p_isbn' title=''>The Second Palestinian Intifada: A Chronicle of a People's Struggle</a></em> and his latest <em><a href="http://www.amazon.com/exec/obidos/ASIN/0745328814/dissivoice-20">My Father Was a Freedom Fighter: Gaza's Untold Story</a></em>. He can be reached at <a href="mailto:ramzybaroud@hotmail.com">ramzybaroud@hotmail.com</a>. <a href="https://dissidentvoice.org/author/ramzybaroud/">Read other articles by Ramzy</a>, or <a href="http://www.ramzybaroud.net">visit Ramzy's website</a>.</div>
				
				<p class="postmeta">This article was posted on Tuesday, July 3rd, 2018 at 11:58pm and is filed under <a href="https://dissidentvoice.org/category/benjamin-netanyahu/" rel="category tag">Benjamin Netanyahu</a>, <a href="https://dissidentvoice.org/category/donald-trump/" rel="category tag">Donald Trump</a>, <a href="https://dissidentvoice.org/category/asia/middle-east/israelpalestine/fatah/" rel="category tag">Fatah</a>, <a href="https://dissidentvoice.org/category/asia/middle-east/israelpalestine/gaza/" rel="category tag">Gaza</a>, <a href="https://dissidentvoice.org/category/asia/middle-east/israelpalestine/hamas/" rel="category tag">Hamas</a>, <a href="https://dissidentvoice.org/category/asia/middle-east/israelpalestine/" rel="category tag">Israel/Palestine</a>, <a href="https://dissidentvoice.org/category/asia/middle-east/israelpalestine/land-theft/" rel="category tag">Land Theft</a>, <a href="https://dissidentvoice.org/category/asia/middle-east/israelpalestine/mahmoud-abbas/" rel="category tag">Mahmoud Abbas</a>, <a href="https://dissidentvoice.org/category/asia/middle-east/israelpalestine/occupation/" rel="category tag">Occupation</a>, <a href="https://dissidentvoice.org/category/asia/middle-east/israelpalestine/palestinian-authority-pa/" rel="category tag">Palestinian Authority (PA)</a>, <a href="https://dissidentvoice.org/category/settler-colonization/" rel="category tag">Settler Colonization</a>, <a href="https://dissidentvoice.org/category/united-states/" rel="category tag">United States</a>. </p>
				

			</div>
		
		</div>

	
<!-- You can start editing here. -->




	
	</div> <!-- /content -->


	<hr />

	<div id="footer">
		<p id="copyright">All content &copy; 2007-2018 Dissident Voice and respective authors | <a class="feed" href="https://dissidentvoice.org/feed/">Subscribe to the DV RSS feed</a> | <a href="#wrapper">Top</a></p>
	</div> <!-- /footer -->

</div> <!-- /wrapper -->

	<script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
	<!-- Hosted at MediaTemple -->
</body>
</html>
<!-- Dynamic page generated in 0.572 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-07-04 01:00:14 -->

<!-- Compression = gzip -->