<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="google-site-verification" content="Ak9reyuIAACHacb44ug7FdZiJwJI4ipvPhCFEfYpXkk" />
<meta name="viewport" content="width=770" />

<link rel="stylesheet" href="/wp-content/themes/dissident/style.css" type="text/css" media="all" />
<!--[if IE 5]>
<link rel="stylesheet" type="text/css" href="/wp-content/themes/dissident/ie5.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Dissident Voice RSS Feed" href="https://dissidentvoice.org/feed/" />

<title>Tatuy TV: A Revolutionary Munitions Factory  |  Dissident Voice</title>


<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Logo commemorating Tatuy TV&#039;s tenth anniversary With a trajectory of over 10 years, Tatuy Televisión Comunistaria is a reference in Venezuela and abroad, producing a variety of content which is essential for everyone looking to understand and follow events in Venezuela. In this interview we talked to two of its members" />

<link rel="canonical" href="https://dissidentvoice.org/2018/06/tatuy-tv-a-revolutionary-munitions-factory/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-6030355-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dissidentvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='https://dissidentvoice.org/wp-content/plugins/share-this/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dissidentvoice.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://dissidentvoice.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
.addtoany_share_save_container { height:32px; }
.addtoany_list > a { float:left; margin-right:10px; }
</style>
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dissidentvoice.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://dissidentvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dissidentvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dissidentvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Assange Is A Journalist, Should Not Be Persecuted For Publishing The Truth' href='https://dissidentvoice.org/2018/06/assange-is-a-journalist-should-not-be-persecuted-for-publishing-the-truth/' />
<link rel='next' title='The Death of Radicality' href='https://dissidentvoice.org/2018/06/the-death-of-radicality/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://dissidentvoice.org/?p=81414' />
<link rel="alternate" type="application/json+oembed" href="https://dissidentvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdissidentvoice.org%2F2018%2F06%2Ftatuy-tv-a-revolutionary-munitions-factory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dissidentvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdissidentvoice.org%2F2018%2F06%2Ftatuy-tv-a-revolutionary-munitions-factory%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:"ba5f667f-323a-4b74-8723-27c77f41e679", doNotCopy: true, hashAddressBar: false, doNotHash: true});var st_type='wordpress3.0.1';</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dissidentvoice.org/?wordfence_lh=1&hid=F8D2E6766DD0EAF431045C78F11AAA28');
</script>		<style type="text/css">
						ol.footnotes li {list-style-type:decimal;}
								</style>
				<style type="text/css">
		span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
		span.oe_displaynone { display: none; }
		</style>
</head>
<body>

<div id="wrapper">

	<div id="header">
		<a href="/"><img src="/wp-content/themes/dissident/images/header.jpg" alt="Dissident Voice: a radical newsletter in the struggle for peace and social justice" width="760" height="200" /></a>
		
		<p id="skip"><a href="#content">Skip to content</a></p>
		
		<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-46538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46538"><a href="https://dissidentvoice.org/about/">About DV</a></li>
<li id="menu-item-46541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46541"><a href="https://dissidentvoice.org/archives/">Archives</a></li>
<li id="menu-item-46537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46537"><a href="https://dissidentvoice.org/donate/">Donate</a></li>
<li id="menu-item-46542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46542"><a href="https://dissidentvoice.org/contact-us/">Contact Us</a></li>
<li id="menu-item-46540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46540"><a href="https://dissidentvoice.org/submissions/">Submissions</a></li>
<li id="menu-item-46536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46536"><a href="https://dissidentvoice.org/books/">Books</a></li>
<li id="menu-item-46539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46539"><a href="https://dissidentvoice.org/links/">Links</a></li>
</ul></div>			
	</div> <!-- /header -->
		<div id="sidebar">

		<form action="/search" id="searchform">
  <div>
    <input type="text" name="q" id="s" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
		<h2>Browse by Topic</h2>
		
		<form id="dropdownCats" action="https://dissidentvoice.org">
			<select  name='cat' id='cat' class='postform' >
	<option class="level-0" value="6383">&#8220;Aid&#8221;&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="14895">&#8220;Regime Change&#8221;&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14445">&#8220;The Left&#8221;&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="13484">&#8220;The West&#8221;&nbsp;&nbsp;(128)</option>
	<option class="level-0" value="56">&#8220;Third&#8221; Party&nbsp;&nbsp;(305)</option>
	<option class="level-0" value="166">(Ex-)Yugoslavia&nbsp;&nbsp;(119)</option>
	<option class="level-0" value="513">9-11&nbsp;&nbsp;(180)</option>
	<option class="level-0" value="131">Abortion&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="69">Academic Freedom&nbsp;&nbsp;(178)</option>
	<option class="level-0" value="54">Activism&nbsp;&nbsp;(2,089)</option>
	<option class="level-0" value="13186">Adoption&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="57">Afghanistan&nbsp;&nbsp;(844)</option>
	<option class="level-0" value="20">Africa&nbsp;&nbsp;(207)</option>
	<option class="level-0" value="227">Agriculture&nbsp;&nbsp;(177)</option>
	<option class="level-0" value="14886">Agroecology&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13932">Al-Qaeda&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="807">ALBA&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="3149">Algeria&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="14894">Amnesty International&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="216">Anarchism&nbsp;&nbsp;(175)</option>
	<option class="level-0" value="13649">Anarchists&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="6209">Angola&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="14760">Antarctica&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="12572">Anthropology&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="116">Anti-slavery&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="5">Anti-war&nbsp;&nbsp;(1,140)</option>
	<option class="level-0" value="14636">Antisemitism&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="941">Aotearoa (New Zealand)&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="13425">Apartheid&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="14365">Arctic Ice Melt&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="252">Argentina&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="721">Armenia&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="13913">Artificial Intelligence (AI)&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="222">Arts and/or Entertainment&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="910">ASEAN&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18">Asia&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="766">Assassinations&nbsp;&nbsp;(231)</option>
	<option class="level-0" value="14210">Asylum seekers&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="14501">Athletes&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="2819">Austerity&nbsp;&nbsp;(204)</option>
	<option class="level-0" value="173">Australia&nbsp;&nbsp;(257)</option>
	<option class="level-0" value="4878">Austria&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="14357">Award Shows&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="720">Azerbaijan&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="1122">Bahrain&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="696">Bangladesh&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="14525">Bank of North Dakota&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="306">Banks&nbsp;&nbsp;(546)</option>
	<option class="level-0" value="10">Barack Obama&nbsp;&nbsp;(503)</option>
	<option class="level-0" value="12689">BDS (Boycott Divestment and Sanctions Movement)&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="303">Beer&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1112">Belarus&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="678">Belgium&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="791">Belize&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13961">Benjamin Netanyahu&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="14123">Bitcoin&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="103">Blowback&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="174">Bolivia (Warisata)&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="9">Book Review&nbsp;&nbsp;(597)</option>
	<option class="level-0" value="14224">Borneo&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="403">Botswana&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14171">Bourgeois-state-capitalism&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="96">Boycott&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="254">Brazil&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="14506">Brexit&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="2378">BRICS&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="377">Bulgaria&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="9110">Burkina Faso&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="7321">Burundi&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="13631">Buthan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="300">Cambodia&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="11657">Cameroon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="70">Canada&nbsp;&nbsp;(662)</option>
	<option class="level-0" value="13968">Canada&#8217;s Foreign Policy&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13722">Canadian hypocrisy&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="34">Capitalism&nbsp;&nbsp;(2,174)</option>
	<option class="level-0" value="97">Caribbean&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="236">Cartoon&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="14912">Catholicism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="234">Caucasus&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="95">Censorship&nbsp;&nbsp;(309)</option>
	<option class="level-0" value="12978">Central African Republic&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="104">Central Ixachilan (America)&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="12535">Chad&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12583">Chagos Archipelago&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14763">Chancellor Angela Merkel&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="12810">Charter Schools&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="13490">Chemical weapons&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="14839">Child Abuse&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14515">Child soldiers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="71">Children/Youth&nbsp;&nbsp;(350)</option>
	<option class="level-0" value="304">Chile&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="26">China&nbsp;&nbsp;(612)</option>
	<option class="level-0" value="14735">Christianity&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14329">Chronic Diseases&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14287">Church and State&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14527">Church of the Holy Sepulchre&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="229">CIA&nbsp;&nbsp;(419)</option>
	<option class="level-0" value="14423">Cities&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13815">Citizenship&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="436">Civil Disobedience&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="27">Civil Liberties&nbsp;&nbsp;(504)</option>
	<option class="level-0" value="14645">Class&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="77">Classism&nbsp;&nbsp;(775)</option>
	<option class="level-0" value="172">Climate Change&nbsp;&nbsp;(505)</option>
	<option class="level-0" value="14442">Clintonism&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="12591">Cluster bombs&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14152">Co-operatives&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="87">Colombia&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="25">Colonialism&nbsp;&nbsp;(436)</option>
	<option class="level-0" value="14057">Colour Revolutions&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14722">Communal Councils&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14721">Communes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="100">Communism/Marxism/Maoism&nbsp;&nbsp;(235)</option>
	<option class="level-0" value="14172">Conceptual-perception&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14913">Confession&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="126">Consumer Advocacy&nbsp;&nbsp;(177)</option>
	<option class="level-0" value="14056">Contemporary Art&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14816">Cooperative Assembly&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="62">Corporate Globalization&nbsp;&nbsp;(1,059)</option>
	<option class="level-0" value="181">Corruption&nbsp;&nbsp;(904)</option>
	<option class="level-0" value="886">Costa Rica&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="13974">Courts and Judges&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="1640">Crime&nbsp;&nbsp;(262)</option>
	<option class="level-0" value="282">Crimes against Humanity&nbsp;&nbsp;(825)</option>
	<option class="level-0" value="2776">Crimes against Peace&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="14502">Cryptocurrency&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="93">Cuba&nbsp;&nbsp;(236)</option>
	<option class="level-0" value="16">Culture&nbsp;&nbsp;(1,274)</option>
	<option class="level-0" value="538">Currency&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="4789">Cyber attacks&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="4417">Cyprus&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="534">Czech Republic&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="13930">Daesh&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="319">Darfur&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="50">Death Penalty&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="1842">Debt&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="14352">Debtor&#8217;s Prison&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14605">Deep State&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="45">Democracy&nbsp;&nbsp;(1,358)</option>
	<option class="level-0" value="251">Democratic Rep. Congo&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="33">Democrats&nbsp;&nbsp;(1,033)</option>
	<option class="level-0" value="439">Denmark&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="14358">Deposits/Depositors&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14543">Derivatives&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12582">Diego Garcia&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="908">Disasters&nbsp;&nbsp;(178)</option>
	<option class="level-0" value="121">Discrimination&nbsp;&nbsp;(471)</option>
	<option class="level-0" value="207">Disinformation&nbsp;&nbsp;(1,494)</option>
	<option class="level-0" value="867">Djibouti&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="460">Dominican Republic&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="13090">Donald Trump&nbsp;&nbsp;(602)</option>
	<option class="level-0" value="14446">Doomsday Clock&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1745">Drones&nbsp;&nbsp;(302)</option>
	<option class="level-0" value="13621">Drug Trafficking&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="101">Drug Wars&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="14788">East Jerusalem&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="295">East Timor&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="12513">Ecocide&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="14762">Ecological Civilization&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="12512">Ecology&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="14185">Economic injustice&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="4">Economy/Economics&nbsp;&nbsp;(1,528)</option>
	<option class="level-0" value="14314">Ecosystems&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="175">Ecuador&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="64">Education&nbsp;&nbsp;(659)</option>
	<option class="level-0" value="290">Egypt&nbsp;&nbsp;(343)</option>
	<option class="level-0" value="281">El Salvador&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="32">Elections&nbsp;&nbsp;(1,172)</option>
	<option class="level-0" value="51">Empire&nbsp;&nbsp;(862)</option>
	<option class="level-0" value="1645">Employment&nbsp;&nbsp;(270)</option>
	<option class="level-0" value="122">Energy&nbsp;&nbsp;(411)</option>
	<option class="level-0" value="12858">EnMo Economics&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="31">Environment&nbsp;&nbsp;(1,150)</option>
	<option class="level-0" value="14725">Environmental Racism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4332">Environmentalists&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="224">Equatorial Guinea&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="866">Eritrea&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="146">Espionage/&#8221;Intelligence&#8221;&nbsp;&nbsp;(760)</option>
	<option class="level-0" value="868">Ethiopia&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="13822">Ethnic Cleansing&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="329">EU&nbsp;&nbsp;(320)</option>
	<option class="level-0" value="327">Eurasia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="21">Europe&nbsp;&nbsp;(276)</option>
	<option class="level-0" value="14159">Existentialism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5559">Extinction&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="14491">Extradiction&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13641">Extremists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13399">Fake News&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="9165">False Flag&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="13799">Famine&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="75">Fascism&nbsp;&nbsp;(345)</option>
	<option class="level-0" value="14080">Fatah&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="355">FBI&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="13195">Federal Reserve&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="14580">Female sterilization&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="43">Feminism&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="14544">Fiat money&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="88">Fiction&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="2976">Fiji&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15">Film Review&nbsp;&nbsp;(204)</option>
	<option class="level-0" value="65">Finance&nbsp;&nbsp;(598)</option>
	<option class="level-0" value="1335">Finland&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="881">Fishing/Fish farming&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="14819">Food Sovereignty&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="105">Food/Nutrition&nbsp;&nbsp;(268)</option>
	<option class="level-0" value="13947">Forests&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="14076">Fossil Fuel Emissions&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="4684">Fracking&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="205">France&nbsp;&nbsp;(394)</option>
	<option class="level-0" value="13857">Free Trade Agreement (FTA)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="58">Freedom of Expression/Speech&nbsp;&nbsp;(365)</option>
	<option class="level-0" value="14818">Fringe Economy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14218">Fukushima Daiichi&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="365">Gabon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13948">Gaza&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="53">Gender&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="1">General&nbsp;&nbsp;(923)</option>
	<option class="level-0" value="13883">Genetics&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="66">Genocide&nbsp;&nbsp;(343)</option>
	<option class="level-0" value="14424">Gentrification&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14179">Geo-engineering&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13386">George W. Bush&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="402">Georgia&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="194">Germany&nbsp;&nbsp;(289)</option>
	<option class="level-0" value="13371">Ghana&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14891">Global Economic Justice&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13549">Global Inequality&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="14103">Global Warming&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="14204">Globalization&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="92">GMO&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="14243">Graffiti&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="550">Greece&nbsp;&nbsp;(206)</option>
	<option class="level-0" value="9193">Grenada&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="228">Guantanamo&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="359">Guatemala&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="1382">Guinea&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="305">Guns&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="14490">Hactivism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="85">Haiti&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="14081">Hamas&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="41">Health/Medical&nbsp;&nbsp;(826)</option>
	<option class="level-0" value="14889">Herd Mediocrity&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="512">Heroes&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="14785">Hezbollah&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14320">Hillary Clinton&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="204">History&nbsp;&nbsp;(771)</option>
	<option class="level-0" value="14119">Hollywood&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="247">Honduras&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="14440">Hotel Intercontinental&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="40">Housing/Homelessness&nbsp;&nbsp;(249)</option>
	<option class="level-0" value="60">Human Rights&nbsp;&nbsp;(1,156)</option>
	<option class="level-0" value="55">Humor&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="6063">Hungary&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="293">Hunger&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="13946">Hunter-gatherer&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14497">Hurricanes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14286">Hypocrisy&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="14077">Ice Melt&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="311">Iceland&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="13882">Identity&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="592">IMF&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="13378">Immigration/Immigrants&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="23">Imperialism&nbsp;&nbsp;(1,488)</option>
	<option class="level-0" value="215">Incarceration&nbsp;&nbsp;(350)</option>
	<option class="level-0" value="14033">Independence&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="44">India&nbsp;&nbsp;(242)</option>
	<option class="level-0" value="127">Indonesia&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="14105">Insects&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="12666">Insurance&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="13652">Interest&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="278">International Criminal Court&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="13485">International Law&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="14367">Internationalism&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="4677">Internet&nbsp;&nbsp;(143)</option>
	<option class="level-0" value="8">Interview&nbsp;&nbsp;(329)</option>
	<option class="level-0" value="80">Iran&nbsp;&nbsp;(872)</option>
	<option class="level-0" value="7">Iraq&nbsp;&nbsp;(1,228)</option>
	<option class="level-0" value="294">Ireland&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="13931">ISIS&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="14514">Islam&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14420">Israel&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="6">Israel/Palestine&nbsp;&nbsp;(3,161)</option>
	<option class="level-0" value="14542">Israeli Defence Forces (IDF)&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="193">Italy&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="1226">Ivory Coast&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13224">Jamaica&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="350">Japan&nbsp;&nbsp;(265)</option>
	<option class="level-0" value="14906">Jeff Sessions&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13647">Jeremy Corbyn&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="14311">Jerusalem&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="14829">Jerusalem&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14864">John Bolton&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14868">John F. Kennedy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="292">Jordan&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="325">Journalism&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="14366">Julian Assange&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="49">Justice&nbsp;&nbsp;(733)</option>
	<option class="level-0" value="13969">Justin Trudeau&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14439">Kabul&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="24">Kalaallit Nunaat/Greenland&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="5837">Kazakhstan&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4483">Kenya&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="68">Korea&nbsp;&nbsp;(208)</option>
	<option class="level-0" value="426">Kuwait&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="775">Kyrgyzstan&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="36">Labor&nbsp;&nbsp;(748)</option>
	<option class="level-0" value="14662">Land ownership&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14603">Land Theft&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="13553">Land Use&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="46">Language&nbsp;&nbsp;(286)</option>
	<option class="level-0" value="3023">Laos&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="548">Latvia&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="90">Lebanon&nbsp;&nbsp;(206)</option>
	<option class="level-0" value="110">Legal/Constitutional&nbsp;&nbsp;(468)</option>
	<option class="level-0" value="316">LGBTQ&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="14331">Liberal Democracy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12977">Liberia&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="723">Libertarianism&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="427">Libya&nbsp;&nbsp;(507)</option>
	<option class="level-0" value="52">Life/Animal Rights&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="4414">Literature&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="14183">Lobby&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="376">Logging&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="14572">M16&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="12420">Macedonia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14082">Mahmoud Abbas&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="431">Malaysia&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="2456">Mali&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="14133">Manus Island&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="8747">Marijuana&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="14588">Markets&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14398">Marshall lslands&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13175">Massacres&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="14736">Matriarchy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12653">Mauritania&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12">Media&nbsp;&nbsp;(2,670)</option>
	<option class="level-0" value="13904">Media Bias&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="14030">Media Criticism&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14429">Medical Ethics&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14836">Memorial Day&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14564">Mental Health&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="537">Mercenaries&nbsp;&nbsp;(224)</option>
	<option class="level-0" value="14364">Methane emissions&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="256">Mexico&nbsp;&nbsp;(196)</option>
	<option class="level-0" value="6538">Micronesia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="42">Middle East&nbsp;&nbsp;(541)</option>
	<option class="level-0" value="37">Migration&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="14453">Mike Pence&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14840">Mike Pompeo&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="89">Militarism&nbsp;&nbsp;(3,179)</option>
	<option class="level-0" value="14581">Military Art&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14477">Military Parade&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14212">Mind Control&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="261">Mining&nbsp;&nbsp;(160)</option>
	<option class="level-0" value="14449">Money Digitization&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13885">Money laundering&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="3382">Money supply&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="1151">Mongolia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="368">Morocco&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="485">Mossad&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="13554">Motor vehicles&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14090">Movie violence&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14089">Movies&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="12979">Mozambigue&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13795">Museums&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="39">Music&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="262">Myanmar/Burma&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="13648">Mythology&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="13856">NAFTA&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14729">Nakba&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="6208">Namibia&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1664">Narrative&nbsp;&nbsp;(568)</option>
	<option class="level-0" value="13458">NASA&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13640">Nationalism&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="315">NATO&nbsp;&nbsp;(506)</option>
	<option class="level-0" value="13900">Nature&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="211">Neoliberalism&nbsp;&nbsp;(804)</option>
	<option class="level-0" value="17">Nepal&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="14285">Net Neutrality&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="644">Netherlands&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="14526">New Democratic Party (NDP)&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="22">New Orleans&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="190">NGOs&nbsp;&nbsp;(186)</option>
	<option class="level-0" value="223">Nicaragua&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="12982">Niger&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="348">Nigeria&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="14006">Non-violence&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="13915">North Korea&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="401">Norway&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="4811">NSA&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="5999">Nuclear Energy&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="91">Nukes&nbsp;&nbsp;(324)</option>
	<option class="level-0" value="246">Obituary&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="13793">Occupation&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="2593">Occupy movement&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="940">Oceania&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="128">Oceans/Seas&nbsp;&nbsp;(190)</option>
	<option class="level-0" value="14756">Offshore Drilling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14354">Offshore Oil&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="67">Oil, Gas, Coal, Pipelines&nbsp;&nbsp;(478)</option>
	<option class="level-0" value="12760">Olympics&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="12147">Oman&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="966">Opinion&nbsp;&nbsp;(763)</option>
	<option class="level-0" value="78">Original Peoples&nbsp;&nbsp;(446)</option>
	<option class="level-0" value="356">Osama Bin Laden&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="113">Pakistan&nbsp;&nbsp;(359)</option>
	<option class="level-0" value="14651">Palestine&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="14211">Palestinian Authority (PA)&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="14280">Palestinian Liberation Organization (PLO)&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="553">Panama&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="3790">Papua New Guinea&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="182">Paraguay&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="14401">Parole&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14031">Patient Privacy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14032">Patient Rights&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14155">Patriarchy&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="978">Patriotism&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="14296">Pension Plans&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14758">Permafrost&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="312">Peru&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="1460">Pesticides&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="944">Pharmaceuticals&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="354">Philippines&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="111">Philosophy&nbsp;&nbsp;(365)</option>
	<option class="level-0" value="13901">Planet Earth&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="14396">Plastic&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="102">Poetry&nbsp;&nbsp;(2,010)</option>
	<option class="level-0" value="1689">Poland&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="192">Police&nbsp;&nbsp;(612)</option>
	<option class="level-0" value="14225">Police brutality&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="13955">Police militarization&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="14241">Political Art&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="318">Political Prisoners&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="11">Politics&nbsp;&nbsp;(391)</option>
	<option class="level-0" value="3034">Pollution&nbsp;&nbsp;(170)</option>
	<option class="level-0" value="984">Portugal&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="14705">Post-modernism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14596">Postal Banking&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="84">Poverty&nbsp;&nbsp;(495)</option>
	<option class="level-0" value="82">Prejudice&nbsp;&nbsp;(447)</option>
	<option class="level-0" value="14053">President Bashar al-Assad&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="14742">President Emmanuel Macron&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14702">President Hugo Chavez&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14813">President Kim Jong-un&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14814">President Moon Jae-in&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14842">President Nicolas Maduro&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14389">President Recep Tayyip Erdogan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14587">President Vladimir Putin&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="14766">President Xi Jinping&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14911">Priests/Bishops&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14827">Prison&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12870">Prison Industry&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="13973">Prison Population&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="263">Privacy&nbsp;&nbsp;(142)</option>
	<option class="level-0" value="424">Privatization&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="14318">Professors/Teachers&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="14915">Progressivism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="225">Propaganda&nbsp;&nbsp;(1,681)</option>
	<option class="level-0" value="14106">Prostitution&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14604">Protectionism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14058">Proxy Armies&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="120">Psychology/Psychiatry&nbsp;&nbsp;(234)</option>
	<option class="level-0" value="14832">Public banks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13403">Public Relations&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="13845">Public Secondary Education&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14242">Public Spaces&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="852">Puerto Rico&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="310">Qatar&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="28">Racism&nbsp;&nbsp;(1,300)</option>
	<option class="level-0" value="14795">Radiation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12555">Referendums&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="330">Refugees&nbsp;&nbsp;(293)</option>
	<option class="level-0" value="73">Religion&nbsp;&nbsp;(593)</option>
	<option class="level-0" value="14181">Remembrance Day&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4186">Rendition&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="5558">Renewables&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="12581">Republic of Mauritius&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14290">Republicans&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="14657">Republicans&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="536">Resistance&nbsp;&nbsp;(625)</option>
	<option class="level-0" value="14244">Resistance Art&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14146">Resistance Economy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="94">Revolution&nbsp;&nbsp;(449)</option>
	<option class="level-0" value="14191">Revolutionaries&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="19">Right Wing Jerks&nbsp;&nbsp;(596)</option>
	<option class="level-0" value="14853">Robert F. Kennedy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14216">Robert Mugabe&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1950">Romania&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="38">Russia&nbsp;&nbsp;(937)</option>
	<option class="level-0" value="259">Rwanda&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="1446">Salmon&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="2642">Sanctions&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="98">Satire&nbsp;&nbsp;(212)</option>
	<option class="level-0" value="291">Saudi Arabia&nbsp;&nbsp;(415)</option>
	<option class="level-0" value="4049">School Yard Fights&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="14516">Schools&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="74">Science/Technology&nbsp;&nbsp;(425)</option>
	<option class="level-0" value="206">Security&nbsp;&nbsp;(307)</option>
	<option class="level-0" value="13926">Security Council Veto&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="10806">Serbia&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="13849">Settler Colonization&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="14277">Sexual Misconduct&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="108">Sexuality&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="6752">Seychelles&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="945">Sierra Leone&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="4900">Singapore&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13444">Slavery&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="11728">Slovakia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14867">Social Darwinism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5988">Social media&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="114">Social Security&nbsp;&nbsp;(141)</option>
	<option class="level-0" value="107">Socialism&nbsp;&nbsp;(395)</option>
	<option class="level-0" value="13398">Society&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="14482">Solar Energy&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="61">Solidarity&nbsp;&nbsp;(647)</option>
	<option class="level-0" value="12549">Solitary confinement&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14399">Solomon Islands&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="250">Somalia&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="248">South Africa&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="29">South Ixachilan (America)&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="2582">South Sudan&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="217">Spain&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="63">Sports&nbsp;&nbsp;(188)</option>
	<option class="level-0" value="14794">Sports gambling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="112">Sri Lanka&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="258">Statism&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="14268">Student Loans&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="3">Students&nbsp;&nbsp;(271)</option>
	<option class="level-0" value="249">Sudan&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="14908">Suicide&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="135">Supreme Court&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="4842">Sustainability&nbsp;&nbsp;(145)</option>
	<option class="level-0" value="2716">Sweat shop&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="626">Sweden&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="528">Switzerland&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="255">Syria&nbsp;&nbsp;(1,009)</option>
	<option class="level-0" value="14784">Syrian Golan Heights&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="10918">Taiwan&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="904">Tajikistan&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14441">Taliban&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4621">Tanzania&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="542">Tax&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="14288">Tax reform&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="780">Tea Party movement&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="14741">Teachers&#8217; Strikes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="76">Terrorism (state and retail)&nbsp;&nbsp;(970)</option>
	<option class="level-0" value="344">Thailand&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="14852">The Commons&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14890">The Enlightenment meta-narrative&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="99">The Lobby&nbsp;&nbsp;(349)</option>
	<option class="level-0" value="14703">The Soviet Union&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14552">Theresa May&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="4747">Tibet&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="14590">Torture&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14312">Tourism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="3799">TPP&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="4828">Trade&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="14448">Trains&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14369">Transition towns&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6451">Transparency/Secrecy&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="1585">Transportation&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="1080">Tunisia&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="299">Turkey&nbsp;&nbsp;(294)</option>
	<option class="level-0" value="2095">Turkmenistan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="244">Turtle Island&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="273">Uganda&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="14115">UK Hypocrisy&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="13944">UK Media&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="14039">UK Politics&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="378">Ukraine&nbsp;&nbsp;(331)</option>
	<option class="level-0" value="14447">Unemployment&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14144">UNESCO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="985">Unions&nbsp;&nbsp;(361)</option>
	<option class="level-0" value="690">United Arab Emirates&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="106">United Kingdom&nbsp;&nbsp;(1,153)</option>
	<option class="level-0" value="81">United Nations&nbsp;&nbsp;(688)</option>
	<option class="level-0" value="13471">United States&nbsp;&nbsp;(678)</option>
	<option class="level-0" value="13331">Universal Basic Income&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="12575">Universities/Colleges&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="1012">Uruguay&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="14778">US Corpocracy&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="13486">US Hypocrisy&nbsp;&nbsp;(327)</option>
	<option class="level-0" value="14002">US Lies&nbsp;&nbsp;(145)</option>
	<option class="level-0" value="14394">US Military Bases&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14454">US Terrorism&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="839">Uzbekistan&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="72">Venezuela&nbsp;&nbsp;(320)</option>
	<option class="level-0" value="397">Video&nbsp;&nbsp;(365)</option>
	<option class="level-0" value="59">Viet Nam&nbsp;&nbsp;(261)</option>
	<option class="level-0" value="14158">Violence&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="12616">Vote&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="6565">Wage&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="14834">Wahhabism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1109">Wall Street&nbsp;&nbsp;(208)</option>
	<option class="level-0" value="13943">War&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="214">War Crimes&nbsp;&nbsp;(1,071)</option>
	<option class="level-0" value="14815">War Games&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13998">War Industry&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="245">Water&nbsp;&nbsp;(183)</option>
	<option class="level-0" value="13344">Wealthfare&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="887">Weaponry&nbsp;&nbsp;(478)</option>
	<option class="level-0" value="12823">Weapons Sales&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="14496">West Bank&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="965">West Papua&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="476">Western Sahara&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="717">Whistleblowing&nbsp;&nbsp;(306)</option>
	<option class="level-0" value="13850">White Supremacy&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="732">WikiLeaks&nbsp;&nbsp;(253)</option>
	<option class="level-0" value="14723">Workers&#8217; Assembly&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14700">Workers&#8217; Control&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14313">Workers&#8217; Safety&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14248">Working Class&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13770">World Bank&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="14909">World Cup&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="13925">World Government&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="14180">World War One&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="14255">World War Two&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="546">Yemen&nbsp;&nbsp;(285)</option>
	<option class="level-0" value="10166">Zambia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="274">Zimbabwe&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="115">Zionism&nbsp;&nbsp;(1,256)</option>
</select>
			<input type="submit" value="Filter articles" />
		</form>

		<h2><a href="/category/poetry/">Poetry on Sunday</a></h2>
		
				
		<!--
		<div id="support_sidebar">
			<p><em>Dear Readers,</em></p>
			<p>Please support DV and the struggle for independent media, peace, and social justice.</p>
			<p><em>Sunil, Kim, and Angie</em></p>

			<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
				<input type="hidden" name="business" value="kimohp@inbox.com" />
				<input type="hidden" name="cmd" value="_donations" />
				<input type="hidden" name="item_name" value="Donation to Dissident Voice" />
				<input type="hidden" name="item_number" value="Donation" />
				<input type="hidden" name="currency_code" value="USD" />
				<input type="image" name="submit" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate with PayPal" />
				<img src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" />
			</form>
		</div>
		-->

		
		<h2>Latest Articles</h2>
				
			<ul class="recentPosts">
				<li><a href="https://dissidentvoice.org/2018/06/the-death-of-radicality/" title="View post The Death of Radicality">The Death of Radicality</a><br /><span class="sidebarMeta">Jack Zhang / 06/25/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/06/tatuy-tv-a-revolutionary-munitions-factory/" title="View post Tatuy TV: A Revolutionary Munitions Factory">Tatuy TV: A Revolutionary Munitions Factory</a><br /><span class="sidebarMeta">Ricardo Vaz / 06/25/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/06/assange-is-a-journalist-should-not-be-persecuted-for-publishing-the-truth/" title="View post Assange Is A Journalist, Should Not Be Persecuted For Publishing The Truth">Assange Is A Journalist, Should Not Be Persecuted For Publishing The Truth</a><br /><span class="sidebarMeta">Kevin Zeese and Margaret Flowers / 06/24/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/06/los-abandonados/" title="View post Los Abandonados">Los Abandonados</a><br /><span class="sidebarMeta">Arya F. Jenkins / 06/24/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/06/a-noite-de-sao-joao/" title="View post a noite de São João">a noite de São João</a><br /><span class="sidebarMeta">T.P. Wilkinson / 06/24/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/06/countdown-carousel/" title="View post Countdown Carousel">Countdown Carousel</a><br /><span class="sidebarMeta">Scott Thomas Outlar / 06/24/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/06/abandon-hope/" title="View post Abandon Hope">Abandon Hope</a><br /><span class="sidebarMeta">Chani Zwibel / 06/24/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/06/you-cannot-win-every-time/" title="View post You cannot win every time">You cannot win every time</a><br /><span class="sidebarMeta">Sheshu Babu / 06/24/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/06/syria-iraq-my-home/" title="View post Syria, Iraq, My home">Syria, Iraq, My home</a><br /><span class="sidebarMeta">John Collins / 06/24/2018</span></li>
<li><a href="https://dissidentvoice.org/2018/06/amerikkka-was-built-on-busting-up-families/" title="View post Amerikkka Was Built on Busting Up Families…">Amerikkka Was Built on Busting Up Families…</a><br /><span class="sidebarMeta">Raymond Nat Turner / 06/24/2018</span></li>
			</ul>
				
				
		
		<h2>Recommended Reading</h2>

		<ul id="books">
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/150114331X/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/150114331X.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/150114331X/dissivoice-20" target="_blank">Bullshit Jobs: A Theory</a> <span>Bullshit Jobs: A Theory</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/0190691484/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0190691484.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/0190691484/dissivoice-20" target="_blank">Marx, Capital, and the Madness of Economic Reason</a> <span>David Harvey</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1510739343/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1510739343.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1510739343/dissivoice-20" target="_blank">The Plot to Attack Iran: How the CIA and the Deep State Have Conspired to Vilify Iran</a> <span>The Plot to Attack Iran: How the CIA and the Deep State Have Conspired to Vilify Iran</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1608463575/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1608463575.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1608463575/dissivoice-20" target="_blank">The Battle For Paradise: Puerto Rico Takes on the Disaster Capitalists</a> <span>Naomi Klein</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/0986076961/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0986076961.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/0986076961/dissivoice-20" target="_blank">Suffer the Little Children: Genocide, Indigenous Nations and the Canadian State</a> <span>Tamara Starblanket</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1583676635/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1583676635.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1583676635/dissivoice-20" target="_blank">The Apocalypse of Settler Colonialism: The Roots of Slavery, White Supremacy, and Capitalism in 17th Century North America and the Caribbean</a> <span>Gerald Horne</span></p>
			</li>
					<li>
				<a href="http://www.powells.com/book/gaza-an-inquest-into-its-martyrdom-9780520295711?partnerid=36683&#038;p_ti" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/0520295714.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/gaza-an-inquest-into-its-martyrdom-9780520295711?partnerid=36683&#038;p_ti" target="_blank">Gaza: An Inquest into Its Martyrdom</a> <span>Norman Finkelstein</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1682570894/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1682570894.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1682570894/dissivoice-20" target="_blank">UNtold: The Real Story of the United Nations in Peace and War</a> <span>Ian Williams</span></p>
			</li>
					<li>
				<a href="http://www.powells.com/book/new-human-rights-movement-reinventing-the-economy-to-end-oppression-9781942952657?partnerid=36683&#038;p_ti" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1942952651.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/new-human-rights-movement-reinventing-the-economy-to-end-oppression-9781942952657?partnerid=36683&#038;p_ti" target="_blank">The New Human Rights Movement</a> <span>Peter Joseph</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/1784782890/dissivoice-20" target="_blank"><img src="https://images-na.ssl-images-amazon.com/images/P/1784782890.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/1784782890/dissivoice-20" target="_blank">The End of Policing</a> <span>Alex S. Vitale</span></p>
			</li>
					<li><a href="/books">More books &raquo;</a></li>
		</ul>
				
				
				
	</div> <!-- /sidebar -->


	<div id="content">

	
		<div class="postFull" id="post-81414">
		
			<h1 class="title">Tatuy TV: A Revolutionary Munitions Factory</h1>
						<p class="byline">by Ricardo Vaz / June 25th, 2018</p>

			<div class="entry">
			
				<p style="text-align: center;"><a href="https://dissidentvoice.org/2018/06/tatuy-tv-a-revolutionary-munitions-factory/tatuy-10-1/" rel="attachment wp-att-81415"><img class="aligncenter size-full wp-image-81415" src="https://dissidentvoice.org/wp-content/uploads/2018/06/tatuy-10-1-e1529892713750.jpg" alt="" width="400" height="149" /></a>Logo commemorating Tatuy TV’s tenth anniversary</p>
<p><em>With a trajectory of over 10 years, Tatuy Televisión Comunistaria is a reference in Venezuela and abroad, producing a variety of content which is essential for everyone looking to understand and follow events in Venezuela. In this interview we talked to two of its members, Juan Lenzo and Iris Rodríguez, about the history of Tatuy TV, how it’s organized, how they see the role of community media in the context of the Bolivarian Revolution. We also talked about the series “Chávez the Radical”, one of the more recent projects by Tatuy TV.</em></p>
<p style="text-align: center;">*****</p>
<p><strong>Ricardo Vaz:  </strong><a href="http://www.tatuytv.org/">Tatuy TV</a> recently celebrated its 10th anniversary. How did it all begin?<strong><br />
</strong></p>
<p><strong>Tatuy TV:</strong>  Tatuy TV was formally created in August 2007. But we had already been working since 2006, out of political motivations. We are a group of young revolutionaries from Mérida trying to make use of communication/media as a tool for political struggle.</p>
<p>Our project started off as a traveling <em>cine-foro</em> (cinema-forum). We would travel to different communities in Mérida, show a film, and then have a discussion with the people. Out of this work, which lasted for months, came the idea of a TV station. So a group of 14 people gathered around this project and became the founding members of Tatuy TV. These people came from social movements, some were journalists, AV producers, revolutionary militants, we had many different backgrounds.</p>
<p><strong>RV: </strong>So you go ahead and launch a TV station?</p>
<p><strong>TTV: </strong>We kicked off the project for the TV station in 2007. To broadcast on television in Venezuela one has to apply for a permit to broadcast in the radio-electric spectrum, which naturally belongs to the Venezuelan state. We started this process in 2007 but it wasn’t until 2012 that our request was approved and Tatuy TV went on the air as channel 48 in the spectrum.</p>
<p>What did we do between 2007 and 2012? Normally a TV station that’s not on the air doesn’t do much. But we had a lot to do! First of all we had to train ourselves, both in terms of the technical aspects and the conceptual, political/ideological ones. We also went on with the <em>cine-foro</em> activities, interacting with communities, taking part in community and political organization tasks, as well as gearing up for what was coming once the station was up and running.</p>
<p><strong>RV: </strong>But were you already producing content?</p>
<p><strong>TTV: </strong>Tatuy was born with the interview we did with the singer Manu Chao in 2006. That was the first production out of Tatuy. During these first years we did not produce much because we were still learning, but there was already some audiovisual production that essentially from 2009-2010 started to become more regular. And we also found ways to distribute content on the web, through Youtube and social media, which allowed us to distribute our content before our station went live.</p>
<p><strong>RV: </strong>And then the TV channel went live in 2012?</p>
<p><strong>TTV:</strong> That’s another story, and a tragic one! We started broadcasting on June 14, 2012, thanks to an endowment from RED TV through the Cuba-Venezuela agreement. But we were on the air for only one and a half to two years, because we had constant, and suspicious, technical problems with transmission.</p>
<p>Our first serious technical problem was before the presidential elections of October 7, 2012, which Chávez won. Tatuy’s signal went down for several days. At the time we managed to organize, solve the technical issues, buy new equipment, and with the help of RED TV, which is a state company that services public and community media, we went back on the air.</p>
<p>Then Chávez died and in the April 2013 elections, when Maduro was running, we suffered another sabotage. We recovered once more, and later during the <em>guarimbas</em> (violent street protests) in 2014 we lost the signal for good. From that point on we could not recover, we could not guarantee the technical stability of the station to go on broadcasting.</p>
<p><strong>RV: </strong>Did this force you to rethink Tatuy TV’s mission?</p>
<p><strong>TTV:</strong> Yes, at this moment we asked ourselves: what are we going to do? Because we did not have the resources to solve these technical problems. Even though the state has a policy of supporting community media, the support towards Tatuy was never reliable, despite the state having ample resources to ensure that an experiment like this one can go on.</p>
<p>This forced us to think about our vision for Tatuy. We knew that we had to keep producing content, to keep training ourselves, and to continue taking part in social and political struggles. And we understood that Tatuy is not an end in itself but an instrument of struggle. Therefore we started thinking and discussing, that if we conceive of the TV channel as a cannon that fires content, then let us reinvent ourselves and become a munitions factory.</p>
<p>In other words, we create content that is then fired by other cannons. That’s more or less the logic that we’ve followed in recent years now that we are no longer on the air. But this way we’ve had a bigger reach and a bigger impact, which has allowed us to place our content, our ideas, in community media, not just in Venezuela but also throughout Latin America, as well as in Venezuelan public media, where we have a chance of reaching a wider audience.</p>
<p>So in some sense this crisis ended up being a gift. It was a crisis that was enough to put a fledgling community station like Tatuy out of business, and, in fact, this has happened to almost all community media in Venezuela, which are struggling, broken, practically vanished. What allowed us to survive was this understanding of our role. And furthermore we did not want to become a private medium, where there’s an owner calling the shots, paying salaries. Rather this is a militant space.</p>
<p><strong>RV:</strong> Let’s talk about the role of the media. It’s easy enough to understand it for private media, and the same can be said for state media. But what’s the role of community media, speaking of Tatuy TV in particular?</p>
<p><strong>TTV:</strong> This has been a topic of constant debate, community media and their role. We have to go back to the origins of community media, which appear as expressions of concrete struggles, and not the other way around. At a certain moment the idea of a community medium was flipped on its head and <em>fetishi</em><em>z</em><em>ed</em>, so first you created the outlet and then you went out to look for a struggle and a community. This inverted process hollowed out community media and many of them became private companies, with advertising revenues, salaries, titles, hierarchical separation of tasks (e.g. someone responsible for collecting cables, someone dedicated to cleaning, etc). They would also have a director, and quite often a given political backer behind the outlet, like a mayor or an MP.</p>
<p>Chavismo in Venezuela, having protagonist and participatory democracy as a premise, has tried to create many different organizational spaces. There have been lots of efforts, some successful and others not so much. But the goal has always been to strengthen this idea of protagonist and participatory democracy not as the end in itself, but as a stepping stone towards what Chávez proposed as the communal state. Therefore in principle a community medium should be charged with collaborating in this process of jumping from protagonist and participatory democracy to the communal state, to popular power, or what the classicists call the dictatorship of the proletariat.</p>
<p>These are then the tasks that a community outlet should embrace. We at Tatuy are very clear about our role. Tatuy is a weapon of communicational struggle, in the media and outside, with the goal of deepening the revolutionary process and building socialism as an historical project. This is our mission. If Tatuy does not fulfill this, and does not contribute towards this, then it ceases to make sense and we should look for different means of struggle.</p>
<p style="text-align: center;"><a href="https://dissidentvoice.org/2018/06/tatuy-tv-a-revolutionary-munitions-factory/20m-1024x683/" rel="attachment wp-att-81416"><img class="aligncenter size-full wp-image-81416" src="https://dissidentvoice.org/wp-content/uploads/2018/06/20M-1024x683-e1529894351117.jpg" alt="" width="400" height="267" /></a><em>Covering the May 20 presidential elections (Photo: Tatuy TV)</em></p>
<p><strong>RV: </strong>How does Tatuy TV operate in terms of resources?</p>
<p><strong>TTV: </strong>For us the most important “source” is voluntary work. Many of us work for the state (and right now the salaries are very low!), and the rest of our militant work is dedicated to Tatuy. There is a small group of people that currently work full time at Tatuy, either because they’re studying or looking for work. But that’s the basic principle, voluntary work and militancy. Another source of revenue for Tatuy are the contributions from these members that have jobs, as well as donations from comrades and collaborators.</p>
<p>We have also had projects financed by the state, but always in exchange for something. In other words, we are paid something in exchange for producing a series of contents, or workshops, or a community organizing process, etc. And we’ve produced lots of stuff with resources for example from the social responsibility fund of CONATEL (state telecommunications company), or from the federal government council, or from the Ministry of Communications, but always in exchange for something. Nothing has been gifted to us. But one thing that is very clear to us is that we have never accepted commercial advertising as a source of revenue, because we believe that amounts to surrendering principles. It would mean embracing a logic that would question the nature and political orientation of Tatuy.</p>
<p>Therefore that is how Tatuy has survived, with a militant, consistent and independent editorial line. Many people ask us: who is Tatuy’s “political godfather”? Which minister, or vice-minister, or MP, is behind Tatuy?</p>
<p><strong>RV: </strong>In some sense it’s Chávez himself!</p>
<p><strong>TTV:</strong> Yes, exactly, it’s Chávez and nobody else! That’s our response. Who is your godfather? Chávez! Everything that has been built, the conditions that allowed for a project like Tatuy, and our vision, they all emanate from Chávez’s legacy and the project of building socialism that he proposed.</p>
<p><strong>RV:</strong> In a private outlet, like you said, there’s someone who is the director and someone charged with picking up cables. Is there a rotation of tasks in Tatuy?</p>
<p><strong>TTV:</strong> Yes. There’s no boss here, nobody is going to tell you that you need to pick up the equipment or clean up, and, of course, we’re not going to hire someone to do those things. If we are looking to construct a new model, than it has to materialize in our practice, not just remain in speeches. So we started with basic things, rotating tasks like watching over the space, cleaning, putting away equipment, making sure everything is in good condition, ensuring that the spaces are well kept.</p>
<p>But moreover, nowadays in the current crisis situation, a new interesting experiment has emerged. In order for our material needs not to interfere with our work, here everyone needs to know how to cook! Every day someone is responsible for cooking for everybody else, so that the others can focus on work, and this is rotated. The same thing applies to buying food supplies, everyone has their turn.</p>
<p>And the same applies to the tasks that are more specific for a media outlet. There isn’t a single person in charge of taking photos because they are the ones that do it best. Here if someone doesn’t know how to use a camera they have to learn, just like they have to learn how do video editing and motage. Everyone needs to be an integral member, as well as develop politically. So there isn’t a division of labor, certainly not between manual and intellectual labor.</p>
<p><strong>RV: </strong>How many members does Tatuy have at the moment?</p>
<p><strong>TTV:</strong> We are 14, and 9 are women. That’s also something interesting, the fact that many comrades from revolutionary feminist movements have joined Tatuy, and we have looked to consider and develop awareness on the issue of the “care economy”. In other words, when we assign tasks we always need to be mindful of ensuring our collective well-being. How we take care of ourselves, our physical, intellectual and emotional integrity, so we can commit to our revolutionary work in the best possible conditions.</p>
<p>Nevertheless, despite the fact that we look to distribute work as fairly as possible, without any division of manual and intellectual labor, there are tendencies. There are people that feel more keen and comfortable, for example, doing photographic work, and therefore we also create the conditions so they can become good photographers.</p>
<p class="wp-caption-text" style="text-align: center;"><a href="https://dissidentvoice.org/2018/06/tatuy-tv-a-revolutionary-munitions-factory/lbg-1024x611/" rel="attachment wp-att-81417"><img class="aligncenter size-full wp-image-81417" src="https://dissidentvoice.org/wp-content/uploads/2018/06/lbg-1024x611-e1529894981931.jpg" alt="" width="400" height="239" /></a><em>Preparing to interview Venezuelan writer and historian Luis Britto García (Photo: Tatuy TV)</em></p>
<p><strong>RV:</strong> Is there any relation between the work at Tatuy and the other jobs members might have?</p>
<p><strong>TTV:</strong> That’s another interesting point. For example, I (Juan) am currently teaching political economy at the Bolivarian University of Venezuela. This task, of organizing a syllabus and teaching, was given to me by Tatuy. In other words, part of my responsibility at Tatuy is also to reach these spaces like universities. Similarly another member of Tatuy is in charge of audiovisual coordination at Unearte.</p>
<p>So then Tatuy has an impact on this front, which allows us to define study programs, methods, community programs. We have managed to increase our range of activities as a medium, and reach new spaces of struggle. That is to say that our impact is not just in producing audiovisual content but also in these other spaces, like classrooms, where we can socialize the knowledge and ideas that are being generated at Tatuy.</p>
<p><strong>RV: </strong>In practical terms, how do you decide which contents to produce, and how tasks are distributed for each project?</p>
<p><strong>TTV:</strong> Every January we shut ourselves here, and sometimes we overdo it. That has been part of our learning curve, sometimes we would be halfway through the year still working on a plan! But in recent years we have been much more disciplined and precise in elaborating a yearly plan. So every January we sit down and discuss. We take stock of the political developments of the previous year and do a prospective analysis: what do we expect from the upcoming year?</p>
<p>Based on that we do a political analysis of the current context, in terms of political relations, popular subjectivity, and from there we start thinking about production lines. And we also evaluate previous productions, what impact they had, which should continue, which should be dropped, which should be picked up again, and as a result of all that we draw the editorial policy for the year. This policy in turn should be adjusted to a document that outlines the editorial framework of Tatuy, the broad strokes of our mission.</p>
<p><strong>RV:</strong> We have to ask: how did you come up with the idea of &#8220;<a class="western" href="https://www.youtube.com/playlist?list=PLYUxslawumCs7rFUa95-Bu8CAjqxf_Ma0">Chávez the Radical</a>&#8220;?</p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/nipqK2H7Va0?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><strong>TTV:</strong> The starting point is the fact that Tatuy and its militants are political sons and daughters of Chávez. Our militancy, our process of political development, with the exception of a couple of older comrades, happens with Chávez. The thing is that, at first sight, Chávez looks like an ideologically eclectic figure, that one day meets with businessmen and the next day expropriates a company. So apparently he is a contradictory figure.</p>
<p>But we have an assessment, which we explained in an <a class="western" href="http://tatuytv.org/index.php/producciones/escritas/4037-editorial-chavez-en-disputa">article</a> that outlined our vision of “Chávez the Radical”, that essentially Chávez’s political trend as time went on was towards radicalisation. This doesn’t discard the fact that at certain moments he had to take a step back, make tactical alliances, negotiate in order to avoid conflicts with powerful actors that could not be confronted at the time. Nevertheless Chávez’s political trend was always towards radicalisation.</p>
<p>This radicalizing trajectory is actually the subject of our latest episode. Chávez kicks off his project convinced of the possibility of a “humane capitalism”, third-way politics. But after the coup in 2002, after the attacks from the US empire, Chávez said “I am forced to declare the anti-imperialist character of the revolution”. And following that, faced with the dynamics of class struggle in the Venezuelan political reality, Chávez sees it necessary to define a path, and the closest or more realistic way to guarantee the well-being of the people, was socialism. Therefore it was always a path of radicalisation. If one looks at Chávez’s speeches, right before falling ill, these are the clearest, deepest, most radical and most revolutionary speeches he produced.</p>
<p><strong>RV: </strong>What is then the goal of this series?</p>
<p><strong>TTV:</strong> Simply put, it’s to rescue and portray Chávez in this process of radicalisation, this radical Chávez, which from our point of view is the authentic Chávez. Chávez’s radicalism is not an attribute, an accessory, it’s immanent, inherent to the figure of Chávez and his political project. That’s how Chávez was. So this is an homage to Chávez, to the radical Chávez, and beyond that it’s a tool for our struggle, because it allows us to take part in the ideological battle inside the Bolivarian Revolution having Chávez’s thought and legacy as the starting point.</p>
<p><strong>RV:</strong> In the current context of economic war and imperialist aggression, there’s a debate about the positioning of the media with respect to criticism. How does Tatuy manage this need to remain critical while at the same the tendency is to close ranks?</p>
<p><strong>TTV:</strong> For us it’s clear that there are two enemies in every revolution. The direct, obvious enemy, starting with the US empire and the traditional capitalist right-wing forces. The bourgeoisie, as a class, is the historical, classical, open, obvious enemy. But there’s another enemy that’s typical of revolutionary processes and which emerges from within, which Chávez compared with this political figure of the Leopard<sup><a href="#footnote_0_81414" id="identifier_0_81414" class="footnote-link footnote-identifier-link" title="This political term refers to the sentence&nbsp;&ldquo;everything needs to change, so everything can stay the same&rdquo;&nbsp;said by one of the characters of&nbsp;Giuseppe Tomasi di Lampedusa&rsquo;s book &ldquo;The Leopard&rdquo;, later made into a film. In a revolutionary context this reference is targeted at those that only look to make superficial changes, leaving the existing power structures untouched.">1</a></sup> (“<em>gato-pardismo</em>”), which is what we call reformism.</p>
<p>Tatuy believes the Venezuelan revolution has two main enemies, imperialism and the national bourgeoisie on one hand, and reformism on the other. These are two permanent battlefronts, chavismo cannot avoid it. Chavismo fortunately is not a homogeneous, obedient mass. It’s a space of conflict, where multiple visions are expressed; in short, it’s a space of class struggle. Therefore above all we recognize that any revolution in Venezuela from here on out will go through chavismo. That’s one of Chávez’s great achievements, that there is a critical mass that accepted socialism as an historical and emancipatory project. This is no small feat.</p>
<p>So we insert ourselves in that arena of struggle. We are chavistas and we consider that inside chavismo there’s a struggle to be waged. There are reformist sectors, capitalist sectors, popular revolutionary sectors, and the struggle is to conquer hegemony inside chavismo, to conquer the subjectivity of chavismo. And that’s the battle that we embrace. We critically assume the revolutionary political construction, but always, without a doubt, inside chavismo.</p>
<p>• First published in <a href="https://www.investigaction.net/en/tatuy-tv-a-revolutionary-munitions-factory/">Investig&#8217;action</a></p>
<ol class="footnotes"><li id="footnote_0_81414" class="footnote">This political term refers to the sentence <em>“everything needs to change, so everything can stay the same”</em> said by one of the characters of Giuseppe Tomasi di Lampedusa’s book “The Leopard”, later made into a film. In a revolutionary context this reference is targeted at those that only look to make superficial changes, leaving the existing power structures untouched. [<a href="#identifier_0_81414" class="footnote-link footnote-back-link">&#8617;</a>]</li></ol><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://dissidentvoice.org/2018/06/tatuy-tv-a-revolutionary-munitions-factory/" data-a2a-title="Tatuy TV: A Revolutionary Munitions Factory"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2018%2F06%2Ftatuy-tv-a-revolutionary-munitions-factory%2F&amp;linkname=Tatuy%20TV%3A%20A%20Revolutionary%20Munitions%20Factory" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2018%2F06%2Ftatuy-tv-a-revolutionary-munitions-factory%2F&amp;linkname=Tatuy%20TV%3A%20A%20Revolutionary%20Munitions%20Factory" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2018%2F06%2Ftatuy-tv-a-revolutionary-munitions-factory%2F&amp;linkname=Tatuy%20TV%3A%20A%20Revolutionary%20Munitions%20Factory" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2018%2F06%2Ftatuy-tv-a-revolutionary-munitions-factory%2F&amp;linkname=Tatuy%20TV%3A%20A%20Revolutionary%20Munitions%20Factory" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdissidentvoice.org%2F2018%2F06%2Ftatuy-tv-a-revolutionary-munitions-factory%2F&amp;linkname=Tatuy%20TV%3A%20A%20Revolutionary%20Munitions%20Factory" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>				
				<div class="author">Ricardo Vaz writes for <em><a href="http://www.investigaction.net/en/">Investig’Action</a></em>. <a href="https://dissidentvoice.org/author/ricardovaz/">Read other articles by Ricardo</a>.</div>
				
				<p class="postmeta">This article was posted on Monday, June 25th, 2018 at 5:37am and is filed under <a href="https://dissidentvoice.org/category/interviews/" rel="category tag">Interview</a>, <a href="https://dissidentvoice.org/category/media/" rel="category tag">Media</a>, <a href="https://dissidentvoice.org/category/south-america/venezuela/president-hugo-chavez/" rel="category tag">President Hugo Chavez</a>, <a href="https://dissidentvoice.org/category/south-america/venezuela/president-nicolas-maduro/" rel="category tag">President Nicolas Maduro</a>, <a href="https://dissidentvoice.org/category/media/social-media-media/" rel="category tag">Social media</a>, <a href="https://dissidentvoice.org/category/socialism/" rel="category tag">Socialism</a>, <a href="https://dissidentvoice.org/category/united-states/" rel="category tag">United States</a>, <a href="https://dissidentvoice.org/category/south-america/venezuela/" rel="category tag">Venezuela</a>. </p>
				

			</div>
		
		</div>

	
<!-- You can start editing here. -->




	
	</div> <!-- /content -->


	<hr />

	<div id="footer">
		<p id="copyright">All content &copy; 2007-2018 Dissident Voice and respective authors | <a class="feed" href="https://dissidentvoice.org/feed/">Subscribe to the DV RSS feed</a> | <a href="#wrapper">Top</a></p>
	</div> <!-- /footer -->

</div> <!-- /wrapper -->

	<script type='text/javascript' src='https://dissidentvoice.org/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
	<!-- Hosted at MediaTemple -->
</body>
</html>
<!-- Dynamic page generated in 0.560 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-06-25 07:20:19 -->

<!-- Compression = gzip -->