<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="google-site-verification" content="Ak9reyuIAACHacb44ug7FdZiJwJI4ipvPhCFEfYpXkk" />
<meta name="viewport" content="width=770" />

<link rel="stylesheet" href="/wp-content/themes/dissident/style.css" type="text/css" media="all" />
<!--[if IE 5]>
<link rel="stylesheet" type="text/css" href="/wp-content/themes/dissident/ie5.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Dissident Voice RSS Feed" href="http://dissidentvoice.org/feed/" />

<title>A Blessing in Disguise?  |  Dissident Voice</title>


<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Israel is dizzy. January 20th has been like another Christmas Day and Donald Trump is jolly old Santa Claus bearing gifts. The writing is already on the wall as" />

<link rel="canonical" href="http://dissidentvoice.org/2017/01/a-blessing-in-disguise/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-6030355-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dissidentvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://dissidentvoice.org/wp-content/plugins/share-this/css/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://dissidentvoice.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://dissidentvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dissidentvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dissidentvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Guardian &#8220;Fake News&#8221; Story on Julian Assange &#8220;Punishment for his Inconvenient Truth-telling&#8221;' href='http://dissidentvoice.org/2017/01/guardian-fake-news-story-on-julian-assange-punishment-for-his-inconvenient-truth-telling/' />
<link rel='next' title='Archbishop was &#8220;Icon of Resistance&#8221; to Palestinians' href='http://dissidentvoice.org/2017/01/archbishop-was-icon-of-resistance-to-palestinians/' />
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://dissidentvoice.org/?p=65159' />
<link rel="alternate" type="application/json+oembed" href="http://dissidentvoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdissidentvoice.org%2F2017%2F01%2Fa-blessing-in-disguise%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dissidentvoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdissidentvoice.org%2F2017%2F01%2Fa-blessing-in-disguise%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:"ba5f667f-323a-4b74-8723-27c77f41e679", doNotCopy: true, hashAddressBar: false, doNotHash: true});var st_type='wordpress3.0.1';</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dissidentvoice.org/?wordfence_logHuman=1&hid=01BBEFD2CEA8E18A768F243A1B584D47');
</script>		<style type="text/css">
						ol.footnotes li {list-style-type:decimal;}
								</style>
				<style type="text/css">
		span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
		span.oe_displaynone { display: none; }
		</style>
</head>
<body>

<div id="wrapper">

	<div id="header">
		<a href="/"><img src="/wp-content/themes/dissident/images/header.jpg" alt="Dissident Voice: a radical newsletter in the struggle for peace and social justice" width="760" height="200" /></a>
		
		<p id="skip"><a href="#content">Skip to content</a></p>
		
		<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-46538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46538"><a href="http://dissidentvoice.org/about/">About DV</a></li>
<li id="menu-item-46541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46541"><a href="http://dissidentvoice.org/archives/">Archives</a></li>
<li id="menu-item-46537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46537"><a href="http://dissidentvoice.org/donate/">Donate</a></li>
<li id="menu-item-46542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46542"><a href="http://dissidentvoice.org/contact-us/">Contact Us</a></li>
<li id="menu-item-46540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46540"><a href="http://dissidentvoice.org/submissions/">Submissions</a></li>
<li id="menu-item-46536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46536"><a href="http://dissidentvoice.org/books/">Books</a></li>
<li id="menu-item-46539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46539"><a href="http://dissidentvoice.org/links/">Links</a></li>
</ul></div>			
	</div> <!-- /header -->
		<div id="sidebar">

		<form action="/search/" id="searchform">
  <div>
    <input type="hidden" name="cx" value="004699754223191941067:djkep-0myaa" />
    <input type="hidden" name="cof" value="FORID:11" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" id="s" size="31" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
		<h2>Browse by Topic</h2>
		
		<form id="dropdownCats" action="http://dissidentvoice.org">
			<select  name='cat' id='cat' class='postform' >
	<option class="level-0" value="6383">&#8220;Aid&#8221;&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="56">&#8220;Third&#8221; Party&nbsp;&nbsp;(302)</option>
	<option class="level-0" value="166">(Ex-)Yugoslavia&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="3698">/dev/null&nbsp;&nbsp;(258)</option>
	<option class="level-0" value="513">9-11&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="131">Abortion&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="69">Academic Freedom&nbsp;&nbsp;(170)</option>
	<option class="level-0" value="54">Activism&nbsp;&nbsp;(1,939)</option>
	<option class="level-0" value="13186">Adoption&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="57">Afghanistan&nbsp;&nbsp;(756)</option>
	<option class="level-0" value="20">Africa&nbsp;&nbsp;(161)</option>
	<option class="level-0" value="227">Agriculture&nbsp;&nbsp;(164)</option>
	<option class="level-0" value="807">ALBA&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="3149">Algeria&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="216">Anarchism&nbsp;&nbsp;(155)</option>
	<option class="level-0" value="6209">Angola&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="12572">Anthropology&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="116">Anti-slavery&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="5">Anti-war&nbsp;&nbsp;(1,107)</option>
	<option class="level-0" value="941">Aotearoa (New Zealand)&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="252">Argentina&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="721">Armenia&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="222">Arts and/or Entertainment&nbsp;&nbsp;(149)</option>
	<option class="level-0" value="910">ASEAN&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18">Asia&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="766">Assassinations&nbsp;&nbsp;(207)</option>
	<option class="level-0" value="2819">Austerity&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="173">Australia&nbsp;&nbsp;(171)</option>
	<option class="level-0" value="4878">Austria&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="720">Azerbaijan&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="1122">Bahrain&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="696">Bangladesh&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="306">Banks&nbsp;&nbsp;(504)</option>
	<option class="level-0" value="10">Barack Obama&nbsp;&nbsp;(353)</option>
	<option class="level-0" value="12689">BDS (Boycott Divestment and Sanctions Movement)&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="303">Beer&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1112">Belarus&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="678">Belgium&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="791">Belize&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="103">Blowback&nbsp;&nbsp;(153)</option>
	<option class="level-0" value="174">Bolivia (Warisata)&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="9">Book Review&nbsp;&nbsp;(534)</option>
	<option class="level-0" value="403">Botswana&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="96">Boycott&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="254">Brazil&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="2378">BRICS&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="377">Bulgaria&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="9110">Burkina Faso&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="7321">Burundi&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="300">Cambodia&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="11657">Cameroon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="70">Canada&nbsp;&nbsp;(528)</option>
	<option class="level-0" value="34">Capitalism&nbsp;&nbsp;(1,950)</option>
	<option class="level-0" value="12573">Carding/Profiling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="97">Caribbean&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="236">Cartoon&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="234">Caucasus&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="95">Censorship&nbsp;&nbsp;(250)</option>
	<option class="level-0" value="12978">Central African Republic&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="104">Central Ixachilan (America)&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="12535">Chad&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12810">Charter Schools&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="71">Children/Youth&nbsp;&nbsp;(294)</option>
	<option class="level-0" value="304">Chile&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="26">China&nbsp;&nbsp;(461)</option>
	<option class="level-0" value="229">CIA&nbsp;&nbsp;(307)</option>
	<option class="level-0" value="436">Civil Disobedience&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="27">Civil Liberties&nbsp;&nbsp;(472)</option>
	<option class="level-0" value="77">Classism&nbsp;&nbsp;(736)</option>
	<option class="level-0" value="172">Climate Change&nbsp;&nbsp;(429)</option>
	<option class="level-0" value="12591">Cluster bombs&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="87">Colombia&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="25">Colonialism&nbsp;&nbsp;(392)</option>
	<option class="level-0" value="100">Communism/Marxism/Maoism&nbsp;&nbsp;(199)</option>
	<option class="level-0" value="126">Consumer Advocacy&nbsp;&nbsp;(151)</option>
	<option class="level-0" value="12740">Contemporary Art&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="62">Corporate Globalization&nbsp;&nbsp;(988)</option>
	<option class="level-0" value="181">Corruption&nbsp;&nbsp;(854)</option>
	<option class="level-0" value="886">Costa Rica&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1640">Crime&nbsp;&nbsp;(217)</option>
	<option class="level-0" value="282">Crimes against Humanity&nbsp;&nbsp;(701)</option>
	<option class="level-0" value="2776">Crimes against Peace&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="93">Cuba&nbsp;&nbsp;(209)</option>
	<option class="level-0" value="16">Culture&nbsp;&nbsp;(1,027)</option>
	<option class="level-0" value="538">Currency&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="4789">Cyber attacks&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="4417">Cyprus&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="534">Czech Republic&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="319">Darfur&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="50">Death Penalty&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="1842">Debt&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="45">Democracy&nbsp;&nbsp;(1,327)</option>
	<option class="level-0" value="251">Democratic Rep. Congo&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="33">Democrats&nbsp;&nbsp;(943)</option>
	<option class="level-0" value="439">Denmark&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="908">Disasters&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="121">Discrimination&nbsp;&nbsp;(427)</option>
	<option class="level-0" value="207">Disinformation&nbsp;&nbsp;(1,243)</option>
	<option class="level-0" value="867">Djibouti&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="460">Dominican Republic&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="13090">Donald Trump&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="1745">Drones&nbsp;&nbsp;(280)</option>
	<option class="level-0" value="101">Drug Wars&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="295">East Timor&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="12513">Ecocide&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12512">Ecology&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="4">Economy/Economics&nbsp;&nbsp;(1,429)</option>
	<option class="level-0" value="175">Ecuador&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="64">Education&nbsp;&nbsp;(588)</option>
	<option class="level-0" value="290">Egypt&nbsp;&nbsp;(321)</option>
	<option class="level-0" value="281">El Salvador&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="32">Elections&nbsp;&nbsp;(1,072)</option>
	<option class="level-0" value="51">Empire&nbsp;&nbsp;(772)</option>
	<option class="level-0" value="1645">Employment&nbsp;&nbsp;(236)</option>
	<option class="level-0" value="122">Energy&nbsp;&nbsp;(380)</option>
	<option class="level-0" value="12858">EnMo Economics&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="31">Environment&nbsp;&nbsp;(1,001)</option>
	<option class="level-0" value="4332">Environmentalists&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="224">Equatorial Guinea&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="866">Eritrea&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="146">Espionage/&#8221;Intelligence&#8221;&nbsp;&nbsp;(604)</option>
	<option class="level-0" value="868">Ethiopia&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="329">EU&nbsp;&nbsp;(251)</option>
	<option class="level-0" value="327">Eurasia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="21">Europe&nbsp;&nbsp;(200)</option>
	<option class="level-0" value="5559">Extinction&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="9165">False Flag&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="75">Fascism&nbsp;&nbsp;(290)</option>
	<option class="level-0" value="355">FBI&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="13195">Federal Reserve&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="43">Feminism&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="88">Fiction&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="2976">Fiji&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15">Film Review&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="65">Finance&nbsp;&nbsp;(574)</option>
	<option class="level-0" value="1335">Finland&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="881">Fishing/Fish farming&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="105">Food/Nutrition&nbsp;&nbsp;(242)</option>
	<option class="level-0" value="4684">Fracking&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="205">France&nbsp;&nbsp;(317)</option>
	<option class="level-0" value="58">Freedom of Expression/Speech&nbsp;&nbsp;(295)</option>
	<option class="level-0" value="365">Gabon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="53">Gender&nbsp;&nbsp;(161)</option>
	<option class="level-0" value="1">General&nbsp;&nbsp;(783)</option>
	<option class="level-0" value="66">Genocide&nbsp;&nbsp;(321)</option>
	<option class="level-0" value="402">Georgia&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="194">Germany&nbsp;&nbsp;(225)</option>
	<option class="level-0" value="92">GMO&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="550">Greece&nbsp;&nbsp;(189)</option>
	<option class="level-0" value="9193">Grenada&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="228">Guantanamo&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="359">Guatemala&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="1382">Guinea&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="305">Guns&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="85">Haiti&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="41">Health/Medical&nbsp;&nbsp;(733)</option>
	<option class="level-0" value="512">Heroes&nbsp;&nbsp;(119)</option>
	<option class="level-0" value="204">History&nbsp;&nbsp;(710)</option>
	<option class="level-0" value="247">Honduras&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="40">Housing/Homelessness&nbsp;&nbsp;(215)</option>
	<option class="level-0" value="60">Human Rights&nbsp;&nbsp;(1,040)</option>
	<option class="level-0" value="55">Humor&nbsp;&nbsp;(155)</option>
	<option class="level-0" value="6063">Hungary&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="293">Hunger&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="311">Iceland&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="592">IMF&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="23">Imperialism&nbsp;&nbsp;(1,358)</option>
	<option class="level-0" value="215">Incarceration&nbsp;&nbsp;(313)</option>
	<option class="level-0" value="44">India&nbsp;&nbsp;(211)</option>
	<option class="level-0" value="127">Indonesia&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="12666">Insurance&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="278">International Criminal Court&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="4677">Internet&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="8">Interview&nbsp;&nbsp;(291)</option>
	<option class="level-0" value="80">Iran&nbsp;&nbsp;(752)</option>
	<option class="level-0" value="7">Iraq&nbsp;&nbsp;(1,120)</option>
	<option class="level-0" value="294">Ireland&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="6">Israel/Palestine&nbsp;&nbsp;(2,879)</option>
	<option class="level-0" value="193">Italy&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="1226">Ivory Coast&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13224">Jamaica&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="350">Japan&nbsp;&nbsp;(209)</option>
	<option class="level-0" value="292">Jordan&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="325">Journalism&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="49">Justice&nbsp;&nbsp;(682)</option>
	<option class="level-0" value="24">Kalaallit Nunaat/Greenland&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="5837">Kazakhstan&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4483">Kenya&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="68">Korea&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="426">Kuwait&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="775">Kyrgyzstan&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="36">Labor&nbsp;&nbsp;(700)</option>
	<option class="level-0" value="46">Language&nbsp;&nbsp;(226)</option>
	<option class="level-0" value="3023">Laos&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="548">Latvia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="8793">Leaving da Camera On&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="90">Lebanon&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="110">Legal/Constitutional&nbsp;&nbsp;(428)</option>
	<option class="level-0" value="316">LGBTQ&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="12977">Liberia&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="723">Libertarianism&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="427">Libya&nbsp;&nbsp;(443)</option>
	<option class="level-0" value="52">Life/Animal Rights&nbsp;&nbsp;(206)</option>
	<option class="level-0" value="4414">Literature&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="376">Logging&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="12420">Macedonia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="431">Malaysia&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="2456">Mali&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="8747">Marijuana&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1644">Markets&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="13175">Massacres&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12653">Mauritania&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12">Media&nbsp;&nbsp;(2,058)</option>
	<option class="level-0" value="537">Mercenaries&nbsp;&nbsp;(205)</option>
	<option class="level-0" value="256">Mexico&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="6538">Micronesia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="42">Middle East&nbsp;&nbsp;(499)</option>
	<option class="level-0" value="37">Migration&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="89">Militarism&nbsp;&nbsp;(2,645)</option>
	<option class="level-0" value="261">Mining&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="3382">Money supply&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="1151">Mongolia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="368">Morocco&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="485">Mossad&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="12979">Mozambigue&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="39">Music&nbsp;&nbsp;(139)</option>
	<option class="level-0" value="262">Myanmar/Burma&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="6208">Namibia&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1664">Narrative&nbsp;&nbsp;(262)</option>
	<option class="level-0" value="315">NATO&nbsp;&nbsp;(441)</option>
	<option class="level-0" value="211">Neoliberalism&nbsp;&nbsp;(704)</option>
	<option class="level-0" value="17">Nepal&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="644">Netherlands&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="22">New Orleans&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="190">NGOs&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="223">Nicaragua&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="12982">Niger&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="348">Nigeria&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="401">Norway&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="4811">NSA&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="5999">Nuclear Energy&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="91">Nukes&nbsp;&nbsp;(273)</option>
	<option class="level-0" value="188">Obama&nbsp;&nbsp;(1,966)</option>
	<option class="level-0" value="246">Obituary&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="2593">Occupy movement&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="940">Oceania&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="128">Oceans/Seas&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="67">Oil, Gas, Coal, Pipelines&nbsp;&nbsp;(454)</option>
	<option class="level-0" value="12760">Olympics&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="12147">Oman&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="966">Opinion&nbsp;&nbsp;(562)</option>
	<option class="level-0" value="78">Original Peoples&nbsp;&nbsp;(406)</option>
	<option class="level-0" value="356">Osama Bin Laden&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="113">Pakistan&nbsp;&nbsp;(337)</option>
	<option class="level-0" value="553">Panama&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="3790">Papua New Guinea&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="182">Paraguay&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="978">Patriotism&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="312">Peru&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="1460">Pesticides&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="944">Pharmaceuticals&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="354">Philippines&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="111">Philosophy&nbsp;&nbsp;(320)</option>
	<option class="level-0" value="102">Poetry&nbsp;&nbsp;(1,307)</option>
	<option class="level-0" value="1689">Poland&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="192">Police&nbsp;&nbsp;(537)</option>
	<option class="level-0" value="318">Political Prisoners&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="11">Politics&nbsp;&nbsp;(323)</option>
	<option class="level-0" value="3034">Pollution&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="984">Portugal&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="84">Poverty&nbsp;&nbsp;(442)</option>
	<option class="level-0" value="82">Prejudice&nbsp;&nbsp;(430)</option>
	<option class="level-0" value="12870">Prison Industry&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="263">Privacy&nbsp;&nbsp;(140)</option>
	<option class="level-0" value="424">Privatization&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="225">Propaganda&nbsp;&nbsp;(1,254)</option>
	<option class="level-0" value="120">Psychology/Psychiatry&nbsp;&nbsp;(201)</option>
	<option class="level-0" value="852">Puerto Rico&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="310">Qatar&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="28">Racism&nbsp;&nbsp;(1,176)</option>
	<option class="level-0" value="12555">Referendums&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="330">Refugees&nbsp;&nbsp;(217)</option>
	<option class="level-0" value="73">Religion&nbsp;&nbsp;(551)</option>
	<option class="level-0" value="4186">Rendition&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="5558">Renewables&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="536">Resistance&nbsp;&nbsp;(555)</option>
	<option class="level-0" value="94">Revolution&nbsp;&nbsp;(411)</option>
	<option class="level-0" value="19">Right Wing Jerks&nbsp;&nbsp;(585)</option>
	<option class="level-0" value="1950">Romania&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="38">Russia&nbsp;&nbsp;(698)</option>
	<option class="level-0" value="259">Rwanda&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="1446">Salmon&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="2642">Sanctions&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="98">Satire&nbsp;&nbsp;(204)</option>
	<option class="level-0" value="291">Saudi Arabia&nbsp;&nbsp;(312)</option>
	<option class="level-0" value="4049">School Yard Fights&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="74">Science/Technology&nbsp;&nbsp;(384)</option>
	<option class="level-0" value="206">Security&nbsp;&nbsp;(295)</option>
	<option class="level-0" value="10806">Serbia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="108">Sexuality&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="6752">Seychelles&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="945">Sierra Leone&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4900">Singapore&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="11728">Slovakia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5988">Social media&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="114">Social Security&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="107">Socialism&nbsp;&nbsp;(348)</option>
	<option class="level-0" value="61">Solidarity&nbsp;&nbsp;(590)</option>
	<option class="level-0" value="12549">Solitary confinement&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="250">Somalia&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="248">South Africa&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="29">South Ixachilan (America)&nbsp;&nbsp;(160)</option>
	<option class="level-0" value="2582">South Sudan&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="217">Spain&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="63">Sports&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="112">Sri Lanka&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="258">Statism&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="3">Students&nbsp;&nbsp;(229)</option>
	<option class="level-0" value="249">Sudan&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="135">Supreme Court&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="4842">Sustainability&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="2716">Sweat shop&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="626">Sweden&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="528">Switzerland&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="255">Syria&nbsp;&nbsp;(792)</option>
	<option class="level-0" value="10918">Taiwan&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="904">Tajikistan&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="4621">Tanzania&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="542">Tax&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="780">Tea Party movement&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="76">Terrorism (state and retail)&nbsp;&nbsp;(804)</option>
	<option class="level-0" value="344">Thailand&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="99">The Lobby&nbsp;&nbsp;(327)</option>
	<option class="level-0" value="4747">Tibet&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="48">Torture&nbsp;&nbsp;(408)</option>
	<option class="level-0" value="3799">TPP&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="4828">Trade&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="6451">Transparency/Secrecy&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="1585">Transportation&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="1080">Tunisia&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="299">Turkey&nbsp;&nbsp;(257)</option>
	<option class="level-0" value="2095">Turkmenistan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="244">Turtle Island&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="273">Uganda&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="378">Ukraine&nbsp;&nbsp;(280)</option>
	<option class="level-0" value="985">Unions&nbsp;&nbsp;(335)</option>
	<option class="level-0" value="690">United Arab Emirates&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="106">United Kingdom&nbsp;&nbsp;(857)</option>
	<option class="level-0" value="81">United Nations&nbsp;&nbsp;(577)</option>
	<option class="level-0" value="12575">Universities/Colleges&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1012">Uruguay&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="839">Uzbekistan&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="72">Venezuela&nbsp;&nbsp;(253)</option>
	<option class="level-0" value="397">Video&nbsp;&nbsp;(341)</option>
	<option class="level-0" value="59">Viet Nam&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="12616">Vote&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="6565">Wage&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="12584">Wage Slavery&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1109">Wall Street&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="214">War Crimes&nbsp;&nbsp;(960)</option>
	<option class="level-0" value="245">Water&nbsp;&nbsp;(149)</option>
	<option class="level-0" value="887">Weaponry&nbsp;&nbsp;(379)</option>
	<option class="level-0" value="12823">Weapons Sales&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="965">West Papua&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="476">Western Sahara&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="717">Whistleblowing&nbsp;&nbsp;(283)</option>
	<option class="level-0" value="732">WikiLeaks&nbsp;&nbsp;(224)</option>
	<option class="level-0" value="546">Yemen&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="10166">Zambia&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="274">Zimbabwe&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="115">Zionism&nbsp;&nbsp;(1,137)</option>
</select>
			<input type="submit" value="Filter articles" />
		</form>

		<h2><a href="/category/poetry/">Poetry on Sunday</a></h2>
		
				
		<!--
		<div id="support_sidebar">
			<p><em>Dear Readers,</em></p>
			<p>Please support DV and the struggle for independent media, peace, and social justice.</p>
			<p><em>Sunil, Kim, and Angie</em></p>

			<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
				<input type="hidden" name="business" value="kimohp@inbox.com" />
				<input type="hidden" name="cmd" value="_donations" />
				<input type="hidden" name="item_name" value="Donation to Dissident Voice" />
				<input type="hidden" name="item_number" value="Donation" />
				<input type="hidden" name="currency_code" value="USD" />
				<input type="image" name="submit" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate with PayPal" />
				<img src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" />
			</form>
		</div>
		-->

		
		<h2>Latest Articles</h2>
				
			<ul class="recentPosts">
				<li><a href="http://dissidentvoice.org/2017/01/clinton-email-leak-done-by-insider-not-russia-former-uk-diplomat-and-whistleblower/" title="View post &#8220;Clinton Email Leak Done by Insider, not Russia&#8221; &#8212; former UK Diplomat and Whistleblower">&#8220;Clinton Email Leak Done by Insider, not Russia&#8221; &#8212; former UK Diplomat and Whistleblower</a><br /><span class="sidebarMeta">RT / 01/07/2017</span></li>
<li><a href="http://dissidentvoice.org/2017/01/the-colors-of-justice-a-tale-of-three-dissidents/" title="View post The Colors of Justice:  A Tale of Three Dissidents">The Colors of Justice:  A Tale of Three Dissidents</a><br /><span class="sidebarMeta">John Rohn Hall / 01/07/2017</span></li>
<li><a href="http://dissidentvoice.org/2017/01/ending-wars-requires-moral-conviction-and-the-courage-for-revolution/" title="View post Ending Wars Requires Moral Conviction and the Courage for Revolution">Ending Wars Requires Moral Conviction and the Courage for Revolution</a><br /><span class="sidebarMeta">Kim Petersen / 01/07/2017</span></li>
<li><a href="http://dissidentvoice.org/2017/01/isis-not-by-terrorism-alone/" title="View post ISIS:  Not by Terrorism Alone">ISIS:  Not by Terrorism Alone</a><br /><span class="sidebarMeta">James Petras / 01/07/2017</span></li>
<li><a href="http://dissidentvoice.org/2017/01/a-case-study-in-the-creation-of-false-news/" title="View post A Case Study in the Creation of False News">A Case Study in the Creation of False News</a><br /><span class="sidebarMeta">Paul Craig Roberts / 01/06/2017</span></li>
<li><a href="http://dissidentvoice.org/2017/01/on-trumps-plan-to-replace-obamacare/" title="View post On Trump’s Plan to Replace Obamacare">On Trump’s Plan to Replace Obamacare</a><br /><span class="sidebarMeta">Mateo Pimentel / 01/06/2017</span></li>
<li><a href="http://dissidentvoice.org/2017/01/journalism-and-pornography/" title="View post Journalism and Pornography">Journalism and Pornography</a><br /><span class="sidebarMeta">T.P. Wilkinson / 01/05/2017</span></li>
<li><a href="http://dissidentvoice.org/2017/01/oecd-opens-investigation-into-wwf/" title="View post OECD Opens Investigation into WWF">OECD Opens Investigation into WWF</a><br /><span class="sidebarMeta">Survival International / 01/05/2017</span></li>
<li><a href="http://dissidentvoice.org/2017/01/the-war-on-experts-brexit-populism-and-sir-ivan-rogers-resignation/" title="View post The War on Experts: Brexit, Populism and Sir Ivan Rogers’ Resignation">The War on Experts: Brexit, Populism and Sir Ivan Rogers’ Resignation</a><br /><span class="sidebarMeta">Binoy Kampmark / 01/05/2017</span></li>
<li><a href="http://dissidentvoice.org/2017/01/archbishop-was-icon-of-resistance-to-palestinians/" title="View post Archbishop was &#8220;Icon of Resistance&#8221; to Palestinians">Archbishop was &#8220;Icon of Resistance&#8221; to Palestinians</a><br /><span class="sidebarMeta">Jonathan Cook / 01/04/2017</span></li>
			</ul>
				
				
		
		<h2>Recommended Reading</h2>

		<ul id="books">
					<li>
				<a href="http://www.powells.com/book/the-cia-as-organized-crime-how-illegal-operations-corrupt-america-and-the-world-9780997287011?partnerid=36683&#038;p_ti" target="_blank"><img src="http://images.amazon.com/images/P/0997287012.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/the-cia-as-organized-crime-how-illegal-operations-corrupt-america-and-the-world-9780997287011?partnerid=36683&#038;p_ti" target="_blank">The CIA as Organized Crime: How Illegal Operations Corrupt America and the World</a> <span>Douglas Valentine</span></p>
			</li>
					<li>
				<a href="http://www.powells.com/book/a-propaganda-system-how-canada-s-government-corporations-media-and-academia-sell-war-9781552669464?partnerid=36683&#038;p_ti" target="_blank"><img src="http://images.amazon.com/images/P/B01LYJBNZY.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/a-propaganda-system-how-canada-s-government-corporations-media-and-academia-sell-war-9781552669464?partnerid=36683&#038;p_ti" target="_blank">A Propaganda System: How Canada’s Government, Corporations, Media and Academia Sell War</a> <span>Yves Engler</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/B01LZA8YS2/dissivoice-20" target="_blank"><img src="http://images.amazon.com/images/P/B01LZA8YS2.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/B01LZA8YS2/dissivoice-20" target="_blank">The Smallpox War in Nuxalk Territory</a> <span>Tom Swanky</span></p>
			</li>
					<li>
				<a href="http://www.powells.com/book/american-genocide-the-united-states-the-california-indian-catastrophe-1846-1873-9780300181364?partnerid=36683&#038;p_ti" target="_blank"><img src="http://images.amazon.com/images/P/0300181361.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/american-genocide-the-united-states-the-california-indian-catastrophe-1846-1873-9780300181364?partnerid=36683&#038;p_ti" target="_blank">An American Genocide: The United States and the California Indian Catastrophe, 1846-1873</a> <span>Benjamin Madley</span></p>
			</li>
					<li>
				<a href="http://www.powells.com/book/indigenous-writes-a-guide-to-first-nations-metis-and-inuit-issues-in-canada-9781553796800?partnerid=36683&#038;p_ti" target="_blank"><img src="http://images.amazon.com/images/P/1553796802.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/indigenous-writes-a-guide-to-first-nations-metis-and-inuit-issues-in-canada-9781553796800?partnerid=36683&#038;p_ti" target="_blank">Indigenous Writes: A Guide to First Nations, Métis, and Inuit Issues in Canada</a> <span>Chelsea Vowel</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/B01LZ5KKNQ/dissivoice-20" target="_blank"><img src="http://images.amazon.com/images/P/B01HHLHXBI.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/B01LZ5KKNQ/dissivoice-20" target="_blank">China Rising: Capitalist Roads, Socialist Destinations</a> <span>Jeff J. Brown</span></p>
			</li>
					<li>
				<a href="http://www.powells.com/book/the-1-and-the-rest-of-us-a-political-economy-of-dominant-ownership-9781783601424?partnerid=36683&#038;p_ti&quot;target=&quot;_blank&quot;rel=&quot;nofollow&quot;" target="_blank"><img src="http://images.amazon.com/images/P/1783601426.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/the-1-and-the-rest-of-us-a-political-economy-of-dominant-ownership-9781783601424?partnerid=36683&#038;p_ti&quot;target=&quot;_blank&quot;rel=&quot;nofollow&quot;" target="_blank">The 1% and the Rest of Us: A Political Economy of Dominant Ownership</a> <span>Tim Di Muzio</span></p>
			</li>
					<li>
				<a href="http://www.powells.com/book/worshiping-power-an-anarchist-view-of-early-state-formation-9781849352642?partnerid=36683&#038;p_ti&quot;target=&quot;_blank&quot;rel=&quot;nofollow&quot;" target="_blank"><img src="http://images.amazon.com/images/P/184935264X.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/worshiping-power-an-anarchist-view-of-early-state-formation-9781849352642?partnerid=36683&#038;p_ti&quot;target=&quot;_blank&quot;rel=&quot;nofollow&quot;" target="_blank">Worshiping Power: An Anarchist View of Early State Formation</a> <span>Peter Gelderloos</span></p>
			</li>
					<li>
				<a href="http://www.powells.com/book/our-enemies-in-blue-police-power-in-america-9781849352154?partnerid=36683&#038;p_ti" target="_blank"><img src="http://images.amazon.com/images/P/1849352151.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/our-enemies-in-blue-police-power-in-america-9781849352154?partnerid=36683&#038;p_ti" target="_blank">Our Enemies in Blue: Police and Power in America</a> <span>Kristian Williams</span></p>
			</li>
					<li>
				<a href="http://www.powells.com/book/reimagining-sanity-voices-beyond-the-echo-chamber-9780997019636?partnerid=36683;p_ti&quot;target=&quot;_blank&quot;rel=&quot;nofollow&quot;" target="_blank"><img src="http://images.amazon.com/images/P/1944505350.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/reimagining-sanity-voices-beyond-the-echo-chamber-9780997019636?partnerid=36683;p_ti&quot;target=&quot;_blank&quot;rel=&quot;nofollow&quot;" target="_blank">Reimagining Sanity: Voices Beyond the Echo Chamber</a> <span>Paul Haeder</span></p>
			</li>
					<li><a href="/books">More books &raquo;</a></li>
		</ul>
				
				
				
	</div> <!-- /sidebar -->


	<div id="content">

	
		<div class="postFull" id="post-65159">
		
			<h1 class="title">A Blessing in Disguise?</h1>
			<p class="subhead">The Trump Presidency May be Better for Palestine</p>			<p class="byline">by Ramzy Baroud / January 4th, 2017</p>

			<div class="entry">
			
				<p>Israel is dizzy. January 20th has been like another Christmas Day and Donald Trump is jolly old Santa Claus bearing gifts. The writing is already on the wall as President-elect Trump has appointed an extremist, <a href="http://www.businessinsider.com/david-friedman-trump-controversial-pick-for-us-ambassador-to-israel-2016-12">David Friedman</a>, as the next US Ambassador to Israel who intends to <a href="https://www.theguardian.com/world/2016/nov/09/israel-donald-trump-netanyahu-jerusalem">relocate the US Embassy</a> from Tel Aviv to Jerusalem, and who supports the expansion of illegal colonies that have already sliced up the envisaged Palestinian state into South Africa-like Bantustans.</p>
<p>Thus, it must be odd, if not altogether provocative, to suggest that a Trump presidency could be the <em>coup de grace</em> that Palestinians and, in fact, the entire Middle East needs to liberate themselves from the weight of an overbearing, arrogant and futile American foreign policy that has extended for decades.</p>
<p>Unmistakably, a Donald Trump presidency is clearly terrible for Palestinians in the short term. The man does not even attempt to show a degree of impartiality or an iota of balance as he approaches the Middle East’s most protracted and delicate conflict.</p>
<p>According to the seemingly infinite stream of his tweets, Trump is counting the days to when he can show Israeli leaders how pro-Israel his administration will be. Shortly after the United States abstained from voting on a United Nations Security Council Resolution 2334 that condemned Israel’s illegal settlements on December 23, the President-elect tweeted, &#8220;As to the U.N., things will be different after January 20th.&#8221;</p>
<p>Trump took to Twitter once more, shortly before <a href="http://www.haaretz.com/israel-news/1.761881">John Kerry delivered a major policy speech</a> on the Palestinian-Israeli conflict, where the Secretary of State chastised Israel for jeopardizing the two-state solution and called the current government of Benjamin Netanyahu the most right wing in Israel’s history.</p>
<p>In his retort, <a href="https://www.washingtonpost.com/world/israel-postpones-approval-of-new-settlement-construction-amid-spat-with-us/2016/12/28/a434ed00-ccd4-11e6-a747-d03044780a02_story.html?utm_term=.96ba96afb981">Trump called on Israel</a> to ‘stay strong’ until his inauguration on January 20th. Israeli leaders are eying the date, too, with the likes of Naftali Bennett, head of the extremist Jewish Home Party, expecting a ‘reset’ of Israeli-US relations once Trump is president.</p>
<p>Furthermore, “we have a chance to reset the structure across the Middle East,” Bennett, who is also Israel’s Minister of Education <a href="http://foreignpolicy.com/2016/11/14/israels-naftali-bennett-with-trump-the-era-of-the-palestinian-state-is-over/">told journalists last November</a>. “We have to seize that opportunity and act on it,” he said.</p>
<p>One of the impending opportunities presented by the Trump presidency is that &#8220;the era of the Palestinian state is over.&#8221;</p>
<p>Of course, <a href="http://www.palestinechronicle.com/palestinians-take-to-twitter-to-react-to-kerrys-speech-on-palestine-israel/">Kerry is right</a>; the current Israeli government is the most right wing and most extreme, a trend that will not change any time soon, since it is an accurate reflection of the political and societal mood in the country.</p>
<p>Read how <a href="http://www.israelnationalnews.com/News/News.aspx/222438">Bennett responded to Kerry&#8217;s speech</a>.</p>
<p>&#8220;Kerry quoted me three times, anonymously, in his speech in order to demonstrate that we oppose a Palestinian state,” he said, “so let me state it explicitly: Yes. If it depends on me, we will not establish another terror state in the heart of our country.”</p>
<p>As for Kerry’s reiteration that <a href="http://www.timesofisrael.com/john-kerrys-six-principles-for-israeli-palestinian-peace/">Jerusalem</a> should be a capital for both Israel and Palestine, Bennett responded: &#8220;Jerusalem has been the Jewish capital for 3,000 years. <a href="http://www.israelnationalnews.com/News/News.aspx/222438">That is in the Bible</a>, open it and read.”</p>
<p>The stranglehold of religious zealotry on Israeli politics is irreversible, at least not in the foreseeable future. While, in the past, secular Jewish politicians used religious notions to appeal to religious Jews in exchange for their votes and to populate illegal settlements, it is the religious groups that now set the tone of mainstream Israeli politics.</p>
<p>So how could this benefit Palestinians in any way? Simply put: clarity.</p>
<p>Since mid-level US officials agreed to meet with a Palestine Liberation Organization delegation in Tunisia in the late 1980&#8217;s, the US has chosen a most bewildering path of peace-making.</p>
<p>Soon after the US hesitantly &#8216;engaged&#8217; the PLO &#8211; once the latter had to jump through a thousand political hoops to receive the US nod of approval &#8211; the US was left alone to define what &#8216;peace&#8217; between Israel and its Palestinian and Arab neighbors entailed.</p>
<p>The White House set the parameters of the &#8216;peace process&#8217;, corralled Arabs on many occasions to have them rubber-stamp whatever peace &#8216;vision&#8217; the US found suitable, and divided the Arabs into &#8216;moderates&#8217; and &#8216;radicals&#8217; camps, solely based on how a certain country would perceive US dictates of ‘peace’ in the region.</p>
<p>Without any mandate, the US designated itself as an &#8216;honest peace broker&#8217;, yet <a href="http://mondoweiss.net/2016/12/obama-waited-netanyahu/">has done everything wrong</a> to jeopardize the accomplishment of the very parameters that it set to achieve the supposed peace. While it went as far as describing Israel&#8217;s illegal settlement construction as &#8216;obstacle to peace&#8217;, Washington funded the settlements and the occupation army entrusted with protecting those illegal entities; it called for &#8216;confidence building measures&#8217; while, at the same time, bankrolling the Israeli military and justifying Israel&#8217;s wars in Gaza and its excessive violence in the Occupied West Bank and Jerusalem.</p>
<p>In other words, for decades, the US has done precisely the exact opposite of what it publicly preached.</p>
<p>The US political schizophrenia is on full display at the moment. While Obama dared to commit the unspeakable in December &#8211; as in abstaining from a vote on a resolution that demanded that Israel halt its illegal settlements in the West Bank &#8211; only a few weeks earlier, he handed Israel “the <a href="https://electronicintifada.net/blogs/rania-khalek/obama-hands-israel-largest-military-aid-deal-history">largest military aid deal in history</a>.”</p>
<p>The US blind support of Israel throughout the years has increased the latter’s expectations to the point that it now anticipates US support to continue, even when Israel is ruled by extremists who are further destabilizing an already fragile and unstable region.</p>
<p>According to Israeli logic, such expectations are quite rational. The US has served as an enabler to Israel’s political and military belligerence, while pacifying the Palestinians and the Arabs with empty promises, with threats at times, with handouts and with mere words.</p>
<p>The so-called ‘moderate Palestinians’, the likes of Mahmoud Abbas and his Palestinian Authority, were duly pacified, indeed, for they won the trappings of ‘power’, coupled with US political validation, while allowing Israel to conquer whatever remained of Palestine.</p>
<p>But that era is, indeed, over. While the US will continue to enable Israel’s intransigence, a Trump Presidency is likely to witness a <a href="https://www.washingtonpost.com/world/national-security/how-donald-trump-could-soon-discard-a-long-standing-precedent-on-israel/2016/12/13/6259c542-c16a-11e6-9578-0054287507db_story.html?utm_term=.d818d62c7d57">complete departure</a> from the Washingtonian doublespeak.</p>
<p>Bad will no longer be good, wrong is not right, and warmongering is not peacemaking. In fact, Trump is set to expose American foreign policy for what it truly is, and has been for decades. His presidency is likely to give all parties a <a href="http://www.msn.com/en-us/news/world/britain-edging-towards-trump-scolds-top-us-diplomat-over-israel/ar-BBxIwIo?li=BBnb7Kz&amp;ocid=mailsignout">stark choice</a> regarding where they stand on peace, justice and human rights.</p>
<p>The Palestinians, too, will have to make a choice, face the decades-long reality with a united front, or side with those who intend to ‘reset’ the future of the Middle East based on a dark interpretation of biblical prophecies.</p>				
				<p class="author">Dr. Ramzy Baroud is an author and a journalist. He is athor of <em><a href='http://www.powells.com/partner/36683/biblio/0745325475 ?p_isbn' title=''>The Second Palestinian Intifada: A Chronicle of a People's Struggle</a></em> and his latest <em><a href="http://www.amazon.com/exec/obidos/ASIN/0745328814/dissivoice-20">My Father Was a Freedom Fighter: Gaza's Untold Story</a></em>. He can be reached at <a href="mailto:ramzybaroud@hotmail.com">ramzybaroud@hotmail.com</a>. <a href="http://dissidentvoice.org/author/ramzybaroud/">Read other articles by Ramzy</a>, or <a href="http://www.ramzybaroud.net">visit Ramzy's website</a>.</p>
				
				<p class="postmeta">This article was posted on Wednesday, January 4th, 2017 at 1:54pm and is filed under <a href="http://dissidentvoice.org/category/donald-trump/" rel="category tag">Donald Trump</a>, <a href="http://dissidentvoice.org/category/asia/middle-east/israelpalestine/" rel="category tag">Israel/Palestine</a>, <a href="http://dissidentvoice.org/category/obama/" rel="category tag">Obama</a>. </p>
				 <p><span class='st_fblike_hcount' st_title='A Blessing in Disguise?' st_url='http://dissidentvoice.org/2017/01/a-blessing-in-disguise/' displayText='fblike'></span><span class='st_twitter_hcount' st_title='A Blessing in Disguise?' st_url='http://dissidentvoice.org/2017/01/a-blessing-in-disguise/' displayText='twitter'></span><span class='st_plusone_hcount' st_title='A Blessing in Disguise?' st_url='http://dissidentvoice.org/2017/01/a-blessing-in-disguise/' displayText='plusone'></span><span class='st_email_hcount' st_title='A Blessing in Disguise?' st_url='http://dissidentvoice.org/2017/01/a-blessing-in-disguise/' displayText='email'></span><span class='st_sharethis_hcount' st_title='A Blessing in Disguise?' st_url='http://dissidentvoice.org/2017/01/a-blessing-in-disguise/' displayText='sharethis'></span></p>
				

			</div>
		
		</div>

	
<!-- You can start editing here. -->




	
	</div> <!-- /content -->


	<hr />

	<div id="footer">
		<p id="copyright">All content &copy; 2007-2017 Dissident Voice and respective authors | <a class="feed" href="http://dissidentvoice.org/feed/">Subscribe to the DV RSS feed</a> | <a href="#wrapper">Top</a></p>
	</div> <!-- /footer -->

</div> <!-- /wrapper -->

<!-- 67 queries. 0.565 seconds. -->

	<script type='text/javascript' src='http://dissidentvoice.org/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
	<!-- Hosted at MediaTemple -->
</body>
</html>