<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="google-site-verification" content="Ak9reyuIAACHacb44ug7FdZiJwJI4ipvPhCFEfYpXkk" />
<meta name="viewport" content="width=770" />

<link rel="stylesheet" href="/wp-content/themes/dissident/style.css" type="text/css" media="all" />
<!--[if IE 5]>
<link rel="stylesheet" type="text/css" href="/wp-content/themes/dissident/ie5.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Dissident Voice RSS Feed" href="http://dissidentvoice.org/feed/" />

<title>The CIA&#8217;s Cult of Death  |  Dissident Voice</title>


<!-- All in One SEO Pack 2.3.9.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Do you desire intellectually stimulating, need-to-be-aware-of information as a stocking stuffer in the time crunch just before Christmas? Look no further." />

<link rel="canonical" href="http://dissidentvoice.org/2016/12/the-cias-cult-of-death/" />
				<script type="text/javascript">
					var _gaq = _gaq || [];
					          _gaq.push(['_setAccount', 'UA-6030355-1']);
															          _gaq.push(['_trackPageview']);
					(function () {
						var ga = document.createElement('script');
						ga.type = 'text/javascript';
						ga.async = true;
						            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						            var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(ga, s);
					})();
				</script>
				<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dissidentvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://dissidentvoice.org/wp-content/plugins/share-this/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://dissidentvoice.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://dissidentvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dissidentvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dissidentvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Road Blocks to Data Retention: Invalidating the Snoopers’ Charter' href='http://dissidentvoice.org/2016/12/road-blocks-to-data-retention-invalidating-the-snoopers-charter/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://dissidentvoice.org/?p=65030' />
<link rel="alternate" type="application/json+oembed" href="http://dissidentvoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdissidentvoice.org%2F2016%2F12%2Fthe-cias-cult-of-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dissidentvoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdissidentvoice.org%2F2016%2F12%2Fthe-cias-cult-of-death%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:"ba5f667f-323a-4b74-8723-27c77f41e679", doNotCopy: true, hashAddressBar: false, doNotHash: true});var st_type='wordpress3.0.1';</script>		<style type="text/css">
						ol.footnotes li {list-style-type:decimal;}
								</style>
				<style type="text/css">
		span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
		span.oe_displaynone { display: none; }
		</style>
</head>
<body>

<div id="wrapper">

	<div id="header">
		<a href="/"><img src="/wp-content/themes/dissident/images/header.jpg" alt="Dissident Voice: a radical newsletter in the struggle for peace and social justice" width="760" height="200" /></a>
		
		<p id="skip"><a href="#content">Skip to content</a></p>
		
		<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-46538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46538"><a href="http://dissidentvoice.org/about/">About DV</a></li>
<li id="menu-item-46541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46541"><a href="http://dissidentvoice.org/archives/">Archives</a></li>
<li id="menu-item-46537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46537"><a href="http://dissidentvoice.org/donate/">Donate</a></li>
<li id="menu-item-46542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46542"><a href="http://dissidentvoice.org/contact-us/">Contact Us</a></li>
<li id="menu-item-46540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46540"><a href="http://dissidentvoice.org/submissions/">Submissions</a></li>
<li id="menu-item-46536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46536"><a href="http://dissidentvoice.org/books/">Books</a></li>
<li id="menu-item-46539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46539"><a href="http://dissidentvoice.org/links/">Links</a></li>
</ul></div>			
	</div> <!-- /header -->
		<div id="sidebar">

		<form action="/search/" id="searchform">
  <div>
    <input type="hidden" name="cx" value="004699754223191941067:djkep-0myaa" />
    <input type="hidden" name="cof" value="FORID:11" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" id="s" size="31" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
		<h2>Browse by Topic</h2>
		
		<form id="dropdownCats" action="http://dissidentvoice.org">
			<select  name='cat' id='cat' class='postform' >
	<option class="level-0" value="6383">&#8220;Aid&#8221;&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="56">&#8220;Third&#8221; Party&nbsp;&nbsp;(302)</option>
	<option class="level-0" value="166">(Ex-)Yugoslavia&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="3698">/dev/null&nbsp;&nbsp;(258)</option>
	<option class="level-0" value="513">9-11&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="131">Abortion&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="69">Academic Freedom&nbsp;&nbsp;(170)</option>
	<option class="level-0" value="54">Activism&nbsp;&nbsp;(1,932)</option>
	<option class="level-0" value="13186">Adoption&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="57">Afghanistan&nbsp;&nbsp;(756)</option>
	<option class="level-0" value="20">Africa&nbsp;&nbsp;(160)</option>
	<option class="level-0" value="12910">Agri-business&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="227">Agriculture&nbsp;&nbsp;(164)</option>
	<option class="level-0" value="807">ALBA&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="3149">Algeria&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="216">Anarchism&nbsp;&nbsp;(155)</option>
	<option class="level-0" value="6209">Angola&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="12572">Anthropology&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="116">Anti-slavery&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="5">Anti-war&nbsp;&nbsp;(1,105)</option>
	<option class="level-0" value="941">Aotearoa (New Zealand)&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="252">Argentina&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="721">Armenia&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="222">Arts and/or Entertainment&nbsp;&nbsp;(149)</option>
	<option class="level-0" value="910">ASEAN&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18">Asia&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="766">Assassinations&nbsp;&nbsp;(207)</option>
	<option class="level-0" value="2819">Austerity&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="173">Australia&nbsp;&nbsp;(171)</option>
	<option class="level-0" value="4878">Austria&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="720">Azerbaijan&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="1122">Bahrain&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="696">Bangladesh&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="306">Banks/Banking&nbsp;&nbsp;(503)</option>
	<option class="level-0" value="12689">BDS (Boycott Divestment and Sanctions Movement)&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="303">Beer&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1112">Belarus&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="678">Belgium&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="791">Belize&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="103">Blowback&nbsp;&nbsp;(153)</option>
	<option class="level-0" value="174">Bolivia (Warisata)&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="9">Book Review&nbsp;&nbsp;(533)</option>
	<option class="level-0" value="403">Botswana&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="96">Boycott&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="254">Brazil&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="2378">BRICS&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="377">Bulgaria&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="9110">Burkina Faso&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="7321">Burundi&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="300">Cambodia&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="11657">Cameroon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="70">Canada&nbsp;&nbsp;(525)</option>
	<option class="level-0" value="34">Capitalism&nbsp;&nbsp;(1,946)</option>
	<option class="level-0" value="12573">Carding/Profiling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="97">Caribbean&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="236">Cartoon&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="234">Caucasus&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="95">Censorship&nbsp;&nbsp;(250)</option>
	<option class="level-0" value="12978">Central African Republic&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="104">Central Ixachilan (America)&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="12535">Chad&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12810">Charter Schools&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="71">Children/Youth&nbsp;&nbsp;(294)</option>
	<option class="level-0" value="304">Chile&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="26">China&nbsp;&nbsp;(460)</option>
	<option class="level-0" value="229">CIA&nbsp;&nbsp;(302)</option>
	<option class="level-0" value="436">Civil Disobedience&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="27">Civil Liberties&nbsp;&nbsp;(470)</option>
	<option class="level-0" value="13187">Civil Rights&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="77">Classism&nbsp;&nbsp;(736)</option>
	<option class="level-0" value="172">Climate Change&nbsp;&nbsp;(428)</option>
	<option class="level-0" value="12591">Cluster bombs&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="87">Colombia&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="25">Colonialism&nbsp;&nbsp;(390)</option>
	<option class="level-0" value="100">Communism/Marxism/Maoism&nbsp;&nbsp;(199)</option>
	<option class="level-0" value="126">Consumer Advocacy&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="12740">Contemporary Art&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="62">Corporate Globalization&nbsp;&nbsp;(988)</option>
	<option class="level-0" value="181">Corruption&nbsp;&nbsp;(853)</option>
	<option class="level-0" value="886">Costa Rica&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1640">Crime&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="282">Crimes against Humanity&nbsp;&nbsp;(701)</option>
	<option class="level-0" value="2776">Crimes against Peace&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="93">Cuba&nbsp;&nbsp;(209)</option>
	<option class="level-0" value="16">Culture&nbsp;&nbsp;(1,022)</option>
	<option class="level-0" value="538">Currency&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="4789">Cyber attacks&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="4417">Cyprus&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="534">Czech Republic&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="319">Darfur&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="50">Death Penalty&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="1842">Debt&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="45">Democracy&nbsp;&nbsp;(1,324)</option>
	<option class="level-0" value="251">Democratic Rep. Congo&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="33">Democrats&nbsp;&nbsp;(942)</option>
	<option class="level-0" value="439">Denmark&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="908">Disasters&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="121">Discrimination&nbsp;&nbsp;(424)</option>
	<option class="level-0" value="207">Disinformation&nbsp;&nbsp;(1,237)</option>
	<option class="level-0" value="867">Djibouti&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="460">Dominican Republic&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="13090">Donald Trump&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="1745">Drones&nbsp;&nbsp;(280)</option>
	<option class="level-0" value="101">Drug Wars&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="295">East Timor&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="12513">Ecocide&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12512">Ecology&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="4">Economy/Economics&nbsp;&nbsp;(1,429)</option>
	<option class="level-0" value="175">Ecuador&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="64">Education&nbsp;&nbsp;(586)</option>
	<option class="level-0" value="290">Egypt&nbsp;&nbsp;(321)</option>
	<option class="level-0" value="281">El Salvador&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="32">Elections&nbsp;&nbsp;(1,070)</option>
	<option class="level-0" value="51">Empire&nbsp;&nbsp;(772)</option>
	<option class="level-0" value="1645">Employment&nbsp;&nbsp;(236)</option>
	<option class="level-0" value="122">Energy&nbsp;&nbsp;(380)</option>
	<option class="level-0" value="12858">EnMo Economics&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="31">Environment&nbsp;&nbsp;(1,000)</option>
	<option class="level-0" value="4332">Environmentalists&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="224">Equatorial Guinea&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="866">Eritrea&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="146">Espionage/&#8221;Intelligence&#8221;&nbsp;&nbsp;(603)</option>
	<option class="level-0" value="868">Ethiopia&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="329">EU&nbsp;&nbsp;(250)</option>
	<option class="level-0" value="327">Eurasia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="21">Europe&nbsp;&nbsp;(200)</option>
	<option class="level-0" value="5559">Extinction&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="9165">False Flag&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="75">Fascism&nbsp;&nbsp;(289)</option>
	<option class="level-0" value="355">FBI&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="13195">Federal Reserve&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="43">Feminism&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="88">Fiction&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="2976">Fiji&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15">Film Review&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="65">Finance&nbsp;&nbsp;(573)</option>
	<option class="level-0" value="1335">Finland&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="881">Fishing/Fish farming&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="105">Food/Nutrition&nbsp;&nbsp;(242)</option>
	<option class="level-0" value="4684">Fracking&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="205">France&nbsp;&nbsp;(317)</option>
	<option class="level-0" value="58">Freedom of Expression/Speech&nbsp;&nbsp;(294)</option>
	<option class="level-0" value="365">Gabon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="53">Gender&nbsp;&nbsp;(161)</option>
	<option class="level-0" value="1">General&nbsp;&nbsp;(781)</option>
	<option class="level-0" value="66">Genocide&nbsp;&nbsp;(321)</option>
	<option class="level-0" value="402">Georgia&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="194">Germany&nbsp;&nbsp;(225)</option>
	<option class="level-0" value="92">GMO&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="550">Greece&nbsp;&nbsp;(189)</option>
	<option class="level-0" value="9193">Grenada&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="228">Guantanamo&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="359">Guatemala&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="1382">Guinea&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="305">Guns&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="10">GWB&nbsp;&nbsp;(351)</option>
	<option class="level-0" value="85">Haiti&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="41">Health/Medical&nbsp;&nbsp;(732)</option>
	<option class="level-0" value="512">Heroes&nbsp;&nbsp;(119)</option>
	<option class="level-0" value="204">History&nbsp;&nbsp;(708)</option>
	<option class="level-0" value="247">Honduras&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="40">Housing/Homelessness&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="60">Human Rights&nbsp;&nbsp;(1,038)</option>
	<option class="level-0" value="55">Humor&nbsp;&nbsp;(155)</option>
	<option class="level-0" value="6063">Hungary&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="293">Hunger&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="311">Iceland&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="592">IMF&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="23">Imperialism&nbsp;&nbsp;(1,357)</option>
	<option class="level-0" value="215">Incarceration&nbsp;&nbsp;(312)</option>
	<option class="level-0" value="44">India&nbsp;&nbsp;(211)</option>
	<option class="level-0" value="127">Indonesia&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="12666">Insurance&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="278">International Criminal Court&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="13131">Internationalism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4677">Internet&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="8">Interview&nbsp;&nbsp;(290)</option>
	<option class="level-0" value="80">Iran&nbsp;&nbsp;(751)</option>
	<option class="level-0" value="7">Iraq&nbsp;&nbsp;(1,118)</option>
	<option class="level-0" value="294">Ireland&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="6">Israel/Palestine&nbsp;&nbsp;(2,871)</option>
	<option class="level-0" value="193">Italy&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="1226">Ivory Coast&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="350">Japan&nbsp;&nbsp;(209)</option>
	<option class="level-0" value="292">Jordan&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="325">Journalism&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="12787">Judiciary&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12797">Jury&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="49">Justice&nbsp;&nbsp;(680)</option>
	<option class="level-0" value="24">Kalaallit Nunaat/Greenland&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="5837">Kazakhstan&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4483">Kenya&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="68">Korea&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="426">Kuwait&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="775">Kyrgyzstan&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="36">Labor&nbsp;&nbsp;(700)</option>
	<option class="level-0" value="46">Language&nbsp;&nbsp;(225)</option>
	<option class="level-0" value="3023">Laos&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="548">Latvia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="8793">Leaving da Camera On&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="90">Lebanon&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="110">Legal/Constitutional&nbsp;&nbsp;(427)</option>
	<option class="level-0" value="316">LGBTQ&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="12533">Liberalism&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="12977">Liberia&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="723">Libertarianism&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="427">Libya&nbsp;&nbsp;(443)</option>
	<option class="level-0" value="52">Life/Animal Rights&nbsp;&nbsp;(206)</option>
	<option class="level-0" value="4414">Literature&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="376">Logging&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="12420">Macedonia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="431">Malaysia&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="2456">Mali&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="8747">Marijuana&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="1644">Markets&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="13175">Massacres&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12653">Mauritania&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12">Media&nbsp;&nbsp;(2,050)</option>
	<option class="level-0" value="537">Mercenaries&nbsp;&nbsp;(205)</option>
	<option class="level-0" value="256">Mexico&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="6538">Micronesia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="42">Middle East&nbsp;&nbsp;(499)</option>
	<option class="level-0" value="37">Migration&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="89">Militarism&nbsp;&nbsp;(2,643)</option>
	<option class="level-0" value="261">Mining&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="3382">Money supply&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="1151">Mongolia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="368">Morocco&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="485">Mossad&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="12979">Mozambigue&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="39">Music&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="262">Myanmar/Burma&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="6208">Namibia&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1664">Narrative&nbsp;&nbsp;(260)</option>
	<option class="level-0" value="315">NATO&nbsp;&nbsp;(441)</option>
	<option class="level-0" value="211">Neoliberalism&nbsp;&nbsp;(703)</option>
	<option class="level-0" value="17">Nepal&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="644">Netherlands&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="22">New Orleans&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="190">NGOs&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="223">Nicaragua&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="12982">Niger&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="348">Nigeria&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="401">Norway&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="4811">NSA&nbsp;&nbsp;(124)</option>
	<option class="level-0" value="5999">Nuclear Energy&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="91">Nukes&nbsp;&nbsp;(273)</option>
	<option class="level-0" value="188">Obama&nbsp;&nbsp;(1,963)</option>
	<option class="level-0" value="246">Obituary&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="2593">Occupy movement&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="940">Oceania&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="128">Oceans/Seas&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="67">Oil, Gas, Coal, Pipelines&nbsp;&nbsp;(454)</option>
	<option class="level-0" value="12760">Olympics&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="12147">Oman&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="966">Opinion&nbsp;&nbsp;(560)</option>
	<option class="level-0" value="78">Original Peoples&nbsp;&nbsp;(403)</option>
	<option class="level-0" value="356">Osama Bin Laden&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="113">Pakistan&nbsp;&nbsp;(336)</option>
	<option class="level-0" value="553">Panama&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="3790">Papua New Guinea&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="182">Paraguay&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="978">Patriotism&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="12859">People&#8217;s Constitution&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="312">Peru&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="1460">Pesticides&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="944">Pharmaceuticals&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="354">Philippines&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="111">Philosophy&nbsp;&nbsp;(318)</option>
	<option class="level-0" value="102">Poetry&nbsp;&nbsp;(1,287)</option>
	<option class="level-0" value="1689">Poland&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="192">Police&nbsp;&nbsp;(536)</option>
	<option class="level-0" value="318">Political Prisoners&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="11">Politics&nbsp;&nbsp;(322)</option>
	<option class="level-0" value="3034">Pollution&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="984">Portugal&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="84">Poverty&nbsp;&nbsp;(441)</option>
	<option class="level-0" value="82">Prejudice&nbsp;&nbsp;(430)</option>
	<option class="level-0" value="12870">Prison Industry&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="263">Privacy&nbsp;&nbsp;(140)</option>
	<option class="level-0" value="424">Privatization&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="225">Propaganda&nbsp;&nbsp;(1,249)</option>
	<option class="level-0" value="120">Psychology/Psychiatry&nbsp;&nbsp;(200)</option>
	<option class="level-0" value="852">Puerto Rico&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="310">Qatar&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="28">Racism&nbsp;&nbsp;(1,172)</option>
	<option class="level-0" value="12555">Referendums&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="330">Refugees&nbsp;&nbsp;(216)</option>
	<option class="level-0" value="73">Religion&nbsp;&nbsp;(551)</option>
	<option class="level-0" value="4186">Rendition&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="5558">Renewables&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="536">Resistance&nbsp;&nbsp;(554)</option>
	<option class="level-0" value="94">Revolution&nbsp;&nbsp;(409)</option>
	<option class="level-0" value="19">Right Wing Jerks&nbsp;&nbsp;(585)</option>
	<option class="level-0" value="1950">Romania&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="38">Russia&nbsp;&nbsp;(693)</option>
	<option class="level-0" value="259">Rwanda&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="1446">Salmon&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="2642">Sanctions&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="98">Satire&nbsp;&nbsp;(204)</option>
	<option class="level-0" value="291">Saudi Arabia&nbsp;&nbsp;(312)</option>
	<option class="level-0" value="4049">School Yard Fights&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="74">Science/Technology&nbsp;&nbsp;(384)</option>
	<option class="level-0" value="206">Security&nbsp;&nbsp;(295)</option>
	<option class="level-0" value="10806">Serbia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="108">Sexuality&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="6752">Seychelles&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="945">Sierra Leone&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4900">Singapore&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="11728">Slovakia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5988">Social media&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="114">Social Security&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="107">Socialism&nbsp;&nbsp;(348)</option>
	<option class="level-0" value="61">Solidarity&nbsp;&nbsp;(589)</option>
	<option class="level-0" value="12549">Solitary confinement&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="250">Somalia&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="248">South Africa&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="29">South Ixachilan (America)&nbsp;&nbsp;(160)</option>
	<option class="level-0" value="2582">South Sudan&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="217">Spain&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="63">Sports&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="112">Sri Lanka&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="258">Statism&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="3">Students&nbsp;&nbsp;(227)</option>
	<option class="level-0" value="249">Sudan&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="135">Supreme Court&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="4842">Sustainability&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="2716">Sweat shop&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="626">Sweden&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="528">Switzerland&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="255">Syria&nbsp;&nbsp;(788)</option>
	<option class="level-0" value="10918">Taiwan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="904">Tajikistan&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="4621">Tanzania&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="542">Tax&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="780">Tea Party movement&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="76">Terrorism (state and retail)&nbsp;&nbsp;(801)</option>
	<option class="level-0" value="344">Thailand&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="99">The Lobby&nbsp;&nbsp;(326)</option>
	<option class="level-0" value="4747">Tibet&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="48">Torture&nbsp;&nbsp;(407)</option>
	<option class="level-0" value="3799">TPP&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="4828">Trade&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="6451">Transparency/Secrecy&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="1585">Transportation&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="1080">Tunisia&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="299">Turkey&nbsp;&nbsp;(257)</option>
	<option class="level-0" value="2095">Turkmenistan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="244">Turtle Island&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="273">Uganda&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="378">Ukraine&nbsp;&nbsp;(280)</option>
	<option class="level-0" value="985">Unions&nbsp;&nbsp;(335)</option>
	<option class="level-0" value="690">United Arab Emirates&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="106">United Kingdom&nbsp;&nbsp;(855)</option>
	<option class="level-0" value="81">United Nations&nbsp;&nbsp;(575)</option>
	<option class="level-0" value="12575">Universities/Colleges&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1012">Uruguay&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="839">Uzbekistan&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="72">Venezuela&nbsp;&nbsp;(253)</option>
	<option class="level-0" value="397">Video&nbsp;&nbsp;(337)</option>
	<option class="level-0" value="59">Viet Nam&nbsp;&nbsp;(212)</option>
	<option class="level-0" value="12616">Vote&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="6565">Wage&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="12584">Wage Slavery&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1109">Wall Street&nbsp;&nbsp;(184)</option>
	<option class="level-0" value="214">War Crimes&nbsp;&nbsp;(960)</option>
	<option class="level-0" value="245">Water&nbsp;&nbsp;(149)</option>
	<option class="level-0" value="887">Weaponry&nbsp;&nbsp;(379)</option>
	<option class="level-0" value="12823">Weapons Sales&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="965">West Papua&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="476">Western Sahara&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="717">Whistleblowing&nbsp;&nbsp;(283)</option>
	<option class="level-0" value="732">WikiLeaks&nbsp;&nbsp;(220)</option>
	<option class="level-0" value="546">Yemen&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="10166">Zambia&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="274">Zimbabwe&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="115">Zionism&nbsp;&nbsp;(1,136)</option>
</select>
			<input type="submit" value="Filter articles" />
		</form>

		<h2><a href="/category/poetry/">Poetry on Sunday</a></h2>
		
				
		<!--
		<div id="support_sidebar">
			<p><em>Dear Readers,</em></p>
			<p>Please support DV and the struggle for independent media, peace, and social justice.</p>
			<p><em>Sunil, Kim, and Angie</em></p>

			<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
				<input type="hidden" name="business" value="kimohp@inbox.com" />
				<input type="hidden" name="cmd" value="_donations" />
				<input type="hidden" name="item_name" value="Donation to Dissident Voice" />
				<input type="hidden" name="item_number" value="Donation" />
				<input type="hidden" name="currency_code" value="USD" />
				<input type="image" name="submit" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate with PayPal" />
				<img src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" />
			</form>
		</div>
		-->

		
		<h2>Latest Articles</h2>
				
			<ul class="recentPosts">
				<li><a href="http://dissidentvoice.org/2016/12/the-cias-cult-of-death/" title="View post The CIA&#8217;s Cult of Death">The CIA&#8217;s Cult of Death</a><br /><span class="sidebarMeta">Kim Petersen / 12/23/2016</span></li>
<li><a href="http://dissidentvoice.org/2016/12/road-blocks-to-data-retention-invalidating-the-snoopers-charter/" title="View post Road Blocks to Data Retention: Invalidating the Snoopers’ Charter">Road Blocks to Data Retention: Invalidating the Snoopers’ Charter</a><br /><span class="sidebarMeta">Binoy Kampmark / 12/22/2016</span></li>
<li><a href="http://dissidentvoice.org/2016/12/christmas-memo-to-pm-theresa-may/" title="View post Christmas Memo to PM Theresa May">Christmas Memo to PM Theresa May</a><br /><span class="sidebarMeta">Stuart Littlewood / 12/22/2016</span></li>
<li><a href="http://dissidentvoice.org/2016/12/president-duterte-of-the-philippines-for-dummies/" title="View post President Duterte of the Philippines for Dummies">President Duterte of the Philippines for Dummies</a><br /><span class="sidebarMeta">Andre Vltchek / 12/22/2016</span></li>
<li><a href="http://dissidentvoice.org/2016/12/envoy-killed-in-a-parallel-universe/" title="View post Envoy killed in a &#8220;parallel universe&#8221;">Envoy killed in a &#8220;parallel universe&#8221;</a><br /><span class="sidebarMeta">Andrey Fomine / 12/21/2016</span></li>
<li><a href="http://dissidentvoice.org/2016/12/the-italian-banking-crisis/" title="View post The Italian Banking Crisis">The Italian Banking Crisis</a><br /><span class="sidebarMeta">Ellen Brown / 12/21/2016</span></li>
<li><a href="http://dissidentvoice.org/2016/12/cities-on-a-hill-the-coming-urban-future/" title="View post Cities on a Hill: The Coming Urban Future">Cities on a Hill: The Coming Urban Future</a><br /><span class="sidebarMeta">Joseph Grosso / 12/21/2016</span></li>
<li><a href="http://dissidentvoice.org/2016/12/stifling-the-debate-on-israel/" title="View post Stifling the Debate on Israel">Stifling the Debate on Israel</a><br /><span class="sidebarMeta">Ramzy Baroud / 12/21/2016</span></li>
<li><a href="http://dissidentvoice.org/2016/12/spotting-propaganda-disinformation-and-fraudulent-arguments-on-the-aleppo-front/" title="View post Spotting Propaganda, Disinformation, and Fraudulent Arguments on the Aleppo Front">Spotting Propaganda, Disinformation, and Fraudulent Arguments on the Aleppo Front</a><br /><span class="sidebarMeta">Kim Petersen / 12/21/2016</span></li>
<li><a href="http://dissidentvoice.org/2016/12/steve-biko-at-70/" title="View post Steve Biko at 70">Steve Biko at 70</a><br /><span class="sidebarMeta">Binoy Kampmark / 12/20/2016</span></li>
			</ul>
				
				
		
		<h2>Recommended Reading</h2>

		<ul id="books">
					<li>
				<a href="http://www.powells.com/book/the-cia-as-organized-crime-how-illegal-operations-corrupt-america-and-the-world-9780997287011?partnerid=36683&#038;p_ti" target="_blank"><img src="http://images.amazon.com/images/P/0997287012.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/the-cia-as-organized-crime-how-illegal-operations-corrupt-america-and-the-world-9780997287011?partnerid=36683&#038;p_ti" target="_blank">The CIA as Organized Crime: How Illegal Operations Corrupt America and the World</a> <span>Douglas Valentine</span></p>
			</li>
					<li>
				<a href="http://www.powells.com/book/a-propaganda-system-how-canada-s-government-corporations-media-and-academia-sell-war-9781552669464?partnerid=36683&#038;p_ti" target="_blank"><img src="http://images.amazon.com/images/P/B01LYJBNZY.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/a-propaganda-system-how-canada-s-government-corporations-media-and-academia-sell-war-9781552669464?partnerid=36683&#038;p_ti" target="_blank">A Propaganda System: How Canada’s Government, Corporations, Media and Academia Sell War</a> <span>Yves Engler</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/B01LZA8YS2/dissivoice-20" target="_blank"><img src="http://images.amazon.com/images/P/B01LZA8YS2.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/B01LZA8YS2/dissivoice-20" target="_blank">The Smallpox War in Nuxalk Territory</a> <span>Tom Swanky</span></p>
			</li>
					<li>
				<a href="http://www.powells.com/book/american-genocide-the-united-states-the-california-indian-catastrophe-1846-1873-9780300181364?partnerid=36683&#038;p_ti" target="_blank"><img src="http://images.amazon.com/images/P/0300181361.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/american-genocide-the-united-states-the-california-indian-catastrophe-1846-1873-9780300181364?partnerid=36683&#038;p_ti" target="_blank">An American Genocide: The United States and the California Indian Catastrophe, 1846-1873</a> <span>Benjamin Madley</span></p>
			</li>
					<li>
				<a href="http://www.powells.com/book/indigenous-writes-a-guide-to-first-nations-metis-and-inuit-issues-in-canada-9781553796800?partnerid=36683&#038;p_ti" target="_blank"><img src="http://images.amazon.com/images/P/1553796802.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/indigenous-writes-a-guide-to-first-nations-metis-and-inuit-issues-in-canada-9781553796800?partnerid=36683&#038;p_ti" target="_blank">Indigenous Writes: A Guide to First Nations, Métis, and Inuit Issues in Canada</a> <span>Chelsea Vowel</span></p>
			</li>
					<li>
				<a href="https://www.amazon.com/exec/obidos/ASIN/B01LZ5KKNQ/dissivoice-20" target="_blank"><img src="http://images.amazon.com/images/P/B01HHLHXBI.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="https://www.amazon.com/exec/obidos/ASIN/B01LZ5KKNQ/dissivoice-20" target="_blank">China Rising: Capitalist Roads, Socialist Destinations</a> <span>Jeff J. Brown</span></p>
			</li>
					<li>
				<a href="http://www.powells.com/book/the-1-and-the-rest-of-us-a-political-economy-of-dominant-ownership-9781783601424?partnerid=36683&#038;p_ti&quot;target=&quot;_blank&quot;rel=&quot;nofollow&quot;" target="_blank"><img src="http://images.amazon.com/images/P/1783601426.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/the-1-and-the-rest-of-us-a-political-economy-of-dominant-ownership-9781783601424?partnerid=36683&#038;p_ti&quot;target=&quot;_blank&quot;rel=&quot;nofollow&quot;" target="_blank">The 1% and the Rest of Us: A Political Economy of Dominant Ownership</a> <span>Tim Di Muzio</span></p>
			</li>
					<li>
				<a href="http://www.powells.com/book/worshiping-power-an-anarchist-view-of-early-state-formation-9781849352642?partnerid=36683&#038;p_ti&quot;target=&quot;_blank&quot;rel=&quot;nofollow&quot;" target="_blank"><img src="http://images.amazon.com/images/P/184935264X.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/worshiping-power-an-anarchist-view-of-early-state-formation-9781849352642?partnerid=36683&#038;p_ti&quot;target=&quot;_blank&quot;rel=&quot;nofollow&quot;" target="_blank">Worshiping Power: An Anarchist View of Early State Formation</a> <span>Peter Gelderloos</span></p>
			</li>
					<li>
				<a href="http://www.powells.com/book/our-enemies-in-blue-police-power-in-america-9781849352154?partnerid=36683&#038;p_ti" target="_blank"><img src="http://images.amazon.com/images/P/1849352151.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/our-enemies-in-blue-police-power-in-america-9781849352154?partnerid=36683&#038;p_ti" target="_blank">Our Enemies in Blue: Police and Power in America</a> <span>Kristian Williams</span></p>
			</li>
					<li>
				<a href="http://www.powells.com/book/reimagining-sanity-voices-beyond-the-echo-chamber-9780997019636?partnerid=36683;p_ti&quot;target=&quot;_blank&quot;rel=&quot;nofollow&quot;" target="_blank"><img src="http://images.amazon.com/images/P/1944505350.01._MZZZZZZZ_.jpg" alt="" /></a>
				<p><a href="http://www.powells.com/book/reimagining-sanity-voices-beyond-the-echo-chamber-9780997019636?partnerid=36683;p_ti&quot;target=&quot;_blank&quot;rel=&quot;nofollow&quot;" target="_blank">Reimagining Sanity: Voices Beyond the Echo Chamber</a> <span>Paul Haeder</span></p>
			</li>
					<li><a href="/books">More books &raquo;</a></li>
		</ul>
				
				
				
	</div> <!-- /sidebar -->


	<div id="content">

	
		<div class="postFull" id="post-65030">
		
			<h1 class="title">The CIA&#8217;s Cult of Death</h1>
			<p class="subhead">Review of Douglas Valentine’s The CIA as Organized Crime: How Illegal Operations Corrupt America and the World</p>			<p class="byline">by Kim Petersen / December 23rd, 2016</p>

			<div class="entry">
			
				<p>Do you desire intellectually stimulating, need-to-be-aware-of information as a stocking stuffer in the time crunch just before Christmas? Look no further. Douglas Valentine’s <em><a href="http://www.powells.com/book/the-cia-as-organized-crime-how-illegal-operations-corrupt-america-and-the-world-9780997287011?partnerid=36683&amp;p_ti" target="_blank">The CIA as Organized Crime: How Illegal Operations Corrupt America and the World</a></em> fits the bill splendidly.</p>
<p><a href="http://dissidentvoice.org/2016/12/the-cias-cult-of-death/valentinecover-400x600/" rel="attachment wp-att-65031"><img class="alignleft size-medium wp-image-65031" src="http://dissidentvoice.org/wp-content/uploads/2016/12/valentinecover-400x600-200x300.jpg" alt="valentinecover-400x600" width="200" height="300" srcset="http://dissidentvoice.org/wp-content/uploads/2016/12/valentinecover-400x600-200x300.jpg 200w, http://dissidentvoice.org/wp-content/uploads/2016/12/valentinecover-400x600.jpg 400w" sizes="(max-width: 200px) 100vw, 200px" /></a>Taking on the CIA as a subject is a monumental task, as its tentacles delve into myriad facets of empire and society. The CIA operates as a mafioso on a grand scale, an imperial scale. Valentine&#8217;s depth of knowledge on the subject is very apparent. The CIA is known as a surveillance and information gathering apparatus of the USA that engages in various international intrigues. That view of the CIA is superficial. <em>The CIA as Organized Crime</em> presents the CIA as much more and in decidedly more sinister shades. Among these shades, the CIA is a war criminal, torturer, assassin, arms smuggler, drug smuggling kingpin, media network, business empire, and more. The CIA is steeped in capitalism, girded in racism, masterminds and carries out &#8220;regime change,&#8221; has hands on the control of information and its communication, is creepily immersed in law enforcement and justice, and has a deeply corruptive influence on foreign governments, the DEA, NSA, military, and Justice Department, as well as on US members of Congress.</p>
<p>Interspersed throughout the book, Valentine interjects essential encapsulations. In this way, his honest, tell-us-like-it-is tone conveys a moral and persuasive power.</p>
<p><strong>Criminality</strong></p>
<p>Valentine likens the CIA to the Mafia, seeing the CIA as an organized crime branch of government.</p>
<p>“If we were allowed to understand the CIA, we’d realize it’s a criminal organization that is corrupting governments and societies around the world. It’s murdering civilians who haven’t done anything wrong. The military does the same thing in a more violent way. Cops too.” (p 39)</p>
<p>Classism is at the core of the criminality: “… the law-making branch of our government is in the hands of professional criminals. Everything they do is in the service of crime, of holding down or stealing from the poor or giving to the rich.” (p 36)</p>
<p>The classism is structural. “The strategic goal is to widen the gap between the elites and the citizenry, while expunging anyone who cannot be ideologically assimilated.” (p 299)</p>
<p><strong>Controlling Illicit Drugs</strong></p>
<p>Running mega-black ops is expensive, so the CIA requires money. That is where wars come in, and it is where drug smuggling comes in. <em>The CIA as Organized Crime</em> notes that the illicit drug trade is valued at $300 billion, and that is lucre the CIA seeks to control.</p>
<p>This control runs through the American Establishment. This “… giving dealers a free pass to deal drugs is the foundation stone upon which federal drug law enforcement is based.” (p 222)</p>
<p><strong>Terrorism</strong></p>
<p>Valentine calls the War on Terror the largest covert operation ever. Much of the structural and operational tactics originated in Viet Nam with the <a href="https://www.amazon.com/exec/obidos/ASIN/1504032888/dissivoice-20" target="_blank">Phoenix Program</a> &#8212; the title of one of Valentine&#8217;s books.</p>
<p>In Viet Nam, the CIA sought to recruit informers and turncoats from among the native population. “The CIA relied heavily on false accusations to terrorize the Vietnamese.” (p 62)</p>
<p>“The idea that the Americans running the War on Terror are trying to reduce civilian deaths is pure propaganda&#8230;” (p 92)</p>
<p>The Phoenix Program has come home to America: “the surveillance state … [is] creating terrorism to subvert the justice system and assure them political control of Americans.” (p 231) A salient instance of this is the CIA currently pegging Russia, without presenting an iota of evidence, as the source of leaks around the Democrats during the past election period.<sup><a href="#footnote_0_65030" id="identifier_0_65030" class="footnote-link footnote-identifier-link" title="The CIA has been called out by former intelligence officials for lying.">1</a></sup></p>
<p><strong>War Crimes</strong></p>
<p>Valentine is crystal clear about the CIA&#8217;s <em>raison d&#8217;être</em>: “… the CIA exists solely to start wars&#8230;” (p 383)</p>
<p>“Engaging in war crimes, it seems, is as American as apple pie and compulsory Nuremberg-style celebrations of militant nationalism at football games.” (p 105)</p>
<p>Valentine backs up what he writes. As an example of war criminality and media complicity he tells of when:</p>
<blockquote><p>US forces held a[n Iraqi] general’s three sons as hostages to persuade him to defect. But instead of releasing his sons as promised, they staged an elaborate mock execution of his youngest son, before torturing the general himself to death.</p>
<p>All of it was covered up. Not one victim appeared on TV. All you ever see is ISIS beheading people. (p 150)</p></blockquote>
<p>Valentine emphasizes that “&#8230; war crimes are not a mistake; they are a ‘repugnant’ and thoroughly intentional form of modern American warfare.” (p 149)</p>
<p><strong>Corruption</strong></p>
<p>What comes through in <em>The CIA as Organized Crime</em> is that while the CIA, and its infamous Phoenix Program, attempt to throw a blanket of control over crucial facets of society, the blanket has holes: “… the resistance has infiltrated every entity the CIA has created in Afghanistan&#8230;” (p 106) The infiltration was made possible because of the egos of CIA officers.</p>
<p>“Corrupting the leadership of a country in order to keep it in your pocket is integral to maintaining an empire. It is a well-established colonial policy. The two main facets of Phoenix – controlling the ‘upper tier’ people in a foreign government by corrupting them, and terrorizing the lower tier into submission &#8230;” (p 213)</p>
<p><strong>Ally of Corporations</strong></p>
<p>It is unsurprising that a psychopathic entity such as the CIA would be a bedfellow of another psychopathic entity &#8212; the corporation.</p>
<p>“US corporations need the CIA to put these parallel governments in place.” (p 135)</p>
<p>The CIA engages in bribery, even asking people to commit treason against their own country “… that is what the CIA is doing in the Ukraine and around the world on a massive scale.” (p 135)</p>
<p><strong>Capitalism</strong></p>
<p>Major General Smedley Butler figured out too late that <em><a href="https://archive.org/stream/WarIsARacket/WarIsARacket_djvu.txt" target="_blank">War Is A Racket</a></em>. Although Butler was slow on the draw, he did illuminate what war was about:</p>
<blockquote><p>&#8230; profit &#8212; fortunes would be made. Millions and billions of dollars would be piled up. By a few. Munitions makers. Bankers. Ship builders. Manufacturers. Meat packers. Speculators. They would fare well.</p>
<p>Yes, they are getting ready for another war. Why shouldn&#8217;t they? It pays high dividends.</p></blockquote>
<p>And Butler cast light on his role in warring:</p>
<blockquote><p>I spent 33 years and four months in active military service and during that period I spent most of my time as a high class muscle man for Big Business, for Wall Street and the bankers. In short, I was a racketeer, a gangster for capitalism.<sup><a href="#footnote_1_65030" id="identifier_1_65030" class="footnote-link footnote-identifier-link" title="Smedley D. Butler (November 1935). &ldquo;America&rsquo;s Armed Forces. 2. &lsquo;In Time of Peace&rsquo;: The Army.&rdquo; Common Sense, 4(11): 8-12. Available as pdf.">2</a></sup></p></blockquote>
<p>What Valentine wrote about the CIA&#8217;s anti-leftism and pro-capitalism caused me to hearken back to Smedley Butler. There is a historical linkage between what Butler and Valentine write.</p>
<p>Valentine also says the CIA works with the bankers: “&#8230; the first thing they want is property, and the best way to drive down prices is to start a war.” (p 137)</p>
<p>It is a class war: “… the things most hated by the CIA – land reform and redistribution of wealth from oligarchs to workers.” (p 146)</p>
<p><strong>Media</strong></p>
<p>“The media’s job is to bury stories about corruption, whether it’s in Congress, law enforcement or the CIA. It sticks to the fictionalized script and spreads disinformation about how things are organized and how they operate.” (p 53)</p>
<p>Valentine calls for media consumers to be skeptical; and where he finds journalism to be suspect, he is unafraid to name names. He calls into question the progressivist bona fides and journalistic credibility of several prominent supposed progressives, including Chris Hedges, Glenn Greenwald, Jeremy Scahill, Amy Goodman, Daniel Ellsberg, and Seymour Hersch. It seems that a segment of independent journalism is not what it purports to be.</p>
<p>Today, the elitists and their media increasingly portray dissent as terrorism. “It’s a win-win for the capitalists, in so far as a police state delivers a wide range of economic benefits to those who invest in its requirements.” (p 294)</p>
<p><strong>CIA Officials</strong></p>
<p>Who are these CIA officials, and why are they so corrupted by the Company? Or were they corrupted to begin with? Naturally, there is screening of recruits. To obtain CIA employment, writes Valentine, one must not be a leftist or humanist. (p 155)</p>
<p>Once hired recruits need not worry about what their job entails. CIA workers are untouchable since they are protected by plausible deniability and anonymity.</p>
<p><strong>The Common People</strong></p>
<p>Valentine writes that the inevitable outcome of Phoenix was not just the suppression of foreign peoples, but it morphed to be the ultimate weapon: social engineering.</p>
<p>CIA officials are beyond reach of the law. “The laws only apply to the little people and the defenseless.” (p 125)</p>
<p>Valentine warns that the rest of us are all at risk. “The moral of the story is that you don’t have to commit a crime to go to prison. The law enforcement agencies can frame you and send you to prison for thinking bad thoughts.” (p 219) Whistleblowers know this all too well.</p>
<p>Thus the question arises: what can we, the common people, do?</p>
<p>Justice is corrupted, and the media is co-opted. How should a person overcome media disinformation and distortions?</p>
<p>Valentine places an onus on the person to become informed: “… you need a broad historical view. If you focus just on what’s happening now, you’re shocked every day by what you see. We need to develop a collective historical consciousness to understand the predicament and to be able to do something about it, to stop being manipulated by the press in a daily basis.” (p 217)</p>
<p>But society also needs to be restructured, or, perhaps, unstructured. In addition to a <a href="http://dissidentvoice.org/2013/01/prosecuting-the-crimes-of-hyper-empire/" target="_blank">war-crimes tribunal</a>, Valentine calls for nationalizing the air waves and the pharmaceutical industry and removing profit from health care and law enforcement. (p 232)</p>
<p>Launching such a revolution would trigger extreme resistance from entrenched interests, as the rich obviously view themselves as supreme. These elitists are not about to willingly ease their oppression of the masses.</p>
<p>Writes Valentine, “The rich could easily share their wealth and power, and relieve the suffering of the poor, but they don’t, because instilling power in the poor keeps them politically repressed.” (p 410)</p>
<p><center>*****</center>This review quotes heavily from the text of Valentine&#8217;s book. But then nobody puts it better in words than the author. And this review deserves to get out before the last Xmas purchases are made.</p>
<p>But don&#8217;t let a fasting approaching Xmas or a Xmas passing by deter you. Get <em><a href="https://www.amazon.com/exec/obidos/ASIN/0997287012/dissivoice-20" target="_blank">The CIA as Organized Crime: How Illegal Operations Corrupt America and the World</a></em>; you won’t be sorry.</p>
<ol class="footnotes"><li id="footnote_0_65030" class="footnote">The CIA has been called out by former intelligence officials for <a href="https://sputniknews.com/us/201612141048568197-nsa-whistleblower-binney-cia-lying-russia/" target="_blank">lying</a>. [<a href="#identifier_0_65030" class="footnote-link footnote-back-link">&#8617;</a>]</li><li id="footnote_1_65030" class="footnote">Smedley D. Butler (November 1935). &#8220;America&#8217;s Armed Forces. 2. &#8216;In Time of Peace&#8217;: The Army.&#8221; <em>Common Sense</em>, 4(11): 8-12. Available as <a href="https://msuweb.montclair.edu/~furrg/Vietnam/butler.pdf">pdf</a>. [<a href="#identifier_1_65030" class="footnote-link footnote-back-link">&#8617;</a>]</li></ol>				
				<p class="author">Kim Petersen is a former co-editor of <em>Dissident Voice</em>. He can be reached at: <a href="mailto:kimohp@gmail.com">kimohp@gmail.com</a>. Twitter: <a href="https://twitter.com/kimohpetersen">@kimpetersen</a>. <a href="http://dissidentvoice.org/author/kimpetersen/">Read other articles by Kim</a>.</p>
				
				<p class="postmeta">This article was posted on Friday, December 23rd, 2016 at 12:41am and is filed under <a href="http://dissidentvoice.org/category/book-reviews/" rel="category tag">Book Review</a>, <a href="http://dissidentvoice.org/category/capitalism/" rel="category tag">Capitalism</a>, <a href="http://dissidentvoice.org/category/espionage/cia/" rel="category tag">CIA</a>, <a href="http://dissidentvoice.org/category/crime/crimes-against-humanity/" rel="category tag">Crimes against Humanity</a>, <a href="http://dissidentvoice.org/category/crime/crimes-against-peace/" rel="category tag">Crimes against Peace</a>, <a href="http://dissidentvoice.org/category/espionage/" rel="category tag">Espionage/"Intelligence"</a>, <a href="http://dissidentvoice.org/category/imperialism/" rel="category tag">Imperialism</a>, <a href="http://dissidentvoice.org/category/militarism/" rel="category tag">Militarism</a>, <a href="http://dissidentvoice.org/category/crime/war-crimes/" rel="category tag">War Crimes</a>. </p>
				 <p><span class='st_fblike_hcount' st_title='The CIA&#8217;s Cult of Death' st_url='http://dissidentvoice.org/2016/12/the-cias-cult-of-death/' displayText='fblike'></span><span class='st_twitter_hcount' st_title='The CIA&#8217;s Cult of Death' st_url='http://dissidentvoice.org/2016/12/the-cias-cult-of-death/' displayText='twitter'></span><span class='st_plusone_hcount' st_title='The CIA&#8217;s Cult of Death' st_url='http://dissidentvoice.org/2016/12/the-cias-cult-of-death/' displayText='plusone'></span><span class='st_email_hcount' st_title='The CIA&#8217;s Cult of Death' st_url='http://dissidentvoice.org/2016/12/the-cias-cult-of-death/' displayText='email'></span><span class='st_sharethis_hcount' st_title='The CIA&#8217;s Cult of Death' st_url='http://dissidentvoice.org/2016/12/the-cias-cult-of-death/' displayText='sharethis'></span></p>
				

			</div>
		
		</div>

	
<!-- You can start editing here. -->




	
	</div> <!-- /content -->


	<hr />

	<div id="footer">
		<p id="copyright">All content &copy; 2007-2016 Dissident Voice and respective authors | <a class="feed" href="http://dissidentvoice.org/feed/">Subscribe to the DV RSS feed</a> | <a href="#wrapper">Top</a></p>
	</div> <!-- /footer -->

</div> <!-- /wrapper -->

<!-- 43 queries. 0.429 seconds. -->

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-6030355-1");
pageTracker._trackPageview();
</script>

	<script type='text/javascript' src='http://dissidentvoice.org/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
	<!-- Hosted at MediaTemple -->
</body>
</html>